16:00 <beisner> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Sep 30 16:00:42 2014 UTC.  The chair is beisner. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:01 <beisner> hello!
16:01 <gnuoy> hi!
16:01 <arges> o/
16:01 <beisner> ok, all set.
16:01 <beisner> #topic Review ACTION points from previous meeting
16:02 <matsubara> o/
16:03 <jamespage> o/
16:03 <beisner> no action points from last wk
16:03 <caribou> o/
16:03 <smb> o/
16:03 <beisner> other than the usual bp update reminders
16:04 <beisner> #topic Utopic Development
16:04 <beisner> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:04 <beisner> so final beta & final beta freeze was last wk
16:05 <beisner> next milestone in U release:  Oct 9  kernel freeze
16:05 <beisner> any other points re: release schedule?
16:05 <smoser> and we released beta of cloud images.  (http://cloud-images.ubuntu.com/releases/utopic/beta-2/)
16:06 <smoser> well, we're in crunch time now.
16:06 <beisner> great!  thanks smoser.
16:06 <smoser> if you're aware of issues in ubuntu, now is the time to raise them to someone.
16:06 <beisner> down to the wire indeed
16:06 <beisner> speaking of...
16:06 <beisner> #subtopic Release Bugs
16:07 <beisner> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:07 <kickinz1> confirm pb with bcache needing a reboot to discard the caching device
16:07 <beisner> kickinz1, is there a bug?
16:08 <beisner> no critical bugs atm, woot.
16:08 <beisner> several bugs unassigned, do we need to pin that down?
16:09 <kickinz1> yes if you do a mistake when creating a bcache device (ie swapping backing and caching, wrong backing) it still creats a bad bcache device, but you cannnot control it unti you poweroff the machine, to re-create it...
16:10 <kickinz1> I'll chat with rbasak to know who to send this to
16:10 <beisner> ok let's make sure we get a big filed
16:10 <beisner> rewinding a sec...  there was an action item.  "rbasak to review mysql-5.6 transition plans with ABI breaks with infinity"
16:11 <beisner> rbasak appears to be offline
16:11 <rbasak> o/
16:12 <beisner> hi !
16:12 <beisner> rbasak, anything to note on review mysql-5.6 transition / abi infinity action?
16:12 <rbasak> We decided to defer the 5.6 move for this cycle.
16:12 <beisner> ok thank you
16:13 <rbasak> We felt it was too late given the ABI concerns.
16:13 <beisner> any other bug issues to raise or discuss?
16:13 <beisner> moving on then
16:13 <beisner> #subtopic Blueprints
16:13 <beisner> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:15 <beisner> as mentioned, it's crunch time.  please be sure your blueprints are updated.
16:16 <beisner> #action all to review blueprint work items before next weeks meeting
16:16 * meetingology all to review blueprint work items before next weeks meeting
16:16 <beisner> #topic Server & Cloud Bugs (caribou)
16:16 <caribou> Hi, everything is good on my side, thanks
16:16 <beisner> hi caribou
16:16 <beisner> ack thank you
16:17 <beisner> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:18 <beisner> I see a lot of activity in qa iso tracker, looks like test cases are getting the usual late-cycle manual runs.
16:18 <beisner> psivaa, anything else to note?
16:18 <beisner> on to kernel...
16:18 <beisner> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:18 <smb> Hi. One thing I seem to hit in Utopic is that libvirt and xen init seem to be more affected to race against each other on boot up. Though I need to get more data there. Other than that I only wished I could make systemd-logind shut up about things I do not care about anyway (for good). Those attack my senses for a nice login on vt1...  :-P That's all. Questions?
16:19 <beisner> smb is always sooo fast to respond!
16:19 * smb tries to be prepared
16:19 <hallyn> he has an expect script
16:19 <smb> oh yeah, should write a chat bot for myself
16:19 <smb> :)
16:20 <beisner> is this the real smb? [-.-]
16:20 <smb> how do you think about the real smb?
16:21 <beisner> does this smb bot have #vote?
16:21 <beisner> ok anyway, any discussion re: libvirt xen init issue?
16:21 <smb> beisner, no just for info
16:22 <smb> I look into it
16:22 <beisner> thanks smb
16:22 <beisner> #topic Ubuntu Server Team Events
16:22 <beisner> i don't think there are any to announce.
16:22 <beisner> #topic Open Discussion
16:23 <beisner> (quiet in here)
16:23 * beisner checks network connection
16:23 <beisner> ok, i think we can all go back to crunch time.
16:23 <beisner> #topic Announce next meeting date and time
16:24 <beisner> +1 week, same place, same time.
16:24 <beisner> thank you all
16:24 <beisner> #endmeeting