16:03 <jamespage> #startmeeting
16:03 <meetingology> Meeting started Tue Apr 29 16:03:18 2014 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <jamespage> #topic Review ACTION points from previous meeting
16:03 <jamespage> hmm - let me dig
16:03 <jamespage> anyone know? I was not around last week
16:03 <jamespage> bad arosales
16:04 <smoser> i had an action item
16:04 <smoser> to talk to smb
16:04 <smoser> and that is in progress (wrt bug 1185756)
16:04 <ubottu> bug 1185756 in drbd8 (Ubuntu Precise) "drbd8-utils not compatible with linux-lts-raring kernel in 12.04" [High,Fix released] https://launchpad.net/bugs/1185756
16:05 <jamespage> great
16:05 <jamespage> thanks for the update
16:05 <jamespage> #topic Utopic development
16:05 <jamespage> so just in case anyone missed it utopic is open for development
16:06 <jamespage> syncs are happening from debian unstable; make sure you keep onto of any merges you did last as well
16:06 <jamespage> rbasak, are you able to send round a merge update to nudge us all?
16:07 <jamespage> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:07 <jamespage> #action jamespage to update the meeting handy actions
16:07 * meetingology jamespage to update the meeting handy actions
16:07 <jamespage> so aside from the daily distro grind, now is the time to start documenting features for 14.10 release and getting plans lined up
16:07 <rbasak> jamespage: will do
16:08 <jamespage> I know gaughen will be chasing everyone for blueprints!
16:08 <jamespage> rbasak, thanks!
16:08 <gaughen> jamespage, it's true! I have an email partially composed to nag folks. Creating the unicorn blueprints first
16:08 <gaughen> so I give folks a place to move stuff
16:08 <jamespage> after the lts releases conservative feature approach, feel free to make outlandish and streching objective for utopic
16:09 <jamespage> #subtopic Release Bugs
16:09 <jamespage> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:10 <jamespage> wow look at that - loads of bugs!
16:10 * jamespage looks harder
16:11 <jamespage> looks like kirkland is on a few byobu bugs
16:11 <jamespage> I'll look at bug 1304135
16:11 <ubottu> bug 1304135 in juju-core (Ubuntu Trusty) "panic: runtime error: index out of range" [Critical,Triaged] https://launchpad.net/bugs/1304135
16:11 <jamespage> some maas things - lutostag are you on those
16:11 <jamespage> ?
16:11 <jamespage> specifically bug 1311151 and bug 1311140
16:11 <ubottu> bug 1311151 in MAAS 1.5 "MAAS imports Trusty's 'rc' images by default." [Critical,Triaged] https://launchpad.net/bugs/1311151
16:11 <ubottu> bug 1311140 in python-seamicroclient (Ubuntu) "[SRU] powering multiple nodes errors with max retries" [Critical,Confirmed] https://launchpad.net/bugs/1311140
16:12 <lutostag> 1311140 is getting sru'd will take on the other as well
16:12 <jamespage> ditto bug 1310844 and bug 1310846
16:12 <ubottu> bug 1310844 in maas (Ubuntu Trusty) "find_ip_via_arp() results in unpredictable, and in some cases, incorrect IP addresses" [High,Triaged] https://launchpad.net/bugs/1310844
16:12 <ubottu> bug 1310846 in maas (Ubuntu Trusty) "amt template gives up way too easily" [High,Triaged] https://launchpad.net/bugs/1310846
16:13 <lutostag> jamespage: consider them mine
16:13 <jamespage> lutostag, marvellous
16:13 <jamespage> anyway - there are a few things on that list - lets try get them fixed
16:13 <jamespage> so everyone take a look an do bugs :-)
16:13 <jamespage> #subtopic Blueprints
16:14 <jamespage> already talked about that
16:14 <jamespage> #topic Server & Cloud Bugs (caribou)
16:14 <jamespage> caribou, anything this week?
16:14 <caribou> strugglin a bit with bug 1313602
16:14 <ubottu> bug 1313602 in nova-cloud-controller (Juju Charms Collection) "Nova-cloud-controller charms failed to sync ssh keys between compute nodes" [Undecided,Confirmed] https://launchpad.net/bugs/1313602
16:15 <caribou> then talking about blueprints, I have demands to implement networked kernel dumps
16:15 <caribou> i.e. possibility to send the kernel vmcore to a remote location
16:15 <caribou> I'll craft a blueprint on this one
16:15 <jamespage> caribou, gnuoy or coreycb - any change either of you could help caribou out with the bug above?
16:16 <jamespage> its a scalability thing
16:16 <coreycb> jamespage, sure
16:16 <caribou> I'm facing a specific issue about sending all lines of the file
16:16 <caribou> coreycb: I'll ping you later
16:16 <jamespage> caribou, lets not get into details now :-)
16:16 <jamespage> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:16 <caribou> thanks
16:16 <coreycb> caribou, yes sounds good
16:16 <jamespage> psivaa, anything for you?
16:16 <psivaa> jamespage: nothing from us this week too
16:17 <jamespage> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:17 <jamespage> smb, sforshee: anything this week?
16:17 <sforshee> I'm working on some additional device support in lxc, that's about it
16:18 <jamespage> sforshee, oo - sounds interesting!
16:18 <jamespage> #topic Ubuntu Server Team Events
16:18 <jamespage> Openstack summit in atlanta in a few weeks
16:18 <jamespage> quite a few server team attending I suspect
16:18 <jamespage> anything else anyone is going to?
16:19 <jamespage> #topic Open Discussion
16:20 <jamespage> #topic Announce next meeting date and time
16:21 <jamespage> same time next week
16:21 <jamespage> #endmeeting