#ubuntu-meeting: Community Council

Meeting started by pleia2 at 17:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CommunityCouncilAgenda (pleia2, 17:02:16)

  1. forums check in (pleia2, 17:03)
    1. ACTION: pleia2 to follow up with translations team about coordinator restaffing (pleia2, 17:31)

  2. Any other business (pleia2, 17:32)


Meeting ended at 17:47:57 UTC (full logs).

Action items

  1. pleia2 to follow up with translations team about coordinator restaffing


Action items, by person

  1. pleia2
    1. pleia2 to follow up with translations team about coordinator restaffing


People present (lines said)

  1. pleia2 (41)
  2. dholbach (27)
  3. elfy (18)
  4. dpm (18)
  5. AlanBell (17)
  6. mhall119 (7)
  7. meetingology (5)
  8. YokoZar (4)
  9. cprofitt (4)
  10. hggdh (4)
  11. rww (2)


Generated by MeetBot 0.1.5.