#ubuntu-meeting Meeting

Meeting started by jdstrand at 16:38:51 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/SecurityTeam/Meeting (jdstrand, 16:38:56)

  1. Announcements (jdstrand, 16:39)
  2. Review of any previous action items (jdstrand, 16:40)
    1. ACTION: chrisccoulson to benchmark oxide and qtwebkit once armhf builds work (jdstrand, 16:40)
    2. ACTION: chrisccoulson to send results of benchmarks to list (jdstrand, 16:40)
    3. ACTION: follow-up on list regarding status of oxide benchmarks and why they are blocked (jdstrand, 16:44)
    4. ACTION: jdstrand to follow-up on list regarding status of oxide benchmarks and why they are blocked (jdstrand, 16:44)

  3. Weekly stand-up report (jdstrand, 16:45)
  4. Highlighted packages (jdstrand, 17:03)
    1. http://people.canonical.com/~ubuntu-security/cve/pkg/dropbear.html (jdstrand, 17:04:11)
    2. http://people.canonical.com/~ubuntu-security/cve/pkg/libmodplug.html (jdstrand, 17:04:14)
    3. http://people.canonical.com/~ubuntu-security/cve/pkg/aria2.html (jdstrand, 17:04:17)
    4. http://people.canonical.com/~ubuntu-security/cve/pkg/opensaml2.html (jdstrand, 17:04:20)
    5. http://people.canonical.com/~ubuntu-security/cve/pkg/cakephp.html (jdstrand, 17:04:23)

  5. Miscellaneous and Questions (jdstrand, 17:04)


Meeting ended at 17:12:26 UTC (full logs).

Action items

  1. chrisccoulson to benchmark oxide and qtwebkit once armhf builds work
  2. chrisccoulson to send results of benchmarks to list
  3. follow-up on list regarding status of oxide benchmarks and why they are blocked
  4. jdstrand to follow-up on list regarding status of oxide benchmarks and why they are blocked


Action items, by person

  1. chrisccoulson
    1. chrisccoulson to benchmark oxide and qtwebkit once armhf builds work
    2. chrisccoulson to send results of benchmarks to list
  2. jdstrand
    1. jdstrand to follow-up on list regarding status of oxide benchmarks and why they are blocked


People present (lines said)

  1. jdstrand (53)
  2. tyhicks (24)
  3. chrisccoulson (12)
  4. meetingology (7)
  5. mdeslaur (6)
  6. sarnold (4)
  7. ubottu (4)


Generated by MeetBot 0.1.5.