#ubuntu-meeting: DMB

Meeting started by stgraber at 15:17:16 UTC (full logs).

Meeting summary

  1. review of past action items (stgraber, 15:17)
  2. Per Package Uploader Applications (stgraber, 15:18)
  3. Dmitry Shachnev for PPU of: python-markdown, python-keyring, python-secretstorage, python-docutils, python-qt4, sip4, sphinx and the QT5 packageset (stgraber, 15:19)
    1. https://wiki.ubuntu.com/DmitryShachnev/PPUApplication (mitya57, 15:24:36)
    2. ''Vote:'' Dmitry Shachnev for PPU of: python-markdown, python-keyring, python-secretstorage, python-docutils, python-qt4, sip4, sphinx and the QT5 packageset (Carried) (stgraber, 15:40)
    3. ACTION: stgraber to get webops to add the new PPU and add qt5 membership (stgraber, 15:40)

  4. Graham Inggs for MOTU (stgraber, 15:42)
  5. AOB (stgraber, 16:23)


Meeting ended at 16:24:33 UTC (full logs).

Action items

  1. stgraber to get webops to add the new PPU and add qt5 membership


Action items, by person

  1. stgraber
    1. stgraber to get webops to add the new PPU and add qt5 membership


People present (lines said)

  1. Laney (32)
  2. mitya57 (25)
  3. stgraber (23)
  4. meetingology (13)
  5. barry (11)
  6. ginggs (7)
  7. dholbach (4)
  8. bdrung_work_ (3)
  9. Riddell (3)
  10. bdrung_work (2)
  11. tumbleweed (1)


Generated by MeetBot 0.1.5.