20:07 <skellat> #startmeeting
20:07 <meetingology> Meeting started Tue Nov 19 20:07:18 2013 UTC.  The chair is skellat. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:07 <meetingology> 
20:07 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:07 <SergioMeneses> kaziweb, welcome!
20:07 <skellat> This is the November regular meeting of the LoCo Council
20:07 <kaziweb> SergioMeneses, thanks
20:08 <skellat> We have two applications before us at this meeting for consideration
20:08 <kokoye2007> thx skellat
20:08 <costales> https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:08 <ChitKo> yes
20:08 <skellat> #topic ubuntu-mm
20:08 <costales> https://wiki.ubuntu.com/MyanmarTeam/VerificationApplication2013
20:09 <skellat> At this point I must stress that, due to the number of members who are unable to be present, we have votes that have been recorded separately in bugmail
20:09 <skellat> While I look up those votes, I invite kokoye2007 to tell us a little bit about the current state of ubuntu-mm
20:10 <kokoye2007> yes skellat
20:10 <kokoye2007> we have pre vote +1 4 person :D
20:10 <costales> Welcome kokoye2007
20:10 <kokoye2007> now we planing for Ubuntu 13.10 Biggest Event
20:10 <kokoye2007> in 2 City
20:11 <SergioMeneses> awesome kokoye2007 !
20:11 <kokoye2007> also Country Level Mobile Event in Order booth  - for Ubuntu Mobile Event (Dec-2013)
20:12 <kokoye2007> this year we more promote Ubuntu OS in our country
20:12 <costales> I see your wiki pretty nice and good information ;)
20:12 <kokoye2007> bcz IP Law is early
20:12 <skellat> The wiki looks in pretty good shape
20:12 <ChitKo> thanx
20:12 <skellat> If I may interrupt for a moment, let me put the absent votes on record
20:12 <skellat> #nick PabloRubianes
20:13 <skellat> #info PabloRubianes voted +1
20:13 <skellat> #nick jose
20:13 <kokoye2007> who is make IT event - they invited to our ubuntu loco team
20:13 <skellat> #info jose voted +1
20:13 <skellat> #nick coolbhavi
20:13 <costales> kokoye2007: Have you had any issues? Or things the council can help with?
20:13 <skellat> #info coolbhavi voted +1
20:13 <kokoye2007> bcz innovative and pioneer FLOSS team
20:13 <SergioMeneses> I want to say you have an amazing wiki kokoye2007  and I am gald you use the loco team portal for your events http://loco.ubuntu.com/teams/ubuntu-mm/ ....and there are a lot of good pictures! :)
20:13 <kokoye2007> thx SergioMeneses
20:14 <ChitKo> thanx SergioMeneses
20:14 <skellat> Is there any further discussion?
20:14 <kokoye2007> :)
20:14 <skellat> #voters skellat SergioMeneses costales
20:14 <meetingology> Current voters: SergioMeneses costales skellat
20:15 <kokoye2007> this year to Ubuntu Year for Myanmar
20:15 <kokoye2007> i wanna try look like China
20:15 <SergioMeneses> kokoye2007, might you answer costales question :)
20:16 <SergioMeneses> might we help your team with something?
20:16 <kokoye2007> yes
20:16 <costales> :)
20:16 <kokoye2007> when we make
20:16 <ChitKo> thanks
20:16 <kokoye2007> Barcamp or
20:16 <kokoye2007> Ubuntu Camp / UbuCamp
20:16 <hono> thanks sir
20:16 <kokoye2007> Who can coming and Contribute / Guide
20:17 <kokoye2007> example Ubuntu Install Festival / Ubuntu Travel in Myanmar
20:17 <skellat> Okay
20:18 <kokoye2007> migrate (Window$ > Ubuntu)
20:18 <skellat> Some of that got discussed in the LoCo Projects session at vUDS-1311 today.  I urge you to go back and watch the session to learn what dpm, popey, myself, and others were talking about.
20:18 <SergioMeneses> kokoye2007, I dont get your point... you want to make a guide about hw to contribute or I miss something?
20:18 <kokoye2007> both
20:18 <kokoye2007> :D
20:19 <kokoye2007> who can come (and) who can guideline
20:19 <kokoye2007> thx skellat
20:19 <SergioMeneses> ok I propose this! kokoye2007 send us an email with this "project" and we are going to see what might we do :)
20:19 <costales> kokoye2007: What about the wiki guides? Are they useful for you? https://wiki.ubuntu.com/LoCoCouncil/LoCoTeamsBestPracticesandGuidelines
20:19 <SergioMeneses> skellat, costales ok with my idea?
20:20 <costales> yes :D it will be a great feedback
20:20 <skellat> SergioMeneses: No objections
20:20 <SergioMeneses> perfect!
20:20 <kokoye2007> Ohh thank SergioMeneses , costales
20:20 <SergioMeneses> skellat, we are ready to vote - imho
20:20 <costales> yes, I'm
20:20 <skellat> #vote To approve the Verification of ubuntu-mm for a 2 year period
20:20 <meetingology> Please vote on: To approve the Verification of ubuntu-mm for a 2 year period
20:20 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:20 <skellat> +1 with hearty congratulations to the team for the great work they are doing
20:20 <meetingology> +1 with hearty congratulations to the team for the great work they are doing received from skellat
20:21 <kokoye2007> who is +1 :)
20:21 <costales> +1 Impressive work team! Thanks! Keep your hard work ;)
20:21 <meetingology> +1 Impressive work team! Thanks! Keep your hard work ;) received from costales
20:21 <SergioMeneses> +1 excellent work ubuntu-mm
20:21 <meetingology> +1 excellent work ubuntu-mm received from SergioMeneses
20:21 <skellat> #endvote
20:21 <meetingology> Voting ended on: To approve the Verification of ubuntu-mm for a 2 year period
20:21 <meetingology> Votes for:3 Votes against:0 Abstentions:0
20:21 <meetingology> Motion carried
20:21 <costales> Congrants team! :D
20:21 <kokoye2007> thank costales
20:21 <skellat> #agreed With the 3 absent votes plus the 3 positive votes in-meeting, ubuntu-mm stands Verified for 2 years
20:21 <kokoye2007> thank SergioMeneses
20:21 <ChitKo> Thank you all
20:21 <kokoye2007> thank skellat
20:21 <kokoye2007> :)
20:22 <hono> thanks all sir
20:22 <costales> kokoye2007: Thanks to all the team :)
20:22 <kokoye2007> we promise, more project, more contribute, more love ubuntu :)
20:22 <SergioMeneses> congrats ubuntu-mm ChitKo and kokoye2007
20:22 <skellat> Okay, lets move on to the next topic
20:22 <skellat> #topic Abstention of a Council Member
20:22 <SergioMeneses> kokoye2007, if you need help from us! please let us know ;)
20:23 <skellat> #info skellat serves as Point of Contact/Leader for Ubuntu Ohio
20:23 <kokoye2007> yes, thx SergioMeneses
20:23 <skellat> #info skellat also serves as a member of LoCo Council
20:23 <ChitKo> y
20:23 <skellat> #info skellat will not be permitted to vote on the application of Ubuntu Ohio for Verification
20:23 <SergioMeneses> skellat, dont worry!
20:23 <skellat> #info SergioMeneses will take the chair for proceedings on the Ubuntu Ohio application
20:23 <skellat> #chair SergioMeneses
20:23 <meetingology> Current chairs: SergioMeneses skellat
20:23 <skellat> #topic ubuntu-us-ohio
20:24 <skellat> I yield to SergioMeneses to continue the meeting
20:24 <costales> https://wiki.ubuntu.com/OhioTeam/VerificationApplication2013
20:24 <SergioMeneses> greetings ubuntu-us-oh !
20:24 <SergioMeneses> #link https://wiki.ubuntu.com/OhioTeam/VerificationApplication2013
20:24 <skellat> Greetings on behalf of a rather rambunctious community
20:24 <SergioMeneses> thanks costales
20:25 <SergioMeneses> skellat, tell us something about your community
20:25 <skellat> After two failed attempts at seeking Approval, Ubuntu Ohio entered a bit of a restructuring
20:25 <skellat> During that time Ubuntu Ohio transitioned from having a High Council to lead it to now being led by a sole leader
20:25 <skellat> We've instituted some changes to try to increase the engagement level
20:25 <costales> I'm glad to see you're using the Portal :) http://loco.ubuntu.com/teams/ubuntu-us-ohio/events/history/
20:26 <skellat> Thank you
20:26 <skellat> Above and beyond the requirements in general for LoCo membership, members for Ubuntu Ohio **must** sign the Ubuntu Code of Conduct
20:26 <SergioMeneses> skellat, glad to read that! a lot of teams are working on the same area... how to get more activity, members, and others
20:26 <skellat> This ensures that they are empowered to take action on any complaints they have to the relevant team rather than complain intra-team
20:27 <skellat> SergioMeneses: Our big goal right now is to get everybody empowered
20:27 <skellat> I bluntly told multiple members in-person at Ohio Linux Fest 2013 that I do not whining or complaining without action
20:27 <skellat> If you have a problem, I want to remove the barriers so you can seek a fix to the problem
20:27 <SergioMeneses> skellat, great! I think someday you might share about this with us and all loco-teams
20:27 <costales> You've been busy ;)
20:27 <skellat> Yeah
20:27 <SergioMeneses> costales, agree
20:28 <skellat> Putting on OLF 2013 was our short-term goal which we just completed
20:28 <SergioMeneses> I really like your "member map"  http://ohio.ubuntu-us.org/map/user
20:28 <costales> skellat: So what do you think is the best thing that works for the team, is it social events?
20:29 <skellat> costales: In-person, no.  We're too spread out.  Online, yes.  We're making online socialization work.
20:29 <SergioMeneses> skellat, great!
20:29 <SergioMeneses> skellat, do you have problems in your team or if we might help you with something?
20:30 <costales> skellat: Which social platform is working better? Twitter, FB, G+, Identi.ca...?
20:30 <BobJonkman1> skellat: How did you achieve online socialization?
20:30 * SergioMeneses forgets skellat is part of the LC
20:30 <skellat> SergioMeneses: Not at this time.  Any member of the Council is welcome to attend our meeting later this month when we work on our long range planning
20:30 <skellat> costales: IRC & Mailing Lists are what are working best followed by G+ then Twitter
20:31 <costales> skellat: Great! ;)
20:31 <costales> Nice detailed wiki
20:32 <SergioMeneses> and you have a good experience this year! I like that as well... I think we are ready to vote, costales dont you think?
20:32 <skellat> BobJonkman1: Right now we focus on our IRC meetings.  When it comes down to it, I'm actually located closer to you "as the crow flies" than my next closest member of Ubuntu Ohio.  The IRC channel has been the main watering hole for discussion although I am trying to get some of that to move to discourse.ubuntu.com potentially.  Discussion in-channel is pretty varied.
20:33 <skellat> We should note that votes were already cast in the bug
20:33 <SergioMeneses> good answer skellat !
20:33 <costales> I have to ask :P Do you need something from the council?
20:33 <BobJonkman1> #info skellat, LoCo Council: at some future time I'd like to discuss how to improve IRC meeting participation for Ubuntu-ca
20:34 <SergioMeneses> ok we have 4 votes https://bugs.launchpad.net/ubuntu-locoteams/+bug/1247523
20:34 <ubottu> Error: ubuntu bug 1247523 not found
20:34 <skellat> #action LoCo Council to discuss with Point of Contact for Canada how to improve participation
20:34 * meetingology LoCo Council to discuss with Point of Contact for Canada how to improve participation
20:34 <SergioMeneses> jaja the bug is private
20:34 <kokoye2007> it's private
20:34 <skellat> Hold on
20:34 <skellat> #nick jose
20:34 <SergioMeneses> skellat, it's ok
20:34 <skellat> #info jose voted +1 on Ohio
20:34 <costales> Great BobJonkman1 I'll a pleasure :)
20:34 <skellat> #nick coolbhavi
20:34 <skellat> #info coolbhavi voted +1 on Ohio
20:35 <skellat> #nick PabloRubianes
20:35 <skellat> #info PabloRubianes voted +1 on Ohio
20:35 <skellat> SergioMeneses: Okay, we've got that on record now :-)
20:35 <SergioMeneses> skellat, perfect!
20:35 <SergioMeneses> skellat, I think my vote is not necessary =( jajaja
20:36 <SergioMeneses> congratulations ubuntu-us-ohio
20:36 <skellat> Oh, that's right I almost forgot
20:36 <skellat> #nick costales
20:36 <costales> :P
20:36 <skellat> #info costales voted +1 on Ohio
20:36 <costales> Of course :)
20:37 <costales> You did an awesome hard work!
20:37 <SergioMeneses> skellat, I will put my vote on the bug ;)
20:37 <SergioMeneses> costales, skellat do we have more things on the board?
20:37 <skellat> #agreed ubuntu-us-ohio stands Verified for 2 years
20:37 <skellat> #topic Any Other Business
20:38 <BobJonkman1> Since there are lots of people online I haven't met before, can we do a round of introductions before the meeting ends?
20:38 <kokoye2007> g8t! skellat , costales
20:38 <kokoye2007> :)
20:38 <costales> Congrats ubuntu-us-ohio!! And thanks! :D
20:38 <skellat> #subtopic Introductions
20:38 <ChitKo> Congrats ubuntu-us-ohio!!
20:38 <BobJonkman1> I'm Bob Jonkman from Elmira, Ontario, Canada, and a co-contact for Canada with Darcy Casselman (dscassel on IRC)
20:38 <skellat> Thank you kokoye2007, ChitKo, costales
20:39 <costales> Of course BobJonkman1
20:39 <costales> Nice to meet you BobJonkman1, it's a pleasure :)
20:39 <BobJonkman1> Hello, costales!
20:39 <skellat> My name is Stephen Michael Kellat in Ashtabula, Ohio, USA, and am a member of LoCo Council as well as Point of Contact/Leader for Ubuntu Ohio.  BobJonkman1 otherwise sees me on Identica as alpacaherder usually.
20:40 <BobJonkman1> It was useful to receive a reminder of this meeting on the LoCo-Contacts mailing list -- thanx for that, skellat
20:40 <skellat> No problem
20:40 <kokoye2007> nice 2 meet ya skellat,
20:41 <hono> nice to see skellat
20:41 <skellat> A big thing right now is to work on communication.  popey brought that up as an issue during the LoCo Projects session at today's vUDS-1311 panels and it is an active matter to deal with.
20:41 <SergioMeneses> BobJonkman1, indeed ... skellat rocks!
20:41 <costales> BobJonkman1: I'm costales. Hi from a LoCo Council Member too!
20:41 <SergioMeneses> skellat, close the meeting ;)
20:42 <costales> hahahaha
20:42 <SergioMeneses> ok I have to go back to work! see you later guys!
20:42 <SergioMeneses> take care
20:42 <ChitKo> great
20:42 <BobJonkman1> Bye SergioMeneses
20:42 <kokoye2007> bye SergioMeneses see ya later ;P
20:42 <hono> take care bye
20:42 <ChitKo> bye skellet , costales , SergioMeneses
20:43 <skellat> Alrighty
20:43 <skellat> It looks like we're done
20:43 <skellat> #topic Next meeting
20:43 <skellat> #info The next meeting will be the Third Tuesday of December at 2000 UTC
20:43 <skellat> #endmeeting