16:02 <rbasak> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Sep 17 16:02:46 2013 UTC.  The chair is rbasak. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:04 <zul> hilo
16:04 <rbasak> #topic Review ACTION points from previous meeting
16:04 <rbasak> * everyone spend extra time triaging bugs this week
16:04 <rbasak> I hope everyone's been busy. I'll drop this from the agenda for next week unless anyone disagrees?
16:05 <rbasak> #topic Saucy Development
16:05 <rbasak> Release Tracking Bug Tasks - http://reports.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server
16:06 <rbasak> https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1221906
16:06 <ubottu> Ubuntu bug 1221906 in OpenStack Dashboard (Horizon) "Havana-3 Dependency missing: python-troveclient" [Undecided,In progress]
16:06 <adam_g> thats fixed
16:06 <adam_g> ill update
16:06 <rbasak> Thanks!
16:06 <rbasak> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1208455
16:06 <ubottu> Ubuntu bug 1208455 in linux (Ubuntu Saucy) "general protection fault running apt-get inside double nested kvm VM" [High,In progress]
16:07 <rbasak> Is smb working on this? I don't see any other relevant person.
16:07 <rbasak> https://bugs.launchpad.net/ubuntu/+source/ceph/+bug/1213915
16:07 <ubottu> Ubuntu bug 1213915 in ceph (Ubuntu Saucy) "Please demote ceph-mds and ceph-fs-common to universe" [High,New]
16:07 <rbasak> Any volunteers to deal with demoting these packages?
16:08 <rbasak> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1206872
16:08 <ubottu> Ubuntu bug 1206872 in samba (Ubuntu Saucy) "samba fails to unpack (behavior change in patch) and ftbfs on aarch64" [High,Incomplete]
16:08 <rbasak> doko: is there any further action needed here?
16:08 <rbasak> https://bugs.launchpad.net/neutron/+bug/1156932
16:08 <ubottu> Ubuntu bug 1156932 in python-novaclient (Ubuntu Saucy) "User can't modify security-group-rule via nova-api if there are duplicated security group name" [High,Confirmed]
16:09 <doko> rbasak, ?
16:09 <rbasak> doko: in bug 1206872 - it's marked Incomplete now
16:09 <ubottu> bug 1206872 in samba (Ubuntu Saucy) "samba fails to unpack (behavior change in patch) and ftbfs on aarch64" [High,Incomplete] https://launchpad.net/bugs/1206872
16:09 <rbasak> Any volunteers for https://bugs.launchpad.net/neutron/+bug/1156932 ?
16:09 <ubottu> Ubuntu bug 1156932 in python-novaclient (Ubuntu Saucy) "User can't modify security-group-rule via nova-api if there are duplicated security group name" [High,Confirmed]
16:09 <rbasak> zul: how's https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1199791 going?
16:09 <ubottu> Ubuntu bug 1199791 in nova (Ubuntu Saucy) "nova-compute-xcp misses nova-compute.conf" [High,Triaged]
16:09 <zul> still not fixed
16:10 <doko> rbasak, let's wait until the buildds pick it up
16:10 <doko> rbasak, any news about mysql-5.5?
16:11 <rbasak> https://bugs.launchpad.net/ubuntu/+source/nagios-plugins/+bug/1031680 is still here. I've been treating it as low priority for Saucy - it's non-trivial. Though it affects Ubuntu only, upstream don't have a fix either.
16:11 <ubottu> Ubuntu bug 1031680 in nagios-plugins (Ubuntu Raring) "check_apt always report 0 critical updates" [High,Triaged]
16:11 <rbasak> (though there is a workaround avialable)
16:11 <rbasak> Can we drop this from tracking in Saucy maybe?
16:12 <rbasak> doko: I noticed you commented on bug 1162139 earlier. I had thought "pending" meant that Clint would upload to Debian soon.
16:12 <ubottu> bug 1162139 in mysql-5.5 (Ubuntu Saucy) "mysql-5.5 still built using GCC-4.4, should be built with the default GCC" [Critical,Triaged] https://launchpad.net/bugs/1162139
16:13 <rbasak> I'll take a look again.
16:13 * rbasak assigns himself
16:13 <doko> rbasak, just asking because gcc-4.4 ftbfs now, and I don't have any interest to fix that
16:13 <doko> thanks
16:13 <doko> which meeting am I hijacking here?
16:13 <rbasak> doko: server team. You're in the right place for that bug :)
16:14 <doko> ohh, good =)
16:14 <doko> and maybe watch http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20130917-saucy.html ... just started today
16:15 <rbasak> I'll assign smb to https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1208455 and see if he objects
16:16 <ubottu> Ubuntu bug 1208455 in linux (Ubuntu Saucy) "general protection fault running apt-get inside double nested kvm VM" [High,In progress]
16:17 <rbasak> smoser: can you assign people to bug 1206872 and bug 1156932 please?
16:17 <ubottu> bug 1206872 in samba (Ubuntu Saucy) "samba fails to unpack (behavior change in patch) and ftbfs on aarch64" [High,Incomplete] https://launchpad.net/bugs/1206872
16:17 <ubottu> bug 1156932 in python-novaclient (Ubuntu Saucy) "User can't modify security-group-rule via nova-api if there are duplicated security group name" [High,Confirmed] https://launchpad.net/bugs/1156932
16:17 <smoser> rbasak, i'll look at them.
16:17 <rbasak> Thanks!
16:18 <smoser> #action smoser look at / assign bug 1206872 and bug 1156932
16:18 * meetingology smoser look at / assign bug 1206872 and bug 1156932
16:18 <rbasak> I'll drop the saucy target for bug 1031680
16:18 <ubottu> bug 1031680 in nagios-plugins (Ubuntu Raring) "check_apt always report 0 critical updates" [High,Triaged] https://launchpad.net/bugs/1031680
16:19 <rbasak> smoser: also https://bugs.launchpad.net/ubuntu/+source/ceph/+bug/1213915
16:19 <ubottu> Ubuntu bug 1213915 in ceph (Ubuntu Saucy) "Please demote ceph-mds and ceph-fs-common to universe" [High,New]
16:20 <rbasak> I think that's what I meant before actually, sorry.
16:20 <rbasak> #topic Blueprints - http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html
16:20 <rbasak> smoser: what would you like to me to do with the blueprints?
16:21 <smoser> just a reminder...
16:21 <smoser> please keep blueprints up to date.
16:21 <smoser> i'm looking at you, smoser.
16:21 <rbasak> :)
16:21 <smoser> we can go one.
16:21 <rbasak> #topic Ubuntu Server Team Events
16:21 <smoser> s/one/on/
16:21 <rbasak> Anything coming up?
16:22 <rbasak> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:22 <rbasak> psivaa: hello!
16:22 <psivaa> Nothing much, except bug #1207675 is imapacting lxc smoke tests,
16:22 <ubottu> bug 1207675 in Ubuntu Test Cases "test_lxc_api test fails during container creation " [Undecided,New] https://launchpad.net/bugs/1207675
16:22 <psivaa> hallyn was an MP to possibly fix, not sure if that MP has landed
16:22 <psivaa> *expecting
16:23 <psivaa> probably lxc 1.0-alpha
16:23 <psivaa> that's all :)
16:23 <rbasak> Thanks psivaa. hallyn doesn't appear to be around, so I'll move on.
16:23 <psivaa> sure
16:23 <rbasak> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:24 <rbasak> smb is also not around.
16:24 <rbasak> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:24 <rbasak> I have no updates. Any questions for me?
16:24 <rbasak> Oh, one note: I'm waiting on an FFe: bug 1194632
16:24 <ubottu> bug 1194632 in cpu-checker (Ubuntu) "[FFe] kvm-ok Support for ARM Architecture is Missing" [Undecided,New] https://launchpad.net/bugs/1194632
16:25 <rbasak> It'd be nice to see KVM working well on ARM in Saucy
16:25 <rbasak> We'll see if it happens.
16:25 <rbasak> (as we have a patch for kvm-ok)
16:25 <rbasak> #topic Open Discussion
16:25 <rbasak> Anything from the floor?
16:26 <rbasak> #topic Announce next meeting date, time and chair
16:26 <rbasak> roaksoax: you're at the front of the rota now. Will you be able to chair next week, or else how should I rearrange the list?
16:27 <roaksoax> rbasak: works for me, thanks
16:27 <rbasak> The next meeting will be Tue, 24 Sep 2013 16:00 +0000. The chair will be roaksoax. Thanks!
16:28 <rbasak> #endmeeting