16:01 <hallyn> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Jun 11 16:01:05 2013 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:01 <hallyn> #topic Review ACTION points from previous meeting
16:01 <adam_g_> o/
16:01 <Daviey> \o
16:01 <hallyn> (carried forward) arosales to follow up with Norvald regarding SRU
16:01 <arosales> hallyn, I still have to todo to create a server cloud burndown.  I am working on it now. should have an a topic by eod.
16:01 <arosales> hallyn, that one can be removed
16:01 <hallyn> cool, thanks
16:02 <Daviey> arosales: thanks
16:02 <hallyn> arosales create a overview topic bp for servercloud
16:02 <hallyn> oh that's that
16:02 <hallyn> arosales: the bp one can be removed, wht about the SRU item?
16:02 <arosales> hallyn, reverse
16:02 * hallyn confused
16:02 <hallyn> ok
16:02 <arosales> sru can be removed
16:02 <arosales> topic can stay
16:03 <arosales> to ensure I get it done :-)
16:03 <hallyn> but you intend to get that done today
16:03 <arosales> hallyn, correct
16:03 <hallyn> #action (carried over) arosales: create a overview topic bp for servercloud
16:03 * meetingology (carried over) arosales: create a overview topic bp for servercloud
16:03 <hallyn> #topic Saucy Development
16:04 <hallyn> Release Tracking Bug Tasks - http://reports.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server
16:04 <hallyn> there are 4 critical bugs in that link
16:04 <hallyn> bug 1175028
16:04 <ubottu> bug 1175028 in mongodb (Ubuntu Saucy) "Mongodb links GPL code with SSL" [Critical,Confirmed] https://launchpad.net/bugs/1175028
16:04 <Daviey> defer
16:04 <Daviey> currently being discussed by TB
16:04 <hallyn> ok, bug 1176686
16:04 <ubottu> bug 1176686 in qtchooser (Ubuntu Raring) "qtchooser does not properly work with multiarch" [Critical,Triaged] https://launchpad.net/bugs/1176686
16:05 <hallyn> is that server?
16:05 <Daviey> hallyn: nah
16:05 <hallyn> ok, bug 969733
16:05 <ubottu> bug 969733 in oss4 (Ubuntu Precise) "oss4-dkms 4.2-build2005-2ubuntu1: oss4 kernel module failed to build (cp: cannot stat `/lib/modules/3.2.0-23-generic/source/include/linux/limits.h': No such file or directory)" [Undecided,In progress] https://launchpad.net/bugs/969733
16:05 <hallyn> also not server i'm guessing
16:06 <hallyn> ok, so nm the critical ones - anything you wanted to bring up here, Daviey?
16:06 <Daviey> Nope. :)
16:06 <Daviey> Things seem to be progressing well.
16:06 <Daviey> Just really, make sure bluepritns are totally nailed. :)
16:07 <hallyn> are there any that are worrying you?
16:07 <Daviey> And do add WI's as more stuff appears
16:07 <Daviey> hallyn: not specifically
16:07 <hallyn> hm, yeah i might have some WIs to add...
16:07 <hallyn> ok, do you want an action to do one more once-over on all our blueprints,?
16:08 <hallyn> #action everyone look over blueprints one more time
16:08 * meetingology everyone look over blueprints one more time
16:08 <hallyn> #topic Ubuntu Server Team Events
16:08 <hallyn> anything coming up?
16:08 <Daviey> Nothing I can think of..
16:08 <Daviey> arosales: know of anything?
16:09 <hallyn> ok, moving on
16:09 <hallyn> #tpic Weekly Updates & Questions for the QA Team (plars)
16:09 <hallyn> bleh
16:09 <hallyn> #topic Weekly Updates & Questions for the QA Team (plars)
16:09 <hallyn> plars: all well?
16:09 <plars> nothing big from me at the moment, there were some failures late last week with the server image
16:09 <plars> but all is well now
16:09 <plars> except the floodlight test still of course
16:09 <arosales> Daviey, for events just oscon coming up
16:09 <hallyn> awesome.  questions for plars?
16:09 <plars> kernel team has a kernel to bisect for that
16:10 <plars> going to try to get to it this week if I can, but the other guy that does production qa (psivaa) is out right now
16:10 <plars> so I'm covering a lot at the moment
16:10 <plars> will get to it as soon as I can
16:10 <hallyn> thanks, plars
16:10 <Daviey> plars: Thanks for the update
16:10 <hallyn> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:10 <smb> Kernel is good (until we slap in 3.10 at least). Questions?
16:10 <hallyn> your irc comment pasting reflex time may be better than the brake reflex time of most drivers around here
16:10 <Daviey> smb: Are kernel uploads being regression tested against dkms packages yet?
16:11 <smb> Daviey, Have you told us which?
16:11 <smb> Officially I mean
16:11 <smb> Or better plars
16:11 <Daviey> smb: When this was last discussed, i suggetsed all dkms packages
16:12 <hallyn> *
16:12 <plars> smb: jibel mentioned yesterday that he has a prototype of this, not sure on the details other than that
16:12 <Daviey> At least having a documented history of when the regression was introduced has value.
16:12 <smb> This would be a few and maybe not all with a naming scheme to detect and not necessarily server related
16:12 <Daviey> plars: Oh splendid.  Can you find out the details for next weeks meeting please?
16:13 <plars> Daviey: why wait a week? I'll either send smb an email, or have jibel do it since he's closer to the action on that piece
16:13 <Daviey> smb: Right, it's not actually that many.  Listing the reverse dependencies of dkms itself should suffice
16:13 <smb> plars, Sounds good
16:13 <hallyn> no action needed for that?
16:14 <hallyn> ok, moving on
16:14 <Daviey> plars: pls keep me in the loop
16:14 <hallyn> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:14 <rbasak> Nothing new to report. Any questions for me?
16:14 <hallyn> hi rbasak
16:14 <jamespage> rbasak, is the go 1.1 issue in saucy resolved now?
16:14 * jamespage is being lazy
16:14 <rbasak> Oh, good question. I don't think there's been any progress on it. I need to follow up.
16:15 <Daviey> rbasak: How are the arm saucy images looking?
16:15 * rbasak makes a note
16:15 <hallyn> #action rbasak to follow up on go 1.1. saucy arm issue
16:15 * meetingology rbasak to follow up on go 1.1. saucy arm issue
16:15 <hallyn> thanks, moving on in 3,
16:15 <hallyn> 2, 1,
16:15 <hallyn> #topic Open Discussion
16:16 <hallyn> anything?
16:16 <rbasak> \o
16:17 <rbasak> Just a note for meeting chairs, while they're all here.
16:17 <rbasak> There's been some confusion lately about what needs to be done after a meeting.
16:17 <Daviey> good thinking
16:17 <hallyn> There's a good list in the Knowledgebase
16:17 <rbasak> I just wanted to point out that the steps are enumerated at the bottom of https://wiki.ubuntu.com/ServerTeam/KnowledgeBase
16:17 <rbasak> Right.
16:17 <hallyn> yes, everyeone please follow that and fill in if anything is missing
16:18 <hallyn> I think we've done a good job of keepign it uptodate
16:18 <hallyn> thanks rbasak.  is there anything in particular that isn't being done?
16:18 <hallyn> (regularly)
16:18 <Daviey> specifically, "move yourself to the back" hasn't been done for a while it seems
16:18 <rbasak> Sometimes minutes aren't being done also.
16:19 <rbasak> It causes confusion in subsequent meetings, since action items go missing or are from older meetings that have already been resolved.
16:19 <hallyn> i think it might help if we say it should be done by either thu or friday
16:19 <rbasak> I think it's just due to all chairs not knowing that the process is documented.
16:19 <rbasak> So now it's documented :)
16:19 <hallyn> once it gets into monday, i think ppl feel that it's too late
16:20 <hallyn> but i'll wait for someone else to recommend that :)  moving on?
16:20 <rbasak> I think part of the problem is that individually we chair quite infrequently
16:20 <Daviey> +1
16:20 <hallyn> feels frequent to me :)
16:20 <rbasak> A reminder at the end of the meeting might help. Perhaps we could add it as a standing action item in the agenda?
16:20 <Daviey> rbasak: Fancy being the resident chair? :)
16:21 * hallyn takes a step back and admires rbasak's team spirit
16:21 <hallyn> :)
16:21 <rbasak> As resident chair, I delegate the task of doing this week's minutes to hallyn :-P
16:21 <hallyn> rbasak: a remidner at most should consist of a pointer to the wiki page
16:21 <Daviey> +1, super
16:22 <Daviey> remember, moin minutes are generated courtesy of meetingology.
16:22 <hallyn> yeah but i prefer manually generated, actually meaningful notes
16:22 <hallyn> moin generated ones aren't actually helpful imo.  just to fill in a chekcmark in your todo list
16:22 <Daviey> True.
16:22 <rbasak> I use the moin notes as a starting point
16:23 <rbasak> But one step at a time. Step 1: do something for the minutes. Anything.
16:23 <Daviey> The chair can take care to word their action points suitably to make a more useful autogenerated moin output
16:23 <hallyn> #action rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist.
16:23 * meetingology rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist.
16:23 <rbasak> I'll do it now :)
16:23 <hallyn> INVALID
16:23 <hallyn> all right, moving on,
16:23 <hallyn> #topic Announce next meeting date, time and chair
16:24 <Daviey> same time, same place?
16:24 <hallyn> That'll be next tuesday, June 18 at 16:00 UTC in #ubuntu-meeting.
16:24 <hallyn> thanks, everyone.
16:24 <arosales> thanks for charing hallyn :-)
16:24 <Daviey> thanks for chairing hallyn
16:24 <hallyn> #endmeeting