16:01:42 <arosales> #startmeeting ubuntu-server-team
16:01:42 <meetingology> Meeting started Tue Mar 19 16:01:42 2013 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01:42 <meetingology> 
16:01:42 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:02:41 <arosales> we really need to do a better job of updating minutes, actions, and sending out that information; especially me :-)
16:03:14 <arosales> before I jump in could we get a quick hello from folks for the Ubuntu Server meeting?
16:03:25 <zul> hi
16:03:30 <Daviey> o/
16:03:33 <arosales> I'll be following the agenda @ https://wiki.ubuntu.com/ServerTeam/Meeting
16:03:37 <plars> o/
16:03:57 <jamespage> o/
16:04:11 <smoser> o./
16:04:24 <smb> \o
16:04:46 <arosales> great, thanks and o/
16:04:57 <arosales> #topic Review ACTION points from previous meeting
16:05:30 <arosales> Daviey: I think the call for A2 testing is no longer relevant, correct?
16:05:52 <arosales> Daviey: perhaps a call for Beta testing?
16:06:19 <arosales> jamespage to milesone documentation updates
16:06:25 <arosales> and one more for james
16:06:35 <arosales> jamespage discuss QA representation at Server Team meeting
16:06:48 <arosales> jamespage: are those valid and if so complete?
16:06:55 <jamespage> first still outstanding
16:07:01 <jamespage> second completed three weeks ago
16:07:10 <arosales> jamespage: thanks.
16:07:25 <arosales> jamespage: do you want an action for milestone testing?
16:07:40 <arosales> sorry for milestone docs
16:08:04 <jamespage> yeah - leave it on
16:08:09 <jamespage> I will get to it in the end
16:08:13 <arosales> james_w: ok
16:08:25 <arosales> # action jamespage to milesone documentation updates
16:08:47 <arosales> hmm didn't register
16:08:52 <arosales> #action jamespage to milesone documentation updates
16:08:52 * meetingology jamespage to milesone documentation updates
16:09:17 <arosales> I'll also take the liberty to give Daviey an action item
16:09:28 <arosales> #action Daviey send call for Beta testing
16:09:28 * meetingology Daviey send call for Beta testing
16:09:39 <arosales> #topic Raring Development
16:09:48 <arosales> #link https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule
16:10:13 <arosales> so we are past Beta2 release
16:10:25 <arosales> and marching towards User Interface freeeze
16:10:33 <arosales> #subtopic Release Bugs
16:10:43 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server
16:11:17 * arosales will step down through these four
16:11:27 <arosales> bug 1064527
16:11:29 <ubottu> bug 1064527 in maas (Ubuntu Raring) "detect_ipmi needs improvement. detects non-existant device in nested kvm" [High,Triaged] https://launchpad.net/bugs/1064527
16:12:41 <arosales> roaksoax around?
16:12:53 <arosales> smoser: any updates on this one ^
16:13:07 <arosales> bug 1073463
16:13:09 <ubottu> bug 1073463 in maas (Ubuntu Raring) "User-configurable files are not installed in /etc" [High,Triaged] https://launchpad.net/bugs/1073463
16:13:20 <arosales> this one also is maas related
16:13:24 <smoser> no work on that detect_ipmi bug has been done to my knowledge.
16:13:47 <arosales> smoser: how about on the user-config files one?
16:14:15 <smoser> not that i know of.
16:14:25 <arosales> smoser: ok
16:14:45 <arosales> bug 1092715
16:14:47 <ubottu> bug 1092715 in qemu-kvm (Ubuntu Raring) "udevadm trigger --action=change not working in quantal and raring" [High,In progress] https://launchpad.net/bugs/1092715
16:15:02 <arosales> hallyn: any updates on this one?
16:15:17 <arosales> hallyn: was this in connection with bug https://bugs.launchpad.net/bugs/1103022 ?
16:15:19 <ubottu> Launchpad bug 1103022 in qemu (Ubuntu) "70-udev-acl.rules needs to put g+rw on /dev/kvm" [High,Fix released]
16:15:36 <hallyn> arosales: fixed
16:15:54 <arosales> hallyn: is this fixed in raring too?
16:16:15 <hallyn> yes.  not yet sru'd to earlier releases
16:16:26 <arosales> hallyn: status in the bug looks to be confirmed, and in progress for the distro tasks.
16:16:45 <arosales> hallyn: is it appropriate to move to fix available and comment?
16:17:15 * hallyn doesn't knwo what that means :)
16:17:21 <hallyn> it's fixed in raring.
16:17:38 <arosales> hallyn: sorry let me state it differently
16:18:00 <arosales> hallyn: could you update the bug to reflect its current state of being fixed (ie fix available) with a supporting comment?
16:18:08 <arosales> bug 1130610
16:18:11 <ubottu> bug 1130610 in horizon (Ubuntu Raring) ""SyntaxError: invalid increment operand" when parsing JavaScript using Firefox" [High,In progress] https://launchpad.net/bugs/1130610
16:18:23 <hallyn> bug 1103022 shows as fix released.   maybe you m ean the other one
16:18:25 <ubottu> bug 1103022 in qemu (Ubuntu) "70-udev-acl.rules needs to put g+rw on /dev/kvm" [High,Fix released] https://launchpad.net/bugs/1103022
16:18:35 <arosales> jamespage: do you have 1130610 in progress?
16:19:01 <arosales> hallyn: I am referring to 1092715
16:19:03 <jamespage> yes - this will be fixed with the grizzly rc1 upload for horizon
16:19:09 <jamespage> its fixed in the trunk testing PPA
16:19:12 <hallyn> oh.  right.  arosales: that bug is not fixed, and likely never will be.  can you un-mark it targeting the release ro whatever?
16:19:13 <arosales> jamespage: thanks
16:19:35 <hallyn> i'll add a comment clarifying
16:19:43 <arosales> hallyn: could you add a comment into that bug so folks know why the status is as such
16:19:46 <arosales> hallyn: thank you
16:19:49 <arosales> :-)
16:20:03 <arosales> thats it for bugs.
16:20:11 <arosales> #subtopic Blueprints
16:20:30 <arosales> #link http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html
16:20:48 <arosales> well above the trend line
16:21:05 <arosales> zul: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-grizzly progressing ok?
16:21:27 <arosales> smoser: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-image-access ok ?
16:21:41 <smoser> we're making progress. slowly.
16:21:43 * arosales reviewing BPs in the "red"
16:22:08 <smoser> yep. it is in the right color at the moment.
16:22:18 <arosales> smoser: ok, any tasks that need postponing, or not quite yet?
16:22:27 <smoser> not quite yet.
16:22:38 <arosales> smoser: ok
16:22:40 <arosales> thanks
16:22:45 <arosales> jamespage: how is https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-seeded-qa-workflow
16:22:55 <jamespage> not well
16:23:06 <jamespage> its lower priority that other pieces so its not getting focus
16:23:15 <arosales> jamespage ok, any blockers?
16:23:22 <jamespage> other than time, no
16:23:23 <arosales> or just time and queue
16:23:29 <arosales> jamespage ok
16:23:53 <arosales> Daviey: how is https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-cloudarchive ?
16:24:07 <arosales> or zul ^
16:24:35 <arosales> smoser: is https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-ubuntu-images also progressing ?
16:25:05 <smoser> dependent on the image-data... so :-(
16:25:26 <arosales> ok
16:25:40 <arosales> rbasak: any time for https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-apt-improvements ?
16:26:03 <arosales> not sure norvald is here by the mysql one may need deferring (https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-mysql_
16:26:09 <rbasak> I haven't had time to work on this recently - sorry. I still think I can get something in before raring release, but since we're past FF I don't expect anything to land
16:27:04 <arosales> hmm ok, any candidates to postpone?
16:27:28 <arosales> not sure if caribou is around either, but https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-kdump-tool may need some evaluation
16:27:45 <arosales> ok, that wraps up BPs
16:28:00 <Daviey> arosales: servercloud-r-cloudarchive is progressing well.. no concerns
16:28:06 <arosales> rbasak: may want to see what tasks you can postpone for the apt BPs
16:28:19 <arosales> Daviey: ok thanks.
16:28:28 <arosales> #topic Ubuntu Server Team Events
16:29:14 <arosales> mramm and hazmat were at pycon last week and has a poster session as well as a talk at Postgres day
16:29:27 <arosales> I think the next event on the list is OpenStack
16:29:34 <arosales> April 15-18
16:29:36 <arosales> any others?
16:29:55 <arosales> #link https://juju.ubuntu.com/Events/
16:30:07 <arosales> #topic Weekly Updates & Questions for the QA Team (hggdh)
16:30:22 <arosales> any questions for hggdh and updates from hggdh?
16:30:29 <smb> arosales, -EWRONGPERSON?
16:30:31 <hallyn> ^ i swear i updated that,   did someone change it back?
16:30:44 <arosales> hmm https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands needs updating
16:30:44 <hallyn> plars: howdie :)
16:30:46 * arosales will do that now
16:30:51 <arosales> sorry plars
16:31:01 <plars> hi
16:31:04 <arosales> any questions for plars or updates from plars ?
16:31:30 <plars> not too much from me today... there are a few of the conf file issues if someone wants to take a look
16:31:31 <plars> http://10.98.0.1:8080/view/Raring/view/Smoke%20Testing/job/raring-upgrade-quantal-server/ARCH=amd64,LTS=non-lts,PROFILE=server-tasks,label=upgrade-test/lastSuccessfulBuild/artifact/results/obsolete_conffiles.log
16:31:41 <plars> I did have one question, about ceph testing
16:31:47 <plars> are there any further plans for that still?
16:32:08 <arosales> jamespage any ceph testing plans?
16:32:16 <jamespage> hrm - yes
16:32:22 <jamespage> but I've got sidetracked
16:32:44 <jamespage> I have got some stuff running the the CI lab for multi-node ceph testing
16:32:58 <arosales> plars http://10.98.0.1:8080/view/Raring/view/Smoke%20Testing/job/raring-upgrade-quantal-server/ARCH=amd64,LTS=non-lts,PROFILE=server-tasks,label=upgrade-test/lastSuccessfulBuild/artifact/results/obsolete_conffiles.log is taking a bit to load for me . . .  not sure if others are seeing this.
16:33:01 <jamespage> plars, I think the utah test adds limited value as its so unlike an actual ceph deployment
16:33:02 <arosales> and timed out
16:33:03 <jamespage> :-)
16:33:23 <plars> jamespage: if you have it covered there, then all is well, just wanted to know if we needed to do anything with the tests still lingering (but disabled) in our jenkins right now
16:33:24 <jamespage> plars, can you give the external jenkins URL when referring to results please
16:33:33 <plars> ah, sorry
16:33:38 <plars> one sec
16:33:59 <plars> https://jenkins.qa.ubuntu.com/view/Raring/view/Smoke%20Testing/job/raring-upgrade-quantal-server/ARCH=amd64,LTS=non-lts,PROFILE=server-tasks,label=upgrade-test/lastSuccessfulBuild/artifact/results/obsolete_conffiles.log
16:34:12 <arosales> ah better
16:34:49 <plars> that's all from me then
16:34:52 <arosales> plars: so colord and cups config it looks like
16:34:55 <arosales> ok
16:35:14 <arosales> any other questions for plars?
16:35:30 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:35:35 <arosales> smb hello :-)
16:35:40 <smb> Not much to report. Pending review/sponsoring for Xen in Raring. Currently checking on a Xen regression which started in Quantal but requires a certain HW combination to trigger (Intel CPU and I suspect x2apic, though the latter is just guessing).
16:35:41 <smb> ..
16:35:58 <arosales> smb: ok thanks for the update
16:36:02 <arosales> any questions for smb?
16:36:13 <arosales> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:36:36 <arosales> rbask: any updates on ARM?
16:37:09 <arosales> I think rbask was here earlier . . .
16:37:45 <arosales> any ARM related questions?
16:37:57 <arosales> #topic Open Discussion
16:38:27 <arosales> Any other items to discuss?
16:38:56 <arosales> #topic Announce next meeting date and time
16:39:09 <arosales> https://wiki.ubuntu.com/ServerTeam/Meeting: Tuesday 2013-03-26 at 1600 UTC
16:40:31 <arosales> thanks for joining smb, jamespage, Daviey, zul, roaksoax, plars, smoser, hallyn
16:40:46 <jamespage> arosales, thanks for charing!
16:40:54 <arosales> glad to
16:41:04 <arosales> #endmeeting