#ubuntu-meeting Meeting

Meeting started by slangasek at 15:03:31 UTC (full logs).

Meeting summary

  1. lightning round$ echo $(shuf -e barry doko stgraber jodh ev bdmurray slangasek ogra cjwatson xnox stokachu) (slangasek, 15:03:56)
  2. lightning round (slangasek, 15:04:02)
    1. ACTION: xnox to merge busybox (xnox, 15:06:59)
    2. ACTION: ogra_ to email u-d about panda desktop EOL (xnox, 15:07:27)

  3. Blueprints (slangasek, 15:25:31)
  4. Bugs/errors/defects (slangasek, 15:30:05)
    1. ACTION: disable -proposed in the upgrader, and for existing pre-release users who have it enabled. (xnox, 15:44:04)

  5. AOB (slangasek, 16:00:56)
    1. https://blueprints.launchpad.net/ubuntu/+spec/client-1303-delivering-touch-apps-to-raring (slangasek, 16:03:02)


Meeting ended at 16:06:45 UTC (full logs).

Action items

  1. xnox to merge busybox
  2. ogra_ to email u-d about panda desktop EOL
  3. disable -proposed in the upgrader, and for existing pre-release users who have it enabled.


Action items, by person

  1. ogra_
    1. ogra_ to email u-d about panda desktop EOL
  2. xnox
    1. xnox to merge busybox


People present (lines said)

  1. slangasek (70)
  2. bdmurray (47)
  3. ev (47)
  4. stgraber (43)
  5. xnox (38)
  6. cjwatson (34)
  7. ogra_ (32)
  8. ubottu (30)
  9. jodh (12)
  10. meetingology (6)
  11. stokachu (5)


Generated by MeetBot 0.1.5.