#ubuntu-meeting Meeting

Meeting started by zul at 16:01:46 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (zul, 16:02:05)
  2. Raring Development (zul, 16:03:32)
    1. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (smoser, 16:04:50)
    2. ACTION: Daviey send request for testing (smoser, 16:08:28)
    3. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html (smoser, 16:11:18)

  3. Ubuntu Server Team Events (zul, 16:18:37)
  4. Weekly Updates & Questions for the QA Team (hggdh) (zul, 16:20:33)
  5. Weekly Updates & Questions for the Kernel Team (smb) (zul, 16:21:36)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (zul, 16:23:42)
  7. Open Discussion (zul, 16:26:02)
    1. ACTION: jamespage to milesone documentation updates (zul, 16:38:45)

  8. Announce next meeting date, time and chair (zul, 16:40:37)


Meeting ended at 16:41:00 UTC (full logs).

Action items

  1. Daviey send request for testing
  2. jamespage to milesone documentation updates


Action items, by person

  1. Daviey
    1. Daviey send request for testing
  2. jamespage
    1. jamespage to milesone documentation updates


People present (lines said)

  1. zul (44)
  2. smoser (37)
  3. jamespage (19)
  4. hallyn (17)
  5. pmatulis (11)
  6. Daviey (11)
  7. rbasak (9)
  8. meetingology (5)
  9. smb (4)
  10. arosales (3)
  11. roaksoax (2)
  12. ubottu (2)
  13. utlemming (2)


Generated by MeetBot 0.1.5.