#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:22:45 UTC (full logs).

Meeting summary

  1. DMB catch up (czajkowski, 17:22:51)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda "After the meeting" (Laney, 18:01:50)
    2. ACTION: czajkowski mail the docs team again and reschedule meeting (czajkowski, 18:08:42)


Meeting ended at 18:10:42 UTC (full logs).

Action items

  1. czajkowski mail the docs team again and reschedule meeting


Action items, by person

  1. czajkowski
    1. czajkowski mail the docs team again and reschedule meeting


People present (lines said)

  1. Laney (52)
  2. dholbach (36)
  3. czajkowski (31)
  4. pleia2 (18)
  5. bdrung (18)
  6. meetingology (4)
  7. cprofitt (1)


Generated by MeetBot 0.1.5.