#ubuntu-meeting: Developer Membership Board

Meeting started by tumbleweed at 14:05:42 UTC (full logs).

Meeting summary

  1. Review of previous action items (tumbleweed, 14:05:53)
    1. SUBTOPIC: laney to delete network-manager packageset (tumbleweed, 14:06:10)
    2. SUBTOPIC: stgraber to add ppu for lexical to fwts (tumbleweed, 14:12:07)

  2. any other business (tumbleweed, 14:12:33)
    1. ACTION: tumbleweed to schedule a DMB session at UDS (tumbleweed, 14:23:23)
    2. https://code.launchpad.net/~ubuntu-core-doc/ doesn't agree :) (micahg, 14:27:11)


Meeting ended at 14:38:23 UTC (full logs).

Action items

  1. tumbleweed to schedule a DMB session at UDS


Action items, by person

  1. tumbleweed
    1. tumbleweed to schedule a DMB session at UDS


People present (lines said)

  1. tumbleweed (39)
  2. Laney (19)
  3. micahg (19)
  4. bdrung (15)
  5. stgraber (14)
  6. cjwatson (6)
  7. meetingology (4)
  8. xnox (3)
  9. ogra_ (2)


Generated by MeetBot 0.1.5.