16:18:58 <asomething> #startmeeting "MOTU Meeting"
16:18:58 <meetingology> Meeting started Thu Jul 12 16:18:58 2012 UTC. The chair is asomething. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:18:58 <meetingology>
16:18:58 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:19:26 <asomething> Hi all! Any one around for the motu meeting?
16:20:13 <asomething> looks like we have one agenda item besides our standing ones
16:20:17 <asomething> MOTU School Doodle poll results update and discussion
16:20:24 <coolbhavi> m there!
16:21:29 <coolbhavi> asomething, one good news is we had a good response for the 1st school session on restart yesterday
16:21:50 <asomething> #topic MOTU School Doodle poll results update and discussion
16:22:25 * tumbleweed waves from debconf
16:22:45 <asomething> coolbhavi, great, how'd the session go? good attendance?
16:23:19 <coolbhavi> asomething, yes there was a reasonable turn up yesterday
16:23:45 * coolbhavi searches his bookmarks for the poll link
16:23:48 <asomething> are the logs up one the wiki somewhere?
16:24:54 <asomething> coolbhavi, http://doodle.com/w9p6hh43hfwk8xmp
16:25:32 <coolbhavi> thanks asomething the logs are linked by nhandler today I believe on the wiki
16:27:07 <asomething> one thing I've noticed is that we have https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School
16:27:16 <asomething> i wonder if these should be merged
16:28:04 <coolbhavi> yes asomething I'll do that over the next week
16:28:30 <asomething> great
16:29:00 <asomething> #action coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School
16:29:00 * meetingology coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School
16:30:19 <coolbhavi> asomething, based on the timings feedback I got here is the post I posted on the mailing list: https://lists.ubuntu.com/archives/ubuntu-motu/2012-June/007267.html
16:30:29 <asomething> is there anything that could go better for the next class? was there some kind of help you could have used that you don't feel you got?
16:30:59 <coolbhavi> asomething, yes there is a streamlining process in my mind
16:32:04 <coolbhavi> basically to sustain the school we need to have a team who co ordinate with various people and setup sessions
16:32:27 <coolbhavi> fitting across most time zones
16:33:03 <coolbhavi> doing a bit of blogging about the sessions just a week before the sessions
16:33:36 <asomething> #action asomething, help blog about the next motu school session
16:33:36 * meetingology asomething, help blog about the next motu school session
16:33:37 <coolbhavi> and sending a remainder to the list 2 or 3 days before the sessions
16:34:15 <coolbhavi> asomething, any views on the same welcome!
16:34:31 <asomething> ya, in the past we've struggled to have trainings on a regular basis. I think you're probably hitting the same issues
16:35:53 <asomething> has anyone stepped up to lead the next class?
16:36:35 <coolbhavi> hmm I see a https://launchpad.net/~packaging-training-coordinators team on LP maybe we can open up a new team and merge the same as in the case of d-a-t
16:37:31 <coolbhavi> asomething, I got a lukewarm response for handling sessions on the list so I took the first session
16:37:56 <coolbhavi> keeping in mind the audience turnout
16:41:36 <asomething> so from your email, it looks like 27th July will be the next class, right?
16:42:14 <asomething> #link http://doodle.com/w9p6hh43hfwk8xmp
16:42:15 <coolbhavi> yes
16:42:26 <asomething> #link https://lists.ubuntu.com/archives/ubuntu-motu/2012-June/007267.html
16:43:41 <asomething> #info 27th July will be the MOTU School next class, still needs an instructor
16:45:45 <asomething> so is there anything else to discuss? I don't think we have any thing new for the ARB to report back
16:46:41 <coolbhavi> no I am done from my side
16:47:17 <asomething> #topic Next MOTU meeting
16:47:44 <asomething> so turn out was a bit low =)
16:47:46 <coolbhavi> ll catchup on the list on motu school
16:47:53 <coolbhavi> :)
16:48:28 <asomething> if we're going to keep the every other week pace, that put's us on 26 July
16:49:13 <coolbhavi> +1
16:49:23 <asomething> I can't commit to chairing the next meeting, but I'll send out the minutes from this one and commit to sending the reminder mails to the list
16:49:42 <asomething> #action send out meeting minutes
16:49:42 * meetingology send out meeting minutes
16:50:10 <asomething> #action asomething, update wiki headers and send out reminders for next meeting
16:50:10 * meetingology asomething, update wiki headers and send out reminders for next meeting
16:50:32 <asomething> guess that's all for today
16:51:02 <coolbhavi> same here but I can chair i think next
16:51:42 <asomething> #endmeeting