17:04:23 <pleia2> #startmeeting
17:04:23 <meetingology> Meeting started Thu Jun 21 17:04:23 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:04:23 <meetingology> 
17:04:23 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:04:33 <pleia2> #topic Forums Council check in
17:04:39 <YokoZar> Beat me to it pleia2 :)
17:04:49 <dholbach> welcome Iowan and coffeecat :)
17:04:55 <Iowan> thanks!
17:05:02 <coffeecat> Thanks!
17:05:24 <dholbach> How are you doing? How's life on the Forums? :)
17:05:42 <pleia2> this is pretty informal, just checking in to see if there are any issues, conerns, good news :)
17:05:45 <YokoZar> Still alive and kicking I presume ;) (emphasis on the kicking)
17:05:56 <Iowan> Still having hardware issues, spammers, and anxiously awaiting upgrade
17:06:17 <coffeecat> Agreed - issue no 1 is for upgrade to v4
17:06:38 <pleia2> still coordinating that with Canonical IS? any blockers we need to help with?
17:06:48 <dholbach> I haven't checked into any of the tickets recently, what's the status of the update?
17:07:13 <coffeecat> Still stuck with SSO as a blocker I believe.
17:07:23 <CharlesA> That was the last I saw as well, coffeecat
17:07:23 <coffeecat> https://rt.ubuntu.com/Ticket/Display.html?id=16733#txn-167266
17:07:27 <Iowan> I'm not well versed on requirements, so dunno what issues there may be
17:08:22 <coffeecat> This is a real concern. We cannot institue effctive anti-spam measures until the upgrade.
17:08:33 <pleia2> well, it looks like there is activity on the ticket which is recent, so that's a plus
17:08:36 * pleia2 nods
17:08:49 <coffeecat> There's been "recent activity" for > 1 year!
17:08:51 <dholbach> it seems the last update was about the license of the sso plugin
17:09:06 <dholbach> but that should be possible to find out, no?
17:10:00 <pleia2> coffeecat: I'm trying to look at it from where we can offer help :) we can give a nudge if it's been stale for a long time but it's more difficult for us to insist that they work faster
17:10:32 <pleia2> I do sympathize with spam being a major problem though
17:10:44 <coffeecat> Playing Devil's Advocate here. As far as I can tell, the only person who wants SSO is Mark S. :)
17:10:51 <Iowan> pleia2:  "demands" will probably have negative results.
17:10:55 <YokoZar> Is the intent to have only SSO logins then?
17:11:25 <YokoZar> Or does the spam control come from elsewhere
17:11:35 <coffeecat> That wouodn't be feasible. Staff have to relogin conventionally before being able to do staff actrions.
17:12:04 <coffeecat> The spam control we need is a plugin which is only compatible with v4 Vbulletin.
17:12:08 <Iowan> There is a plugin to use the StopForumSpam database
17:13:03 <pleia2> what percentage of admin time would you say is being spent handling spam now?
17:13:31 <Iowan> It's what I do most of he time - and I miss 75%
17:13:39 <Iowan> (or more)
17:13:51 <coffeecat> I personally spent 2-4 hours per day for 14 days finding and banning toxic email domains.
17:14:23 <Iowan> my connection keeps me from banning more than 200/day
17:14:30 <coffeecat> :)
17:14:36 <dholbach> is anyone liaising with the folks in #canonical-sysadmin directly most of the time?
17:14:37 <pleia2> wow, that's unpleasant
17:15:18 <Iowan> dholbach:  Iim not - I'm still underqualified in that area
17:15:46 <dholbach> right now I think it might just help to join the channel and ask if anyone found out what the license of the plugin is
17:15:50 <dholbach> just to keep things moving
17:16:15 <dholbach> or to investigate themselves - there must be a mention of the license of the software somewhere on the web
17:18:48 <dholbach> How are things looking apart from the issues mentioned earlier? What are the busiest parts of the forums right now? :)
17:19:53 <coffeecat> One thing that ought to be widely known. Kudos to Mike Basinger for his work on retheming the forum > Ubuntu branding.
17:19:57 <Iowan> Gotta admit, I haven't looked around lately - I tend to frequent the networking section
17:20:04 <coffeecat> It lloks really fresh now - a pleasure to use. :)
17:20:22 <CharlesA> Same Iowan, except I frequenty the Security, Server and Virtualization areas.
17:20:30 <CharlesA> +1 coffeecat
17:21:00 <coffeecat> Most sections are as busy or otherwise as always. I tend to frequent Beginners. There's a steady stream of newbies needing help.
17:21:13 <CharlesA> Yep.
17:21:43 <pleia2> oh yeah, technoviking's theme is great
17:21:44 <dholbach> Compared to the past, did you have to resolve conflict as a council a lot in the last time? Or are things pretty calm right now?
17:22:04 <Iowan> SEEMS pretty calm, ATM
17:22:13 <CharlesA> Don't jinx it. :p
17:22:20 <Iowan> (too late)
17:22:23 <coffeecat> :)
17:22:27 <dholbach> CharlesA, sure won't - just asking :)
17:23:02 <pleia2> hehe
17:23:16 <pleia2> oh, I love s-fox's monthly updates :)
17:23:24 <dholbach> Did you approve Ubuntu members in the last few months?
17:23:36 <Iowan> last month...
17:23:50 <Iowan> this month's meeting got "delayed"
17:24:11 <dholbach> but you still have folks who are interested in becoming members - that's great then :)
17:24:34 <Iowan> Curioulsy, we've had a couple ask to have membership removed :(
17:24:40 <dholbach> wow
17:24:45 <dholbach> did they give any reason?
17:25:08 <coffeecat> There's three pending approval. Three approved in May and 6 in March if I'm reading things correctly.
17:25:12 <pleia2> they should be able to deactivate themselves
17:25:25 <Iowan> One was losing interest in Linux in general, another seemed to think membership carried participation obligations
17:25:41 <dholbach> ok
17:25:56 <pleia2> ah, it doesn't require any participation obligations (people can even renew without being very active)
17:26:07 <YokoZar> That's an interesting thing to happen
17:26:17 <pleia2> but I see people get confused about it often
17:26:26 <Iowan> pleia2:  I THINK we finally got that explained.
17:26:36 <pleia2> that's good :)
17:26:46 <Iowan> (for now)
17:27:12 <pleia2> I tend to tell people it's a recognition of "good work done" rather than the promise of full time committment forever
17:27:20 <dholbach> Ok, I will have to run now, but I think I asked all the questions I personally had. I wish you all the best! Keep up the good work everyone! :)
17:27:34 <pleia2> of course we want people to stay active, but life and things come in, as long as you care enough to renew, that's some amount of caring
17:27:36 <coffeecat> Many thanks, dholbach ! :)
17:27:44 <Iowan> +1
17:28:10 <pleia2> I think he asked all the questions I had too, anything else you guys would like to add?
17:28:32 <Iowan> Nothing in particulat - what an FC do for YOU?
17:28:59 <YokoZar> :)
17:29:03 <pleia2> nothing really, we just like to check in to make sure all is running smoothly :)
17:29:15 <pleia2> I'll read the ticket more thoroughly to see if there is anything we can do or suggest at this point
17:29:37 <Iowan> Thanks for support!
17:29:41 <YokoZar> Could the v4 upgrade happen without SSO and then SSO happen at a later time?
17:29:45 <coffeecat> pleia2, thanks for that. Don't think we're ungrateful to the sysadmins.
17:30:05 <coffeecat> YokoZar, YES. That's what most of the staff want, I believe.
17:30:08 <pleia2> YokoZar: sabdfl has made it pretty clear that he wants SSO in this upgrade
17:30:47 <YokoZar> Yes but if the upgrade is blocking on SSO and SSO is a mark thing then talking to Mark about it is the prudent thing to do
17:31:19 <coffeecat> There's another point - security. V4 is going to be more secure than V3. We've already had a minor upgrade because of a very worrying security issue.
17:31:25 * pleia2 nods
17:31:46 <pleia2> well, we'll see what we can do to help
17:32:30 <YokoZar> Yeah.  I'm inclined to advocate going forward without SSO unless it's imminent anyway...knowing software can be "due out next week" for decades ;)
17:32:47 <pleia2> thanks for coming FC folks, we appreciate that the timing wasn't very convenient for many of you
17:33:01 <YokoZar> For sure.
17:33:10 <Iowan> Thanks for opportunity to chat - time to head back to salt mine.
17:33:24 <pleia2> #topic IRC Council poll
17:33:25 <YokoZar> Time zones are the usual excuse, but we all know some of us are on a time zone far different from where the position of the sun would indicate ;)
17:33:27 <coffeecat> Many thanks too. The invitation is much appreciated. And thanks for your understanding of our concersn about the upgrade.
17:34:05 <pleia2> we'll be closing the poll of the IRC Members for the spot on the IRC Council in about 30 minutes, once it's closed the CC will review the poll and make an announcement to the IRC folks about their new council member
17:34:33 <YokoZar> All right then
17:34:37 <pleia2> then they'll be back to a fully staffed council :)
17:34:39 <YokoZar> Who's actually closing the poll then?
17:34:44 <pleia2> I am
17:34:54 <YokoZar> Excellent :)
17:35:04 <pleia2> no other updates there really
17:35:07 <pleia2> #topic Any other business
17:35:41 <pleia2> quick reminder, CoC review is still pending and we don't want it to get too stale, so CC members should peer at the etherpad so we can determine what else we have left to fix
17:36:00 <pleia2> I think that's all I have
17:37:03 <pleia2> #action pleia2 to upate minutes and wiki
17:37:03 * meetingology pleia2 to upate minutes and wiki
17:37:47 <pleia2> can someone from the CC volunteer to chair next meeting (I really can't be doing this during work), and someone to email the DMB to make sure they can attend the next meeting?
17:38:00 <YokoZar> pleia2: does the pad include my branch?
17:38:13 <pleia2> YokoZar: it's the one we discussed on the G+ hangout last week, I don't know
17:38:20 <YokoZar> Ok, I'll follow up on that
17:38:22 <pleia2> err, not hangout, we did that on IRC
17:38:24 <YokoZar> and maybe update again
17:38:28 <YokoZar> I'll get next meeting chair
17:38:33 <pleia2> great, thanks
17:38:34 <YokoZar> since, well, I think it's just you and me atm
17:38:35 <YokoZar> :D
17:38:38 <pleia2> yeah
17:38:53 <pleia2> ok, I'll mail the list to find a chair for next week, and I can email the DMB later
17:39:03 <pleia2> #action pleia2 to email the DMB about next meeting
17:39:03 * meetingology pleia2 to email the DMB about next meeting
17:39:15 <YokoZar> I can chair next meeting
17:39:19 <pleia2> oh good
17:39:34 <pleia2> next meeting is on July 5th
17:39:47 <pleia2> I'm going to be traveling, so won't make it
17:40:09 <pleia2> #action YokoZar to chair next meeting
17:40:09 * meetingology YokoZar to chair next meeting
17:40:13 <pleia2> ok, I think that's it
17:40:16 <pleia2> thanks everyone :)
17:40:19 <pleia2> #endmeeting