#ubuntu-meeting Meeting

Meeting started by pleia2 at 17:04:23 UTC (full logs).

Meeting summary

  1. Forums Council check in (pleia2, 17:04:33)
    1. https://rt.ubuntu.com/Ticket/Display.html?id=16733#txn-167266 (coffeecat, 17:07:23)

  2. IRC Council poll (pleia2, 17:33:24)
  3. Any other business (pleia2, 17:35:07)
    1. ACTION: pleia2 to upate minutes and wiki (pleia2, 17:37:03)
    2. ACTION: pleia2 to email the DMB about next meeting (pleia2, 17:39:03)
    3. ACTION: YokoZar to chair next meeting (pleia2, 17:40:09)


Meeting ended at 17:40:19 UTC (full logs).

Action items

  1. pleia2 to upate minutes and wiki
  2. pleia2 to email the DMB about next meeting
  3. YokoZar to chair next meeting


Action items, by person

  1. pleia2
    1. pleia2 to upate minutes and wiki
    2. pleia2 to email the DMB about next meeting
  2. YokoZar
    1. YokoZar to chair next meeting


People present (lines said)

  1. pleia2 (49)
  2. Iowan (22)
  3. YokoZar (21)
  4. coffeecat (21)
  5. dholbach (18)
  6. meetingology (6)
  7. CharlesA (5)


Generated by MeetBot 0.1.5.