20:03:06 <gilir> #startmeeting Lubuntu Team Meeting
20:03:06 <meetingology> Meeting started Wed Apr 11 20:03:06 2012 UTC.  The chair is gilir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:03:06 <meetingology> 
20:03:06 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:17 <gilir> hi :)
20:03:29 <StephenSmally> hi!
20:03:35 <kanliot> o/
20:03:49 <wxl> \@/
20:03:54 <gilir> Agenda is here : https://wiki.ubuntu.com/Lubuntu/IRC%20Meetings/Agenda
20:04:10 <Unit193> wxl: Your face is messed up.
20:04:18 <Unit193> \ \o
20:04:23 <wxl> Unit193: no, that's my new hairstyle ;)
20:05:24 <gilir> some people are missing this week :)
20:06:07 <gilir> #topic gilir - Review ACTIONS from the last meeting
20:06:34 <gilir> phillw updated the wiki page about the uptades
20:06:36 <jmarsden|work> o/
20:07:02 <gilir> MrChrisDruif is missing, I will re-add the ACTION item
20:07:21 <gilir> #action MrChrisDruif to discover how to do offline documentation easily
20:07:21 * meetingology MrChrisDruif to discover how to do offline documentation easily
20:07:50 <gilir> #topic kanliot - Weekly report - Update from QA meeting and team
20:07:51 <wxl> mrman = frakken or whatever?
20:07:56 <kanliot> hi
20:07:59 <wxl> oops
20:08:14 <kanliot> ubuntu team has aked us to work on the iso testing tracker
20:08:23 <kanliot> and test the daily build tomorrow on regression tests
20:08:28 <kanliot> http://iso.qa.ubuntu.com/
20:08:50 <kanliot> also phillw just mentioned that there might be a problem completeing all the ppc tests on time
20:08:52 <kanliot> end of report
20:09:40 <gilir> thanks kanliot, let me know if there is any big problems when testing the lubuntu ISOs
20:09:53 <kanliot> yes
20:10:51 <gilir> #topic Unit193 - Weekly report - Update from IRC OP's team
20:11:32 <Unit193> Had one person/problem that thought the only way to get help was to insult the channel. No training events that I know either.
20:11:52 <Unit193> wxl handled that since he was there, did well.
20:11:58 <gilir> nice :-/
20:12:07 <kanliot> i was there and handled it poorly
20:12:15 <kanliot> ;)
20:12:29 <Myrtti> I tried my best
20:13:03 <gilir> well it's over, let's think about other stuff :)
20:13:38 <gilir> thanks Unit193 :) I'll switch to the next topic if there is no question
20:13:56 <Unit193> Think that's it, unless someone else has more.
20:14:19 <gilir> #topic kanliot - Weekly report - Update from Comms team
20:14:36 <kanliot> hi
20:14:52 <kanliot> for next week i'll try and get another update from mario on progress from osuosl
20:14:55 <kanliot> end of report
20:16:16 <gilir> thanks kanliot
20:17:12 <gilir> #topic gilir - Weekly report - Update from Devs teams
20:17:37 <gilir> a couple a small fixes last week
20:18:14 <gilir> there is still one fix for 3G modem that I need to prepare
20:18:53 <gilir> after that, it should be quiet until the release I hope ("just" testing)
20:19:08 <gilir> any questions ?
20:20:17 <gilir> #topic Any Other Business
20:20:25 <micahg> o/
20:20:33 <gilir> anything to add ?
20:20:38 <micahg> yes :)
20:20:42 <gilir> micahg, yes ? :)
20:21:10 <micahg> I had a lubuntu packageset created to allow for easier tracking of build failures that affect lubuntu
20:21:55 <gilir> micahg, ah, yes that could be nice :)
20:22:00 <micahg> at the moment it doesn't grant upload rights, but the DMB would welcome applications from people involved in maintaining these packages
20:22:28 <gilir> micahg, what did you included in it ?
20:22:46 <micahg> gilir: it's auto-generated from the seeds, so should include any universe packages in lubuntu
20:23:02 <micahg> http://people.canonical.com/~stgraber/package_sets/precise/lubuntu
20:24:15 <gilir> micahg, thanks :)
20:24:44 <micahg> you're welcome, I'm looking forward to reviewing DMB applications in due time from lubuntu people :)
20:25:15 <micahg> err..applications for upload rights :)
20:25:45 <gilir> I hope there will have some in the future :)
20:26:00 <kanliot> what's a dmb
20:26:02 <kanliot> ?
20:26:10 <micahg> Developer Membership Board
20:26:15 <kanliot> thx
20:26:55 <gilir> kanliot, I'll prepare a mail about this, to explain with more details
20:27:09 <gilir> it should be a source of motivation :)
20:27:40 <gilir> anything to add before the end of the meeting ?
20:28:32 <gilir> ok, thanks everyone :)
20:28:35 <gilir> #endmeeting