#ubuntu-meeting Meeting

Meeting started by greg-g at 20:01:27 UTC (full logs).

Meeting summary

  1. Egypt LoCo Approval (greg-g, 20:02:30)
    1. https://wiki.ubuntu.com/EgyptTeam/ApprovalApplication (czajkowski, 20:02:51)
    2. https://wiki.ubuntu.com/EgyptTeam/ApprovalApplication (greg-g, 20:03:11)

  2. AOB (greg-g, 20:19:36)
  3. approval/reapproval process (greg-g, 20:20:17)
    1. ACTION: SergioMeneses to update LoCo Council wiki pages with updated text (greg-g, 20:24:19)
    2. ACTION: czajkowski to ask dpm for translation help (greg-g, 20:25:08)
    3. ACTION: czajkowski will add the announcement to the Council blog (greg-g, 20:25:30)
    4. ACTION: greg-g to write a quick post re the updated policy document (greg-g, 20:27:12)
    5. ACTION: xdatap1 to separate out the list of Council members to separate page and <<include>> where appropriate (greg-g, 20:29:44)


Meeting ended at 20:31:48 UTC (full logs).

Action items

  1. SergioMeneses to update LoCo Council wiki pages with updated text
  2. czajkowski to ask dpm for translation help
  3. czajkowski will add the announcement to the Council blog
  4. greg-g to write a quick post re the updated policy document
  5. xdatap1 to separate out the list of Council members to separate page and <<include>> where appropriate


Action items, by person

  1. czajkowski
    1. czajkowski to ask dpm for translation help
    2. czajkowski will add the announcement to the Council blog
  2. greg-g
    1. greg-g to write a quick post re the updated policy document
  3. SergioMeneses
    1. SergioMeneses to update LoCo Council wiki pages with updated text
  4. xdatap1
    1. xdatap1 to separate out the list of Council members to separate page and <<include>> where appropriate


People present (lines said)

  1. greg-g (57)
  2. thelinuxer (54)
  3. czajkowski (37)
  4. meetingology (19)
  5. SergioMeneses (17)
  6. xdatap1 (14)
  7. itnet7 (6)
  8. huats (4)
  9. paultag (3)
  10. YoBoY (2)
  11. Menopia (1)


Generated by MeetBot 0.1.5.