#ubuntu-meeting Meeting

Meeting started by jdstrand at 18:02:29 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/SecurityTeam/Meeting (jdstrand, 18:02:47)

  1. Announcements (jdstrand, 18:03:03)
  2. Review of any previous action items (jdstrand, 18:03:43)
  3. Weekly stand-up report (jdstrand, 18:05:08)
  4. Highlighted packages (jdstrand, 18:19:51)
    1. http://people.canonical.com/~ubuntu-security/cve/pkg/slim.html (jdstrand, 18:20:09)
    2. http://people.canonical.com/~ubuntu-security/cve/pkg/icecast2.html (jdstrand, 18:20:12)
    3. http://people.canonical.com/~ubuntu-security/cve/pkg/libdigest-perl.html (jdstrand, 18:20:15)
    4. http://people.canonical.com/~ubuntu-security/cve/pkg/xfce4-session.html (jdstrand, 18:20:19)
    5. http://people.canonical.com/~ubuntu-security/cve/pkg/djbdns.html (jdstrand, 18:20:22)

  5. Miscellaneous and Questions (jdstrand, 18:20:31)
    1. ACTION: jdstrand to setup ubuntu-security-staging ppa and communicate to team (jdstrand, 18:45:02)


Meeting ended at 18:52:26 UTC (full logs).

Action items

  1. jdstrand to setup ubuntu-security-staging ppa and communicate to team


Action items, by person

  1. jdstrand
    1. jdstrand to setup ubuntu-security-staging ppa and communicate to team


People present (lines said)

  1. jdstrand (91)
  2. mdeslaur (24)
  3. tyhicks (23)
  4. sbeattie (16)
  5. micahg (13)
  6. jjohansen (10)
  7. meetingology (4)


Generated by MeetBot 0.1.5.