16:00:48 <roadmr> #startmeeting Ubuntu Friendly meeting
16:00:48 <meetingology> Meeting started Mon Feb 27 16:00:48 2012 UTC.  The chair is roadmr. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00:48 <meetingology> 
16:00:48 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:00:58 <roadmr> This should be a short one
16:01:03 <roadmr> Hi everyone, welcome to the Ubuntu Friendly meeting!
16:01:13 <roadmr> Today we have the following topics to talk about:
16:01:13 <roadmr> * Checkbox 0.13.3 in Ubuntu 12.04 Beta 1 - please help test! (roadmr)
16:01:13 <roadmr> * Any Other Business
16:01:21 <roadmr> As usual, you're welcome to participate, to do so, indicate you want to speak by raising your hand (o/). Don't forget to also signal when you're done using ..
16:01:33 <roadmr> Let's get started with the (rather short) agenda!
16:01:50 <roadmr> [TOPIC] Checkbox 0.13.3 in Ubuntu 12.04 Beta 1 - please help test! (roadmr)
16:02:25 <roadmr> Checkbox version 0.13.3 was accepted in Ubuntu last Thursday! It contains some interesting bug fixes so if you've been using recent versions of checkbox, be sure to give this one a try.
16:02:54 <roadmr> Also, 0.13.3 will be included in Precise's Beta 1 release, which is expected to land on Thursday. This is the first milestone where checkbox-qt, rather than checkbox-gtk, will be the default when you run System Testing.
16:03:28 <roadmr> As such, it would be important to ensure that the checkbox experience is as usable as possible.
16:03:44 <roadmr> So once again, we'd like to ask for your help in running it and reporting any bugs you may find (by running ubuntu-bug checkbox, for instance).
16:04:00 <roadmr> This will allow us to continue fixing those bugs in time for the 12.04 release.
16:04:30 <roadmr> ... OK I guess that's all for this topic! any questions? comments?
16:04:49 <brendand> i'm installing beta1 now :)
16:04:59 * jedimike is upgrading too
16:05:04 <roadmr> awesome! \o/
16:05:13 <roadmr> well do give checkbox a trial run!
16:05:49 <roadmr> ok if there are no more comments or questions, let's move on to...
16:06:14 <roadmr> cr3: any comments or questions re: checkbox 0.13.3 in Precise Beta1?
16:06:36 <roadmr> cr3: sorry to snipe at you but I thought best to ask before we move on to the next topic :)
16:08:28 <roadmr> ok then..
16:08:29 <roadmr> * [TOPIC] Any Other Business
16:08:36 <roadmr> [TOPIC] Any Other Business
16:08:39 <roadmr> (damn asterisk)
16:09:04 <roadmr> Anything else you'd like to discuss, comment on, or bring to the team's attention? now's your chance!
16:11:07 <roadmr> nothing? :)
16:11:57 <cr3> it's a quiet meeting today..
16:12:01 <cr3> o/
16:12:46 <roadmr> cr3: go ahead!
16:12:48 <roadmr> whee!
16:12:48 <cr3> is there a concerted effort for community testing of precise beta1? if so, could we sneak checkbox into the process?
16:12:51 <cr3> ..
16:13:33 <roadmr> cr3: do you mean like iso testing? I think that's coordinated in #ubuntu-testing, we may want to ask there
16:13:55 <roadmr> sneaking checkbox in ther would be great :)
16:14:51 <cr3> roadmr: yes, as part of iso testing would be great
16:15:00 <roadmr> sounds good
16:15:03 <roadmr> let's add an
16:15:18 <brendand> strictly speaking iso testing only covers installation
16:15:27 <brendand> anything else is discretionary
16:15:41 <roadmr> ok hmm
16:16:06 <cr3> brendand: it's not tested until it's checkboxed!
16:16:30 <roadmr> yes, an additional optional step of "run system testing and submit your results" could produce some useful test data and usage reports on checkbox
16:17:35 <roadmr> who'd like to drop by #ubuntu-testing and ask whether we're still in time and whether this is indeed possible?
16:18:28 <cr3> I wouldn't trust myself to follow up adequately on this one :(
16:19:21 <cr3> but if nobody else volunteers, I guess I'll make a best effort
16:19:25 <roadmr> hehe
16:19:29 <roadmr> any other volunteers?
16:20:14 <roadmr> ok I guess you get the tiger :( I'll do my best to follow up on it too
16:20:37 <cr3> who would've thought I'd lose by winning :(
16:20:56 <roadmr> [ACTION] cr3 to inquire in #ubuntu-testing if using checkbox to test something in Beta 1 (which implicitly also tests checkbox!) is possible.
16:20:56 * meetingology cr3 to inquire in #ubuntu-testing if using checkbox to test something in Beta 1 (which implicitly also tests checkbox!) is possible.
16:21:17 <cr3> I like the "test something" part :)
16:21:24 <roadmr> hehe :)
16:21:36 <roadmr> yes, it's usually an iguanodon but a tiger is easier to understand
16:21:39 <roadmr> but I digress...
16:21:50 <roadmr> ok, any other business? AOB? anyone? :)
16:22:38 <roadmr> going once,
16:22:48 <roadmr> going twice,
16:23:02 <roadmr> sold for two lines of code to the gentleman in the front row!
16:23:12 <roadmr> Well I guess this wraps things up for today. Thanks for attending! Remember the mailing list is open to all your UF-related comments and inquiries.
16:23:24 <roadmr> Thanks! have a good day!
16:23:33 <roadmr> #endmeeting