#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:05:13 UTC (full logs).

Meeting summary

  1. phillw - Weekly report - Update from QA meeting and team (gilir, 20:08:42)
    1. https://launchpad.net/~lubuntu-qa (phillw, 20:18:45)

  2. gilir - Weekly report - Update from Devs teams (gilir, 20:19:31)
  3. Yorvyk - Guidelines for alternative apps in distro (gilir, 20:23:00)
    1. ACTION: Yorvyk to start the suggested apps wiki page (gilir, 20:38:38)

  4. StephenSmally - Lsc in Vala and Elementary Os team collaboration (gilir, 20:42:02)
  5. other question ? (gilir, 21:00:30)


Meeting ended at 21:05:00 UTC (full logs).

Action items

  1. Yorvyk to start the suggested apps wiki page


Action items, by person

  1. Yorvyk
    1. Yorvyk to start the suggested apps wiki page


People present (lines said)

  1. gilir (67)
  2. StephenSmally (42)
  3. wxl (28)
  4. phillw (19)
  5. Yorvyk (13)
  6. MrChrisDruif (13)
  7. jmarsden|work (12)
  8. david_j_r (11)
  9. meetingology (4)
  10. ubottu (1)


Generated by MeetBot 0.1.5.