#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:02:06 UTC (full logs).

Meeting summary

  1. phillw - Weekly report - Update from QA meeting and team (gilir, 20:06:14)
    1. ACTION: gilir to reduce size of ppc alternate daily (gilir, 20:09:57)

  2. phillw - Weekly report - Update from comms team (gilir, 20:16:35)
  3. Unit193 - Weekly report - Update from IRC OP's team (gilir, 20:19:57)
  4. gilir - Weekly report - Update from Devs teams (gilir, 20:30:45)
  5. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:47:36)
  6. Yorvyk - Inclusion of clipboard manager or similar. Bug #926893 (gilir, 20:51:17)
    1. ACTION: gilir to summarize and document clipboard issue on the mailing list (gilir, 21:02:44)


Meeting ended at 21:04:54 UTC (full logs).

Action items

  1. gilir to reduce size of ppc alternate daily
  2. gilir to summarize and document clipboard issue on the mailing list


Action items, by person

  1. gilir
    1. gilir to reduce size of ppc alternate daily
    2. gilir to summarize and document clipboard issue on the mailing list


People present (lines said)

  1. gilir (76)
  2. wxl (44)
  3. MrChrisDruif (25)
  4. leszek (25)
  5. rafaellaguna (15)
  6. StephenSmally (14)
  7. phillw (13)
  8. anliot (13)
  9. Yorvyk (9)
  10. Unit193 (8)
  11. meetingology (5)
  12. ubottu (1)


Generated by MeetBot 0.1.5.