#ubuntu-meeting: Beginners Team February Meeting

Meeting started by duanedesign at 00:05:48 UTC (full logs).

Meeting summary

  1. Guiding Ubuntu Users New to the Community (duanedesign, 00:10:49)
    1. ACTION: duanedesign is going to email the ML to get further team feedback on tweaking the mentor program. (duanedesign, 00:43:19)
    2. ACTION: brainstorm on ways to reach new users looking to get involved in the coomunity (duanedesign, 00:52:17)


Meeting ended at 00:56:34 UTC (full logs).

Action items

  1. duanedesign is going to email the ML to get further team feedback on tweaking the mentor program.
  2. brainstorm on ways to reach new users looking to get involved in the coomunity


Action items, by person

  1. duanedesign
    1. duanedesign is going to email the ML to get further team feedback on tweaking the mentor program.


People present (lines said)

  1. duanedesign (62)
  2. ashickur-noor (51)
  3. JoseeAntonioR (37)
  4. Unit193 (17)
  5. meetingology (5)


Generated by MeetBot 0.1.5.