20:04 <mdeslaur> #startmeeting
20:04 <meetingology> Meeting started Tue Jan 12 20:04:56 2021 UTC.  The chair is mdeslaur. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:04 <meetingology> 
20:04 <meetingology> Available commands: action commands idea info link nick
20:05 <mdeslaur> [topic] Welcome
20:05 <mdeslaur> welcome to the new members of the tech board!
20:05 <vorlon> https://wiki.ubuntu.com/TechnicalBoardAgenda btw
20:06 <mdeslaur> [topic] Action review
20:06 <mdeslaur> lots of stale stuff in there
20:06 <sil2100> Wasn't sure if the agenda was up-to-date though - is it?
20:06 <sil2100> Last update seems to be from almost a year ago
20:07 <mdeslaur> yeah, sounds about right :)
20:07 <mdeslaur> "vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams "
20:07 <vorlon> huh
20:07 <vorlon> did that happen? :)
20:07 <vorlon> there are current/former members of the DMB here who might remember better than I
20:07 <mdeslaur> ¯\_(ツ)_/¯
20:08 <vorlon> if no one knows, then carry over :)
20:08 <sil2100> Sadly I don't remember how that finally got resolved, hm, would have to dig a bit
20:09 <mdeslaur> "Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns."
20:09 <vorlon> I don't believe this ever happened
20:09 <mdeslaur> yeah, I don't remember seeing that either
20:09 <cyphermox> I'm here
20:09 <mdeslaur> hi cyphermox
20:09 <rbasak> 6-month expiry policy> IIRC it did get raised. I don't remember if it got completed
20:10 <mdeslaur> Wimpress: is that something you are still going to address, or should someone else on the MATE team take it over?
20:10 <mdeslaur> next on the list:
20:11 <mdeslaur> "infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates (see https://wiki.ubuntu.com/MAASUpdates) (awaiting response from rbasak)"
20:11 <mdeslaur> rbasak: any idea on the status of that?
20:11 <vorlon> I think that's obsolete now because maas has moved to a snap
20:11 <mdeslaur> ok, perfect
20:12 <mdeslaur> "vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. "
20:12 <mdeslaur> carry?
20:12 <vorlon> hmm I think that's carry
20:12 <mdeslaur> ack
20:12 <mdeslaur> "vorlon to reply to seeded snap upload permissions question on list "
20:13 <vorlon> uh
20:13 <vorlon> carry, I guess, and then I'll go digging for context
20:13 <mdeslaur> "vorlon to chase up what's needed for a new TB election to happen"
20:13 <sil2100> Does this relate to the release team having upload rights to seeded snaps?
20:13 <vorlon> DONE
20:13 <vorlon> :)
20:13 <mdeslaur> maybe I should leave that one there for next time :)
20:13 <vorlon> sil2100: I don't recall, I'll have to go look at the archive
20:13 <sil2100> Since I know this did pop up during a few release sprints and would be a most welcome feature
20:14 <mdeslaur> "xnox to start a draft summarizing the OEM archive portion of the meeting which vorlon, infinity, and mdeslaur will review, edit, and ratify before we move on to figuring out the next step ([2/3 subquorum required if one of us slacks, to avoid holding up the process])"
20:14 <mdeslaur> o_O
20:15 <vorlon> hum
20:15 <cyphermox> wow
20:15 <mdeslaur> did that oem ppa ever get enabled?
20:15 <vorlon> yes
20:15 <vorlon> the enablement work has happened in the installer, for 20.04 forward
20:15 <vorlon> but I don't know if there was ever a formal write-up
20:16 <mdeslaur> can someone volunteer to follow up with xnox and see if it has been documented?
20:16 <mdeslaur> s/can/could/
20:18 <mdeslaur> [ACTION] mdeslaur to follow up with xnox about OEM archive documentation
20:18 * meetingology mdeslaur to follow up with xnox about OEM archive documentation
20:19 <mdeslaur> did anyone have any other topics that weren't on the wiki agenda?
20:19 <mdeslaur> [topic] Mailing list archive
20:19 <sil2100> None for me, but it's my first!
20:21 <mdeslaur> doesn't look like there's anything unaddressed in recent months on the mailing list
20:21 <mdeslaur> perhaps this https://lists.ubuntu.com/archives/technical-board/2020-August/002510.html
20:21 <rbasak> ddstreet: around?
20:21 <mdeslaur> but I don't know if that was looked at or not
20:21 <ddstreet> yes
20:21 <rbasak> AFAICT from previous minutes, you sorted the flavour expiry intervals and also individual member expiries, right?
20:21 <ddstreet> yep that should be done
20:22 <rbasak> I couldn't find confirmation of the latter.
20:22 <rbasak> Great. Thanks!
20:22 <vorlon> so we can drop that carry-over? \o/
20:22 <mdeslaur> \o/
20:23 <mdeslaur> [ACTION] mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12
20:23 * meetingology mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12
20:24 <mdeslaur> [topic] Community bugs
20:24 <mdeslaur> no bugs
20:24 <mdeslaur> [topic] Next chair
20:24 <mdeslaur> cyphermox: you're the next chair, with rbasak as backup
20:25 <vorlon> amazing
20:25 <vorlon> :)
20:25 <cyphermox> sounds good
20:25 <mdeslaur> (going down the membership list)
20:25 <mdeslaur> [topic] AOB
20:25 <cyphermox> do we have a template of stuff for the meeting?
20:25 <cyphermox> or do you copy-paste from previous?
20:25 <vorlon> the agenda wikipage is a rolling doc
20:25 <mdeslaur> Does anyone have anything else they would like to discuss?
20:26 <vorlon> does this meeting time work well for everyone?
20:26 <vorlon> new TB, we should check
20:26 <cyphermox> it works, I'm adding it to my calendar now
20:26 <mdeslaur> ah, yes, good idea
20:26 <rbasak> Mostly. I might be occupied now and then.
20:26 <sil2100> Works for me
20:28 <mdeslaur> ok, next meeting is on the 26th
20:28 <mdeslaur> does anyone have anything else they would like to discuss?
20:28 <vorlon> I just want to echo mdeslaur's welcome, I'm so glad to be working with you all :)
20:28 <cyphermox> same! :)
20:28 <sil2100> Same here!
20:28 <sil2100> \o/
20:29 <rbasak> Thanks!
20:30 <mdeslaur> that's all folks, thanks everyone!
20:30 <mdeslaur> #endmeeting