19:04 <vorlon> #startmeeting
19:04 <meetingology> Meeting started Tue Aug 13 19:04:50 2019 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:04 <meetingology> 
19:04 <meetingology> Available commands: action commands idea info link nick
19:05 <mdeslaur> hi stgraber!
19:05 <mdeslaur> (or his attendance bot)
19:05 <stgraber> attendance what? I don't know what you're talking about :)
19:05 <vorlon> [TOPIC] Action review
19:05 * vorlon vorlon to ask DMB to require flavor developer teams in LP to have a 6-month expiry policy, thus requiring developers to reaffirm their committment each release cycle
19:05 <vorlon> this mail went out
19:06 <vorlon> I seem to recall I was told it would be on the agenda for the next DMB meeting
19:06 <vorlon> ... which I'm not sure if it has happened
19:07 <vorlon> so I should probably refresh this action and follow up with the DMB?
19:07 <vorlon> [ACTION] vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams
19:07 * meetingology vorlon to follow up w/ DMB on request to require 6-month expiry policy for flavor developer teams
19:07 * vorlon Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
19:07 <vorlon> no mail yet
19:07 * vorlon infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates (see https://wiki.ubuntu.com/MAASUpdates) (awaiting response from rbasak)
19:08 <vorlon> I had a recent internal discussion w/ infinity about this, it turns out there's a question of whether MAAS will use an SRU exception going forward
19:08 <vorlon> but I think this is carry-over for now
19:08 <vorlon> the last three are all me and are carry-over. :/  restating them for the record
19:08 * vorlon formal ratification of third party seeded snap security policy, depends on:
19:09 * vorlon vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:09 * vorlon vorlon to reply to seeded snap upload permissions question on list
19:09 <vorlon> no other new agenda items added for this meeting
19:09 <vorlon> [TOPIC] Scan the mailing list archive for anything we missed (standing item)
19:10 <vorlon> [LINK] https://lists.ubuntu.com/archives/technical-board/2019-July/thread.html
19:10 <vorlon> this shows the discussion of expiry policy
19:10 <vorlon> which was already mentioned
19:10 <vorlon> so, nothing missed
19:10 <vorlon> [TOPIC] Check up on community bugs (standing item)
19:10 <vorlon> [LINK] https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
19:11 <vorlon> zarro boogs
19:11 <vorlon> [TOPIC] Select a chair for the next meeting
19:11 <vorlon> I believe that puts us as kees, with stgraber as backup?
19:11 <stgraber> not a very useful backup though as I'll be at conferences or off for the next 4 weeks :)
19:12 <vorlon> well
19:12 <mdeslaur> I won't be at the meeting in two weeks, I'll be in a plane
19:12 <vorlon> considering that also greatly reduces the chances of us being quorate
19:12 <vorlon> we can still leave the chair rotation as-is and you can have the next meeting that you're at which kees is not? :)
19:13 <stgraber> sure :)
19:13 <vorlon> [AGREED] kees as next chair, with stgraber as backup
19:13 <vorlon> [TOPIC] AOB
19:13 <vorlon> anything else we should discuss that didn't get on the agenda?
19:13 <stgraber> can we have a new election pretty please?
19:13 <stgraber> not really up to us I know
19:13 <vorlon> [AGREED] we should have a new election
19:14 <vorlon> it's on my list of things to chase up, but, well
19:15 <vorlon> do you want to give this to me as an explicit [ACTION]?
19:16 <stgraber> sure, we can do that to have it on the record
19:16 <stgraber> [ACTION] vorlon to chase up what's needed for a new TB election to happen
19:16 * meetingology vorlon to chase up what's needed for a new TB election to happen
19:16 <vorlon> ok :)
19:16 <vorlon> anything else?
19:17 <mdeslaur> nope
19:17 <vorlon> #endmeeting