20:08 <vorlon> #startmeeting
20:08 <meetingology> Meeting started Tue Jan 29 20:08:51 2019 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:08 <meetingology> 
20:08 <meetingology> Available commands: action commands idea info link nick
20:08 <vorlon> [TOPIC] Apologies
20:09 <vorlon> kees and stgraber absent; no apologies were sent
20:09 <vorlon> [TOPIC] Action review
20:09 <vorlon> Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
20:09 <vorlon> this has been stagnant for a while, do we need to take a different approach?
20:10 <mdeslaur> respond to the list asking for an update?
20:10 <infinity> Possibly he just needs to be reminded?
20:12 <vorlon> was there previously a thread on the list?
20:12 <infinity> I think so...
20:13 <vorlon> none that I can find
20:13 <infinity> https://lists.ubuntu.com/archives/technical-board/2018-February/thread.html
20:13 <vorlon> oh, I didn't go back that far :P
20:14 <vorlon> ok, I'll take the action to follow up
20:14 <mdeslaur> wow, feb 2018
20:14 <mdeslaur> we're really on top of things as I see
20:14 <vorlon> [ACTION] Follow up w/ Wimpress on list wrt MATE Boutique security design
20:14 * meetingology Follow up w/ Wimpress on list wrt MATE Boutique security design
20:15 <vorlon> infinity to ask maas team to prepare SRU exception policy à la CurtinUpdates (see https://wiki.ubuntu.com/MAASUpdates)
20:15 <vorlon> infinity: awty?
20:15 <vorlon> the wiki page is last edited July 11
20:16 <infinity> I need to have a chat with rbasak to see how he feels about recent SRUs.
20:16 <infinity> I'll try to get to that.
20:16 <vorlon> ok
20:16 <vorlon> [ACTION] infinity to follow up with rbasak regarding recent SRUs vs. https://wiki.ubuntu.com/MAASUpdates
20:16 * meetingology infinity to follow up with rbasak regarding recent SRUs vs. https://wiki.ubuntu.com/MAASUpdates
20:16 <vorlon> the next three were carry-overs on me which I still need to follow through on
20:17 <vorlon> [ACTION] formal ratification of third party seeded snap security policy, depends on:
20:17 * meetingology formal ratification of third party seeded snap security policy, depends on:
20:17 <vorlon> [ACTION] vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:17 * meetingology vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:17 <vorlon> [ACTION] vorlon to reply to seeded snap upload permissions question on list
20:17 * meetingology vorlon to reply to seeded snap upload permissions question on list
20:17 <vorlon> [TOPIC] Mailing list archive
20:17 <vorlon> last post is in November and is the aforementioned post that I owe a response to
20:18 <vorlon> [TOPIC] Community bugs
20:18 <vorlon> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty
20:18 <vorlon> [TOPIC] Select a chair for the next meeting
20:18 <vorlon> I guess it can be kees, with stgraber as backup?
20:19 <mdeslaur> is there going to be an election at some point?
20:19 <infinity> That would be nice.
20:19 <infinity> But I'm not sure what the current plan is.
20:19 <infinity> It's up to Mark and the CC.
20:19 <vorlon> yeah, I notice our launchpad team expiries have now been extended out to 2020
20:20 <infinity> That was just because a certain someone was annoyed at me poking him every month.
20:20 <infinity> The plan is to change expiries after an election to fix it.
20:21 <mdeslaur> heh
20:21 <vorlon> right, but it means that rather than dealing with the annoyance by having an election, it's been dealt with by removing the nag justification :)
20:21 <infinity> You're not wrong.
20:23 <vorlon> well, I'm not sure there's anything for us to do about this besides individually pester people
20:24 <vorlon> or stop showing up to meetings
20:24 <vorlon> so do we have one in 2 weeks?
20:24 <infinity> I'd hate to fall out of the habit.
20:24 <infinity> But maybe we can cut it down to a 10 minute checkin.
20:25 <infinity> At least until something comes up.
20:25 <vorlon> ok
20:25 <vorlon> [AGREED] Next meeting 2019-02-12, 20:00 London time. chair: kees, backup: stgraber
20:25 <vorlon> [TOPIC] AOB
20:25 <vorlon> anything else?
20:26 <vorlon> #endmeeting