#ubuntu-meeting-2 Meeting

Meeting started by mdeslaur at 17:01:11 UTC (full logs).

Meeting summary

  1. Apologies (mdeslaur, 17:01)
  2. Action review (mdeslaur, 17:01)
  3. budgie-remix/ubuntu budgie: package-set maintainer application -fossfreedom (mdeslaur, 17:06)
  4. budgie-remix/ubuntu official community flavour application - fossfreedom (mdeslaur, 17:08)
    1. https://lists.ubuntu.com/archives/technical-board/2016-October/002261.html (slangasek, 17:10:22)
    2. https://bugs.launchpad.net/ubuntu/+bug/1594596 (fossfreedom, 17:13:22)
    3. ''Vote:'' Budgie-remix becoming an official flavour, conditional on approval of uploaders by the DMB (Carried) (mdeslaur, 17:27)

  5. drop the powerpc port (mdeslaur, 17:29)
    1. ACTION: slangasek to draft a proposed AA policy to ubuntu-release about removing powerpc binaries that hold up migrations (mdeslaur, 17:39)
    2. ACTION: Infinity to gather up powerpc community before next TB meeting (mdeslaur, 18:13)

  6. Mailing list archive (mdeslaur, 18:14)
  7. Community bugs (mdeslaur, 18:14)
  8. Next chair (mdeslaur, 18:14)


Meeting ended at 18:15:19 UTC (full logs).

Action items

  1. slangasek to draft a proposed AA policy to ubuntu-release about removing powerpc binaries that hold up migrations
  2. Infinity to gather up powerpc community before next TB meeting


Action items, by person

  1. slangasek
    1. slangasek to draft a proposed AA policy to ubuntu-release about removing powerpc binaries that hold up migrations


People present (lines said)

  1. slangasek (78)
  2. infinity (71)
  3. mdeslaur (64)
  4. doko (33)
  5. meetingology (14)
  6. fossfreedom (8)
  7. stgraber (6)
  8. HEXcube (3)
  9. foggalong (2)
  10. Udara (1)


Generated by MeetBot 0.1.5.