#ubuntu-meeting-2 Meeting

Meeting started by kees at 17:03:12 UTC (full logs).

Meeting summary

  1. action review (kees, 17:03)
  2. Discuss/vote on proposal for removals in SRUs https://wiki.ubuntu.com/StableReleaseUpdates/ProposalRemoves (kees, 17:11)
    1. https://wiki.ubuntu.com/StableReleaseUpdates/ProposalRemoves <- updated (kees, 17:24:31)
    2. ACTION: slangasek to file a bug against LP to request showing manual package removal reason (kees, 17:30)
    3. ''Vote:'' Approve wording on SRU Removals: https://wiki.ubuntu.com/StableReleaseUpdates/ProposalRemoves (Carried) (kees, 17:32)
    4. https://launchpad.net/ubuntu/+source/bitcoin/0.3.24~dfsg-1ubuntu0.2 it sure did (slangasek, 17:34:17)

  3. mailing list archive (kees, 17:38)
    1. ACTION: mdeslaur to gather facts on docker versions and respond to the thread (kees, 17:46)

  4. AOB (kees, 17:49)
  5. next chair (kees, 17:50)


Meeting ended at 17:51:28 UTC (full logs).

Action items

  1. slangasek to file a bug against LP to request showing manual package removal reason
  2. mdeslaur to gather facts on docker versions and respond to the thread


Action items, by person

  1. mdeslaur
    1. mdeslaur to gather facts on docker versions and respond to the thread
  2. slangasek
    1. slangasek to file a bug against LP to request showing manual package removal reason


People present (lines said)

  1. kees (72)
  2. infinity (56)
  3. slangasek (55)
  4. mdeslaur (24)
  5. meetingology (15)
  6. Riddell (8)
  7. stgraber (2)
  8. ScottK (2)


Generated by MeetBot 0.1.5.