#ubuntu-meeting-2 Meeting

Meeting started by infinity at 17:01:27 UTC (full logs).

Meeting summary

  1. Action review (infinity, 17:01)
    1. ''Vote:'' replace owncloud packages with empty stubs, since no one's willing to maintain it (Carried) (infinity, 17:09)
    2. https://wiki.ubuntu.com/StableReleaseUpdates/Removals perhaps. (infinity, 17:14:37)
    3. ACTION: pitti to draft initial removal-as-an-SRU policy document with a less lousy name than the one used in this action. (infinity, 17:17)

  2. Dismantling the ARB (infinity, 17:22)
    1. ''Vote:'' undelegate the ARB and remove the team from LP (Carried) (infinity, 17:29)

  3. Community bugs: 0 (infinity, 17:31)
  4. Mailing list review (infinity, 17:34)
    1. ACTION: Riddell to improve the CFQ SRU paperwork to detail regression testing plans (infinity, 17:43)

  5. Next chair (infinity, 17:44)
    1. ''Vote:'' Skip Nov 11 meeting, so people can buy poppies and be appropriately respectful (Carried) (infinity, 17:47)

  6. AOB (infinity, 17:48)


Meeting ended at 17:49:36 UTC (full logs).

Action items

  1. pitti to draft initial removal-as-an-SRU policy document with a less lousy name than the one used in this action.
  2. Riddell to improve the CFQ SRU paperwork to detail regression testing plans


Action items, by person

  1. pitti
    1. pitti to draft initial removal-as-an-SRU policy document with a less lousy name than the one used in this action.


People present (lines said)

  1. infinity (88)
  2. slangasek (48)
  3. meetingology (38)
  4. pitti (36)
  5. mdeslaur (17)
  6. kees (15)
  7. stgraber (11)
  8. AnybodyElse (2)


Generated by MeetBot 0.1.5.