17:01 <belkinsa> #startmeeting
17:01 <meetingology> Meeting started Wed Aug  6 17:01:17 2014 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology> 
17:01 <meetingology> Available commands: action commands idea info link nick
17:01 <belkinsa> Duh
17:01 <belkinsa> Who is here for the Ubuntu Doc team meeting?
17:01 <belkinsa> #chair pmatulis
17:01 <meetingology> Current chairs: belkinsa pmatulis
17:01 <knome> i'm in on/off
17:01 <evilnickveitch> I am here
17:01 <DS-McGuire> I am
17:02 <belkinsa> Alrightly then.. Agenda: https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda
17:02 <belkinsa> #Topic Team Business: Why are we encouraging the help wiki by building an administrative structure around it and providing steps to contribute and style guide and so on? Why don't we instead promote the actual documentation and leave the wiki as a place that people can use if they want, via their own personal motivation? We are sending potential doc contributors to the wiki.
17:03 <pmatulis> this is my point.  it's my impression ↑ and i would like to know what others think
17:04 <belkinsa> My question is are really doing that as of in today's world?  Or it is because the barrier to entry is lower for the wiki?
17:04 <knome> i guess one of the reasons is that several team members think that the thresold to start contributing is too high for the actual docs.
17:05 <knome> the othet point to remember is that many people have put a lot of work to the wiki, it's no good to dismiss that completely.
17:05 <knome> maybe the next step could be take useful information from there and put it in the docs. that is, if there is somebody to do it
17:05 <DS-McGuire> As someone who is only just starting to contribute it is very intimidating to put anything in the actual docs, a "wiki" sounds more beginner friendly.
17:06 <belkinsa> knome, I think we just need the wiki admins to patrol the wiki.  Or have some Global Wiki Jams along with Global Desktop/Server Doc Jams to see what we need.
17:06 <antdillon> Hi guys, sorry im late
17:06 <belkinsa> It's cool.  We are talking about this item, "Why are we encouraging the help wiki by building an administrative structure around it and providing steps to contribute and style guide and so on? Why don't we instead promote the actual documentation and leave the wiki as a place that people can use if they want, via their own personal motivation? We are sending potential doc contributors to the wiki".
17:06 <pmatulis> DS-McGuire: interesting comment.  i'd like to know more details about what you found intimidating
17:06 <belkinsa> +1
17:07 <pmatulis> DS-McGuire: or was it just because "it wasn't a wiki"?
17:07 <belkinsa> Or is the markup easier?
17:08 <antdillon> belkinsa, thank you for catching me up
17:08 <belkinsa> Not a problem, antdillon/
17:08 <DS-McGuire> Well, having official documentation sounds like something from Canonical and a Wiki feel more like a user thing... It is hard to explain, it is a feeling of being out of depth when on the documentation.
17:09 <pmatulis> DS-McGuire: wow ok, i never heard that before
17:09 <DS-McGuire> pmatulis: Yes, because it's not wiki I wouldn't touch it.
17:09 <pmatulis> DS-McGuire: so because it is something unknown to you
17:09 <belkinsa> Same here.  But alot of Ubuntu stuff is community-ran.
17:10 <antdillon> Shouldn't the community documentation be easy to update by anyone of all levels of development?
17:10 <antdillon> Then the Official documentation can be a little more curated
17:10 <belkinsa> antdillon, what do you mean?  Do you mean the Community Help Wiki.
17:10 <DS-McGuire> pmatulis: Basically. When somebody goes to documentation for something they don't expect it to be written by anyone, they expect experts.
17:11 <antdillon> belkinsa, Yes, currently help.ubuntu.com has two sides (community and official docs)
17:11 <belkinsa> But developers can't write docs, DS-McGuire.  We have tried to contact them and nothing happened.
17:11 <belkinsa> antdillon, Oh, i see.
17:12 <DS-McGuire> belkinsa: I would suggest just merging the two... But I don't know of how much help that would be.
17:12 <antdillon> Is the current thinking to keep the community help as a wiki?
17:12 <evilnickveitch> does anyone have any numbers on how much is contributed to docs vs. wiki?
17:12 <belkinsa> DS-McGuire, I think that's our last item on the agenda.
17:13 <belkinsa> pmatulis said that only 6 or 7 have worked on the desktop docs for this cycle.
17:13 <belkinsa> For wiki, I don't know.
17:13 <DS-McGuire> I would love numbers on how much the community actually contributes to the wiki, we could see if there is any point in keeping it separate.
17:13 <belkinsa> +1
17:14 <belkinsa> This could be an action item.
17:14 <antdillon> evilnickveitch, I think that question will be out weighted by the issue of extending the documentation hosted at help.u.com to include, phone, server, juju, etc
17:14 <pmatulis> i don't see any way to merge the wiki and the documentation
17:14 <knome> real contributions (things that actually add new things) are scarce to the wiki, and the subjects are mostly far off from what the regular user needs
17:15 <knome> like very specific server software or some hardware
17:15 <antdillon> I believe a good aim of this site would be to host all ubuntu documentation which would increase the sites scope and architecture quiet a lot
17:16 <pmatulis> knome: interesting point
17:16 <belkinsa> Indeed, knome, and I have noticed that.
17:17 <pmatulis> even if people go around and "pluck out" the best parts from the wiki, that stuff sort of belongs to someone.  we can't just move it.  they may not be willing to use the official doc workflow
17:17 <knome> the official docs and the community help wiki are very different in nature
17:17 <antdillon> there is also law issues with merging the two sides as we have to be liable if anything we tell someone to do and it breaks. Unless we put a notice on all pages disowning the content
17:18 <knome> antdillon, obviously, anything in the official docs needs to be double-checked.. though i'm sure there are clauses that protect us from lawsuits
17:18 <evilnickveitch> pmatulis, knome: we could i guess use the wiki content as a guide to some of the stuff that *ought* to be in docs
17:18 <DS-McGuire> antdillon: I question that, I have had official Microsoft solutions break on me, would we really be liable to these sorts of things?
17:18 <evilnickveitch> rather than just copying and pasting it
17:18 <knome> evilnickveitch, that's how it ought to be done.
17:20 <antdillon> I say that because the lawyer at canonical was nervous of community docs looking exactly the same as official docs
17:20 <antdillon> although she was happy when she saw the user-created notice in the community section
17:20 <knome> either they are going to let the community write the docs or then do it themself.
17:21 <knome> i believe they'd rather see the community do it for free.
17:21 <DS-McGuire> antdillon: Looking around the wiki I don't honestly see any legal stuff.
17:21 <ScottK> Since the "official" docs aren't exclusively written by Canonical, it's nonesense.
17:21 <belkinsa> +1
17:21 <ScottK> It'd be nonsense anyway, but it's even more so.
17:21 <antdillon> I think its fine just responding to the question of merging the content
17:22 <knome> hey ScottK :)
17:22 <pmatulis> ScottK: correct, the official docs are also community generated.  i always push for people to stop saying "community docs" when referring to the wiki
17:22 <evilnickveitch> i think probably all the docs at h.u.c ought to be covered by disclaimers
17:22 <DS-McGuire> There doesn't seem to be any real difference from the Docs and wiki other than we brand one of them "Official".
17:22 <belkinsa> I do the same as what pmatulis does.
17:22 <knome> we're sidetracking here.
17:22 <pmatulis> i see it as 'documentation' and the 'help wiki'
17:22 <belkinsa> knome, +1
17:23 <antdillon> pmatulis, evilnickveitch i agree
17:23 <belkinsa> #topic Wiki: In order to better differentiate documentation from the help wiki it makes sense to move the wiki to another place. Right now it is under help.ubuntu.com, the same place as the documentation. A possible resting spot would be under community.ubuntu.com.
17:23 <DS-McGuire> pmatulis: +1
17:23 <belkinsa> knome, fixed.
17:23 <pmatulis> so to bring us back to my agenda point.  do people generally agree that the way we present the wiki (with official-looking organization [1]) actually detracts from getting people to contribute to the documentation?
17:23 <pmatulis> [1]: https://help.ubuntu.com/community
17:23 <belkinsa> #undo
17:23 <meetingology> Removing item from minutes: TOPIC
17:24 <DS-McGuire> pmatulis: IMO, yes.
17:24 <pmatulis> belkinsa: yeah ;)
17:24 <knome> pmatulis, even if something is community maintained it doesn't mean it should look like crap.
17:24 <evilnickveitch> pmatulis, yes, but i am not sure that is the whole story
17:24 <knome> if we want to discourage people from editing the wiki, then we should lock down the wiki from further edits.
17:24 <pmatulis> evilnickveitch: no, i think it's one element though
17:24 <belkinsa> pmatulis, thanks for pulling us back on topic.
17:25 <pmatulis> knome: maybe not 'discourage' but just not 'encourage'
17:25 <DS-McGuire> knome: Then the wiki will just stay the same and the information on there will be even more outdated.
17:25 <knome> pmatulis, is having a clear index encouraging?
17:25 <antdillon> knome, I dont think anyone is suggesting to should looks worse. In fact the web team would love it to use our style guide to bring it inline with the styling of ubuntu.com and canonical.com
17:26 <pmatulis> knome: it's that frontpage but it's other stuff too, like style guides, and so on
17:26 <knome> pmatulis, my take is: either we clearly support working on the wiki, or then discourage.
17:27 <DS-McGuire> knome: I agree.
17:27 <pmatulis> knome: i'm not a fan of the wiki.  trying to be nice :)
17:27 <knome> if we want to get rid of the wiki and move the appropriate content to the wiki, then we should stop new contributions to the wiki.
17:27 <antdillon> I can get time for a web user experience person to take a look at the sites information architecture, would that help at all?
17:27 <DS-McGuire> knome: If contributions are stopped the wiki needs to be pulled,
17:28 <knome> antdillon, i don't think that's the issue.
17:28 <knome> DS-McGuire, we can keep it for reference for the time being.
17:28 <pmatulis> antdillon: if you could get statistics on the wiki such as what pages are being created/edited as well as visits that would be very welcome
17:28 <DS-McGuire> knome: My problem is the information on there would be outdated.
17:29 <antdillon> pmatulis, sure, i'll see what i can get together
17:29 <belkinsa> #action antdillon get stats on useage of the wiki (what pages are being created/edited as well as visits)
17:29 * meetingology antdillon get stats on useage of the wiki (what pages are being created/edited as well as visits)
17:29 <knome> the information in the wiki is *already* outdated.
17:29 <knome> pmatulis, you can subscribe to all pages, then you'll have an idea of that.
17:29 <DS-McGuire> knome: I agree completely.
17:30 <knome> pmatulis, in https://help.ubuntu.com/community/CommunityHelpWiki?action=userprefs&sub=notification, add ".*" (without the quotes) in the subscribed wiki pages textarea.
17:30 <DS-McGuire> We should see by subsribing to all the pages how many edits are made from now till the next meeting, then we can make a decision.
17:30 <pmatulis> knome: ah that's true
17:30 <antdillon> DS-McGuire, good idea
17:31 <knome> now can we move on to not have another several hour meeting?
17:31 <pmatulis> yeah
17:31 <evilnickveitch> +1 :)
17:31 <belkinsa> Okay, moving on
17:32 <belkinsa> #topic Server: Proposal from Canonical:
17:32 <belkinsa> Proposal from Canonical:
17:32 <belkinsa> contributing and maintaining cloud documentation
17:32 <belkinsa> several documents separate from the Server Guide (Juju, MaaS, Landscape, OpenStack)
17:32 <belkinsa> will use a different license
17:32 <belkinsa> community can file bugs and merge proposals
17:32 <belkinsa> Canonical will review/merge those proposals
17:32 <belkinsa> this would consolidate a lot of documentation (good for everybody):
17:32 <belkinsa> https://juju.ubuntu.com/docs/
17:32 <belkinsa> http://maas.ubuntu.com/docs1.6/
17:32 <belkinsa> https://landscape.canonical.com/static/doc/user-guide/
17:32 <belkinsa> https://wiki.ubuntu.com/ServerTeam pages
17:32 <belkinsa> Some internal Canonical wiki pages
17:32 <belkinsa> administering the web site (docs team can focus on documentation)
17:32 <belkinsa> past example: how Canonical helped with community.ubuntu.com
17:32 <belkinsa> future examples:
17:32 <belkinsa> maintaining consistent style across all ubuntu.com sites
17:32 <belkinsa> moving help wiki away from help.ubuntu.com
17:33 <pmatulis> so i put that there.  and to be clear, i do work for canonical
17:33 <evilnickveitch> okay, this is me really
17:33 <evilnickveitch> I also work for Canonical, if you don't know me
17:33 <pmatulis> evilnickveitch: yeah, go ahead
17:34 <evilnickveitch> I write documentation, mainly for the cloud software Canonical produces
17:34 <evilnickveitch> We have some docs that have been generated, and some that are in progress
17:34 <antdillon> I also work for Canonical in the web team and worked on the update to community.u.com, to be clear.
17:35 <evilnickveitch> and I wanted a central place to put them. the suggestion was that it would be better to have all the docs in one place
17:35 <evilnickveitch> to make it easier ofr people to find things
17:35 <pmatulis> yeah, what do people generally think about that ↑
17:37 <pmatulis> is anyone still here? :)
17:37 <belkinsa> I agree with centeralizing the docs.
17:38 <belkinsa> Maybe in same way that we have it for the Offical Docs.
17:38 <DS-McGuire> If we are talking about centralizing the docs then I am all for it. (Sorry, I wanted to make sure I undrstood what was going on)
17:39 <belkinsa> DS-McGuire, it's the sever docs and the other stuff of server that makes Ubuntu server Ubuntu Server.
17:39 <knome> if we want to centralize, why would the community help wiki moved away?
17:39 <belkinsa> Maybe we do need Canocial help for the deskto docs too.
17:39 <knome> instead of doing that and going the easy way, why couldn't canonical take part in some of the work to port that information to the official docs.
17:40 <DS-McGuire> I am personally biased against the Wiki. I don't like it.
17:40 <pmatulis> knome: i see that as not part of centralizing but more of lessening the confusion of having non-official docs "under" official docs
17:40 <belkinsa> DS-McGuire, I'm starting to be biased too and knome +1, we do need them to help port things.
17:40 <knome> pmatulis, what "official" docs? the ones that the community wrote anyway?
17:40 <pmatulis> knome: yep
17:41 <knome> pmatulis, there is no difference.
17:41 <knome> either both are official, or unofficial.
17:41 <DS-McGuire> knome: Yeah, it is basically a Wiki branded "Docs".
17:41 <pmatulis> knome: no difference between the wiki and help.ubuntu.com ?
17:41 <DS-McGuire> IMO
17:41 <pmatulis> that's not true guys
17:41 <knome> pmatulis, in terms of who has access to contribute to it.
17:41 <pmatulis> help has built-in QA, and it is maintained
17:41 <pmatulis> the wiki has none of that
17:42 <knome> right... so is canonical neglecting the maintaining of the wiki?
17:42 <knome> how does "unmaintained" make anything "unofficial"?
17:42 <knome> it just makes it unmaintained.
17:43 <pmatulis> knome: you are saying you expect canonical to maintain the help wiki?
17:44 <belkinsa> knome, we have wiki admins.
17:44 <pmatulis> but let's get back to the agenda point
17:44 <knome> pmatulis, what i'm seeing is that they want to dump it, because it's unmaintained and they don't like it.
17:44 <belkinsa> pmatulis, +1
17:45 <DS-McGuire> I can understand why they don't like it.
17:45 <pmatulis> knome: ?  i don't know how you came to such a conclusion
17:45 <pmatulis> but let's get back to the agenda point
17:46 <knome> pmatulis, don't ask me a question and then not let me answer.
17:46 <knome> that's very rude.
17:46 <knome> see you.
17:46 <pmatulis> wow
17:46 <belkinsa> Sigh, not again.
17:47 <DS-McGuire> ...
17:47 <pmatulis> so back again.  are people in favour of putting canonical-created docs on help.ubuntu.com ?
17:47 <evilnickveitch> +1
17:47 <belkinsa> +1
17:48 <DS-McGuire> +1
17:48 <antdillon> +1
17:48 <belkinsa> Vote ended: motion carried.
17:48 <belkinsa> :)
17:48 <pmatulis> great.  i want to point out that these docs will carry a different license from the rest of the help docs
17:49 <belkinsa> What will it be?
17:49 <belkinsa> (just wondering)
17:49 <evilnickveitch> pmatulis, that is my understanding too. but perhaps not all of them
17:49 <pmatulis> the main difference is that the docs cannot be copied and sold for money
17:49 <evilnickveitch> belksina, at the moment I am trying to get some clarification on that
17:50 <belkinsa> pmatulis, I see.
17:50 <evilnickveitch> but yes, it is likely to be some sort of CC-NC-BY situation
17:50 <DS-McGuire> pmatulis: That sounds fine to me.
17:51 <belkinsa> +1
17:51 <pmatulis> i can prolly dig up what i have and pastebin it
17:51 <evilnickveitch> pmatulis, oh cool, i didn't know we had an official answer on that
17:52 <pmatulis> sec
17:52 <pmatulis> http://paste.ubuntu.com/7971776/
17:52 <antdillon> are we all agree to extend the docs to more areas centralizing them?
17:53 <evilnickveitch> I think we will have to display it fairly prominently on the docs it covers so there is no confusion.
17:53 <belkinsa> evilnickveitch, +1
17:53 <DS-McGuire> antdillon: +1
17:53 <belkinsa> antdillon, +1
17:53 <evilnickveitch> pmatulis, that is the legal boilerplate, i was trying to find a common license analagous to that to avoid any further confusion, so I will follow up on that
17:54 <pmatulis> evilnickveitch: not sure i follow but ok.  action point for evilnickveitch ?
17:54 <belkinsa> #action evilnickveitch Follow up with pmatulis about common license
17:54 * meetingology evilnickveitch Follow up with pmatulis about common license
17:55 <evilnickveitch> yeah, i just think it is better understood and clearer if we can point to a well-known license format.
17:55 <evilnickveitch> hurrah, action point for me
17:55 <pmatulis> good deal
17:55 <pmatulis> back to the agenda point: administering the web site (docs team can focus on documentation)
17:56 <pmatulis> doug smythies had some concern about this
17:56 <pmatulis> on the ubuntu-doc mailing list
17:56 <belkinsa> #link https://lists.ubuntu.com/archives/ubuntu-doc/2014-July/019004.html
17:58 <pmatulis> he thought that ubuntu-core-doc would lose upload powers
17:58 <DS-McGuire> I don't understand this agenda so I am sitting out.
17:58 <pmatulis> but not true.  nothing would change in that regard at all
17:59 <evilnickveitch> I think we need some clarification on what "administering the site" means
17:59 <pmatulis> to summarize: help.ubuntu.com is both a website and one that contains our beloved documentation.  the proposal was to have the docs team get away from updating the website part (typically themes, CSS)
17:59 <antdillon> sorry but im not sure about the backend for help.u.com. What tech would the proposed site be built on?
18:00 <pmatulis> antdillon: there is no proposed site
18:00 <antdillon> pmatulis, thanks, just checking
18:01 <antdillon> then i have no idea about this agenda point either
18:01 <pmatulis> antdillon: the proposal is asking whether the docs team wants to continue administering the website in addition to dealing with the website contents ("the docs")
18:01 <DS-McGuire> pmatulis: Why would the docs team not want to update it?
18:02 <pmatulis> DS-McGuire: great question
18:02 <pmatulis> DS-McGuire: b/c i think that there is one person who has ever done it, and that's Doug Smythies
18:03 <pmatulis> to me it's a no-brainer.  we are a Doc Team after all, not website admins
18:03 <evilnickveitch> pmatulis, isn't it possible to have some sort of "dual-control"
18:03 <belkinsa> Maybe the admin power could just go to him.
18:03 <belkinsa> Or that. ^^^
18:03 <pmatulis> evilnickveitch: sure
18:03 <pmatulis> as long as it gets done
18:03 <pmatulis> but as a team, to have a single point of failure is not great at all
18:04 <evilnickveitch> yes. i think that was the point of this. it means that updating the styles, headers etc isn't a burden to the docs team
18:04 <evilnickveitch> but i don't see why if someone had some need to fiddle with the CSS for example, they shouldn't be able to
18:05 <pmatulis> let's say then that Doug will be the preferred party to make changes to the site.  if it doesn't get done after, say a couple of weeks, then canonical web team will do it
18:05 <evilnickveitch> that's cool with me
18:05 <belkinsa> pmatulis, sounds good.
18:05 <pmatulis> good deal
18:06 <DS-McGuire> As long as it gets done really.
18:06 <belkinsa> Are we good on this item now?  Or do we need one action item?
18:06 <antdillon> the web team are happy to help by maintaining and helping with the ubuntu web style guide
18:06 <evilnickveitch> okay, there may be an action point
18:07 <belkinsa> Is it tell Doug this?
18:07 <evilnickveitch> antdillon, do you have access to make changes on the site?
18:07 <pmatulis> belkinsa: action point me to follow up on the ubuntu-doc thread with the conclusion
18:07 <belkinsa> pmatulis, you can do it yourself, you are a chair.
18:07 <antdillon> evilnickveitch, I do not believe so and also we do not have it as a project yet
18:07 <belkinsa> #action pmatulis follow up on the ubuntu-doc thread with the conclusion
18:07 * meetingology pmatulis follow up on the ubuntu-doc thread with the conclusion
18:08 <antdillon> evilnickveitch, I think best to ee if Doug is happy to use the guidelines with help at hand of course
18:08 <evilnickveitch> okay, well there is no point saying the web team will do stuff if they physically can't
18:09 <evilnickveitch> i think part of the point of this was that in the dark past, some changes became impossible to make because nobody active had the authority to make them
18:09 <evilnickveitch> or something like that
18:09 <antdillon> evilnickveitch, I said we can help integration and we maintain the style sheet externally therefore continued help with styles
18:09 <pmatulis> evilnickveitch: i investigated that story
18:10 <evilnickveitch> pmatulis, and?
18:10 <pmatulis> evilnickveitch: and the long delay was because canonical went to 'canonical IS' and they said to go seek out Matthew East who left the Doc team.  canonical should have simply gone to the existing Doc team
18:10 <evilnickveitch> pmatulis, okay, cool
18:11 <pmatulis> and would have found blessed Doug Smythies
18:11 <pmatulis> :)
18:11 <evilnickveitch> that's fine then
18:11 <pmatulis> next agenda point?
18:11 <belkinsa> Sure.
18:12 <belkinsa> #topic Ubuntu Manual: Review feedback from members of the Ubuntu Manual team over disbanding the Ubuntu Manual project and joining the Ubuntu Docs team.
18:12 <belkinsa> #link https://lists.ubuntu.com/archives/ubuntu-doc/2014-August/019012.html
18:12 <pmatulis> i don't believe anyone from the manual is present
18:13 <belkinsa> No one is but I wanted to see if we can get something out of it.  Or we can move on.
18:13 <pmatulis> godbyk sent an email
18:13 <belkinsa> That's the link that I posted.
18:13 <pmatulis> ah ok
18:14 <pmatulis> i guess we'll put that idea on the backburner then, no conclusion from the manual people
18:14 <DS-McGuire> It doesn't look like they have come to a conclusion yet.
18:14 <belkinsa> Alright, moving on?
18:14 <pmatulis> yep
18:14 <DS-McGuire> sure
18:14 <belkinsa> #Topic Wiki: In order to better differentiate documentation from the help wiki it makes sense to move the wiki to another place. Right now it is under help.ubuntu.com, the same place as the documentation. A possible resting spot would be under community.ubuntu.com
18:15 <pmatulis> a point of mine
18:15 <pmatulis> we spoke about it a little last meeting
18:15 <belkinsa> GunnarHj, hey.  We are on the last item: In order to better differentiate documentation from the help wiki it makes sense to move the wiki to another place. Right now it is under help.ubuntu.com, the same place as the documentation. A possible resting spot would be under community.ubuntu.com
18:16 <pmatulis> besides the effort involved, what do people think about the idea of moving the wiki away from help?
18:16 <GunnarHj> Hi all - sorry - forgot. :(
18:16 <belkinsa> It's cool.
18:16 <pmatulis> bad GunnarHj :)
18:17 <DS-McGuire> I see moving the wiki away from help as being a bad move, people in "help" would be looking for things like wiki
18:17 <antdillon> I think it would be good to keep it as part of help.u.com to centralize all the doc content but we could add a subtle theme change
18:17 <pmatulis> antdillon: interesting idea
18:17 <belkinsa> DS-McGuire, the problem is that it's unmaintaned and pages can be outdated.
18:18 <pmatulis> antdillon: but the problem is exactly what you wrote.  the wiki is not documentation
18:18 <antdillon> Also would more eyes on the new content ( server, cloud) we could see an increase in contributions if they remain together
18:18 <evilnickveitch> Why is there no signposting to askubuntu.com ? That seems to serve the same function as the wiki, is more up to date etc
18:18 <evilnickveitch> perhaps we should signpost "other resources" including the wiki as part of that
18:19 <belkinsa> evilnickveitch, sure.  Or sign post from AskUbuntu to the wiki page or cat of that program or topic.
18:19 <pmatulis> evilnickveitch: that's a good idea too
18:19 <belkinsa> +!
18:19 <belkinsa> 1*
18:19 <pmatulis> action point on someone for redesign ideas for help.ubuntu.com/community ?
18:20 <belkinsa> Sure.
18:20 <pmatulis> or we can have a small team of people
18:20 <DS-McGuire> I agree with having something point to the wiki, this would be the best of both.
18:20 <belkinsa> #action belkinsa Get a small team to resign ideas for ubuntu.com/community
18:20 * meetingology belkinsa Get a small team to resign ideas for ubuntu.com/community
18:21 <DS-McGuire> I offer to be a part of that team, contribute what I can.
18:21 <pmatulis> still, the fact that we have both help.ubuntu.com/community and community.ubuntu.com is not ideal and causes confusion IMO
18:21 <belkinsa> +1
18:21 <antdillon> why not label it as wiki/forum?
18:22 <belkinsa> Wiki isn't really a forum.
18:22 <belkinsa> But maybe it could be a good idea.
18:22 <antdillon> that would relieve the confusing between maintained and unmaintained content
18:23 <antdillon> well its the wording more then the technology it is build with
18:23 <belkinsa> Indeed.
18:23 <antdillon> there is also discourse.ubuntu.com
18:23 <pmatulis> maybe the team can take on this confusion aspect as well?
18:23 <GunnarHj> I'm not sure I agree that the wiki is not documentation. It's community documentation, and yes, it's often lower quality than the official docs. More important to make that clear than moving it away IMO.
18:24 <antdillon> GunnarHj, your right
18:24 <DS-McGuire> pmatulis: That is so silly, ubuntu community isn't a useful website, there is too much information and large quotes. There is no link to the wiki as far as I can see
18:24 <belkinsa> GunnarHj, +1
18:24 <pmatulis> GunnarHj: would you say that the wiki is generally maintained and kept up to date?
18:24 <antdillon> DS-McGuire, file a bug
18:25 <GunnarHj> pmatulis: No. Not generally.
18:25 <pmatulis> GunnarHj: then you cannot say generally that it is documentation
18:25 <antdillon> DS-McGuire, there should be
18:25 <belkinsa> DS-McGuire, yeah, it should be here: http://community.ubuntu.com/help-information/finding-help/
18:26 <DS-McGuire> belkinsa: I don't see it under there either. What I meant was instead of a large quote from Bacon (who doesn't work at Canonical anymore) there should be a direct link to the wiki.
18:26 <pmatulis> so the assembled team (members again?) can look at all this stuff
18:27 <antdillon> im sure we can ensure that the wiki looks good but is not official with styling
18:27 <GunnarHj> How about a 'warning' at a prominent place of every page that it's community contributed docs and may be outdated?
18:27 <belkinsa> #action DS-McGuire File a bug about linking the Help Wiki on the ubuntu.com/community site
18:27 * meetingology DS-McGuire File a bug about linking the Help Wiki on the ubuntu.com/community site
18:27 <antdillon> and a well thought out url architecture
18:27 <belkinsa> GunnarHj, +1
18:27 <DS-McGuire> GunnarHj: Then there would be a warning on every page.
18:27 <pmatulis> GunnarHj: that's a little funny to me
18:27 <GunnarHj> DS-McGuire: Yes, that's what I meant.
18:28 <GunnarHj> pmatulis: Well, it would describe the truth, wouldn't it?
18:28 <DS-McGuire> Woop! My first action.
18:29 <pmatulis> GunnarHj: dunno. kind of like stamping everyone's forehead with "I'm dying, Ooh ya"
18:29 <antdillon> not saying this is a good url but help.u.com/wiki would mean to me its general community content and would take it with a pinch of salt
18:29 <DS-McGuire> GunnarHj: I don't see a point in having a wiki covered in warnings, the general population know a wiki can be created by any one.
18:30 <belkinsa> Maybe that warning can be on the ubuntu.com/community page by the link of the Help Wiki
18:30 <pmatulis> antdillon: another decent idea
18:30 <antdillon> if we frame the page with user names and pics it would feel less official then the curated main doc pages
18:31 <GunnarHj> DS-McGuire: OTOH I don't think that the general user give that aspect much thought. S/he wants to know how to do something.
18:31 <pmatulis> who is in charge of this last action again?
18:32 <belkinsa> DS-McGuire.
18:32 <belkinsa> Wait.
18:32 <belkinsa> Nevermind.
18:32 <pmatulis> i mean looking at the organization of the wiki and so on
18:32 <DS-McGuire> GunnarHj: I think of it like this: a normal user knows Wikipedia is written by anyone, a Wiki in the same sense would be the same. But that is my opinion.
18:32 <belkinsa> No ones.
18:32 <pmatulis> antdillon: you right?
18:32 * pmatulis looks at backscroll
18:33 <antdillon> pmatulis, yes i'll take that on as the web team
18:33 <GunnarHj> DS-McGuire: Ok, see your point.
18:33 <belkinsa> #topic antdillon Look t the organization of the wiki and so on
18:33 <antdillon> pmatulis, looking at the IA of the site?
18:33 <pmatulis> belkinsa: ah, you, DS-McGuire, and antdillon
18:33 <belkinsa> #undo
18:33 <meetingology> Removing item from minutes: TOPIC
18:33 <belkinsa> #action antdillon, DS-McGuire Look at the organization of the wiki and so on
18:33 * meetingology antdillon, DS-McGuire Look at the organization of the wiki and so on
18:34 <pmatulis> ok then
18:34 <pmatulis> antdillon, DS-McGuire: make sure you two swap email addresses or somethin
18:35 <pmatulis> are we done?
18:35 <belkinsa> I think so
18:35 <belkinsa> #topic AOB
18:35 <pmatulis> wow, only 1.5 hrs, nice
18:35 <pmatulis> :D
18:35 <antdillon> :0
18:35 <belkinsa> So done?
18:36 <antdillon> thats a long one for me :)
18:36 <pmatulis> better than 3 hrs
18:36 <belkinsa> Yup
18:36 <belkinsa> Ending meeting...
18:36 <DS-McGuire> I enjoyed my first meeting guys :)
18:36 <belkinsa> #endmeeting