17:00 <belkinsa> #startmeeting Ubuntu Doc July 2014 Meeting
17:00 <meetingology> Meeting started Wed Jul  2 17:00:41 2014 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 <knome> FTR, i'm on/off
17:00 <belkinsa> Alright, knome.
17:01 <belkinsa> Who is all for the Ubuntu Doc Team Meeting?
17:01 <GunnarHj> o/
17:01 <belkinsa> Anyone else?
17:02 <belkinsa> The agenda is here: https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda
17:02 <GunnarHj> I would have expected Peter to be here, since he added some stuff to the agenda.
17:02 * belkinsa was too
17:02 <belkinsa> I pinged him.
17:03 <belkinsa> #topic Roll/Suvery on how many use the Desktop Docs
17:03 <belkinsa> #topic Roll/Suvery on how many use the Desktop Docs
17:03 <belkinsa> Whatever.
17:04 <knome> ha.
17:04 <knome> shouldn't that be poll/survey? well done typoing both words ;)
17:04 <belkinsa> #topic poll/Suvery on how many use the Desktop Docs
17:04 <belkinsa> Right, duh.  But the command is not working.
17:04 <knome> sure
17:04 <belkinsa> But what.
17:05 <belkinsa> Do we have any idea of doing this?
17:06 <GunnarHj> My thoughts are still these: https://lists.ubuntu.com/archives/ubuntu-doc/2014-June/018962.html
17:08 <belkinsa> The problem is that we are in this world where will Google everything and not really look in the docs.  But it does raise the question about those who don't have Internet access.
17:08 <belkinsa> Where would they get their help?  The Desktop docs.
17:09 <GunnarHj> That's not the whole point.
17:09 <belkinsa> Right, but I was thinking about having the Desktop Docs being searchable in the Dash.
17:10 <GunnarHj> The desktop docs are searchable in the desktop docs. :)
17:11 <belkinsa> But would having something outside them help the user?
17:11 <belkinsa> Something outside = my idea.
17:12 <GunnarHj> Not saying that things cannot be improved.
17:12 <belkinsa> Then again, it does require us to keep the docs up-to-date.
17:13 <belkinsa> I know, GunnarHj.
17:13 <GunnarHj> Yeah, and keeping the docs up-to-date is the whole point with this team, isn't it?
17:13 <belkinsa> It is, but we are lacking people to do so.
17:14 <belkinsa> Hence the finding the driver problem.
17:14 <belkinsa> a driver, rather
17:16 <GunnarHj> Right. Personally I think this poll idea is not high priority. It wouldn't solve the problem with lack of people anyway.
17:17 <belkinsa> I think that too since we have that lack of people.  I think we need to think recruiting more than this poll idea.
17:18 <GunnarHj> Next item?
17:18 <belkinsa> Speaking of recruiting, I think doing a Global Desktop Docs Jam along with a quick rundown on how to get things set up would be the best idea.
17:18 <belkinsa> Yes.
17:18 <belkinsa> Sure, i mean.
17:19 <belkinsa> #topic See Agenda...
17:19 <belkinsa> * This is wrong:
17:19 <belkinsa> http://community.ubuntu.com/contribute/documentation/
17:19 <belkinsa> "If you want to help improve the documentation which is shipped with each version of *buntu:"
17:19 <belkinsa> Server docs are official but they are not shipped with each version of Ubuntu
17:19 <belkinsa> and do all our docs really pertain to Xubuntu, Lubuntu? They do not use Unity for instance
17:19 <belkinsa> Better:
17:19 <belkinsa> "If you want to help improve the official Ubuntu documentation:"
17:19 <belkinsa> * IMO most of that page has to be completely redone as it's too wordy.
17:20 <belkinsa> Could this go to the mailing list since it's just you and me?
17:20 <GunnarHj> I'd just like to remind of the bug you filed: https://launchpad.net/bugs/1329572
17:21 <GunnarHj> I added a suggestion to it with a *small* change.
17:21 <GunnarHj> Not saying the page couldn't be further improved...
17:22 <belkinsa> I think your's is better.
17:23 <belkinsa> Since it's was Peter's item, we could e-mail him about your suggested change.
17:23 <GunnarHj> Don't know if Peter saw it.
17:23 <belkinsa> Moving on?
17:24 <GunnarHj> Wait...
17:24 <belkinsa> Okay.
17:25 <belkinsa> #action GunnarHj E-mail Peter about the suggested change
17:25 * meetingology GunnarHj E-mail Peter about the suggested change
17:25 <GunnarHj> I feel that Peter added a few interesting items to the agenda which would be worth discussing. But with him attending, of course. Should we really go on with this meeting now without him?
17:26 <belkinsa> He's commiung
17:26 <belkinsa> #undo
17:26 <meetingology> Removing item from minutes: ACTION
17:26 <GunnarHj> Aha, welcome. :)
17:26 <pmatulis> i'm here, sorry
17:26 <belkinsa> pmatulis, http://paste.ubuntu.com/7737803/
17:27 <GunnarHj> pmatulis: Can you see the meeting log so far?
17:27 <belkinsa> Ignore the formating of the log
17:27 <belkinsa> #chair pmatulis
17:27 <meetingology> Current chairs: belkinsa pmatulis
17:27 <pmatulis> reading
17:30 <pmatulis> so no poll?
17:31 <belkinsa> I think it will be on the back burner.  I think recruiting is more important at the moment.
17:32 <pmatulis> and re-writing that page then.  i see you opened a bug
17:32 <pmatulis> yes, i'll add some text to that.  btw, who has the ability to edit such a web page?
17:32 <belkinsa> And I think the way GunnarHj wrote it is better and less wordy.
17:33 <belkinsa> brb
17:33 <GunnarHj> pmatulis: Please feel free to add your input to that bug.
17:33 <GunnarHj> pmatulis: I don't think any of us can edit it directly.
17:34 <belkinsa> Yeah, I think only the team can.
17:34 <belkinsa> Team of the site, is what I mean.
17:36 <belkinsa> #action E-mail Mailing-List on the Recruiting Idea
17:36 * meetingology E-mail Mailing-List on the Recruiting Idea
17:36 <belkinsa> #undo
17:36 <meetingology> Removing item from minutes: ACTION
17:36 <belkinsa> #action belkinsa E-mail Mailing-List on the Recruiting Idea
17:36 * meetingology belkinsa E-mail Mailing-List on the Recruiting Idea
17:36 <belkinsa> Are we good now?
17:37 <GunnarHj> Ok.
17:37 <GunnarHj> Just want to add..
17:37 <belkinsa> Go a head.
17:38 <GunnarHj> Simply asking people on the list to start contributing might make a difference as well. If you think about it, we almost never do that.
17:38 <belkinsa> Hmmm, want to try that GunnarHj?
17:38 <GunnarHj> Combined with a couple of hints about where to start...
17:39 <GunnarHj> Yes, I'm happy to take such an action item.
17:39 <pmatulis> (re editing community.ubuntu.com, it is Canonical employees with the exception of one individual , https://launchpad.net/~ubuntu-community-website-admins)
17:40 <belkinsa> #action GunnarHj E-mail the List about start contributing with Desktop/Server (?) Docs
17:40 * meetingology GunnarHj E-mail the List about start contributing with Desktop/Server (?) Docs
17:40 <pmatulis> can i do the Server part please?
17:40 <GunnarHj> pmatulis: Of course. :)
17:40 <belkinsa> Sure, but is there any thing from the Desktop part that we need
17:41 <GunnarHj> belkinsa: Not sure of what you asked.
17:41 <belkinsa> Find a driver
17:41 <belkinsa> Stable release update before 14.04.1? is the two items
17:41 <belkinsa> are the*
17:42 <GunnarHj> belkinsa: Aha, so you are back to the agenda? ;)
17:42 <belkinsa> Yes, since pmatulis asked.
17:42 <GunnarHj> I don't think there is anything to say about those two agenda items today.
17:43 <belkinsa> I figured that too.
17:43 <belkinsa> #topic Server: Trying to get help
17:43 <belkinsa> pmatulis, all yours.
17:44 <pmatulis> belkinsa: yeah, well i'm pretty much at the same place as last month but i didn't want to copy/paste all my lines again
17:45 <belkinsa> I figured that you were, but you think GunnarHj's idea on nudging people could work?
17:45 <GunnarHj> pmatulis: Last cycle you asked for help/contributors on the list. What was the outcome of it?
17:46 <pmatulis> i send such emails fairly regularly and i do get bites but unfortunately those never turn into anything fruitful
17:46 <pmatulis> consider these emails to be reminders and nothing more
17:46 <pmatulis> we can branch out to the Ubuntu Weekly Newsletter, i've done that before
17:47 <pmatulis> and i'm thinking about a sticky post in the ubuntuforums, under 'documentation' if there isn't already such a category
17:47 <belkinsa> That could work since it does exist.
17:47 <pmatulis> ah great
17:48 <belkinsa> But who is the mod of that forum.
17:48 <belkinsa> mods*
17:48 <pmatulis> 'xactly
17:48 <pmatulis> put me down as ACTION to drill into the forums
17:48 * belkinsa doesn't use the forums anymore
17:48 <belkinsa> sure
17:48 <belkinsa> #action pmatulis to drill into the forums
17:48 * meetingology pmatulis to drill into the forums
17:48 <GunnarHj> Are you talking about ubuntuforums.org?
17:49 <pmatulis> GunnarHj: i will come up with a Server post.  you come up with a Desktop post.  we'll merge them and point to it from the forums
17:49 <pmatulis> yes
17:49 <pmatulis> but we'll send them individually to the mailing lists
17:50 <pmatulis> GunnarHj: unless you think we should send them together as well
17:50 <GunnarHj> pmatulis: Sounds like a good plan to me.
17:50 <pmatulis> GunnarHj: what m/l would you send to?  ubuntu-doc , ubuntu-server for mine
17:51 <belkinsa> Maybe CC to the Ubuntu Doc one?
17:51 <pmatulis> isn't there a desktop list?
17:51 <GunnarHj> pmatulis: ubuntu-doc at first hand. Haven't thought about others, possibly ubuntu-desktop.
17:51 <pmatulis> ah, ubuntu-desktop
17:51 <belkinsa> Are they the sub-team of the Doc team or what?
17:51 <GunnarHj> pmatulis: But it's mostly for developing discussions.
17:52 <pmatulis> ah
17:52 <GunnarHj> belkinsa: No, no, it's for desktop developers.
17:52 <pmatulis> no general ubuntu users list?
17:52 <belkinsa> GunnarHj, ah, but it could work?
17:52 <belkinsa> .*
17:53 <GunnarHj> pmatulis: I'm not aware of any.
17:53 <GunnarHj> belkinsa: ubuntu-desktop might be worth a try.
17:53 <belkinsa> Alright.
17:53 <belkinsa> #action GunnarHj Drill to ubuntu-desktop mailing-list
17:53 * meetingology GunnarHj Drill to ubuntu-desktop mailing-list
17:53 <belkinsa> godbyk, 0/
17:53 <pmatulis> this one: ubuntu-users
17:54 <pmatulis> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
17:54 <godbyk> Hi, belkinsa.
17:54 <GunnarHj> Hello Kevin!
17:54 <belkinsa> users might be better
17:54 <godbyk> Seems I'm off by an hour. I had this meeting down on my calendar for 18:00 UTC. :-/
17:54 <belkinsa> #chair godbyk
17:54 <meetingology> Current chairs: belkinsa godbyk pmatulis
17:55 <belkinsa> godbyk, http://paste.ubuntu.com/7737925/
17:56 <belkinsa> #action GunnarHj Drill to ubuntu-users list also
17:56 * meetingology GunnarHj Drill to ubuntu-users list also
17:56 <godbyk> belkinsa: Thanks!
17:56 <belkinsa> Not a problem.
17:56 <belkinsa> Oh, we can continue on here.  No one needs the channel for awhile.
17:57 <pmatulis> GunnarHj: what is your email address?  re merging server/desktop posting
17:57 <GunnarHj> gunnarhj@ubuntu.com
17:57 <pmatulis> k
17:58 <belkinsa> Are we good on moving on, or should we wait for godbyk to catch up?
17:58 <godbyk> You can keep going. I'll be caught up in a few seconds.
17:58 <belkinsa> Alright.
17:58 <belkinsa> #topic Manual: Is this project still alive? https://ubuntu-manual.org shows 13.10 (not 14.04)
17:59 <belkinsa> godbyk, all yours.
17:59 <godbyk> The Ubuntu Manual Project isn't dead quite yet, but it has slowed to a crawl this past cycle.
18:00 <godbyk> We didn't have many contributors and so the manual didn't get updated for 14.04.
18:00 <godbyk> Someone had suggested that we wait to release the manual to coincide with the release of Ubuntu 14.04.1 so that we'd have time to find more authors/editors.
18:00 <godbyk> Since that time, I don't think any further changes have been made to the text of the manual.
18:01 <pmatulis> godbyk: can you give the rationale behind starting this manual?  why not help with the official docs?
18:01 <godbyk> I've been swamped with working on my dissertation lately, so I haven't been a very good project leader.
18:01 <belkinsa> pmatulis, +1  And maybe the team should be a sub-team of the Doc Team like the other three?
18:01 <godbyk> Our usual author and editor coordinators were both out this cycle, too. One was moving to another country and the other was on an extended vacation.
18:01 <godbyk> pmatulis: Sure. There are a few reasons why the manual project was started.
18:02 <godbyk> 1. At the time, trying to work with the docs team was nearly impossible.
18:02 <godbyk> If you emailed the list asking how you could help, the response was either (a) read all these docs and submit patches, or (b) review all the existing documentation and tell us what needs to be fixed.
18:03 <godbyk> There wasn't any clear direction and the interactions were rather brusque.
18:03 <godbyk> So that was a turn-off for a lot of potential contributors to the docs team at that point in time.
18:04 <godbyk> 2. The reason I think the manual project should still exist is because the manual and the desktop docs are two different forms of documentation that have separate purposes.
18:04 <godbyk> The desktop documentation is topic-based help.
18:04 <godbyk> It's designed to give you a quick how-to answer for completing a simple task.
18:04 <godbyk> For example, 'How do I create a new user?'
18:04 <godbyk> And the desktop docs will then provide step-by-step instructions for how to do that.
18:05 <godbyk> What the desktop docs don't provide however, is any context or bigger picture information.
18:05 <godbyk> They don't tell you why you should click something.
18:05 <godbyk> The manual helps fill this gap.
18:06 <godbyk> Instead of providing quick, how-do-I-... information, it aims to provide the underlying knowledge behind those steps.
18:06 <godbyk> It's supposed to give you some background and a deeper understanding of Ubuntu as a whole.
18:07 <godbyk> The hope is that you could sit down with the Ubuntu manual in your recliner and read it and learn things without having to sit in front of the computer and click around, following each step one at a time.
18:07 <godbyk> It also provides offline documentation in a printed form for those who don't have access to the Internet.
18:08 <godbyk> That's my basic pitch as to why the manual project should exist: It provides a different type of documentation (a more narrative form than context-sensitive, task-based help).
18:08 <godbyk> Whether the manual team exist separately or under the ubuntu-docs umbrella is, I think, not terribly important.
18:09 <godbyk> There is another point I'd like to address as well.
18:09 <belkinsa> What markup/tools to you guys use to write it?
18:10 <godbyk> It's often said that, by existing, the manual team steals away people who would otherwise work on the docs team directly.
18:10 <GunnarHj> I can chime in that godbyk and I exchanged a couple of emails, since I tend to think - given this situation with a lack of contributors - that the desktop guide and the manual ought to be 'merged' somehow.
18:10 <godbyk> And I think that's a false assumption.
18:10 <pmatulis> godbyk: and you think there is a market for the story-book approach?  have you received feedback/requests from people or it's something you figured is valuable?
18:10 <godbyk> belkinsa: We use LaTeX for the markup language.
18:10 <belkinsa> GunnarHj, +1. My same thought and it can be a sub-team within the main team where we can work together.
18:11 <godbyk> GunnarHj: I'm not sure that merging the teams makes much difference one way or another.
18:11 <godbyk> I think a lot of people joined the manual project because they wanted to work on documentation but didn't want to work on the Ubuntu docs (or with that team) for whatever reason.
18:12 <GunnarHj> godbyk: "With that team" - are you referring to past bad ways of responding to prospective contributors?
18:12 <godbyk> pmatulis: I have received some feedback to that effect. I don't know how widespread the sentiment is. We do have a lot of downloads, though.
18:13 <godbyk> GunnarHj: Yes.
18:13 <GunnarHj> godbyk: Isn't that history then?
18:14 <godbyk> GunnarHj: Generally, yes. Everything under reason #1 for the manual project coming into existence should, I hope, be in the past and no longer valid.
18:15 <GunnarHj> godbyk: Which would lead me to the conclusion that it might be worth a new try...
18:16 <godbyk> GunnarHj: What do you perceive as the benefit of combining the teams?
18:16 <pmatulis> the answer is obvious
18:17 <pmatulis> non-duplication of efforst
18:17 <pmatulis> *efforts
18:17 <godbyk> I don't think anyone would have a problem with the manual team existing under the wider ubuntu-docs team umbrella, but I'm not sure what that gains us.
18:17 <belkinsa> Chiming in here, I think working together and what pmatulis just said.
18:17 <GunnarHj> godbyk: Pooling resources. I do understand the difference in approaches, but I feel we don't have the people to manage it.
18:17 <godbyk> pmatulis: Oh, so by 'combine teams' you mean 'stop working on the manual'?
18:18 <pmatulis> godbyk: i didn't say 'combining the teams' but that's how i understood the question
18:18 <pmatulis> godbyk: does the manual only cover desktop stuff or server stuff as well?
18:19 <godbyk> pmatulis: The manual only covers the desktop stuff.
18:19 <pmatulis> ok, at least we're not doubling up on the server then
18:20 <godbyk> If you're hoping that the people who have been working on the manual will just switch to working on the desktop docs, I'm not sure that'll hold true.
18:20 <godbyk> Certainly not 100%.
18:20 <belkinsa> godbyk, maybe GunnarHj does have a point on "pooling resources".  It's just going to written differently the in the forms of the docs that we have.  So, there is no duplication issues.
18:21 <belkinsa> there will be, rather.
18:21 <pmatulis> godbyk: how many contributors do you have?
18:21 <godbyk> From my perspective, the problem isn't in actually writing and editing so much as it is in discovering what's new or changed in the new version of Ubuntu.
18:21 <godbyk> pmatulis: Well, from this past cycle, not many at all. Perhaps half a dozen.
18:21 <belkinsa> Ah, that problem.  Yeah...we have really have no link to the developers.
18:21 <godbyk> pmatulis: Usually we have a dozen or so.
18:22 <pmatulis> godbyk: ok, that's a fair amount
18:22 <belkinsa> Doesn't the Desktop sub-team have 6 active ones.  as you said, pmatulis.
18:22 <godbyk> pmatulis: Heh.. well, compared to the ubuntu-docs team, I s'pose. :-)  We've had quite a few more in the past.
18:23 <GunnarHj> godbyk: If you really had half a dozen people working with the manual during the trusty cycle, the 14.04 manual would have been available by now, wouldn't it?
18:24 <godbyk> For clarification, could someone give me a run-down of what's being proposed?  If you merge the manual and docs teams, what do you anticipate or hope will happen?
18:24 <godbyk> GunnarHj: Well, not really. Usually we assign an author and an editor to each chapter or a subset of a chapter (for the larger chapters).
18:24 <belkinsa> Good question.  We have done it with the PopularDoc folks and they are not active anymore.
18:25 <belkinsa> Maybe it will be another flop.
18:25 <GunnarHj> godbyk: I for one do not want to push you on this. Really not. Don't think we should make a decision here and now of any kind.
18:25 <godbyk> GunnarHj: I could publish the 14.04 manual, but I haven't had time to review it, so I don't know how out of date it is. And I don't want to publish a manual purporting to be for 14.04 when it's really for 13.10.
18:25 <godbyk> (I think that incorrect documentation is worse than no documentation sometimes.)
18:25 <godbyk> GunnarHj: I'm not feeling pushed. I'm just trying to understand what's being proposed and how everyone thinks it will play out.
18:26 <pmatulis> godbyk: the proposal is that we pool our resources, resulting in a more efficient documentation process and a better final product
18:26 <godbyk> I suspect that if the manual team were to just close its doors (i.e., not make the manual anymore), that most of the people who worked on the manual will not work on the desktop docs. But I may be wrong.
18:27 <godbyk> pmatulis: Would we still have two separate products (desktop docs and manual)?  Or just one?
18:27 <pmatulis> godbyk: one
18:27 <GunnarHj> godbyk: I don't think anybody can answer how it will play out with any precision.
18:27 <godbyk> pmatulis: Gotcha.
18:27 <pmatulis> of course we don't know, but that's the proposal
18:27 <pmatulis> it's an idea
18:27 <pmatulis> godbyk: can you ask your people?  gauge interest?
18:27 <belkinsa> Maybe, godbyk, you need talk to the team about this.
18:27 <godbyk> I understand. I just wanted to make sure I understood.
18:28 <godbyk> Sure, I can send an email to the list and see what people think.
18:28 <belkinsa> #action godbyk Talk to Manual Team about merging with Doc Tea,
18:28 * meetingology godbyk Talk to Manual Team about merging with Doc Tea,
18:28 <belkinsa> #undo
18:28 <meetingology> Removing item from minutes: ACTION
18:28 <belkinsa> #action godbyk Talk to Manual Team about merging with Doc Tea,
18:28 * meetingology godbyk Talk to Manual Team about merging with Doc Tea,
18:28 <belkinsa> #undo
18:28 <meetingology> Removing item from minutes: ACTION
18:28 <belkinsa> #action godbyk Talk to Manual Team about merging with Doc Team
18:28 * meetingology godbyk Talk to Manual Team about merging with Doc Team
18:28 <belkinsa> Sorry
18:28 <godbyk> belkinsa: Heh.. third time's a charm! :)
18:29 <belkinsa> xD
18:29 <GunnarHj> godbyk: Please tell them that we are quite nice. :)
18:29 <godbyk> GunnarHj: Ha! Will do!
18:29 <belkinsa> Good to move on?
18:30 <GunnarHj> +1
18:30 <pmatulis> i'm wondering whether we can talk about the last wiki point first?
18:30 <pmatulis> it is related to what we were just talking about
18:30 <belkinsa> Yeah, it's our next one.
18:30 <pmatulis> which is managing our resources in the best way
18:30 <belkinsa> #Topic Wiki: The below topic relates to the Doc team in general (not just the wiki)
18:30 <belkinsa> elow topic relates to the Doc team in general (not just the wiki).
18:30 <belkinsa> Discussion over "Reamped" Team Home Page
18:30 <belkinsa> To simplify the text I (petermatulis) edited this page (instead of creating another temporary one). Feedback welcome. Your original one is here:
18:30 <belkinsa> https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam?action=recall&rev=90
18:30 <belkinsa> Official docs (https://help.ubuntu.com) vs. Community wiki (https://help.ubuntu.com/community). Due to URL structure there is confusion between the two
18:30 <belkinsa> Idea: Moving the wiki under http://community.ubuntu.com/ ?
18:30 <belkinsa> Why are we encouraging the help wiki by building an administrative structure around it and providing steps to contribute and style guide and so on? Why don't we instead promote the official documentation and leave the wiki as a place that people can use if they want, via their own personal motivation? We have so little help for the official docs we need to pool and concentrate our resources.
18:31 <pmatulis> right, the last one
18:31 <belkinsa> Yeah, sure.
18:31 <belkinsa> #topic Managing Resources
18:31 <belkinsa> pmatulis, it's all yours.
18:31 <pmatulis> why do we build up the wiki administrative structure instead of focussing on the official docs?
18:32 <pmatulis> does anyone really think people who create wiki pages go through all that stuff?
18:32 <GunnarHj> pmatulis: In this case I don't think it's so much about duplication.
18:32 <GunnarHj> As regards the desktop, the official docs is very basic.
18:33 <GunnarHj> The wiki serves with much deeper guides in various areas.
18:33 <belkinsa> But it's a mess!
18:33 <pmatulis> seems to me, individuals just create a wiki, it's pretty dead simple.  i could be wrong.  again, it would be great if we had info on how people authors use the wiki
18:33 <godbyk> This is a bit off-topic, but I have a potentially stupid question: Is the current structure of Ubuntu documentation (desktop docs, wiki, manual, etc.) optimal? How can we find out what's being used and why it's being used?
18:33 <godbyk> It seems that we keep dancing around this issue.
18:34 <pmatulis> i wanted to know about the desktop guide, but it has been voted down in terms of priority
18:34 <belkinsa> Agreed and making a link to the Developers is another.
18:34 <pmatulis> re ubuntu changes and developers, this stuff will not come to us.  we need to actively do the footwork.  we need someone on desktop and one on server to monitor those changes
18:34 <belkinsa> (that was to godbyk's point)
18:35 <pmatulis> i'm ok to do this on the server side
18:35 <godbyk> And I think there's also an underlying assumption that keeps getting made and I think it's apparent that it's a false assumption. That is that if these competing documentation projects didn't exist (i.e., manual, wiki), then everyone would happily write desktop docs and everything would be great.
18:35 <pmatulis> that's a bit extreme
18:36 <godbyk> It seems that by their existence and relative popularity these other forms of documentation demonstrate that people don't want to work on the desktop docs.
18:36 <pmatulis> but when documentation is spread all over the place and each project is lacking resources (or is a complete mess: wiki), it's natural to try to rationalize things
18:36 <godbyk> I'd be interested in discovering why that is and what we can (and should) do about it.
18:36 <belkinsa> +1
18:37 <pmatulis> i brought this up a few times, in past meetings, albeit for the server side
18:37 <godbyk> pmatulis: I understand wanting to rally these people to work on one documentation project. But I don't think it would work.
18:37 <pmatulis> godbyk: why?  you need to try a little
18:38 <belkinsa> Maybe we need those Global Doc Jams that follow our team's deadlines.
18:38 <godbyk> pmatulis: Well, given the choice, people have decided they prefer writing a wiki page than a desktop-docs page, right?
18:38 <godbyk> Why do they prefer the wiki over the desktop docs?
18:39 <belkinsa> Right, since the markup is easier to learn
18:39 <belkinsa> It's that barrier to entry
18:39 <godbyk> If we want to encourage them to help with desktop docs instead of the wiki, how should we go about doing that?
18:39 <godbyk> belkinsa: I think that's certainly one reason, yes.
18:39 <GunnarHj> godbyk: I don't accept that description.
18:39 <GunnarHj> The wiki and the desktop guide rarely overlap.
18:40 <GunnarHj> They supplement each other.
18:40 <belkinsa> Well, if it was UP-TO_DATE. then yes.
18:40 <godbyk> GunnarHj: Don't they, though?  I thought that most the desktop guide pages had sibling wiki pages. (And that the wiki then had a ton of pages with no overlap in the desktop guide side.)
18:40 <GunnarHj> I suppose (but pmatulis knows better) that the same is true wrt the server guide.
18:40 <pmatulis> let's cool down a bit.  i never said wiki authorship.  i'm talking about the heavy administrative/management of the wiki and the way we actively encourage the writing of wiki pages
18:41 <pmatulis> i'm not saying "to can" the wiki
18:41 <belkinsa> pmatulis, I do agree that we might have a management issue with the wiki.
18:41 <godbyk> pmatulis: To be clear, I'm not at all upset. I'm just trying to understand the larger picture and figure out what our goals are.
18:42 <belkinsa> (and why am I the driver when I don't know anything on admin/managing it)
18:43 <godbyk> I guess my overall question is: In a perfect world, what would the Ubuntu documentation landscape look like?
18:44 <GunnarHj> Maybe there is a need to simply write down the purpose/justification of each type of docs. As a starting point for a discussion of whether we should change it.
18:44 <pmatulis> my opinion is that both server and desktop official docs can be improved immensely if we:
18:44 <pmatulis> ① stop encouraging the proliferation of wiki pages and instead encourage the official docs
18:44 <pmatulis> ② pool our resources (official docs + manual)
18:45 <pmatulis> ③ continue to simplify our processes, making them more user-friendly
18:45 <pmatulis> ④ consider going to markdown, and away from XML
18:45 <belkinsa> pmatulis, huge +1
18:45 <belkinsa> GunnarHj, +1 also
18:46 <godbyk> pmatulis: So what forms of docs would exist in a perfect world? Would the wiki exist but consist solely of supplemental information (i.e., no overlap with desktop docs)? Or would the wiki be done away with and all of that documentation be folded into the desktop docs?
18:46 <godbyk> pmatulis: Would the manual exist at all or just be folded into the desktop docs?
18:46 <pmatulis> godbyk: the wiki will remain.  the manual will be folded
18:47 <pmatulis> we cannot get rid of the wiki
18:47 <belkinsa> godbyk, the wiki would be still needed for those odds and ends programs things.
18:47 <godbyk> pmatulis: Okay.
18:47 <pmatulis> the wiki should be there for someone to put down their personal pet thing
18:48 <pmatulis> but not actively encouraged.  the way it is now, you go there and can easily be fooled into thinking that the wiki IS ubuntu documentation
18:48 <belkinsa> The COmmunity Help Wiki, right?
18:48 <pmatulis> correct
18:48 <godbyk> I agree.
18:48 <belkinsa> Alright, just checking.
18:49 <godbyk> At one point we were adding links to the tops of some wiki pages to try to send people to the appropriate desktop docs, right?
18:49 <belkinsa> I really hate to say this but I think the wiki should be gone with since we have UF and AskUbuntu and Google.
18:49 <belkinsa> I see no point in competeing with how we are in today's world.
18:49 <pmatulis> belkinsa: i don't like the wiki but it's here to stay
18:50 <godbyk> Why do people write doc son the wiki instead of contributing to the desktop docs?
18:50 <godbyk> I can think of a few reasons:
18:50 <godbyk> 1. It's quick and easy.
18:50 <godbyk> The markup language is easier to learn.
18:50 <godbyk> You get instant results.
18:50 <godbyk> 2. It's 'unofficial', so there's less oversight and less baggage associated with making changes.
18:51 <godbyk> When the desktop docs you have to jump through so many hoops to make a contribution it's quite off-putting for potential contributors.
18:51 <godbyk> It's impossible to do quick-and-dirty drive-by editing of the desktop docs.
18:52 <godbyk> (These are some of the same reasons why I think people are more likely to contribute to the manual than the desktop docs. We've tried to reduce these barriers to entry quite a bit.)
18:52 <belkinsa> (Once again, ignore the time, we can go for as long as we want too)
18:53 <pmatulis> 'instant results' is an interesting point.  the OD (official docs) are also effectivly anonymous whereas the wiki and Ask it's not hard to find the author's name; some people need recognition and this is not a criticism
18:53 <godbyk> So I think if you want to encourage contributions to the desktop docs (*especially* when they're competing with other docs), then the desktop docs need to be incredibly easy to contribute to.
18:53 <godbyk> pmatulis: That's a great point, too. Giving credit goes a long way, I think.
18:53 <GunnarHj> godbyk: Let me try to challenge that description: How many of all the wiki contributors do you think have tried, or even considered, to contribute to the official docs first? My guess would be: Very few.
18:53 <godbyk> pmatulis: For example, we list the authors and editors in the back of the manual. You get to see your name in print. Yay!
18:54 <knome> i haven't followed the discussion for long, but i've briefly scrolled through the backlog
18:54 <belkinsa> WB knome
18:54 <knome> to me it looks like you all want to migrate away from the official docs, and do something that is less tied to bureaucracy and easier to contribute to
18:54 <godbyk> GunnarHj: I agree that may be true. But I think if you took a cursory glance at those two options: wiki vs. desktop docs, you'd jump on the wiki side much more readily because it's easy to do. The desktop docs are quite difficult to get involved with.
18:54 <knome> the question is:
18:54 <knome> why don't you just do it?
18:55 * belkinsa shrugs
18:55 <godbyk> knome: I'm not sure if we want to yet. But it's an idea we're discussing.
18:55 <knome> who are you waiting to do it?
18:55 <belkinsa> Everyone else, I guess.
18:55 <godbyk> knome: We're not waiting on anyone for permission or anything. We're just now discussing the idea to see if it has any merit.
18:55 <knome> you have been discussing it for months
18:55 <pmatulis> knome: what backscroll did you read?  no one said 'migrate away from official docs'.  on the contrary, we want to pool more people towards it
18:56 <godbyk> knome: We've been discussing the lack of contributors for months.
18:56 <knome> what i mean is the official docs in the current form
18:57 <knome> godbyk, sure.
18:57 <knome> now i'm reading you are saying that the lower barrier with non-xml markup will make it easier for people to contribute
18:57 <knome> how is that not the ideal next step then?
18:57 <godbyk> One potential downside to turning the desktop docs into a more wiki-style approach is that they become less official. You lose that prestige and the impression that 'these docs are accurate because they've been vetted by experts'.
18:58 <knome> they don't have to be marketed like a wiki.
18:58 <godbyk> (Though I'm not sure how true that's impression is anyway.)
18:58 <knome> i thought we were discussing the technical side and not the marketing anyway
18:59 <belkinsa> Isn't Kubuntu's Docs in wiki style?
18:59 <belkinsa> Okay, never mind.
18:59 <GunnarHj> Now I'm lost. What are we talking about?
18:59 <belkinsa> Same.
19:00 <belkinsa> Maybe we need to move on and have this on the list and talk about on the next meeting.
19:00 <knome> to be honest, unless somebody is willing to do anything to convert the docs to a form that's by any standards/arguments "better" than what we have now, we're just wasting time
19:01 <godbyk> knome: You don't think there's any way to attract contributors to work on the docs in their current form?
19:01 <belkinsa> Who wants the action item of getting this to the list?
19:01 <knome> godbyk, i do.
19:01 <pmatulis> godbyk: 'official' implies QA, not another wiki.  there is also the whole aspect of translations
19:01 <godbyk> knome: You think that people are only willing to work in a wiki style?
19:01 <knome> godbyk, nope, but the general consensus seems to be that way
19:01 <godbyk> pmatulis: Agreed on both counts. I was pointing out that if we went to an wiki system, the implied QA would vanish.
19:01 <GunnarHj> knome: ??
19:02 <pmatulis> godbyk: no, not a wiki
19:02 <godbyk> knome: I don't think that's true. For example, the manual project doesn't work that way.
19:02 <knome> which is why i'm saying those who are saying that should get to work and create/set up that better documentation platform which attracts more people
19:02 <pmatulis> godbyk: just changing from XML to markdown, like RST
19:03 <GunnarHj> The underlying problem is a lack of people willing to contribute - at all. Putting a lot of effort into changing markup style or such won't change that.
19:03 <knome> godbyk, to put it clearly; i'm not opposed to either way, but i think we've been mulling over it too long. either change to something else or don't.
19:03 <godbyk> pmatulis: Ah, I see. I think the markup language is an important factor.
19:04 <godbyk> knome: I think it's worth mulling over for a bit. Changing takes a large effort so there would need to be a worthwhile payoff.
19:04 <godbyk> Hi, phillw.
19:05 <knome> GunnarHj, i've been saying that too; xubuntu's docs were awful for a long time; then we decided to upgrade them - and we were able to get contributors even if our docs are in docbook
19:05 <godbyk> Now that I've completely derailed our agenda (sorry!), it might be better to continue this discussion on the mailing list.
19:05 <belkinsa> Yeah.
19:05 <knome> godbyk, there will *never* be a payoff for just changing the markup. you'll always need to do marketing and calls for contributors.
19:05 <belkinsa> Who wants this action item of moving to the list?
19:05 <knome> right, so what are these meetings for again?
19:05 <godbyk> knome: That's certainly true.
19:05 <belkinsa> HA!  KNEW IT!
19:06 <belkinsa> These meetings will be like all the time.  Monthly ones will not help.
19:06 <belkinsa> We just overly disorganized.
19:06 <belkinsa> Sorry.
19:06 <godbyk> belkinsa: We can end up going in circles. :)
19:07 <knome> i think somebody just need to step up.
19:07 <belkinsa> +1 knome
19:07 <knome> either change something or don't.
19:07 <belkinsa> #action belkinsa Get this team Organized.
19:07 * meetingology belkinsa Get this team Organized.
19:07 <belkinsa> There.
19:07 <knome> it doesn't help we have weekly/monthly meetings where we ponder if A is better than B
19:07 <pmatulis> there are a lot of intertwined issues.  a lot of different opinions.  and making a change to current processes and existing text is a lot of work.  it's hard to progress
19:08 <godbyk> pmatulis: Agreed. And I think it's worth discussing all of that. I know I certainly don't have all the answers.
19:08 <knome> if it ain't broken, don't fix it... so how do we know if our process/markup is flawed if we don't even have anybody working on it?
19:08 <knome> it has worked before.
19:08 <knome> it works for other projects.
19:08 <knome> clearly the problem is just the (lack of) manpower
19:08 <belkinsa> Yes.
19:09 <godbyk> knome: It's not that it doesn't work. It's that it may be one of many factors that turn people off of contributing.
19:09 <godbyk> Personally, I think the markup language is one of the lessor factors.
19:09 <knome> me too.
19:09 <knome> tbh, i think the argument that it's impossible to do a drive-by edit to the official docs is mostly catpoop.
19:10 <knome> sure, you need to understand a VCS, but not really any markup.
19:10 <belkinsa> Can we just move on?
19:10 <godbyk> knome: Really?  How would you do it?
19:10 <godbyk> knome: You'd need to know bzr, Mallard, and general a merge proposal and then wait for someone to merge it. That's not 'drive-by' by my definition.
19:10 <godbyk> belkinsa: Sure. :)
19:10 <belkinsa> MOVING ON.
19:10 <knome> whatever
19:11 <belkinsa> Really, I will get this moving.
19:11 <pmatulis> can we get back to my original point?
19:11 <belkinsa> No, mailing-list.
19:11 <GunnarHj> pmatulis: Please remind us.
19:11 <belkinsa> #topic Wiki: Reamped HomePage
19:11 <belkinsa> The below topic relates to the Doc team in general (not just the wiki).
19:11 <belkinsa> Discussion over "Reamped" Team Home Page
19:11 <belkinsa> To simplify the text I (petermatulis) edited this page (instead of creating another temporary one). Feedback welcome. Your original one is here:
19:11 <belkinsa> https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam?action=recall&rev=90
19:11 <belkinsa> Official docs (https://help.ubuntu.com) vs. Community wiki (https://help.ubuntu.com/community). Due to URL structure there is confusion between the two
19:11 <belkinsa> Idea: Moving the wiki under http://community.ubuntu.com/ ?
19:12 <godbyk> I'm not even clear on why there are two wikis (wiki.ubuntu.com and help.ubuntu.com/community).
19:12 <pmatulis> it was whether it makes sense to actively encourage the proliferation of wiki pages and whether to continue with the heavy administrative/management structure of the wiki
19:13 <belkinsa> godbyk, the first one is for the teams and the latter is for the help
19:13 <godbyk> belkinsa: Ah, okay. Are they actually used that way?
19:13 <pmatulis> godbyk: yeah, forget about wiki.ubuntu.com .  it's more confusion but it is there to stay
19:13 <pmatulis> because teams put documentation there
19:13 <belkinsa> godbyk, good point.
19:14 <belkinsa> That was my point of removing the COmmunity Help Wiki and just have teams' docs on the other.
19:14 <belkinsa> Because everyone will just Google for their answers.
19:15 <pmatulis> we cannot remove any wiki.  why do we keep repeating the same stuff?
19:15 <belkinsa> Forget it.
19:16 <pmatulis> but we can stop encouraging their use and stop putting time into patrolling the thing and editing administrative pages like it's some kind of game of Civilization
19:16 <godbyk> belkinsa: Your proposal is that the community wiki be moved to community.ubuntu.com and that help.ubuntu.com should be only for the official docs?
19:16 <belkinsa> Yes, but the Community one should only have Teams' Docs
19:16 <godbyk> pmatulis: Are the wiki patrollers under the ubuntu-docs umbrella?
19:17 <belkinsa> The wiki admins?
19:17 <pmatulis> godbyk: i believe so, yes
19:17 <godbyk> belkinsa: You mean that wiki.ubuntu.com should become community.ubuntu.com and help.ubuntu.com/community should disappear?
19:17 <GunnarHj> Not ubuntu-docs (which is a package), but under the doc team's umbrella...
19:17 <phillw> IIRC, last time I was active, we discussed the addition of the new flag to allow old pages that could be hard linked to point to newer pages. Removing pages for, say, 9.10, is silly if people still use it. We are not microsoft/ apple. We do not force people to upgrade, nor do we remove documntation that may assist the. We jusy do not fix bugs for 9.10 any more.
19:18 <belkinsa> godbyk, yes and have strict rules on what should be there
19:18 <belkinsa> #undo
19:18 <meetingology> Removing item from minutes: LINK
19:19 <belkinsa> Nevermind
19:19 <godbyk> phillw: We do, however, remove official desktop-docs for versions of Ubuntu that are no longer supported, it seems.
19:19 <GunnarHj> belkinsa: For god's sake, we can't remove the community help wiki. It contains lots and lots of very useful help!!
19:19 <belkinsa> GunnarHj, fine.  Never mind.
19:20 <pmatulis> belkinsa: re removing a wiki, there are thousands of pages there.  you don't think you're going to piss people off by deleting their stuff?  let alone the useful pages
19:20 <belkinsa> GunnarHj, my question is how much of those pages are up-to-date?
19:21 <godbyk> Somewhat off-topic: Running a Google search for 'ubuntu printer' returns everything *except* the official desktop docs. The top hit is to the community wiki.
19:21 <GunnarHj> belkinsa: That's a neverending question. The role of the team there is to maintain it to a certain degree, but it will never be perfect per se.
19:22 <belkinsa> GunnarHj, right.
19:22 <godbyk> GunnarHj: The role of what team? The docs team?
19:22 <GunnarHj> godbyk: Yes. At least I thought so.
19:22 <godbyk> GunnarHj: Ah, okay.
19:22 * godbyk has no idea about wiki stuff.
19:22 <belkinsa> My question is who is the wiki sub-team driver?
19:23 <pmatulis> belkinsa: there is a wiki team
19:23 <belkinsa> Yes, and the admins too.
19:23 <belkinsa> https://wiki.ubuntu.com/DocumentationTeam/Wiki
19:23 <pleia2> we don't really have a driver, we all just sort of pitch in
19:23 <pmatulis> https://launchpad.net/~ubuntu-doc-wiki-admins
19:23 <belkinsa> Wait, what?
19:24 <godbyk> https://launchpad.net/~ubuntu-doc-wiki-admins/+members#active
19:24 <belkinsa> Then why have I said that I will be the driver?
19:24 <pmatulis> belkinsa: b/c you want to help?
19:24 <godbyk> belkinsa: Because you didn't know what you were getting yourself into? ;-)
19:24 <belkinsa> godbyk, yes.
19:25 <belkinsa> and I think I made a bad move there.
19:25 <pmatulis> heh heh, remove your name
19:25 <belkinsa> Then I will.
19:25 <godbyk> Quick, before anyone notices!
19:26 <belkinsa> Done
19:26 <pmatulis> so i'd love feedback on my AGENDA POINT, i will need to leave soon, especially if we keep going off-topic
19:26 <belkinsa> I think we need to move that to the mailing-list, pmatulis
19:26 <pmatulis> belkinsa: why?
19:26 <belkinsa> We still have one other point
19:26 <godbyk> pmatulis: I don't really have much to say on the topic, I guess. I'm quite ignorant of the wiki situation.
19:27 <pmatulis> godbyk: there's not much to know other than what i already wrote, at least twice
19:28 <GunnarHj> pmatulis: Are people really busy with organizing the wiki instead of updating the official docs? I don't think so.
19:29 <GunnarHj> My impression is that not much is happening with the wiki (either).
19:29 <godbyk> pmatulis: I don't work on the wiki myself. And I don't know how much time other docs team members are spending on the wiki versus the official docs.
19:29 <belkinsa> GunnarHj, I agree even our PopularDocs folks are gone.
19:30 <phillw> the 'official' documentation is well known to be out of date. It takes that long to get an edit accepted. I really think it is for that reason that everyone uses the community pages.... Any one can update and correct them. Just like http://en.wikipedia.org/wiki/Main_Page itslf
19:30 <phillw> *itself*
19:30 <pleia2> most of the wiki edits are done by drive by contributors and folks who focus on specific pages they maintain
19:30 <pmatulis> GunnarHj: i won't repeat my proposal and it's rationale again.  this is getting frustrating
19:31 <pmatulis> *its
19:31 <belkinsa> I agree, we are going in circles.
19:31 <pmatulis> belkinsa: give me an action point to follow up with my wiki proposal
19:32 <belkinsa> #action pmatulis to follow up with my wiki proposal
19:32 * meetingology pmatulis to follow up with my wiki proposal
19:32 <belkinsa> You know you can do it yourself.  You are chair too.
19:32 <pmatulis> i got one eye hanging out and havn't eaten
19:32 <belkinsa> Moving on to our last topic
19:33 <belkinsa> #topic Wiki: Team Homepage Reamp
19:33 <belkinsa> The below topic relates to the Doc team in general (not just the wiki).
19:33 <belkinsa> Discussion over "Reamped" Team Home Page
19:33 <belkinsa> To simplify the text I (petermatulis) edited this page (instead of creating another temporary one). Feedback welcome. Your original one is here:
19:33 <belkinsa> https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam?action=recall&rev=90
19:33 <belkinsa> Official docs (https://help.ubuntu.com) vs. Community wiki (https://help.ubuntu.com/community). Due to URL structure there is confusion between the two
19:33 <belkinsa> Idea: Moving the wiki under http://community.ubuntu.com/ ?
19:33 <phillw> with so many flavours now in the family, I do not see any way that a small number of people can keep 'official' documentation updated. For a start, I have no idea of the subtle differecnces in ubuntu-GNOME. But, https://help.ubuntu.com/community/UsingTheTerminal allows each team to edit for their flavour.
19:34 <belkinsa> phillw, we are done.
19:35 <belkinsa> So, is everyone okay with pmatulis's and mine work on the new page?
19:35 <pmatulis> phillw: are you saying our docs cover Ubuntu flavours such as Lubuntu and Xubuntu?
19:35 <belkinsa> https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam
19:36 <phillw> pmatulis: they are official flavours, so any 'official' documentation has to include them, or you rename it unity documntation.
19:36 <godbyk> I like the simplified page. It provides a quick overview of the structure of the team and then links to what we need help with.
19:36 <pmatulis> phillw: well, i think we should stop doing that
19:37 <pmatulis> phillw: ubuntu docs should be ubuntu docs, not lubuntu docs or xubuntu docs
19:37 <phillw> pmatulis: then it should be unity docs.
19:37 <pmatulis> but let's move on, can someone put the above on to next meeting agenda?
19:37 <pmatulis> phillw: why? we don't have the resources to be so anal
19:38 <phillw> I'm not too sure what the Tech Board would think about kicking all the approved derivatives off 'official' documentation?
19:38 <belkinsa> pmatulis, we already moved on while you two were blinded.
19:38 <knome> phillw, derivative documentation hasn't been a part of the "official" documentation in any technical level for a long time.
19:38 <pleia2> the individual doc teams for flavors pretty much run themselves anyway, outside of ubuntu doc
19:38 <phillw> I think it best, that I part.... have fun!
19:39 <pmatulis> phillw: i can't continue with this at this time but i'd love to see something on the mailing lists or whatever about where it says our docs need to include docs for every derivative
19:39 <pleia2> hopefully that's the end of derailing for this meeting
19:39 <belkinsa> I think we should just end it.
19:39 <pleia2> ++
19:39 <pmatulis> belkinsa: let's +1 the sandbox thing
19:39 <GunnarHj> belkinsa: I too like the shorter into page.
19:39 <GunnarHj> intro
19:39 <pleia2> shorter is nice
19:40 <pmatulis> what about those task lists?  they don't seem a good way to get people started
19:40 <pleia2> pmatulis: I agree, they aren't
19:40 <pmatulis> so let us remove them then
19:41 <GunnarHj> pmatulis: How do we know that?
19:41 <pmatulis> GunnarHj: sorry?
19:41 <belkinsa> Okay, who wants the action item of changing them or removing them?
19:41 <belkinsa> GunnarHj, +!
19:41 <belkinsa> +1
19:41 <pmatulis> belkinsa: i'll edit the page again, no problem
19:41 <knome> belkinsa, make it a split for me and pleia2.
19:41 <GunnarHj> pmatulis: When did someone last try to use them as a tool for getting work done?
19:42 <pleia2> GunnarHj: based on who is editing and questions I get, most new folks either just edit pages of interest, or use the tags to know what needs to be updated (usually when they're interested in getting help from a page and notice a header and update it with their experience)
19:42 <pmatulis> GunnarHj: is that a serious question?
19:42 <pleia2> I don't really know of anyone who has used the /Tasks page for the wiki
19:43 <GunnarHj> pmatulis: Yes... Or are we talking about different pages?
19:43 <pmatulis> GunnarHj: picture someone brand new to ubuntu docs who wants to help.  and they get sent to a... bug list?
19:43 <knome> let's stop guessing.
19:44 <knome> i'll edit/delete the task lists.
19:44 <belkinsa> +1
19:44 <pleia2> knome: https://help.ubuntu.com/community/Tag is more useful
19:44 <knome> you can review changes after i've done them and revert if you think i'm wrong.
19:44 <pleia2> k
19:45 <GunnarHj> pmatulis: We were talking about different things.
19:45 <pmatulis> GunnarHj: ok then
19:45 <knome> #action knome to review the task lists at the documentation team wiki and do appropriate changes/deletions
19:45 * meetingology knome to review the task lists at the documentation team wiki and do appropriate changes/deletions
19:46 <knome> next?
19:46 <GunnarHj> pmatulis: Or not... https://docs.google.com/spreadsheet/ccc?key=0AsSw0cKYcffNdFlFakF5M0VjR002UEVvakVPZGpydHc#gid=1
19:46 <pmatulis> hmm, a gdoc, what is this...
19:46 <GunnarHj> pmatulis: A task list. ;)
19:47 <pleia2> ah, yes, the one for system docs :)
19:47 <belkinsa> For the wiki pages
19:47 <pleia2> I think that one is useful
19:47 <belkinsa> Oh, never mind.
19:47 <godbyk> pleia2: If out of date.
19:47 <pmatulis> wow, and you want to have new users, i mean, brand new users, to see that dog's breakfast?
19:47 <pleia2> godbyk: yeah
19:47 <pmatulis> (by users i mean prospective doc contributors)
19:48 <pleia2> pmatulis: when combined with simple instructions, I think it's not too painful
19:48 <pleia2> like I wrote here: https://docs.google.com/spreadsheet/ccc?key=0AsSw0cKYcffNdFlFakF5M0VjR002UEVvakVPZGpydHc#gid=1
19:48 <pleia2> err
19:48 <pleia2> http://princessleia.com/journal/?p=9070
19:48 <pmatulis> pleia2: sure, but there are none.  look, we're prolly talking about different things again
19:48 <pleia2> indeed
19:48 <GunnarHj> When people ask "how can I help" it's useful to have documented what's the most important areas to work on, isn't it?
19:49 <pleia2> I think we need to have separate meetings for wiki vs system vs server
19:49 <belkinsa> pleia2, maybe.
19:49 <pleia2> we're wasting a lot of contributor time by talking past each other
19:49 <belkinsa> But we lack manpower.
19:49 <pleia2> 3 hour meetings frustrate everyone
19:50 <pleia2> 1 hr wiki, 1 hr server, 1 hr desktop would make more sense ;)
19:50 <belkinsa> FIne.
19:50 <pmatulis> people, we are talking about this page: https://wiki.ubuntu.com/belkinsa/sandbox/DocumentationTeam
19:50 <pmatulis> and whether we should include those task list links
19:50 <knome> i already took a work item to review and work on the task lists
19:51 <knome> does anybody need me to take other work items?
19:51 <belkinsa> #action belkinsa pmatulis godbyk organize sub-team meetings for each month or so
19:51 * meetingology belkinsa pmatulis godbyk organize sub-team meetings for each month or so
19:51 <pmatulis> i say 'no', b/c if you follow the first one, then click again, you get a bug list
19:51 <knome> pmatulis, do you rather want to review the task lists and land the changes?
19:51 <pmatulis> the point is about editing the sandbox page, and nothing else
19:52 <knome> okay...
19:52 <pmatulis> but task lists is a great bonus
19:52 <belkinsa> +1
19:52 <knome> so let's leave the obsolete, confusing lists there for people to read?
19:52 <pmatulis> but task lists is a great bonus
19:52 <belkinsa> Let's just remove them!  And make a new system for tasks.
19:53 <pmatulis> belkinsa: i'll edit the page by removing the 2 links.  let's move on
19:53 <belkinsa> Okay.  Can we please end this meeting?
19:53 <knome> please
19:53 <pmatulis> belkinsa: page edited
19:53 <pmatulis> belkinsa: we're not done are we
19:54 <GunnarHj> pmatulis: What's left?
19:54 <pmatulis> what about moving the wiki to community page?
19:54 <pleia2> that's a massive infrastructure project
19:54 <knome> let's postpone that for the next meeting.
19:54 <pleia2> community.ubuntu.com is a wordpress blog, would break all old links, etc etc
19:54 <knome> this one has gone for 3 hours now.
19:54 <pmatulis> alright
19:54 <belkinsa> Yes.
19:54 <belkinsa> Thanks everyone for this meeting.
19:55 <belkinsa> #endmeeting