19:01 <wligtenberg> #startmeeting
19:01 <meetingology> Meeting started Fri Jun 27 19:01:22 2014 UTC.  The chair is wligtenberg. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:01 <meetingology> 
19:01 <meetingology> Available commands: action commands idea info link nick
19:01 <wligtenberg> Hi all, who is here for the Ubuntu Scientists Meeting
19:02 <wligtenberg> belkinsa has asked me to chair this meeting, because she couldn't make it. Bruce will try to join later, but mentioned that he might not be able to make it on time.
19:04 <wligtenberg> I will wait for a bit to see of other people will join.
19:14 <wligtenberg> ok, unfortunately it seems that nobody else could join the meeting. But I myself had prepared the meeting and have some things to say about the topics that were put on the agenda.
19:15 <wligtenberg> The agenda is available here: https://wiki.ubuntu.com/UbuntuScientists/Meetings/Agenda/06282014
19:15 <wligtenberg> #topic 1) Roles within the team
19:15 <wligtenberg> #topic Roles within the team
19:16 <wligtenberg> :) ok, I thought it produced some output the last time I used the meeting bot :)
19:17 <wligtenberg> It was mentioned during the meeting on the UOS, that it might be helpful for new people if there are predefined roles, so that they might easily identify with one of the roles and know what they can do.
19:18 <wligtenberg> In the agenda also the roles of deputy and founder are mentioned. The founder clearly is belkinsa, I know that I responded to her call for participation on some blog.
19:18 <wligtenberg> Deputies I think are only useful if the group becomes bigger.
19:19 <wligtenberg> Which leaves the third part: go-to-people for specific applications.
19:19 <wligtenberg> Which I think is already one of the predefined roles that might help people if they want to join.
19:20 <wligtenberg> I could imagine, that the go-to-people could be named application experts or field experts. Another role we could define is workflow editors: people writing about best practises using FLOSS.
19:21 <wligtenberg> Now, I was going to ask if people had some other roles that we could define, but that is quite useless now.
19:21 <wligtenberg> I have expertise in data analysis in both R and Python. And I would be happy to help people out with either of those applications. So I can be put onto the wiki as application expert in data analysis using R and Python.
19:22 <wligtenberg> #action Put wligtenberg on the wiki as an expert in data analysis using R and/or Python. wligtenberg
19:22 * meetingology Put wligtenberg on the wiki as an expert in data analysis using R and/or Python. wligtenberg
19:22 <wligtenberg> #topic Review of the goals
19:23 <wligtenberg> We currently have listed 7 goals listed on the wiki: https://wiki.ubuntu.com/UbuntuScientists
19:23 <wligtenberg> Are there people who want to add any goals to the list (or remove goals)
19:23 <wligtenberg> I would propose to reorder them according feasability:
19:23 <wligtenberg> 1, 5, the rest is already quite a bit harder. So I guess we want to focus on those tasks.
19:23 <wligtenberg> Also these tasks can be done mostly by putting information on a wiki.
19:23 <wligtenberg> Then 3 and 4 might be tackled partly by publishing some success stories on the blog, and maybe also tell some personal stories about the members.
19:23 <wligtenberg> 6 is something that can typically only be done by developers.
19:23 <wligtenberg> 2 is a very difficult task, because they have already invested a lot in the current software that they use.
19:23 <wligtenberg> 7 I am unsure what is meant by that
19:23 <wligtenberg> #topic 3) Other language support
19:24 <wligtenberg> It was brought up that we might want to also support other languages in order to attract people who do not master the English language.
19:24 <wligtenberg> Personally, I think this is currently not an issue, the group is still growing and then spreading people across different languages will limit the amount of work we can do.
19:24 <wligtenberg> Also, anyone who wants to pursue a career in science is almost expected to be able to understand English anyway, since most journals are in English.
19:24 <wligtenberg> #topic 4) Any other business
19:24 <wligtenberg> I have no other business to discuss
19:24 <wligtenberg> Thanks all for this productive meeting ;)
19:25 <wligtenberg> I never had a meeting where people were so in agreement. :)
19:25 <wligtenberg> #endmeeting