#ubuntu-meeting-2 Meeting

Meeting started by slangasek at 16:03:50 UTC (full logs).

Meeting summary

  1. juju-core MRE (slangasek, 16:06)
    1. https://bugs.launchpad.net/ubuntu/+source/juju-core/+bug/1329302 (pitti, 16:06:51)
    2. ACTION: pitti to record a provisional MRE for juju-core (slangasek, 16:20)
    3. https://wiki.ubuntu.com/TechnicalBoard/TeamReports/Current hasn't been updated since 2014-05-12, which is 3 meetings ago? (slangasek, 16:22:15)
    4. http://irclogs.ubuntu.com/2014/05/27/ has no logs for this channel ;) (slangasek, 16:24:00)
    5. http://paste.ubuntu.com/7695848/ (stgraber, 16:25:31)

  2. other items from list (slangasek, 16:25)
  3. other community bugs (slangasek, 16:25)
  4. Next meeting (slangasek, 16:27)


Meeting ended at 16:28:57 UTC (full logs).

Action items

  1. pitti to record a provisional MRE for juju-core


Action items, by person

  1. pitti
    1. pitti to record a provisional MRE for juju-core


People present (lines said)

  1. pitti (48)
  2. slangasek (30)
  3. rbasak (16)
  4. stgraber (5)
  5. meetingology (4)
  6. ScottK (2)


Generated by MeetBot 0.1.5.