19:07 <schlopo> #startmeeting
19:07 <meetingology> Meeting started Sat Aug 24 19:07:12 2013 UTC.  The chair is schlopo. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:07 <meetingology> 
19:07 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:07 <schlopo> #chair schlopo
19:07 <meetingology> Current chairs: schlopo
19:07 <schlopo> #meetingtopic Authors and Editions meeting #2 for Ubuntu 13.10
19:08 <schlopo> Alright, we're live. Please announce for the purposes of minutes and attendance.
19:08 <schlopo> Heree
19:08 <hannie> I'm present ;)
19:08 <CarstenG> here
19:08 <cqfd93> here!
19:08 <godbyk> I'm here.
19:09 <schlopo> #topic Upcoming Schedule/Due Dates
19:10 <schlopo> Looks like September 19th, 2013 is our next due date. Any issues with this date? Concerns?
19:10 <hannie> Well, not all chapters have authors, but we won't get any before sept 19th I guess
19:10 <hannie> https://docs.google.com/spreadsheet/ccc?key=0ApS28NMLnYJXdEdGQjRtUWtaOUZxREVzUldSOU5kc2c#gid=0
19:11 <hannie> I personally am not too concerned about it
19:11 <hannie> Raring and Saucy do not differ that much
19:11 <schlopo> there are a few holes in the desktop chapter, but if you're not concerned, I'm not either.
19:12 <hannie> I think we have to go through the chapters without authors to see if they need some changes
19:12 <schlopo> I see that a column has been added to the spreadsheet indicating the status of a section from the author's perspective. Good call.
19:12 <hannie> Yes, I did that
19:12 <hannie> I want to be able to see if an author has finished
19:13 <schlopo> Very helpful. I'll update my sections' status (stati? statum?) by tomorrow evening.
19:13 <hannie> And editors status too, but that comes later
19:13 <godbyk> hannie: Good idea. That'll work well with our new \status command.
19:13 <CarstenG> hannie: Is it useful, to say »finished« before the feature Freeze?
19:13 <godbyk> hannie: I'll see if I can generate a list of those statuses for you this weekend.
19:14 <hannie> CarstenG, yes, there could still be changes, but not mayor ones
19:14 <CarstenG> ok
19:14 <schlopo> godbyk: assuming others have been using it (guess retrieving these statuses from the lastest rev will answer that question)
19:14 <hannie> It is up to the author to bring in last changes
19:15 <godbyk> schlopo: True. From watching the commits it looks like a lot of people have been updating them.
19:15 <godbyk> schlopo: But we also have the date they were updated, so we will know when they haven't been keeping up to date.
19:15 <schlopo> godbyk: Great!
19:16 <schlopo> Any other input/concerns regarding upcoming due dates?
19:17 <hannie> Well, like I said before, the line between authoring and editing becomes very thin. Some proofreading and editing has been done already
19:17 <schlopo> Yea, it's going to definitely blend, especially since we've improved on our author<->editor connections this iteration.
19:18 <schlopo> I think Kevin pulling a status report (and maybe emailing it to the list?) will be helpful in seeing who has yet to touch their section.
19:19 <schlopo> ...and also which authors-editors are way ahead of the game.
19:19 <hannie> schlopo, has thomas stopped contributing completely, or will he continue doing wine?
19:19 <schlopo> Not sure about thomas...
19:19 <schlopo> got an email from him saying he wanted to drop out of authoring, but still wanted to write a Wine section?
19:20 <hannie> Ok. The wine section does not need to be changed because it has nothing to do with saucy anyway
19:20 <schlopo> Almost sounds like he wants to do that exclusive to the manual.
19:20 <godbyk> I think Thomas is interested in creating an entire manual just for Wine.
19:20 <schlopo> I removed him from his assigned sections and assigned myself to them.
19:20 <godbyk> I'm not sure if he's still going to work on the Wine section in our manual or not.
19:20 <schlopo> godbyk: I'll take a look at it.
19:20 <hannie> yes, so I understand. But I do not know if he still maintains our wine section
19:21 <schlopo> Wine is under Advanced Topics. I'll own it.
19:22 <hannie> ok, so that is solved then
19:22 <schlopo> #action schlopo to verify contents of Wine section with the departure of Thomas
19:22 * meetingology schlopo to verify contents of Wine section with the departure of Thomas
19:22 <schlopo> #topic Communication with authors
19:22 <hannie> CarstenG, can we already start making screenshots?
19:24 <hannie> schlopo, sorry, that was not on the agenda...
19:24 <CarstenG> hannie: Well, I would not before UI freeze on 19th September
19:24 <hannie> ok
19:24 <schlopo> No worries... :)
19:24 <schlopo> Re: author communication, I intend to send out communication to all authors reminding them of the upcoming due dates. Again, will be helpful to have Kevin's data pulled from section statuses.
19:25 <schlopo> I'm going to target (with a direct email) those who've not shown any activity.
19:25 <godbyk> schlopo: I'll get that to you this weekend.
19:25 <schlopo> ...the intent being to not hit the September 19th deadline with sections undone.
19:25 <schlopo> godbyk: thanks...
19:26 <schlopo> #action godbyk to prove results of section statuses to Ubuntu Manual coordinators
19:26 * meetingology godbyk to prove results of section statuses to Ubuntu Manual coordinators
19:26 <schlopo> #action schlopo to communicate deadline through mailing list to all authors, and target those who've shown no activity in their sections.
19:26 * meetingology schlopo to communicate deadline through mailing list to all authors, and target those who've shown no activity in their sections.
19:27 <schlopo> #topic Open Q & A
19:27 <hannie> thanks in advance for the list, godbyk
19:27 <godbyk> hannie: No problem. That's what the \status command is for. :)
19:27 <schlopo> Alright...the floor's open...any issues/concerns we can tackle?
19:29 <hannie> schlopo, do you mind if I move the email addresses from the spreadsheet to a separate sheet?
19:29 <hannie> I already did, but I left yours where they were
19:29 <schlopo> hannie: sure.
19:30 <hannie> And do we need permission to put somebody's address on the sheet?
19:30 <godbyk> I would avoid putting their addresses in the sheet since it's public.
19:30 <godbyk> If it were restricted to fewer people, I wouldn't have a problem with it, though.
19:31 <hannie> But they are there already, should we remove them and publish them in a sheet that is not public?
19:31 <CarstenG> btw, why do we have the email addresses there? We all are at LP and on the Mailinglist.
19:31 <hannie> So you want me to remove them completely?
19:31 <schlopo> CarstenG: The mailing list can get noisy.
19:32 <godbyk> CarstenG: I think they were just added there out of convenience. It makes it easy to copy and paste when you need to email a particular chapter's author or all the authors.
19:32 <CarstenG> Well, if someone wants to contact someone else, he find the email address on LP or on the list (if that one has already written to the list)
19:33 <hannie> CarstenG, you need to know a person's LP name
19:33 <hannie> which is often a nick
19:33 <schlopo> Yea, let's just put the LP username. They can take this name to LP and find the address.  A few extra steps is all.
19:33 <CarstenG> This you see in the commit messages on bzr :-)
19:33 <godbyk> CarstenG: Unless you want to email someone who hasn't been committing. ;-)
19:34 <hannie> So we should add the LP names to the spreadsheet and remove the email addresses?
19:34 <CarstenG> godbyk: Yes, you are right. :-) But do we have authors, who did not yet made a bzr commit?
19:34 <schlopo> hannie: Yes
19:35 <CarstenG> hannie: Yes, this sound better to me :-)
19:35 <hannie> Ok, I can do it if you like
19:35 <schlopo> Are you willing to do this, hannie?
19:35 <hannie> ok
19:35 <godbyk> I think that's a good solution.
19:36 <godbyk> It makes it more difficult for spammers to harvest the email addresses.
19:36 <schlopo> #action hannie to remove author/editor email addresses from the shared spreadsheet and replace with LaunchPad usernames/nicks
19:36 * meetingology hannie to remove author/editor email addresses from the shared spreadsheet and replace with LaunchPad usernames/nicks
19:36 <CarstenG> btw, can someone find the google document without having the specific link?
19:37 <hannie> that's a good question. I think not.
19:37 <hannie> Share options: everone who has the link...
19:38 <schlopo> The link to the spreadsheet is in the NOTES section of the ubuntu-manual wiki, so, in terms of availability, it's easy to find.
19:38 <hannie> is allowed to make changes to the spreadsheet
19:38 <godbyk> Well, I have it organized in my Ubuntu Manual folder on Google Drive.
19:38 <godbyk> But we can also add a link to the style guide if it'd be helpful.
19:38 <schlopo> godbyk: ...also, in the NOTES section on the ubuntu-manual wiki
19:39 <schlopo> I've added quite a bit information to this section as I (personally) was getting tired of filtering through old emails for how-tos, style guides, installation/customization instructions, etc.
19:39 <hannie> Is it wise to make the link public (put it on the wiki)?
19:40 <godbyk> I'm slowly trying to add all this info to the style guide so it can be the first place to check.
19:40 <hannie> When we only spread it via our mailing list it will be available only to members of UMP
19:40 <schlopo> The way I see it, if it's emailed (in a list or not), it's public.
19:40 <godbyk> schlopo: Agreed. The mailing list has public archives.
19:41 <hannie> The mailing list is only for members
19:41 <schlopo> godbyk: I DEFINITELY would like to consolidate this information...maybe make a manual for the manual ?!
19:41 <godbyk> schlopo: Yeah, that's essentially what the style guide is.
19:41 <CarstenG> hannie: the list is for members, but the archive is public
19:41 <hannie> ah, yes, public archives. You are right.
19:42 <hannie> Would it be better to change the spreadsheet's share options so only members can change it?
19:44 <schlopo> hannie: this doesn't solve the "privacy" concern, but it does prevent someone from going in and wiping away all the data.
19:44 <schlopo> ...but then, it turns into a management concern (adding / removing members)
19:45 <hannie> I am more concerned about the privacy then the risk of someone deleting the contents. I have a copy on my pc
19:45 <hannie> *than
19:45 <schlopo> hannie: true
19:45 <CarstenG> btw, why do we have this informations on a google shreadsheet? We also can do it on the wiki, or?
19:45 <hannie> The wiki needs a lot of manual formatting
19:45 <CarstenG> spreadsheet...
19:45 <hannie> The spreadsheet is much easier to use
19:46 <schlopo> hannie, are you planning to call an editor's meeting in the future? Is there a need to rally your base in this regard?
19:46 <hannie> Well, I am not a meeting tiger :)
19:47 <godbyk> I'd suggest having an editors meeting closer to the authoring deadline.
19:47 * schlopo isn't either
19:47 <godbyk> Just to make sure we didn't lose any editors and that they're ready to start editing.
19:47 <hannie> If not necessary, I will not plan one. I prefer to use our ml
19:47 <hannie> I do send editors a pm
19:47 <godbyk> hannie: Good thinking.
19:48 <hannie> And I try to keep in touch by email
19:48 <hannie> But like with authors, there will be chapters without editors too
19:50 <hannie> there are not too many gaps though. I am quite happy with the editors we have right now
19:51 * schlopo notes we have 10 minutes left.
19:51 <hannie> I want to ask authors to reduce the number of marginnotes (if you all agree, that is)
19:51 * schlopo wonders if Sylvie dropped off the face of the IRC map.
19:51 <schlopo> YES!
19:51 <schlopo> ABSOLUTELY!
19:52 <hannie> We have already discussed it in the past. I prefer to see text on the page itself
19:52 <schlopo> THANK YOU!
19:52 * schlopo is excited at this suggestion (in case there be any doubt)
19:52 <godbyk> I agree with that sentiment.
19:52 <godbyk> The margin notes should be for optional material only. Short asides.
19:52 <godbyk> They especially shouldn't be lengthy paragraphs.
19:52 <schlopo> ...and also screenshots in the marginnotes! I think this is a bad idea.
19:52 <CarstenG> hannie: You are right. It is also less work to move the marginnotes in the translations to the right place.
19:52 <hannie> schlopo, shall I send an email to our ml about this?
19:53 <schlopo> marginnotes should extend a concept...not explain a new one. Many notes I've come across are paragraphs in and of themselves.
19:53 <godbyk> (Aside from the style issue, I usually have to finesse the position of the margin notes a bit before publication. So fewer margin notes would mean less work for me. :-))
19:53 <schlopo> godbyk: You're welcome!
19:53 <CarstenG> godbyk: Yes, this point I mean :-)
19:53 <hannie> So we agree: the less marginnotes the better
19:54 <godbyk> As far as screenshots in the margins... the only screenshots that should be in the margin are ones that are naturally small enough to fit there.
19:54 <hannie> cqfd93, where are you? Hiding somewhere?
19:54 <schlopo> hannie: yes, if you'd do that, I believe the UMP world would be in harmony.
19:54 <godbyk> (Otherwise it looks awkward to have a tiny screenshot surrounded by inches of white space.)
19:54 <CarstenG> yes, programm icons are IMHO ok in marginnotes.
19:54 <cqfd93> I'm here, reading :-)
19:54 <schlopo> CarstenG: alright...I've give in on this one!
19:54 <schlopo> cqfd93: Good! :)
19:55 <hannie> cqfd93, sorry for not asking you too about the screenshots
19:55 <cqfd93> I just don't have much to say!
19:55 <hannie> np
19:55 <hannie> No translation questions?
19:55 <cqfd93> I agree we have to wait until the UI freeze
19:55 <hannie> good
19:56 <schlopo> #action hannie to send an email to the mailing list about reducing the number of margin notes and avoiding screenshots (except icons where necessary).
19:56 * meetingology hannie to send an email to the mailing list about reducing the number of margin notes and avoiding screenshots (except icons where necessary).
19:56 <cqfd93> small screenshots like menus are ok in marginnotes
19:57 <schlopo> I think we need to start now (on a non LTS release) to whittle down the marginnotes, so that the upcoming LTS release yields a much cleaner manual.
19:57 <hannie> During the final phase we will go through the whole document to see if we can minimise margin notes (chapters without author/editor)
19:58 <hannie> Is it minimise in US and minimize in GB?
19:58 <schlopo> hannie: Yes.  With a Z in the US.
19:58 <hannie> thanks
19:58 <schlopo> Center vs Centre
19:59 <schlopo> Utilise vs Utilize
19:59 <schlopo> oy vey!
19:59 <godbyk> Hooked on Phonics worked for us!  ;-)
19:59 <hannie> I should stick to the agenda, I am a bit naughty
19:59 <godbyk> Btw, speaking of translations, you guys are filling up my bookshelf pretty quickly: https://dl.dropboxusercontent.com/u/5067756/IMG_20130824_145634.jpg
20:00 <hannie> WOW! That looks pretty impressive
20:00 <schlopo> Ya' know, Kevin, THAT is just a beautiful picture!
20:00 <schlopo> A lot of volunteer person-hours represented there.
20:00 <cqfd93> wow!
20:01 <CarstenG> godbyk: Very nice. :-)
20:01 <schlopo> A true testament to a geographically diverse community coming together to accomplish a task.
20:01 <godbyk> And those are just from the past year. I don't have back copies of all the previous manuals.
20:01 <CarstenG> Would be good for the website :-)
20:01 <schlopo> CarstenG: +1
20:01 <godbyk> I'll try to take a better photo without the glare of the flash sometime.
20:02 <CarstenG> godbyk: And did you read all the books? ;-)
20:02 <hannie> ok, and put it on the website
20:02 <godbyk> Does anyone think it'd be worth it to move the older versions of the manual from lulu.com to createspace.com/amazon.com?
20:02 <godbyk> Or should we just leave them there?
20:02 <cqfd93> godbyk: I don't see the French version for 12.10...
20:02 <godbyk> I haven't checked, but I doubt that many people are buying the older versions.
20:03 <godbyk> cqfd93: Yeah, I missed that one. I'll have to order it next. :-)
20:03 <cqfd93> ;-)
20:03 <schlopo> Alright...on this VERY motivating note (thanks to our fearless leader)...are there any other issues?
20:03 <hannie> I would not move them to createspace, except of course 12.04
20:04 <godbyk> hannie: I think all the 12.04 are on CreateSpace except for the English edition. I'll double-check.
20:04 <hannie> excellent
20:05 <schlopo> Ok...so this will be the last author's meeting I'll chair. I'll punt now to hannie to coordinate any editor communication (which I, too, will join).
20:05 <godbyk> schlopo: Thanks for your help with coordinating the authors.
20:06 <hannie> Thanks for handing it over to me, schlopo ;)
20:06 <schlopo> Thanks for being here! I'll post the logs of this meeting to the wiki and tackle most (if not all) my action items by Sunday evening.
20:06 <schlopo> godbyk: My please.
20:06 <schlopo> hannie: sure thing.
20:06 <schlopo> godbyk: *pleasure.
20:06 <hannie> godbyk, +1, thanks schlopo for all you do as authors coordinator
20:06 <schlopo> #endmeeting