16:06 <JimConnett> #startmeeting Author's meeting 13.10
16:06 <meetingology> Meeting started Sat Jun 29 16:06:24 2013 UTC.  The chair is JimConnett. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:06 <meetingology> 
16:06 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:06 <JimConnett> #chair JimConnett
16:06 <meetingology> Current chairs: JimConnett
16:07 <JimConnett> Welcome everyone...
16:07 <JimConnett> Let's take roll by stating what version you're here to support (ubuntu, lubuntu, other)
16:07 <JimConnett> ubuntu
16:07 <PatrickDickey> ubuntu and lubuntu
16:07 <CarstenG> Ubuntu
16:07 <jmarsden> Lubuntu
16:07 <jpickett> ubuntu
16:07 <hannie> ubuntu
16:08 <JimConnett> OK...
16:08 <jmarsden> phillw is marked away but is from Lubuntu
16:08 <jmarsden> As is JasonO
16:09 <JimConnett> #topic Review of current authors and openings for 13.10.
16:09 <JimConnett> As you probably have seen, we have good recommitment, a few new people, but some gaping holes.
16:09 <JimConnett> ...especially in the Desktop section...substantial changes in 13.10!
16:10 <jmarsden> JimConnett: Link to spreadsheet would be good?
16:10 <hannie> https://docs.google.com/spreadsheet/ccc?key=0ApS28NMLnYJXdEdGQjRtUWtaOUZxREVzUldSOU5kc2c#gid=0
16:10 <jmarsden> Thanks!
16:10 <JimConnett> Is there anyone who can take on extra? Other thoughts?
16:11 <JimConnett> I used to do the desktop section, but with my new position, it may be a bit too much for me.
16:11 <PatrickDickey> Something I just noticed is that the people assigned to Chapters 6 and 7 are in the wrong places. You've got the people who are assigned to chapter 7 doing chapter 6, and vice versa.
16:12 <JimConnett> Thought I fixed that!
16:12 <JimConnett> you brought that up before, right?
16:12 <hannie> I have added a few sections to The Ubuntu Desktop chapter on spreadsheet
16:12 <JimConnett> Ok, PatrickDickey...fixed! Thanks.
16:13 <JimConnett> the desktop section worries me the most. I installed 13.10 in a VM last night and I'm not sure how much of the existing manual will transfer to 13.10
16:14 <PatrickDickey> No problem. :) And yes, I had more or less brought it up. Minor issue only, of course.
16:14 <hannie> I think the chapter needs a big overhaul
16:14 <JimConnett> Agreed, hannie
16:15 <PatrickDickey> A bit off-topic, how well does it (13.10) run in a VM? Is it stable enough to put on a physical machine yet?
16:15 * PatrickDickey normally puts it on my laptop, and runs with it while I'm doing the manual.
16:15 <jmarsden> Can't speak to Ubuntu, but Lubuntu Alpha-1 runs fine in a VM
16:15 <hannie> Perhaps the autors of this chapter can contact each other and discuss what needs to be added/removed, replaced?
16:15 <JimConnett> It runs well...installation was a bit dicey when it rebooted after install...it got stuck in a shutdown state in my VM (VirtualBox). But other than that, seems good!
16:16 <hannie> Saucy alpha runs fine here
16:16 <JimConnett> Welcome teolemo__!
16:16 <CarstenG> I have saucy alpha on my laptop (no VM) and it runs good.
16:17 <JimConnett> Do we have any desktop authors with us today?
16:17 <CarstenG> But nobody knows, after the next update it can be defect, its an alpha :-)
16:17 <hannie> yes
16:17 <JimConnett> besides, you, hannie, of course! :)
16:17 <JimConnett> True, Carsten.  ...a risk we always run.
16:18 <hannie> and you :)
16:18 <JimConnett> So...let's coordinate offline, hannie, and get the authors communicating about changes/updates.
16:18 <hannie> JimConnett, ok
16:19 <hannie> but we do need more authors for The Ubuntu Desktop
16:19 * jmarsden notes that the earliest parts of Working with Ubuntu also seem to lack authors, in the spreadsheet.  But they have editors... is that text sufficiently static that just having editors is workable for that part of the manual?
16:20 <hannie> Nowadays, the line between authors and editors becomes thinner
16:20 <JimConnett> #action Hannie and JimConnett will coordinate with authors early on with regards to the major differences we're seeing between 13.04 and 13.10 alpha1
16:20 * meetingology Hannie and JimConnett will coordinate with authors early on with regards to the major differences we're seeing between 13.04 and 13.10 alpha1
16:20 <hannie> due to the fact that most of the text has already been written but needs improvement
16:21 <JimConnett> We do need more desktop authors. I speak from experience...it's the most difficult section.
16:22 <hannie> wish they would stand in line to start contributing ;)
16:22 <JimConnett> #topic Recruitment
16:23 <JimConnett> Ideas on recruitment (for all parts of the manual?)
16:23 <JimConnett> I have access to the ubuntu manual twitter account.
16:23 <JimConnett> I've also updated the Meetings and Notes pages of wiki.ubuntu.com/ubuntu-manual
16:23 <PatrickDickey> How many followers does it have?
16:23 <hannie> What exactly do you mean? Isn't the website enough?
16:24 <hannie> Getting involved
16:24 <JimConnett> checking followers....
16:24 <hannie> It is self-explanatory
16:24 <PatrickDickey> hannie, I think he means getting people to go to the site and join the manual.
16:24 <hannie> ah, ok
16:25 <JimConnett> Twitter followers = 3,825
16:25 * PatrickDickey thinks Canonical could make finding the alpha releases a bit easier... On a side note, I hope the "Saucy Salmander Cafe" doesn't get upset that they have a distro named after them. ;-)
16:26 <JimConnett> the ubuntu-manual wiki was brought to current from its stasis since 2011ish.  Bad representation of an active project.
16:26 <JimConnett> The GetInvolved page on the wiki links to the manual's project page, so we're well covered.
16:27 <JimConnett> Other ideas?
16:27 <PatrickDickey> Is Kevin here or just in spirit?
16:27 <PatrickDickey> How about sending something to Full Circle Magazine (or maybe writing an article for them)?
16:27 <JimConnett> ...and we DO understand that recruitment is everyone's responsibility, not just mine and hannie's.....right!?
16:28 <JimConnett> Good idea! I've written for them in the past and have an email connection with Ronnie. I can own that.
16:28 <PatrickDickey> Yep, understood.
16:28 <JimConnett> #action JimConnett to contact FCM to get an article published about the manual project.
16:28 * meetingology JimConnett to contact FCM to get an article published about the manual project.
16:28 <jmarsden> JimConnett: Would a "classroom" session on getting started working on the Manual, held in IRC, be worth holding?  Maybe as part of one of the weeklong times where there is a lot of classroom activity trying to attract newcomers and train them?
16:28 <PatrickDickey> I'll spam my Facebook and twitter about getting involved.
16:29 <JimConnett> The only problem with FCM is they need a couple of months' lead time before the article is published...maybe too late this iteration, but I'll check.
16:29 <PatrickDickey> True, although some of the people might get in around the end of the author cycle. So it might still help out.
16:30 <JimConnett> msg jmarsden Possibly...I still think we have the barrier to conquer to simply get the word out.
16:30 <JimConnett> True, PatrickDickey...absolutely worth a try.
16:31 <jmarsden> OK.  Just having such a session would be a form of advertizing to people looking for a role in the Ubuntu community, is what I am thinking.
16:32 <jmarsden> It's too late for Ubuntu Open Week this cycle I think, but... might be worth it next time.
16:32 <JimConnett> True, jmarsden...AND...it would really cover both ubuntu and lubuntu
16:32 <PatrickDickey> If we're able to do it, I'd try to emphasize somehow that it's simple to do, and won't take up all of your available time. Just so people realize that it's not really a full-time job (unless you're the co-ordinator of course ;-) ).
16:33 <jmarsden> Maybe if some folks this cycle track the hours they spend and we document that in the spreadsheet, we'd have evidence of how big a committment it is?
16:33 <hannie> I led a session on how to become a translator in last years Open Week. There were hardly any visitors
16:33 <JimConnett> I think the communication campaign either implies or explicitly states a simplicity and organization in the project.
16:34 <JimConnett> Tracking hours is a great idea, jmarsden.
16:34 <JimConnett> Good diagnostic info, hannie.
16:35 <JimConnett> This is certainly not something we're going to solve today, but we absolutely need to be taking all opportunities to "advertise"...using personal social media, talking it up at meet-n-greets, etc.
16:35 <JimConnett> It's been a limiting issue for some time...fewer people to do the work means more work for everyone else. It would be great by the end of July if we had all sections populated with at least one author and one editor
16:36 <JimConnett> Other ideas/discussion, or shall we go to the next topic?
16:36 <hannie> I could ask on the ubuntu-translators mailing list. Translators are pretty active
16:36 * jmarsden plans to mention Ubuntu Manual at my local LUG a week from today... small attendance but worth a try...
16:36 <PatrickDickey> I wonder if we could get ubottu (in #ubuntu) updated to add something like "While you're there, check out the Getting Involved section to see how you can help" for their entry on the Ubuntu Manual.
16:37 <JimConnett> Could you check into that, PatrickDicket?
16:37 <PatrickDickey> Sure. I'm not sure who to ask, but I'll ask around in there.
16:37 * JimConnett is going to truncate PatrickDickey to PD.
16:37 * PatrickDickey works for me
16:37 <JimConnett> Great, PD, thanks!
16:37 <jmarsden> PatrickDickey: phillw probably knows
16:37 <jmarsden> JimConnett: use the TAB key to autocomplete nicks, in most IRC clients
16:38 <JimConnett> #action PatrickDickey will contact utottu for an update to refence the manual project.
16:38 * meetingology PatrickDickey will contact utottu for an update to refence the manual project.
16:38 <JimConnett> OK...moving on...
16:39 <JimConnett> #topic Installation of software
16:39 <JimConnett> I posted a message last night regarding issues installing TexLive on 13.10 a1.
16:40 <jmarsden> The scripts are being continually improved and now seem to work on that platform :)
16:40 <jmarsden> My changes to install-pkgs.sh are currently committed in the Lubuntu branch only though.
16:40 <JimConnett> Any possibility of them being committed to Ubuntu?
16:40 <PatrickDickey> Did Kevin ever get back to you about whether the quality of the manual changes when you use the packaged versions?
16:40 <hannie> thanks to jmarsden  and godbyk the script is working well now
16:41 <jmarsden> Sure, I was trying to be deferential to Kevin and let him vet my changes for the Ubuntu Manual side of the project, but if the etam wants I'll happily merge them over there too.
16:41 <jmarsden> *team
16:42 <JimConnett> We have a great how-to on the website. I've followed it every time and this is the first time things were ever hosed.  So if we have independent confirmation that the install script works on Lubuntu and Ubuntu, that's great news!
16:42 <jmarsden> PatrickDickey: Not yet
16:42 <PatrickDickey> He probably decided that mysterious thing I've heard about (sleep) was more important. ;-)
16:43 <JimConnett> Has anyone else beside jmarsden had success installing TexLive on 13.10?
16:43 <JimConnett> I'll do mine (again) today and report on the list tonight.
16:43 * JimConnett things sleep is overrated.
16:44 <jmarsden> Sounds good, I'll try to get the Ubuntu Manual copy of install-pkgs.sh updated at the end of this meeting.
16:44 <hannie> I am lazy and quite happy with TexLive 2012 :)
16:44 <jmarsden> hannie: Are you running it on Saucy ?
16:44 <hannie> no. raring
16:45 <jmarsden> OK, that's the real issue, in a sense... the packages for Saucy are TexLive 2013-based.
16:45 <hannie> Once you upload your script, I will install it in Saucy (VB)
16:45 <JimConnett> That's a thought i had, too...run TexLive on Raring on one VM and the Saucy OS on another...
16:45 <jmarsden> Good, thanks for testing it.
16:46 <JimConnett> probably better this way in case Saucy has to be reinstalled during alpha/beta releases.
16:46 * PatrickDickey really doesn't know what sleep is... At least not more than five hours of it today
16:46 <JimConnett> My concern is that this is, yet, another barrier to participation that we need to remove. We want entry to be easy and as problem free as possible, so I very much appreciate godbyk's and jmarsden's work on the script.
16:47 <PatrickDickey> Typically I run TexLive (and do my author work) on the current stable version, and either test the new version in VB or on a different computer.
16:48 <JimConnett> ...and, dumb question, are we sure the install script is backward compatible to at least the last LTS?
16:48 <hannie> PatrickDickey, I do the same
16:48 <PatrickDickey> Should we emphasize on the Getting Involved page, that you only have to install TexLive the first time (and maybe occasionally upgrade it)? I think people are under the impression that you have to constantly reinstall it.
16:48 * jmarsden now has TeX Live on multiple VMs of varying releases... I think I ran it on 1204 but not since the most recent set of changes I made.
16:49 <PatrickDickey> Or more generally, that you only have to do the majority of the steps there once (only bzr branch has to be done for each release).
16:50 * JimConnett have always installed the pre-release OS on a new VM because of instability, so it's required me to reinstall TexLive each time.
16:50 <hannie> ok, but bzr branch is done in a jiffy
16:50 * JimConnett is thinking a dual VM setup is best going forward.
16:50 <jmarsden> Right, it is all the Tex Live and font package downloads that take a while
16:50 <PatrickDickey> That's true. I'm just mentioning it, so potential authors know that they only have to do the steps once.
16:51 <JimConnett> Any other discussion/issues on installation?
16:51 <PatrickDickey> JimConnett: what do you run virtualbox on (os, I mean)?
16:52 <JimConnett> Ok...hearing no other discussion...
16:52 <JimConnett> #topic Communication/cooperation between authors and editors
16:52 <JimConnett> Hannie, you want to take this?
16:52 <hannie> ok
16:53 <hannie> I would like to see editors getting involved at an early stage (authoring stage)
16:53 <hannie> In this way, the author/editor pair can have close contact on what needs to be done for the chapter/section they ar working on
16:54 <hannie> Till now, the authoring and editoring stages were separated
16:54 <hannie> What do authors/editors present here think about this?
16:55 <jmarsden> Sounds good to me.  Maybe editors start that off with contact by email to their author by some specific date?
16:55 <PatrickDickey> I think it's a good idea. Especially if the authors are committing changes to their sections. The editors could skim over the changes, and let the authors know what needs to be fixed early on.
16:55 <hannie> I am afraid there are not many authors/editors present, so I suggest I use the ML instead
16:56 <PatrickDickey> Probably a good idea, hannie.
16:56 <hannie> JimConnett, I will send an email about this to our ML
16:57 <JimConnett> #action Hannie will send an email to the mailing list about author-editor contacts
16:57 * meetingology Hannie will send an email to the mailing list about author-editor contacts
16:58 <JimConnett> I plan to be on the authors quite consistently in August so that we try to avoid all the authoring the last few days before editors officially take over.
16:58 <hannie> good idea
16:58 <JimConnett> This has been one of the problems I've seen from the editing side of this project. Authors finish AFTER the due date, giving editors not a lot of time to do their work. It just creates a log-jam at the end which, IMHO, can be avoided.
16:59 <hannie> Although authors depend on the changes added to alpha or beta
16:59 <JimConnett> #action JimConnett to keep in contact with authors through the month of August to ensure authoring is on track and completed before the deadline.
16:59 * meetingology JimConnett to keep in contact with authors through the month of August to ensure authoring is on track and completed before the deadline.
16:59 <jmarsden> Would there be value in specifying some kind of "first draft deadline" for authors, so they have an earlier target date to shoot for?
16:59 <JimConnett> True, hannie...those changes have to be absorbed by the authors.
17:00 <hannie> the date has already been set in the schedule
17:00 <JimConnett> Of course, the most difficult section of the manual (desktop) is often the one with the most changes between alpha->beta->RC->Final Release
17:01 <hannie> Let's hope we get more authors for the Desktop chapter. I have added more sections to the spreadsheet, so
17:01 <hannie> people can take a small subsection to concentrate on
17:02 <JimConnett> I also see the spreadsheet has page numbers delineating the sections, now. This, of course, may change as authors add/delete/change content, right?
17:02 <JimConnett> Divide and conquer...I like it.
17:02 <hannie> yes, I need to update regularly
17:03 <JimConnett> Any other discussion/issues/concerns with author/editor coordination at this stage?
17:03 <hannie> So if you twitter, you can point out that even contributing for one page is possible
17:03 <JimConnett> Will do.
17:03 <JimConnett> CARSTEN!?
17:04 * PatrickDickey pokes CarstenG
17:05 <JimConnett> I wanted to just mention to him that screenshots will most likely need a major overhaul in 13.10 with a new UI/colors, etc.
17:05 * godbyk yawns and stretches.
17:05 <godbyk> hey, guys. Sorry I'm late.
17:05 <hannie> hey godbyk good morning
17:06 <JimConnett> PLEASE don't say you're late because of a time conversion problem on my end of I'm REALLY going to feel bad!
17:06 <godbyk> I just finished catching up on the meeting logs.
17:06 <godbyk> JimConnett: Nope!  Just slept late. :)
17:06 <JimConnett> Ok...no other discussion?
17:06 <CarstenG> Yes?
17:06 <CarstenG> Here I'm.
17:07 <JimConnett> Read a few lines up.  Welcome back! :)
17:07 <hannie> JimConnett, all screenshots will be renewed for every version
17:07 <PatrickDickey> Hi godbyk.
17:08 <CarstenG> What's the question to me?
17:08 <JimConnett> None, just that the UI is different in 13.10, but hannie just informed me that all screenshots are redone with each manual, so...no question/issue.
17:08 <CarstenG> ah, now I see.
17:08 <CarstenG> Yes, you are right.
17:09 <JimConnett> #topic Open Q/A
17:09 <JimConnett> Ok...so I'll open up the floor for any other questions regarding the manual at this alpha 1 stage.
17:09 <PatrickDickey> Question for godbyk. Are we still working on the improved website, or has that project fallen by the wayside?
17:09 <hannie> JimConnett, I just want to say you did very well. Thank you for being chair
17:10 <godbyk> PatrickDickey: I haven't heard anything from anyone about the improved website in ages, so it seems that everyone has lost interest for the moment.
17:11 <JimConnett> From my perspective, the website is good contextually...always has the information I think it needs. Maybe a UI update/refresh is in order?
17:11 <godbyk> PatrickDickey: I'd still like to see an updated website, however. I wouldn't think it'd be too difficult to find a willing web developer, but perhaps they're rarer than I think.
17:11 <PatrickDickey> godbyk: I think we were waiting on paddy to do the translations, or you to do some scripts. I'm not sure though.
17:11 <CarstenG> Should we open a web pad where we can write down any thoughts about changed things in Saucy?
17:11 <godbyk> PatrickDickey: I think paddy was to work on some scripts to help with the translations, yeah.
17:12 <hannie> godbyk, Paddy was working on the website, but we haven't heard from him for a long time. I could contact him to see if he is still interested
17:12 <CarstenG> Yes, an update of the translation of the Website would be very good.
17:12 <godbyk> hannie: That'd be great. Thanks!
17:12 <godbyk> CarstenG: I agree.  I'd like a newer website that's easier to maintain.
17:12 <PatrickDickey> hannie if he's not, we could probably just look at what we've changed, and see if it can be translated using the old system.
17:13 <JimConnett> #action godbyk will contact Paddy to ascertain his ongoing interest in updating the website
17:13 * meetingology godbyk will contact Paddy to ascertain his ongoing interest in updating the website
17:13 <godbyk> Right now I hand-edit everything. But I don't know how to update the translation template file.So the translations are more and more out of date. (It's not the fault of the translators.)
17:13 <hannie> PatrickDickey, I will let you know if paddy is still interested
17:13 <PatrickDickey> For anyone not familiar, we were trying to migrate over to a WordPress site instead of the current (Django, I think) framework.
17:14 <godbyk> Our current framework isn't even Django. It's a custom framework.
17:15 * PatrickDickey ok, the "mutt" framework then. ;-)
17:15 <godbyk> PatrickDickey: An Adnane framework. :)
17:16 <hannie> Haven't heard from adnane for ages
17:16 <godbyk> In any case, I do think there are plenty of improvements we could make to our website -- for both the webmasters and the visitors.
17:16 <JimConnett> Anyone...I know we've discussed the specific milestone dates for the authors/editors in the past (via email/mail-list, etc). Are these published anywhere? If so can someone post a link now so that it's in our notes for this meeting?
17:16 <hannie> launchpad.net I guess
17:17 <CarstenG> Kevin, isn't there a command like »make ubuntu-website.pot« in this Adnane framework?
17:17 <hannie> https://launchpad.net/ubuntu-manual
17:17 <godbyk> CarstenG: There is I'm sure, but I don't know what it is.
17:18 * godbyk is on the phone. I'll be right back.
17:18 <JimConnett> Thanks, hannie.
17:18 <jmarsden> #link https://launchpad.net/ubuntu-manual
17:18 <JimConnett> Any questions from the Lubuntu perspective?
17:19 <jmarsden> Not really, I'd hoped phillw would be here in person not just in spirit... We seem to have a proofreader Anne D who is listed as editor for all sections of the manual, I'm wondering if that is wise or too much for one person...
17:20 <PatrickDickey> I know the milestones were in an email. It should be on the ML archives.
17:20 <JimConnett> It's a big manual, and that's a lot to proof (not only copy-edit), but verify key/mouse actions listed.
17:20 <hannie> Well, that depends on how much time this person is willint to spend on editing
17:20 <hannie> *willing
17:21 <JimConnett> Only you will know the capabilities of your proofer.
17:21 <jmarsden> OK... I don't know the person concerned... I'll try to find out more :)
17:21 <JimConnett> SOP says it's better to have more than one proofer, but at these early stages, maybe this is enough.
17:22 <hannie> Milestones Saucy: https://launchpad.net/ubuntu-manual/saucy
17:22 <JimConnett> The Lubuntu wiki for the manual looks good. You guys are going a great job in getting the Lubuntu project off the ground.
17:22 <jmarsden> Thanks!
17:22 <JimConnett> ...not to mention the complementary benefit's the UMP has seen with better scripts, etc.
17:23 <JimConnett> One thing I DON'T see right now...
17:23 <JimConnett> ...is a lot of cross-project pollination taking place like we thought it would (an author doing BOTH projects, not just one or the other).  Curious.
17:24 <jmarsden> Yes, people may be wary of taking on too much this first time around... maybe for 14.04 we'll see more of that?
17:25 <PatrickDickey> Well I can say in my case, I chose to do both projects because 1) I run Lubuntu as my main desktop and 2) I wanted to see a manual created.
17:25 <jmarsden> Way to go!  But I think so far you are the only one doing that.
17:25 <JimConnett> My guess, jmarsden, is probably not (present company excluded, of course)
17:26 <PatrickDickey> Well, I chose to do it, because I had a crappy video card in a crappy computer. And I blamed Ubuntu for the issues, so I switched to Lubuntu. ;)
17:26 <JimConnett> The differences between Ubuntu and Lubuntu from the user's perspective are quite substantial, so what is written for Ubuntu doesn't translate to Lubuntu very easily.
17:26 <hannie> I think it was never intended that way, but of course it would be great if people contribute to both UMP and LMP
17:27 * PatrickDickey points and says "I'm talking to YOU, POS e-machines sitting in the corner..."
17:27 <JimConnett> This is true, hannie, and if I get mistreated an an author's coordinator, I have another place to go!
17:27 <JimConnett> ONLY kidding, folks!
17:28 * jmarsden might take a look over the hardware and preferences chapter with a view to both manuals... but no promises
17:28 <hannie> look who is here, welcome, phillw
17:29 <jmarsden> Hi phillw aka phillw1 .  Anything specific you want to ask about for the Lubuntu Manual ?  We're in "Any Other Business"...
17:29 <JimConnett> That would be great, jmarsen...and if you could post to the ML a synopsis of what you found (a 'brief' summary), that would be great as well. It might encourage some cross-author/editor work.
17:30 <jmarsden> JimConnett: OK, that makes sense.
17:30 <hannie> I have to go. Thank you all for being here. See you.
17:30 * godbyk is back now. Reading backlogs...
17:30 <JimConnett> Thanks for joining us hannie. Enjoy.
17:31 <jmarsden> Is present company in effect "the core" of the Ubuntu Manual team?  Are we missing any "major players" today?
17:32 <godbyk> I think most of the 'major players' are here today, jmarsden.
17:32 <jmarsden> OK, that's what I suspected.  Thanks.
17:32 <JimConnett> Essentially,  yes. I would also consider those who've been with the UMP for more than a couple of iterations also part of the core.
17:32 <JimConnett> Any other input/feedback/questions/topics/issues/comments/perspectives?
17:33 <PatrickDickey> Nothing from me.
17:34 <JimConnett> Hearing none, I'm going to end the meeting. Feel free to hang out and chat. Thanks for everyone's participation. We'll plan to have another meeting at the later part of July. I'll use doodle to schedule that one as well.
17:34 <JimConnett> Awesome to participate in this project with you all. Enjoy the weekend!
17:34 <PatrickDickey> I'll try to make the next meeting also. It all depends on work and sleep.
17:35 <JimConnett> #endmeeting