17:09:24 <c7p_> #startmeeting
17:09:24 <meetingology> Meeting started Sat Apr  7 17:09:24 2012 UTC.  The chair is c7p_. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:09:24 <meetingology> 
17:09:24 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:09:33 <c7p_> ok
17:09:58 <c7p_> #topic Current project openings  http://tinyurl.com/crslb7w
17:10:25 <c7p_> i think we should start with this topic
17:10:33 <Kereltis> ok
17:11:00 <hannie> right, I have opened the spreadsheet
17:11:07 <c7p_> you can see current openings
17:11:34 <c7p_> till now we got fair feedback from oneiric authors
17:12:09 <c7p_> but still there are some authors that haven't asked our mails
17:12:36 <c7p_> how long do you think will we have to wait for their response ?
17:12:37 <hannie> do Kereltis and herat have any comment to add (as they are authors)
17:13:09 <Kereltis> looks like we are about half way there
17:13:19 <hannie> c7p_, I think we need to address each author of Oneiric individually
17:13:51 <Kereltis> Yeah, maybe send them another mail
17:13:56 <c7p_> i have sent email to every single author
17:14:17 <hannie> Ah, you have already. Then maybe a reminder?
17:14:32 <c7p_> maybe a missed someone, i'll resent them a mail
17:14:54 <hannie> Good.
17:14:57 <herat> I have a suggestion: we can use omgubuntu to attract more people to this project as omgubuntu has quite a lot of readers. And many of them will help in writing.
17:15:15 <Kereltis> good idea
17:15:30 <c7p_> ye good idea
17:15:34 <hannie> +1
17:16:18 <c7p_> generally we send mails to blogs,  including omg and use social media when we need new authors, editors
17:16:53 <c7p_> the issue now is how long we'll have to wait for the response of the authors
17:17:11 <hannie> I would say one more week
17:17:33 <hannie> And then we can start asking for authors
17:17:41 <c7p_> yes
17:17:45 <Kereltis> yes
17:18:54 <c7p_> ok
17:18:54 <Kereltis> and try for a post on omgubuntu and maybe iheartubuntu
17:19:12 <c7p_> so i'll resent the mail to authors
17:19:33 <c7p_> and then we'll wait one week
17:19:40 <hannie> yes
17:19:44 <Kereltis> yes
17:19:44 <herat> yes
17:20:17 <hannie> c7p_, perhaps you can ask them if they would be so kind as to answer before next week
17:20:29 <hannie> end of next wee
17:20:33 <hannie> *week
17:21:34 <c7p_> ok
17:21:53 <c7p_> #action <c7p will contact oneiric authors to see if they want to maintain their section. Waiting time up to one week..>
17:21:53 * meetingology <c7p will contact oneiric authors to see if they want to maintain their section. Waiting time up to one week..>
17:22:27 <c7p_> is there anything else you want to discuss on this topic ?
17:22:50 <Kereltis> no, that about covers it i think
17:22:57 <hannie> no
17:22:59 <herat> no
17:23:34 <c7p_> now what topic goes next ?
17:23:48 <hannie> Who will be in charge of index and glossary ?
17:24:07 <c7p_> i think we can't set deadlines, there are only 3 authors here
17:24:12 <c7p_> ok
17:24:25 <hannie> too early for that
17:24:33 <c7p_> #topic <Who will be in charge of index and glossary ?>
17:24:59 <hannie> same goes for index/glossary. This is something that needs to be done at the end of the project
17:25:00 <Kereltis> yes, we'll need to wait for more  people
17:25:27 <herat> Kereltis:  agreed
17:25:49 <hannie> Complimentary content on the website, such as videos?
17:26:00 <c7p_> i think this needs a person devoted to the index and glossary from the start
17:26:35 <c7p_> we haven't set a person to do this job during oneiric series
17:26:57 <hannie> Do you want to ask who wants to take care of index/glossary via the mailinglist?
17:27:02 <c7p_> and generally index and glossary was kinda out of date
17:27:18 <hannie> c7p_, I can do this if you like
17:27:35 <c7p_> ok do it
17:28:12 <hannie> Complimentary content on the website, such as videos?
17:28:27 <c7p_> #action <hannie will send a mail to the list in order to find out who is willing to maintain glossary and index>
17:28:27 * meetingology <hannie will send a mail to the list in order to find out who is willing to maintain glossary and index>
17:28:39 <hannie> Does this come from you, c7p_
17:28:44 <c7p_> nope
17:29:17 <hannie> I think it as no priority
17:29:30 <c7p_> yap we need someone to present it
17:29:50 <hannie> so, posponed?
17:30:16 <c7p_> i think so
17:30:23 <hannie> ok
17:30:27 <Kereltis> ok
17:30:30 <herat> ok
17:30:31 <c7p_> is there anything else you want to discuss ?
17:30:43 <hannie> next point on the agenda
17:30:59 <hannie> Find new authors/editors/editor-in-chief/developers
17:31:24 <hannie> We have talked about new authors. The same goes for editors, editor in chief and developers?
17:31:24 <c7p_> #topic <Find new authors/editors/editor-in-chief/developers>
17:31:39 <Kereltis> yes, give it a week
17:31:55 <hannie> Try to find people through social media as from next week?
17:32:01 <c7p_> i haven contacted only authors
17:32:15 <Kereltis> yes, we start posting it everywhere
17:32:38 <hannie> ok, by next week I suggest we start looking for the whole lot
17:32:49 <Kereltis> yep
17:32:49 <c7p_> i think Kevin is interested for the Editor in Chief position
17:33:06 <hannie> oh, that is good news
17:33:27 <c7p_> regarding developers we can't though an anounceent
17:33:34 <c7p_> anouncement*
17:33:46 <c7p_> first we have to see what the needs are
17:34:01 <c7p_> what's our plans for the website
17:34:21 <c7p_> as it was said on a previous meeting
17:34:32 <c7p_> this issue is a whole meeting on its own :P
17:34:40 <hannie> Who is going to decide what is needed
17:35:02 <hannie> We might discuss about it on the mailing list
17:35:19 <c7p_> ye of course
17:35:38 <c7p_> and also we have to arrange a meeting only for this purpose
17:36:14 <c7p_> ok anything else ?
17:36:38 <hannie> Define tasks authors/editors
17:37:25 <c7p_> who wrote this ?
17:39:17 <c7p_> hannie ?
17:39:18 <Kereltis> no idea, we can't really define tasks until we have more people
17:39:27 <hannie> I did.
17:39:43 <Kereltis> then we can assign editors to authors
17:39:54 <hannie> Last week we decided authors are responsible for their chapter, screenshots included
17:40:03 <hannie> I do not know if authors agree about this
17:40:19 <Kereltis> agree
17:40:22 <herat> agree
17:40:40 <hannie> Kereltis, we can start discussing this with you and herat
17:40:57 <hannie> I see that you have no objections to the plan
17:41:11 <Kereltis> nope
17:41:21 <herat> me neither
17:41:25 <hannie> We can ask others if they agree via the list
17:42:42 <c7p_> any other topics of discussion ?
17:42:53 <hannie> Next meeting when?
17:43:15 <Kereltis> a week from now?
17:43:37 <c7p_> i don't know
17:43:53 <hannie> c7p_, perhaps we need 2 weeks from now to give people some time
17:43:53 <c7p_> i think it's better in 2 weeks
17:44:00 <Kereltis> ok
17:44:05 <herat> ok
17:44:18 <c7p_> in the meanwhile we can discuss though the list
17:44:29 <hannie> c7p_, will you arrange the agenda and doodle?
17:44:41 <c7p_> for the next meeting ?
17:44:47 <hannie> yes
17:44:59 <c7p_> i'll do it yes
17:45:27 <c7p_> ok
17:45:30 <hannie> thanks
17:45:33 <c7p_> #endmeeting