20:09 <mapreri> #startmeeting Gruppo FCM
20:09 <meetingology> Meeting started Mon Jan 25 20:09:07 2016 UTC.  The chair is mapreri. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:09 <meetingology> 
20:09 <meetingology> Available commands: action commands idea info link nick
20:09 <mapreri> #chairs Dix78 mapreri
20:09 <mapreri> #chair Dix78 mapreri
20:09 <meetingology> Current chairs: Dix78 mapreri
20:09 <mapreri> Ok, ciao a tutti o/
20:09 <__emanuel_di_vit> ciao :)
20:09 <calimero_82> ciao mapreri
20:09 <calimero_82> ciao a tutti
20:10 <mapreri> è norma presentarsi per aiutare chi leggerà i log a collegare i nick di IRC ai nomi che si usano in ML/wiki, fate quindi così:
20:10 * mapreri → Mattia Rizzolo
20:10 <mapreri> (o simili :))
20:10 * Dix78 → Diego Prioretti
20:11 * Acn0w <=> Alessandro Cecchin
20:11 <__emanuel_di_vit> il mio nick si presenta da solo :)
20:12 <calimero_82> calimero_82 --->fabio calimero
20:12 <mapreri> msa2461: ping!
20:12 <msa2461> lol
20:13 <msa2461> Francesco Costa
20:13 <mapreri> cool!
20:13 <Dix78> krabador ?
20:13 <Acn0w> krabador si presenta da solo
20:13 * krabador ---> krabador
20:13 <krabador> :D
20:13 <mapreri> vi ricordo che solitamente se qualcuno deve dire qualcosa si prenota, e dopo il moderatore (che sarà Dix78 !) vi darà la parola a tempo debito
20:14 <mapreri> io vi dico già che a una certa ora mi assenterò per mangiare, btw :)
20:14 <Acn0w> debole
20:14 <mapreri> Dix78: feel free to go
20:14 <__emanuel_di_vit> qualcuno mi ricorda come ci si prenota?
20:15 <Dix78> __emanuel_di_vit basta che dici /me si prenota
20:15 <__emanuel_di_vit> ok grazie
20:15 <mapreri> Dix78: magari parti con un #topic quando inizi con quacosa :)
20:16 <Dix78> mapreri è troppo ufficiale questo canale... perferivo #u-it-fcm xD
20:16 <mapreri> :P
20:16 <msa2461> me too
20:16 <calimero_82> mapreri così? /calimero_82 si prenota  ??
20:16 <mapreri> basta scrivere tante faccine:   :) :) :) :) :) :) :P
20:16 <krabador> +1
20:16 <krabador> nel senso "basta!!!" :D
20:17 <Dix78> #topic il gruppo FCM Italia ha vissuto un periodo di letargo ma sembra una ci siano le forze per ricominciare a produrre la rivista e per colmare il gap (14 numeri!! ) con l'edizione inglese. Chi ha idee? Proposte?
20:17 <Dix78> lol
20:17 <Dix78> ok non si fa così :)
20:17 <mapreri> nah
20:17 <mapreri> il #topic è per titolo :)
20:17 <Dix78> mapreri fallo tu il mod :D
20:18 <Dix78> io non so usare sto bot
20:18 <mapreri> #topic come riprendersi
20:18 <mapreri> il gruppo FCM Italia ha vissuto un periodo di letargo ma sembra una ci siano le forze per ricominciare a produrre la rivista e per colmare il gap (14 numeri!! ) con l'edizione inglese. Chi ha idee? Proposte? fatevi avanti e non siate timidi!!
20:18 <mapreri> Dix78: a #topic il bot non risponde, actually :)
20:20 <mapreri> io di mio ho ben poche idee, si parlava di uno sprint istantaneo, che però ha bisogno di coordinazione, che personalmente non posso promettere nel prossimo mese (esami a febbraio), etc
20:21 <Dix78> mapreri che tipo di coordinazione? Una volta suddivisi i compiti il lavoro "dovrebbe" essere abbastanza autonomo
20:21 <mapreri> spingerla
20:21 <mapreri> qualcuno che dica, "ok, ora abbiamo finito la traduzione di questo, si parte ORA con il prossimo numero"
20:23 <msa2461> Io sono dell'idea di non recuperare il gap ma di metterci alla parti, tutto entro pochissimo... non so magari darci come tempo 2 giorni a numero, per fare tutto entro febbraio
20:23 <krabador> come proposto da qualcuno in ML , un gruppo affiatato , potrebbe effettivamente porsi il target di cercare in un range di tempo stabilito , di colmare il gap, o una significativa porzione di esso
20:24 <Dix78> mapreri quello può farlo chiunque anche se non investito di particolari poteri. Il mo dubbio é: abbiamo effettivamente le forze per recuperare 14 numeri? Siamo in 5 in questa riunione e altri 2 hanno dato disponibilità
20:24 <__emanuel_di_vit> io sono daccordo con krabador
20:24 <mapreri> msa2461: "non recuperare il gap ma di metterci al parti" ??
20:25 <mapreri> comunque, imho 2 giorni a numero non sono possibili, come non possiamo fare uno sprint per 14 numeri entro fine febbraio.
20:25 <msa2461> *pari..
20:25 <__emanuel_di_vit> credo vollesse sire metterci a pari, nel senso di abbandonare le vecchie traduioni e iniziare direttamente con il nuovo numero inglese
20:25 <mapreri> ah
20:26 <__emanuel_di_vit> mapreri: due giorni a numero no, ma due giorni per tradurre tutto si potrebbe fare
20:26 <msa2461> No intendo fi fare tutti i numeri e recuperare tutto il gap, in quanto se recuperiamo come si � visto questo gap potrebbe aumentare
20:26 <__emanuel_di_vit> e magari perdere altri due giorni per impaginare
20:26 * calimero_82 ioposso tradurre ogni giorno, se uno coordinasse il tutto sarebbe meglio per me
20:27 <krabador> magari 2 giorni a numero , è abbastanza impegnativo, ma se il gruppo di traduttori si pone un numero di articoli in un intervallo di tempo, "2 articoli al giorno" per fare un esempio, si puo' avere una base di calcolo per colmare il gap
20:27 * calimero_82 posso fare 3 articolo al giorno, no problem vado a cenare un attimo ragazzi
20:27 <__emanuel_di_vit> si infatti
20:28 <msa2461> Io posso garatire il
20:28 <msa2461> 30% dell'imapgianzione di un numero
20:28 <__emanuel_di_vit> anche io come calimero_82 sono abbastanza libero in questo periodo...dovrei riuscire a tradurre due articoli al giorno
20:28 <mapreri> 2 giorni a numero per tradurli può essere fattibile, se le forze ci sono.  la parte più lenda di un'edizione è la traduzione e la revisione, storicamente l'impaginazione (e pubblicazione) è veloce e può essere fatta in un tempo un po' più dilatato.
20:29 <__emanuel_di_vit> bisognerebbe rendere un poco pi� veloce il processo di revisione
20:30 <mapreri> ci sono *pochissime* persone che revisionano, sì.
20:30 <krabador> concordo con __emanuel_di_vit , nell'ottica che i traduttori si preoccupino maggiormente , a monte ,della correttezza delle traduzioni svolte
20:30 <krabador> in modo da alleggerire drasticamente il lavoro del/dei revisore/i
20:30 <msa2461> Esatto ci dobbiamo mettere in testa che nei giorni in cui si ci lavora deve essere anche completato (visto che il lavoro di ognuno � condizionato da chi ha un altro compito), solo cos� andremo veloci
20:31 <__emanuel_di_vit> se come abbiamo detto in precedenza ognuno di noi riuscisse a tradurre due articoli al giorno, a fine giornata ognu di noi potrebbe anche prendersi l'incarico di revisionare qualche articolo
20:32 <__emanuel_di_vit> cosi che tutto il processo sia molto pi� snello
20:33 <krabador> giustamente . Chi ne puo' avere le capacità, a proprio lavoro svolto, puo', se ha tempo, mettersi a revisionare gli articoli dei colleghi
20:33 <krabador> a mo' di controllo incrociato
20:34 <__emanuel_di_vit> si infatti intendevo proprio quello
20:34 <__emanuel_di_vit> in modo da velocizzare tutto il lavoro
20:36 <Dix78> Secondo me 2 articoli al giorno sono tantissimi secondo me. Sarebbe già abbastanza un articolo al giorno a testa per andare abbastanza veloci
20:36 <msa2461> Non so se la pensiate come me, ma mi piacerebbe arrivare al punto tale che ogni mese riuscissimo a pubblicare il numero corrente in linea con l'edizione Internazionale
20:36 <mapreri> msa2461: ti ricordo che eravamo al punto di pubblicarlo in italiano tipo 20 giorni dopo l'edizione internazionale circa 1,5/2 anni fa :(
20:36 <__emanuel_di_vit> msa2461: quello sarebbe l'ideale
20:38 <__emanuel_di_vit> Dix78: possiamo anche fare un articolo al giorno
20:39 <__emanuel_di_vit> cos� facendo sarebbe anche pi� facile e possibile fare questa sorta di "revisione incrociat"
20:40 <krabador> la "task force" di traduttori, puo' decidere il criterio
20:41 <Dix78> __emanuel_di_vit con un articolo al giorno si mantiene alta la produttività ma anche la qualità delle traduzioni. Con due articoli si rischia di fare traduzioni poco efficaci
20:41 <__emanuel_di_vit> mmm...si su questo hai ragione :(
20:42 <__emanuel_di_vit> in media, in ogni edizione, ci sono 16-17 articoli da tradurre
20:43 <mapreri> (che già si vedono brutte traduzioni a sufficienza anche ora con mesi per farle)
20:43 <krabador> concordo in parte, nel senso che "2 articoli al giorno" o qualsiasi altro parametro, viene deciso in base alle effettive capacità dei traduttori, di consegnare un articolo il meglio possibile.Ognuno , tenendo come priorità la qualità , deve rispondere in proporzione
20:43 <mapreri> in ogni caso, la mia cena è pronta, torno più tardi sperando di leggere qualcosa di interessante :) o/
20:43 <calimero_82> ciao mapreri buona cena
20:43 <Dix78> sono quasi 3 articoli a testa quindi spero che in una settimana si riesca a pubblicare un numero completo di revisioni e traduzioni
20:44 <__emanuel_di_vit> Dix78 io credo si possa fare
20:44 <Dix78> e ovvimante le impaginazioni (ma quelle non sono un problema)
20:44 <__emanuel_di_vit> riguardo alle impaginazioni io non posso essere di grande aiuto...non ho mai usato Scribus
20:45 <krabador> nella scia della "task force" , in mailing list, si puo' chiedere ad ognuno che ne voglia far parte, quante traduzioni (di qualità) ed in che intervallo di tempo possono essere fornite
20:45 <Acn0w> __emanuel_di_vit, si fa presto ad imparare ;)
20:45 <Dix78> __emanuel_di_vit quelle non sono un problema. Siamo già molto veloci così. COncentratevi sulle traduzioni e sulle revisioni :)
20:46 <Dix78> krabador a me non sembra un lavoro di task force ma di tutto il gruppo. Al momento mancano solo tre persone di quelle attive e tutte hanno dato disponibilità per fare questo sprint
20:46 <calimero_82> allora è deciso? 2 articoli al giorno?
20:47 <__emanuel_di_vit> calimero_82 credo sia meglio farne 1 al giorno
20:47 <krabador> Dix78, è ovvio che sia un lavoro di tutto il gruppo, ma magari non tutto il gruppo ha le possibilità formali di potersi assumere un impegno fisso impegnativo
20:47 <krabador> per questo , propongo semplicemente di sondare ulteriormente.
20:48 <__emanuel_di_vit> poi se ci si riesce a tradurne pi� di uno ben venga
20:48 <krabador> esatto
20:48 <calimero_82> ok ragazzi.
20:49 <calimero_82> Dix78:  allora non aspetto di sapere come è andata la 1 , continuo.... ok va benissimo
20:49 <Dix78> #action Chiedere in ML la disponibilità per lo sprint, quindi quantificare l'impegno previsto per ogni persona
20:49 * meetingology Chiedere in ML la disponibilità per lo sprint, quindi quantificare l'impegno previsto per ogni persona
20:50 <Dix78> il bot funziona \o/
20:50 <__emanuel_di_vit> ahahahaha
20:50 <krabador> W!
20:50 <Dix78> ragazzi credo che siamo tutti sulla stessa linea ma il discorso seguirà in ML per far partecipare anche chi questa sera non è presente
20:51 * Dix78 ricorda a tutti che in caso di problemi o anche solo per fare due chiacchere siamo sempre attivi nel canale IRC #ubuntu-it-fcm
20:52 <Dix78> bene, altre idee o proposte? A parte il gap con l'edizione inglese...
20:52 <msa2461> Io propongo anche di fare una sitma, per riuscire a capire quando potremo riuscire a metterci in linea con l'edizione Internazionale. Considerando anche il fatto che mentre noi faremo lo sprint usciranno altri numeri
20:53 <krabador> msa2461, concordo, anche partendo dal segnalare il giorno di consegna di ogni articolo preso in carico
20:53 <Dix78> msa2461 l'edizione internazionale è mensile. secondo le tempistiche (idealizzate stasera dovremmo riuscire a produrre almeno un numero a settimana.
20:54 * __emanuel_di_vit ha una proposta da fare
20:54 <Dix78> krabador per quello si possono fissare delle deadline generiche per tutta l'edizione (in base a quanti traduttori effettivamente parteciparanno)
20:54 * calimero_82 toglietemi questa curiosità, ma molte persone leggono questa rivista? italiani dico
20:55 <__emanuel_di_vit> se dividessimo in due parti tutti gli articoli "corposi"?
20:55 <krabador> Dix78, perfetto
20:55 <Dix78> __emanuel_di_vit già viene fatto! SOlo in questa edizione è rimasto un articolo di 7 pagine
20:55 <Acn0w> siamo sicuri che la qualità non ne risenta, nell'essere troppo veloci?
20:55 <krabador> __emanuel_di_vit, ecco, tipo che quelli piu' lunghi possono essere divisi da traduttori che hanno un articolo piu' breve , intero
20:56 <__emanuel_di_vit> ah infatti pensavo proprio a quello ahahahah
20:56 <Dix78> __emanuel_di_vit e vedi l'articolo news che di solito è di diverse pagine viene sempre diviso in 2 parti
20:57 <Acn0w> basta, cristian si è arreso
20:57 <__emanuel_di_vit> perfetto ;)
20:59 <Dix78> Chi si occuperà di tutto il lavoro delle tabelle, della pubblicazione, delle pagine indice e di tutto il lavoro che c'è dietro l'edizione?
20:59 <krabador> Dix78, come è sempre stato svolto ?
21:00 <Dix78> krabador le tabelle portano via tempo e io vorrei scaricare i traduttori (che hanno già abbastanza da fare)
21:00 <msa2461> in teroia se non ricordo male era lavoro dei coordiantori'
21:01 <krabador> lo si puo' assegnare di volta in volta per ogni numero?
21:01 <Dix78> msa2461 si ma mapreri è rimasto da solo perchè fabrizio non è disponibile in questo periodo. Per la pubblicazione in particolare servono "Poteri"
21:01 <krabador> (adooooken!!!!)
21:02 <Dix78> krabador secondo me sono lavori che si svolgono meglio in modo seriale. Una volta presa mano con le tabelle è moto più semplice realizzarne una
21:02 * calimero_82 non si abbandonano allora i vecchi numeri giusto? io ripeto da domani ricomincio cercando di fare 2 articoli al giorno.
21:03 <__emanuel_di_vit> ritornando un attimo a noi...del numero 90 rimangono solo due articoletti da tradurre
21:03 <__emanuel_di_vit> quindi, in teoria, potremmo essere in grado di pubblicarli entro due/tre giorni
21:03 <Dix78> __emanuel_di_vit si :)
21:04 <__emanuel_di_vit> se domani si termina la traduzione di quei due articoli, saremmo pronti all'impaginazione
21:04 <__emanuel_di_vit> e quindi alla pubblicazione
21:04 <Dix78> __emanuel_di_vit e per domani sera avrete tutti i numeri impaginati ;)
21:05 <Dix78> poi le revisioni della beta le faccio io se per voi va bene
21:07 <__emanuel_di_vit> allora io mi prenoto il Q&A
21:07 <Dix78> #idea Dix78 propone di affiancare a mapreri un altro coordinatore. mapreri da solo non può farcela con queste tempistiche di produzione
21:07 <msa2461> Dix78, per me va benissimo :)
21:07 <Dix78> (e il bot non funziona grrr)
21:07 <krabador> fagli capire chi comanda :D
21:08 <krabador> Dix78, chi nel gruppo, al momento , ha l'esperienza necessaria per poter affiancare il coordinatore?
21:08 <__emanuel_di_vit> Dix78 quello potresti essere tu, vista la tua esperienza
21:09 <krabador> se qualcuno è segnalabile dallo stesso coordinatore, se disponibile, puo' essere un candidato, no?
21:09 <__emanuel_di_vit> credo di si
21:10 <Dix78> krabador la segnalazione può funzionare ma solo nel caso in cui l'altra persona sia d'accordo. Paoletto ad esempio ha riufiutato tempo fa la carica di coordinatore.
21:10 <krabador> ah, se disponibile il coordinatore a segnalare, e se disponibile il segnalato
21:10 <krabador> lo stavo scrivendo :D
21:11 <Dix78> La cosa più logica sono le candidature da fare in ML e il voto che però non saprei come gestire. Mi sembra ci sia qualche strumento di votazione "ufficiale" disponibile
21:13 <__emanuel_di_vit> si ma il prblema rimane: chi ha un'esperienza tale (e anche abbastanza tempo libero) per poter prendersi questa responsabilit�?
21:14 <krabador> in assenza di una figura con l'esperienza sufficiente a coadiuvare il coordinatore, si potrebbero far avanti piu' "spalle" che si dividono le varie cose
21:14 <Dix78> __emanuel_di_vit chi si candida deve sapere che sarà un periodo "molto attivo"
21:14 <__emanuel_di_vit> Essere il coordinatore del gruppo credo sia una delle cose pi� belle, ma FCM � un impegno a lungo termine e ad oggi non sono tutti che posso assicurare la loro presenza a lungo termine
21:15 <Dix78> __emanuel_di_vit teoricamente la carica ha la durata di due anni
21:15 <__emanuel_di_vit> e due anni non ti sebra un lungo termine? ahahahah
21:15 <Dix78> poi non sempre si parla di produrre così tante edizioni quindi il lavoro sarebbe più leggero una volta recuperata l'edizione internazionale
21:16 <__emanuel_di_vit> questo � anche vero )
21:16 <__emanuel_di_vit> ;)
21:17 <Dix78> mapreri è tornato on, ora mi ammazza per come ho "moderato" la riunione :)
21:17 <mapreri> hai una notifica quando io faccio /back ? :P
21:18 <mapreri> (che poi lo fa il mio bouncer, ma vabbè)
21:18 * mapreri reads...
21:18 <krabador> mapreri, hai un'idea, in base alla tua esperienza di coordinatore, di chi possa essere un possibile candidato ad affiancarti?
21:19 <Dix78> Ragazzi una volta recuperato questo famoso gap (teoricamente in 3 o 4 mesi) l'attività sarà molto meno pressante quindi se avete voglia proponetevi (seguiremo sicuramente il discorso in ML)
21:21 * msa2461 ha una proposta da fare
21:22 <mapreri> Dix78: guarda che il bot non risponde spesso, è pensato per essere usato seamlessly, però, ogni tanto tornerebbe comodo rispondess (wrt non ha riposto ad #idea)
21:22 <Dix78> msa2461 proponi :)
21:23 <msa2461> Onde evitare che l'entusiasmo iniziale si smorzi (e ricadere in letargo) con il passare del tempo proprorrei di generare un messaggio di allerta in ML nel caso in cui una delle tappe che ci siamo posti non venga rispettata
21:24 <msa2461> tenendo alta cos� la concentrazione di tutti
21:24 <msa2461> e in caso capire dove si sta sbagliando
21:24 <Dix78> msa2461 +1
21:24 <mapreri> msa2461: questa è una cosa fighissima, che un tempo Marco faceva.  Ho dimostrato a me stesso che le mie email sono alquanto brutte rispetto alle sue, e tendenzialmente non è una parte che mi paice fare così tanto.
21:25 <krabador> +1 ma solo se prende in ostaggio hardware della macchina che apre la mail
21:25 <mapreri> però sarebbe bellissimo se qualcuno di tanto in tanto mandasse un'email
21:25 <Acn0w> +1
21:25 <mapreri> krabador: *g*
21:25 <__emanuel_di_vit> questa � una bella idea
21:26 * __emanuel_di_vit ha una domanda
21:27 <Dix78> #idea msa2461 propone un alert via mail nel caso in cui non venissero rispettate le tempistiche previste per l'edizione in corso
21:27 <__emanuel_di_vit> ma esistono ancora gli attestati di partecipazione che si facevano tempo fa?
21:27 <mapreri> non si son mai fatti?
21:27 <__emanuel_di_vit> sarebbero un bel premio per tutti quelli che contribuiranno a colmare il gap
21:27 <msa2461> __emanuel_di_vit, solo per la Ubunu .com
21:27 <mapreri> era un'idea di msa2461, mi pare
21:28 <__emanuel_di_vit> ah era solo per ubntu.com? allora ricordavo male
21:28 <msa2461> mapreri, si esatto :) Avevo anche disegnato gli attestai, ma poi non se ne � fatot nulla
21:28 <__emanuel_di_vit> secondo me sarebbe una cosa carina da dare a tutti quelli che tradurranno i vari numeri necessari per colmare il gap
21:28 <mapreri> i membri di ubuntu posso chiedere e avere http://fridge.ubuntu.com/2013/06/14/certificates-for-ubuntu-members/
21:29 <krabador> molto male , se qualche traduttore iniziasse a pensare in inglese dopo questo periodo, non è bello non riconosceglielo
21:32 <mapreri> ok, raga, c'è altro?
21:32 <__emanuel_di_vit> no
21:32 <mapreri> (o non raga, se preferite e non vi sentite più dell'età :))
21:32 <Dix78> mapreri io metterei in #action di inviare mail per il nuovo coordinatore
21:33 <Dix78> magari questa volta ce ne ricorderemo in tempi utili
21:33 <mapreri> io non eleggerei un nuovo coorinatore giorni prima di iniziare uno sprint, eleggere un coordinatore è una cosa quantomeno lunga e tediosa se fatta bene
21:34 <mapreri> se indenti uno che si occupi di mandare avanti lo sprint, preparare la tabella quando non lo faccio io, etc, that's cool! :D
21:34 <mapreri> ricordo che tipo msa2461 ne aveva fatta uno qualche numero fa di tabella in /Edizione, no?
21:34 <Dix78> mapreri certo che un coordinatore dovrebbe fare anche quello :)
21:34 <krabador> mapreri, ok mapreri e giustamente ,ma qualcuno che possa darti una mano?
21:35 <mapreri> Dix78: non sono sicuro che sia necessariamente compito di un admin, ricordo che facevo le tabelle già da ben prima di esserlo....
21:35 <msa2461> mapreri, mai fatta :(
21:35 <krabador> al momento ti prendi "un braccio destro" , poi un'elezione segua le sue dinamiche
21:35 <msa2461> krabador, +1
21:35 <krabador> uno , piu' braccia, magari , in base a chi sa e puo'
21:36 <mapreri> Dix78: vabbuò, se te mandi la mail per la disponibilità dello sprint, etc, non appena è chiaro che si parte mando una mail per trovare uno che si "occupi di coordinare lo sprint, etc", e poi vediamo di seguire questa cosa più tardi
21:37 <mapreri> Dix78: comunque adorerei se tu ti facessi avanti ;)
21:37 <mapreri> how does it sound?
21:37 <krabador> Dix78 non essere timido
21:38 <Dix78> tanto devono esserci le candidature via ml quindi non serve farlo ora
21:38 <Acn0w> +1 per Dix78
21:38 <Dix78> mi sembra che tempo fa ci fosse qualcuno interessato a diventare coordinatore
21:39 <mapreri> un'altra cosa: secondo me (ma proprio imHo), essere su IRC e commentare, "perdere tempo" qui mentre si lavora per lo sprint è utile/efficace/simpatico, in quanto ti fa davvero condividere un qualcosa con gli altri membri del gruppo.  purtroppo la ML è lenta in questi giorni e non è molto vivace :(
21:39 <mapreri> #action mapreri invia un'email per trovare qualcuno che aiuti a coordinare lo sprint, dopo che questo è stato definito meglio
21:39 * meetingology mapreri invia un'email per trovare qualcuno che aiuti a coordinare lo sprint, dopo che questo è stato definito meglio
21:39 * Dix78 applaude :D
21:39 <mapreri> s/qui/#ubuntu-it-fcm/, intendo :)
21:40 <__emanuel_di_vit> mapreri sono daccordo con te
21:41 <calimero_82> Dix78:  Acn0w scrive che prima di continuare con le traduzione si deve vedere se sono in grado di dare una mano, quindi finchè non ho questa verifica non mi muovo?
21:45 <Dix78> calimero_82 mi sembra sensato il discorso di Acn0w :)
21:45 <Dix78> (parere personale)
21:46 * mapreri si ricorda all'improvviso che deve aggiornare la nostra copia di scribus, e voglio farlo prima di far partire queste impaginazioni.
21:46 <mapreri> #action mapreri to update our scribus version
21:46 * meetingology mapreri to update our scribus version
21:47 <Dix78> mapreri 1.4.5?
21:47 <mapreri> c'è 1.4.6 out da un paio di settimane, l'ho già in debian unstable (e già migrato in testing) ed è stato syncato in ubuntu xenial
21:47 <mapreri> l'ho già caricato*
21:48 <Dix78> ottimo :)
21:48 <Acn0w> Dix78, sei rimasto indietro ;P
21:48 <Dix78> Acn0w no, pensavo FCM fosse rimasto indietro :P
21:49 <Dix78> C'è altro da dire? Altre proposte?
21:50 <mapreri> tra l'altro un paio di giorni fa ho fatto partire una piccola transazione (di libpodofo) che include scribus, quindi il binario di xenial non potrà essere installato nelle release precedenti.  quello di wily non può essere installato nelle release precedenti causa libstc++6.  ho come l'impressione che da quando ho iniziato a mantenerlo ho reso la vita più difficile a chi piace "backportare" in maniera facile
21:50 <mapreri> well...
21:50 <mapreri> anyway, guess we're done
21:51 <mapreri> shall we go? :)
21:51 <Acn0w> bravo, spaca tutto
21:52 <krabador> bene "task force" anti gap, e candidati per la "cupola" di mapreri al coordinamento
21:52 <mapreri> msa2461: __emanuel_di_vit, calimero_82: altro o possiamo chiudere? :)
21:52 <calimero_82> ok
21:53 <msa2461> mapreri, per me si
21:53 <__emanuel_di_vit> passo e chiudo ;)
21:53 <mapreri> thanks for everything!
21:53 <mapreri> #endmeeting