20:33 <mapreri> #startmeeting riunione del gruppo FCM
20:33 <meetingology> Meeting started Mon Dec 15 20:33:27 2014 UTC.  The chair is mapreri. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:33 <meetingology> 
20:33 <meetingology> Available commands: action commands idea info link nick
20:33 <mapreri> #chair mapreri biffardo
20:33 <meetingology> Current chairs: biffardo mapreri
20:33 <mapreri> ora..
20:34 <mapreri> direi di presentarci, a favore di chi legge i log senza capire bene chi siamo, in un modo molto simile a:
20:34 * mapreri ← Mattia Rizzolo
20:34 <mapreri> (oppure usando una delle tante frecce utf8 che pietroalbini vi può dare)
20:34 <biffardo> biffardo→Fabrizio Nicastro
20:34 * Dix78 ← Diego Prioretti
20:34 * Acn0w Alessandro Cecchin
20:34 * pietroalbini ⟿ intruso indesiderato
20:34 <mapreri> -.-'
20:35 <Dix78> lol
20:35 <pietroalbini> mapreri, dai, almeno avevo la freccetta a zigzag
20:35 <PaoloD> ← Paolo Defraia
20:35 <mapreri> PaoloD: :)
20:35 <mapreri> s/ PaoloD / pietroalbini
20:35 <rsa4096> RSA4096 => Francesco Costa
20:35 <pietroalbini> mapreri, scusa, poi con un nick come il mio devo anche fare presentazioni?
20:35 <mapreri> BKwey: ping?
20:36 * BKwey BKwey ← Bianca Kwey
20:36 <mapreri> :)
20:36 <mapreri> stando alle email fra un po' dovrebbe anche comparire paolo F.
20:36 <mapreri> pietroalbini: non si può usare split() con successo sul tuo nick, quindi direi di sì :P
20:36 <mapreri> #topic Suddivisione degli articoli da tradurre in 2 o 3 pagine ciascuno, direttamente in tabella
20:38 <mapreri> come avete visto sulla tabella dell'84 che ho postato l'altro giorno (+email) ho diviso l'artcolo delle news in due, secondo il numero di pagine, in modo da avere che un traduttore può tradurre anche max 3-4 pag, se lo desidera, invece di dover trovare per forza qualcuno che si sorbisce 10 (ma anche 13 a volte) pagine da tradurre da solo.
20:38 <mapreri> occhio, che neanche prima era necessario che uno si dovesse sorbire tutto, ma poteva essere diviso, ma il punto è che così l'invito è molto più esplicito
20:39 <mapreri> e occhio (x2) che neanche ora è strettamente necessario che ci siano n persone che lavorino a questi articoli, ma uno può prenderselo tutto
20:39 <biffardo> ne è prova gli ultimi articoli in collaborazione tradotti in questo mese ;-)
20:39 <mapreri> il punto (come vinniec e paolo f. hanno fatto notare in momenti differenti) è che più persone possono avere stili diversi
20:40 * mapreri notes: per fare domande/commenti che siano più lunghi di quello di biffardo scrivete "/me si prenota" e poi vi darò la parola, con ordine :)
20:40 * PaoloD si prenota
20:41 * sunztu si prenota
20:41 <mapreri> se avete suggerimenti per mitigare questo problema, o altro, fatelo sapere.
20:41 * vinniec ← vinniec
20:41 <vinniec> così ?
20:41 <mapreri> sunztu: puoi presentarti, mi sfugge chi tu sia :)
20:41 <mapreri> vinniec: yep ^^
20:41 <PaoloD> vinniec: ciao vinniec
20:41 <sunztu> paolo foletto
20:41 <vinniec> ciao a tutti
20:41 <mapreri> ok
20:41 <mapreri> PaoloD: prego (quando termini dillo)
20:41 <PaoloD> sunztu: ciao paolo
20:42 <PaoloD> allora, la questione dello "stile di traduzione" è una questione difficilmente risolvibile da parte del singolo traduttore
20:43 <PaoloD> secondo me, appunto nel caso che due o più traduttori si trovino a tradurre un articolo assieme, lo stile dovrà essere deciso e concordato durante la traduzione
20:44 <PaoloD> sarebbe bene utilizzare lo strumento apposito su titanpad, in modo da evitare confusione, in modo che tutti sappiano che eventuali scelte particolari verranno segnalate e quindi che chi prende mano ad una traduzione in corso d'opera possa adeguarsi
20:45 <PaoloD> Inoltre, sarebbe bene che chi revisiona tenga conto di ciò e valuti eventuali "discordanze" nell'articolo
20:45 * biffardo si prenota
20:46 <PaoloD> Ognuno, ovviamente con più traduzioni possibili, sceglierà quella che secondo lui/lei suona meglio e rende meglio il senso, chi revisiona ha il compito di verificare che questa sia la traduzione più adatta orientata al lettore
20:46 * PaoloD ha terminato
20:47 <mapreri> sunztu: please go
20:47 <sunztu> secondo me lo stile è un problema secondario rispetto alla traduzione
20:48 <vinniec> ok letto
20:48 <sunztu> quando avremo ripreso il ritmo con la versione internaizonale de facto lo stile dei trduttori sarà migliorato
20:48 <vinniec> ops
20:48 * BKwey si prenota
20:49 <sunztu> sarà che mi sono certificato scrum da poco ma molto meglio interagire
20:49 <sunztu> addirittura io proporrei di tradurre a blocchi di due pagine
20:50 <sunztu> ho temrinato
20:50 <mapreri> biffardo: go
20:50 <biffardo> l'idea è di usare la chat per condividere termini specifici dell'articolo. Inoltre sarebbe opportuno che i due o più traduttori si invertino i propri spezzoni fungendo quindi anche da revisori. Così facendo si ottiene un buon lavoro omogeneo
20:50 <biffardo> (me ha terminato
20:50 * biffardo ha terminato
20:51 <mapreri> (sunztu: ps. scrum è quella roba agile o cosa?
20:51 <sunztu> si
20:51 <mapreri> ok
20:51 <rpadovani> mapreri, RTFM
20:51 <rpadovani> (sorry, torno a nascondermi)
20:51 <mapreri> rpadovani: ricordavo vagamente da paolo s :P
20:51 <mapreri> BKwey: it's your turn
20:51 <pietroalbini> rpadovani, vedi loro come sono bravi con le riunioni?
20:52 <BKwey> premesso che mi scuso per l'inadempienza col numero 82,
20:52 <BKwey> volevo segnalare che, quanto meno per gli articoli su Inkscape, è piuttosto semplice assicurare una certa uniformità; basta che chi traduce utilizzi come glossario principale l'it.po del programma;
20:52 <BKwey> propongo quindi di fare sempre riferimento quando si tratta di articoli basati su un programma o su l'uso di esso ai file it.po e magari che partecipi alla trad qualcuno quanto meno qualche volta lo ha usato
20:53 <BKwey> spero di poter partecipare alla revisione degli articoli su inkscape dell'82 e dell'83 in modo da accentuare l'armonia colle traduzioni delle precedenti puntate;
20:53 <vinniec> \me prenoto
20:53 * vinniec prenoto XD
20:54 * mapreri si prenota
20:56 <mapreri> BKwey: ?
20:57 <mapreri> BKwey_: avevi finito?
20:57 <BKwey_> scusate avevo perso la linea
20:58 <BKwey_> avevo postato anche quanto segue
20:58 <BKwey_> bene per l'idea di usare gli strumenti di titanpad x creare un glossario comune all'articolo
21:00 <mapreri> BKwey_: ?
21:00 <mapreri> caduta di nuovo?
21:01 <mapreri> vabbè...
21:01 <mapreri> vinniec: veloce
21:01 <mapreri> cvd
21:01 <vinniec> uhm
21:01 <vinniec> ok
21:01 <BiKwey> rieccomi
21:01 <mapreri> vinniec: wait
21:01 <vinniec> allora volevo solamente dare le mie...
21:01 <vinniec> ok
21:02 <mapreri> BiKwey: altro? :)
21:02 <BiKwey> avevo terminato
21:02 <mapreri> oro
21:02 <mapreri> vinniec: prego :)
21:02 <vinniec> ok
21:02 <vinniec> dicevo, volevo solamente dire quali sono le mie esperienze di traduzione e dedurre qualcosa da queste
21:02 <vinniec> ne ho avute poche e molto sparse e mi sono avvalso di tool che permettevano la traduzione più efficace (omegat)
21:03 <vinniec> l'idea di usare un glossario è un ottima idea ma, penso che la chat di titanpad non sia troppo adeguata, o meglio, dipende
21:03 <vinniec> con le serie a puntate tipo inkscape il glossario sarebbe comodo che rimanesse sempre lo stesso
21:03 * mapreri ha un commento su sta roba...
21:04 <vinniec> inoltre per le traduzioni e lo stile, secondo me bisogna rodarsi un po', nel senso che è possibile mettersi d'accordo fra traduttori, ma credo anche che il revisore possa ricoprire un ruolo principe in questo momento
21:06 <vinniec> quando traduco comincio in modo molto sporco, arrivo alla fine e poi rileggo, e alla rilettura cambio un bel po di cose, figurati cosa può combinare un revisore, un articolo secondo me va analizzato anche in una chiave di lettura più "sopra le righe" rilassata insomma, in cui è più facile notare se c'è uno stile poco omogeneo
21:06 <vinniec> e quindi secondo me, tanto vale provare e poi si vedrà. FINE
21:06 * mapreri si da la parola
21:08 <mapreri> ricordo che abbiamo un wiki. e un glossario.... una volta eravamo abiutuati a usarlo, e tenerlo quantomeno aggiornato. Inoltre nel caso di rubriche si potrebbero creare delle tabelle (o sotto pagine se ci son troppe voci) dedicate a quelle rubriche e alla loro terminologia specifica.
21:08 <mapreri> #link http://wiki.ubuntu-it.org/Fcm/Edizione/Glossario
21:08 <mapreri> (non ho linkato l'odg all'inizio...)
21:09 <mapreri> ricordo anche la pagina sottotitoli, se trovate un autore con la bio diversa sarebbe da aggiornare (e anche altre parti):
21:09 <mapreri> #link http://wiki.ubuntu-it.org/Fcm/Edizione/Sottotitoli
21:09 <mapreri> commenti?
21:09 <vinniec> si io
21:09 <vinniec> se posso
21:09 <mapreri> go
21:10 <vinniec> il fatto che già esiste un modo per annotare i termini è lodevole, anche se penso che dover editare il wiki, per quanto possa non essere considerato difficile, è secondo me poco immediato
21:11 <vinniec> più si aggiunge complessità a una struttura e più è difficile poi approcciarsi ad essa
21:11 <vinniec> fine
21:11 * biffardo si prenota
21:11 <mapreri> vinniec: a parte un interamente nuovo strumento cosa suggerisci?
21:12 <vinniec> uhm, se proprio deve essere un wiki, beh, sarebbe comodo per lo meno che avesse un interfaccia visuale
21:12 <vinniec> ma non per una questione di difficoltà, attenzione, solo per un fattore immediatezza
21:12 <mapreri> non "deve essere" un wiki, ma una cosa che abbiamo già
21:13 <mapreri> vinniec: l'editor wysiwyg è quello che tanta gente chiede, ma fidati che quello di moinmoin (quella roba sotto al wiki) non la vuoi vedere, tipo quella di mediawiki 10 anni fa
21:13 <vinniec> domanda, qualcuno di noi ha capacità di editing sui siti web
21:13 <vinniec> ?
21:13 <mapreri> un po' io e Dix78, non so se altri
21:13 <mapreri> ( Dix78 >>>> me)
21:13 <vinniec> mapreri: non vorei dire una cagata eh, però mi sa che wikipedia adesso ha una modalità alternativa di editing molto carina
21:13 <mapreri> vinniec: ora sì, 10 anni fa era orribile (anche se c'era) :)
21:14 <vinniec> cioè in sostanza sembra di star editando una pagina di word
21:14 <mapreri> vinniec: quella della capacità di editig siti era per creare qualcosa di nuovo interno a noi?
21:14 <vinniec> comunque ovviamente la cosa migliore sarebbe avere una casella di testo da qualche parte dove ricercare le parole di glossario in un databasee poterle modificare o aggiungere
21:14 <vinniec> però penso che non si possa fare
21:15 <vinniec> si una cosa del genere
21:15 <rsa4096> vinniec, io sono un webmaster se pu� interessarti
21:15 <mapreri> sarebbe una cosa nuova però... mah mi domando se ne vale davvero la pena
21:15 <mapreri> ok
21:15 <mapreri> biffardo: parla :)
21:15 <biffardo> il punto è che non si deve parlare della creazione di un glossario. I traduttori devono piuttosto scambiarsi eventuali termini specifici dell'articolo (solitamente avviene per gli articoli più tecnici). Cito a esempio l'esperienza avuto con Francesco per l'articolo sulla moneta virtuale dove erano usati molti termini specifici dell'argomento, sui quali ci siamo via via accordati.
21:15 * biffardo ha terminato
21:15 <mapreri> biffardo: usando la sola chat?
21:15 * vinniec poi mi prenoto per una risposta brevissima
21:16 <biffardo> credo possa bastare
21:16 <PaoloD> (scusate, perso la connessione con freenode, ho perso l'intervento)
21:16 <mapreri> biffardo: fine enough
21:16 <mapreri> vinniec: go
21:16 <mapreri> PaoloD: http://paste.ubuntu.com/9532926/
21:17 <vinniec> rsa4096: a me non interessa direttamente, però ipotizzavo sulla possibile esistenza di un glossario permanente, omegat, il programma che utilizzavo, usava un semplice file di testo che si poteva quindi trasportare fra diverse traduzioni e anche condividere
21:17 <vinniec> fine
21:17 <rsa4096> vinniec,  capito
21:18 <mapreri> ok. ritenete che sia necessario creare un glossario da qualche altra parte oltre al wiki?
21:18 <mapreri> (a queste domande potete anche rispondere 'sì', 'no' a caso senza prenotarvi)
21:18 <biffardo> -1
21:18 <Dix78> -1
21:18 <sunztu> -1
21:19 <rsa4096> -1
21:19 <vinniec> 0 (uh, secondo me solo se riesce ad essere integrato bene nel processo)
21:19 <mapreri> (-1 mi piace anche di più di 'no' :))
21:19 <Acn0w> vinniec +1
21:19 <mapreri> fine enough.
21:20 <mapreri> quindi direi che andiamo avanti a dividere gli articoli (come iniziato con il 84), magari tagliandoli ancora di più (3 pagine? l'84 iirc l'ho fatto con 4-5) e i traduttori si coordinano tra wiki (pagina glossario) e chat di titanpad per cose relative a quell'unico articolo?
21:20 <rsa4096> +1
21:20 <vinniec> mapreri: posso farti ua domanda?
21:20 <biffardo> +1
21:20 <sunztu> +1
21:21 <Dix78> +1
21:21 * PaoloD si prenota
21:21 <mapreri> vinniec: certo :)
21:23 <mapreri> vinniec: ? (dai che dobbiamo anche andare avanti :P)
21:23 <vinniec> ok la faccio subito, in spirito possibilista, sono d'accordo che tutti gli altri strumenti che utilizziamo siano essenziali/insostituibili, ma titanpad è davvero così utile? non dico il ruolo che ricopre, quello è utile, ma intendo il modo in cui assolve a questo compito? apprezzo di titanpad la leggerezza e la semplicità, ma se fosse disponibile (e non so se lo è) uno strumento simile ma più specifico si potrebbe prendere in considerazione?
21:24 * biffardo dice che chiunque può proporre/introdurre novità nel gruppo. Basta scrivere in ML
21:24 <mapreri> (la mia risposta l'ho data giorni fa su irc ed è "sì, ma deve essere perfetto, perchè bisognerebbe migrare un numero tra le 30 e le 40 persone, più cambiare workflow")
21:24 <mapreri> biffardo++
21:24 <mapreri> altri in risposta?
21:24 <vinniec> mapreri: pardon ma non è solo un editor di testo condiviso?
21:24 <vinniec> per migrare intendi le registrazioni?
21:24 <mapreri> vinniec:21:24 <mapreri> vinniec: eccerto
21:25 <vinniec> ok, bon, ho inito
21:25 <vinniec> *finito
21:25 <mapreri> vinniec: e cambiare workflow. rileggi i log ;)
21:25 <mapreri> PaoloD: go
21:25 <PaoloD> Vorrei un attimino soffermarmi sulla questione Glossario
21:25 <vinniec> mapreri: non intendevo cambiare workflow
21:25 <mapreri> quicker, please.. we have others point to discuss ^^
21:26 <mapreri> vinniec: sarebbe un po' inevitabile, non è tanto la volontà o meno. cambiare strumento implica cambiare punti nel workflow, poco o tanto dipende, ma è sempre diverso da 0 :)
21:26 <PaoloD> sono entrato da poco nel gruppo traduttori e mi sono trovato a cercare più volte parole che non ci sono, ovviamente perchè non aggiornati, ma con una totale confusione
21:26 <mapreri> vero
21:26 <PaoloD> dovuta sicuramente anche alla mia non dimistichezza col wiki, ma si potrebbe rendere il glossario, o i glossari, un pò più "user friendly"?
21:27 * PaoloD ha terminato
21:27 <mapreri> PaoloD: il problema sta nel wiki in se (e.g. vedi la stessa difficoltà anche con la pagina edizione) o nella struttura della pagina?
21:28 <mapreri> #agreed andiamo avanti a dividere gli articoli (come iniziato con il 84), magari tagliandoli ancora di più (3 pagine? l'84 iirc l'ho fatto con 4-5) e i traduttori si coordinano tra wiki (pagina glossario) e chat di titanpad per cose relative a quell'unico articolo
21:28 <mapreri> (per i minutes che farò in settimana)
21:29 <PaoloD> mapreri: il problema sta nel fatto che c'è un glossario del gruppo traduttori, uno del gruppo fcm, uno dei vattelapesca...alla fine ho trovato più difficile cercare un termine nei glossari che tradurlo da zero :/
21:29 <PaoloD> l'idea è di rendere più fruibile a chi traduce quello strumento, utilissimo, che è il glossario
21:30 <mapreri> PaoloD: la presenza di quelli traduttori e fcm è data dal fatto che abbiamo linee guida diverse (e i vattelaesca non sono sotto il nostro controllo). io all'epoca in cui traducevo se avevo bisogno di un termine andavo a vedere solo nel glossario nostro, poi andavo dritto da google, per dire
21:30 <mapreri> PaoloD: altrimenti come mergiarli?
21:31 <PaoloD> (che poi sarebbe d'aiuto anche al problema dello "stile" in quanto aiuta ad uniformare termini e testi, avendo tutti una fonte comune da cui attingere
21:31 <PaoloD> mapreri: si potrebbe fare un merge dei glossari, e dividere in sottocategorie la terminologia (verbi, phrasal verbs, termini informatici/tecnici)
21:33 <Dix78> PaoloD, aggiornando l'interfaccia e aggiungendo dei termini pensi che possa diventare valido come strumento?
21:33 <mapreri> PaoloD: nota che non possiamo sostituire/modificare a nostro assoluto piacimento, quindi sostanzialmente sarebbe da aggiungere voci al nostro. l'idea che c'era una volta dietro al glossario era che i traduttori, quando ritengono valga la pena salvarsi una parola/più parole la aggiungono. non ritengo sia da fare questo super lavoro di merge, ma soltanto avere la voglia di anche salvare la parola di cui si è avuto bisogno.
21:33 * BiKwey si prenota
21:33 <mapreri> (per la divisione se ne può parlare, in ML)
21:34 <PaoloD> Dix78: il glossario è già un validissimo strumento, deve diventare più facile da consultare
21:35 <PaoloD> mapreri: si, certo lo capisco, dobbiamo semplicemente trovare un sistema per non stravolgere tutto ma potenziare non solo il numero di entrate del glossario, ma la fruibilità dello strumento
21:35 * PaoloD ha finito, ora si taglia le ditina
21:35 <mapreri> PaoloD: per la fruibilità immagino la maggior divisione. se è quello scrivi in ML :)
21:35 <mapreri> (e dì ora che lo fai, se vuoi farlo)
21:36 <mapreri> BiKwey: nel frattempo scrivi. e comunque fra poco passiamo oltre, almeno altri 2 punti li voglio fare oggi
21:38 <mapreri> BiKwey: PaoloD ?
21:38 <mapreri> BiKwey: con "scrivi" intendevo anche "invia" :)
21:38 <Dix78> lol
21:39 <mapreri> umh
21:39 <BiKwey> ah, pensavo che dovessi scrivere tra me e me
21:39 <PaoloD> mapreri: "maggior divisione" intesa come specificità si, in modo che uno sappia dove cercare il termine che vuole tradurre
21:40 <BiKwey> volevo solo dire: non perdiamo la testa appresso ai glossari
21:40 <biffardo> BiKwey: ++
21:40 <mapreri> biffardo++
21:40 <mapreri> umh
21:40 <mapreri> BiKwey++
21:40 <mapreri> biffardo--
21:40 <mapreri> lol
21:40 <mapreri> scusatemi :)
21:41 <BiKwey> per me va bene aggiungere a quello esistente se il termine ne vale la pena altrimenti meglio conservare flessibilità
21:41 <BiKwey> e freschezza nelle traduzioni; si corre rischio meccanicità
21:41 <BiKwey> e poi non è la ricetta giusta x tutte le situazioni; pensate a 'Chiedi al nuovo arrivato'
21:42 <BiKwey> secondo voi li dovevo agiiungere tutti i termini che mi sono dovuta andare a cercare
21:42 <BiKwey> sui siti BSDM e in altri siti ameni?
21:43 <vinniec> il dizionario non è un dogma, è un suggerimento, a parer mio :P
21:43 <vinniec> (scusate l'intromissione)
21:43 * biffardo pensa che con Copil diventerebbe un glossario stile treccani ;-)
21:43 <mapreri> secondo me il glossario serve per parole più o meno tecniche ricorrenti o modi di dire che un autore usa spesso ma che son difficili da tradurre, allora ce lo si annota lì (se si pensa di dimenticarlo), quindi alcuni di quei termini imho avresti dovuto aggiungerli. poi quel tipo è pazzo, quindi è un caso a parte :)
21:44 <mapreri> vinniec: è un glossario di termini nostri, non lo voglio veder diventare un vocabolario
21:44 <mapreri> PaoloD: ↑ anche per te :)
21:44 <vinniec> mapreri: usavo solo un sinonimo
21:44 <vinniec> serviva a dire che, anche se i termini sono tanti, non è mica un problema
21:45 <vinniec> fine parentesi
21:45 <mapreri> BiKwey: quindi?
21:45 <PaoloD> mapreri: BiKwey: concordo, il glossario è un aiuto importante ma non si deve perdere flessibilità, cmq aggiornarlo un pò e renderlo un pò più fruibile non guasterebbe
21:46 <BiKwey> quindi x me va bene aggiungere e aggiornare l'esistente
21:46 * BiKwey ha terminato
21:47 <mapreri> #action PaoloD to follow up on ML wrt a glossary update
21:47 * meetingology PaoloD to follow up on ML wrt a glossary update
21:47 <mapreri> let's go no
21:47 <mapreri> on*
21:47 <mapreri> #topic Rimozione nominativo da elenco prenotati in caso di ritardo e 'reticenza'
21:47 <mapreri> biffardo: prego (in fretta, voglio fare anche l'altro punto)
21:47 <biffardo> sarò breve!
21:47 * rsa4096 alle 11.30 deve staccare ed ha paura di non poter predere parte a tutte le discussioni in lista
21:48 <mapreri> rsa4096: penso che a questo punto ci fermeremo alla prossima. penso non sia mai capitato di finire l'odg. siamo dannatamente lenti
21:49 <biffardo> propongo che dopo una settimana dalla scadenza il traduttore/revisore che non ha portato a termine l'impegno possa essere tranquilamente sostituito da chi ha più tempo, al fine di chiudere il numero
21:49 <mapreri> e io appoggio
21:49 <PaoloD> +1
21:49 <Dix78> +1
21:49 <BiKwey> +1
21:49 <mapreri> wait, nessun commento?
21:49 <Acn0w> BiKwey, +1
21:49 <vinniec> +1, mapreri non approfittare per appoggiarti
21:49 <Acn0w> biffardo, +1 pardon
21:49 <mapreri> ok, allora, per bene
21:49 <sunztu> +2
21:50 * biffardo ha terminato
21:50 <vinniec> beh io un commento lo avrei
21:50 <mapreri> vinniec: scrivi mentre preparo (e manda)
21:50 * biffardo ha dimenticato una cosa
21:50 <mapreri> #voters Acn0w biffardo BiKwey Dix78 PaoloD mapreri rsa4096 sunztu vinniec
21:50 <meetingology> Current voters: Acn0w BiKwey Dix78 PaoloD biffardo mapreri rsa4096 sunztu vinniec
21:51 <rsa4096> +1
21:51 <mapreri> (ok, anche i senza membership perchè non direttamente collegata al gruppo)
21:51 <mapreri> biffardo: e scrivi!
21:51 <mapreri> :)
21:51 <vinniec> ok, secondo me se succede che un articolo è particolarmente lungo (non dovrebbe succedere più, ma come dicevamo non è detto cheu no non voglia farsene lo stesso carico) potrebbe succedere che con una settimana non ce la fa, direi che sarebbe in tal caso da sentire cosa ha da dire il traduttore e/o considerare se abbia già iniziato a tradurre
21:51 <sunztu> +1
21:51 <biffardo> ovviamente si sostituisce se l'interessato non da comunicazioni sui tempi o se questi sono troppo lunghi
21:52 <sunztu> +1
21:52 * biffardo ha (di nuovo) terminato
21:52 <mapreri> vinniec: diciamo, se entro una settimana dalla scadenza non ha completato, e non risponde alle email dopo 2 giorni che la si è mandata è out.
21:52 <mapreri> ?
21:52 <vinniec> +1 biffardo / mapreri
21:52 <BiKwey> +1
21:52 <vinniec> anche se per email si potrebbe semplicemente considerare la mailing list
21:52 <rsa4096> +1
21:52 <vinniec> per rimanere sul semplice
21:53 <Acn0w> mapreri +1
21:53 <vinniec> e condiviso
21:53 <biffardo> vinniec: una cosa del genere. Magari sui tempi di può decidere in ML
21:53 <mapreri> #vote rimuovere un traduttore/revisore/impaginatore dalla tabella senza tante storie se dopo una settimana dalla scadenza questa non ha completato il lavoro e non risponde alle email mandategli (2 giorni per rispondere)
21:53 <meetingology> Please vote on: rimuovere un traduttore/revisore/impaginatore dalla tabella senza tante storie se dopo una settimana dalla scadenza questa non ha completato il lavoro e non risponde alle email mandategli (2 giorni per rispondere)
21:53 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
21:53 <biffardo> +1
21:53 <meetingology> +1 received from biffardo
21:53 <mapreri> +1
21:53 <meetingology> +1 received from mapreri
21:53 <sunztu> +1
21:53 <meetingology> +1 received from sunztu
21:53 <Acn0w> +1
21:53 <meetingology> +1 received from Acn0w
21:53 <Dix78> +1
21:53 <meetingology> +1 received from Dix78
21:53 <vinniec> +1
21:53 <meetingology> +1 received from vinniec
21:53 <PaoloD> +1
21:53 <meetingology> +1 received from PaoloD
21:54 <BiKwey> +1
21:54 <meetingology> +1 received from BiKwey
21:54 <mapreri> #endvote
21:54 <meetingology> Voting ended on: rimuovere un traduttore/revisore/impaginatore dalla tabella senza tante storie se dopo una settimana dalla scadenza questa non ha completato il lavoro e non risponde alle email mandategli (2 giorni per rispondere)
21:54 <meetingology> Votes for:8 Votes against:0 Abstentions:0
21:54 <meetingology> Motion carried
21:54 <mapreri> quando si chiama unanimità e cose semplici...
21:54 <mapreri> biffardo: scrivi tu?
21:55 <rsa4096> +1
21:55 <biffardo> mapreri: in ML? ok
21:55 <mapreri> #action biffardo to announce this on ML
21:55 * meetingology biffardo to announce this on ML
21:55 <mapreri> #topic Ricerca volontari per riempire il posto vacante di coordinatore
21:55 <mapreri> bella roba
21:55 <mapreri> biffardo: hai già un testo pronto, io non so bene che dire qua
21:55 <biffardo> improvviso
21:56 <mapreri> oro :)
21:56 <mapreri> sei più bravo di me ad improvvisare
21:56 <biffardo> c'è la possibilità che tra qualche settimana io sparisca nuovamente a tempo indeterminato..
21:56 <biffardo> o quanto meno con sporadiche apparizioni...
21:57 <biffardo> il caro mapreri non può (e non deve) sobbarcarsi da solo gli oneri (e non onori) connessi con il coordinamento del gruppo..
21:57 <biffardo> quindi cerchiamo "disperatamente" un altro coordinatore (sia nella buona che nella cattiva sorte)
21:58 <biffardo> non sono richieste particolari qualità né impegni esagerati. Basta solo la volontà!
21:59 * rsa4096 si prenota
21:59 * biffardo ha terminato
21:59 <mapreri> in effetti ora promette buona come sorte, la parte cattiva penso sia per buona parte passata....
21:59 <mapreri> rsa4096: prego
21:59 <biffardo> mapreri: era più che altro rivolto a me (una sorta di augurio)
22:00 <mapreri> biffardo: eh, in effetti, ne avrai bisogno di auguri :)
22:00 <mapreri> (imho)
22:01 <rsa4096> Mi farebbe molto piacere aiutare mapreri , ma devo premettere che ho molto poco tempo, e vorrei sapere in dettaglio che "impegni" mi toccherebbero in caso di una mia candidatura a cooridatore
22:01 <mapreri> allora...
22:01 <rsa4096> passo la parola a mapreri  o biffardo
22:02 * mapreri digs into the email archive
22:02 * biffardo intanto suggerisce http://wiki.ubuntu-it.org/Fcm/Gruppo/Incarichi
22:04 <mapreri> son perplesso, le email quando servono non si trovano mai..
22:05 <Acn0w> mapreri +1
22:05 <mapreri> rsa4096: comunque sì, bene ho male molta roba è raccolta in quella pagina, che ho revisionato poco tempo fa in prospettiva di questa domanda.
22:05 <rsa4096> biffardo, so beno o male i compiti generali, ma mi occorre sapere nello specifico i compiti di cui si dovr� occuparsi il nuovo coordinatore, cos� che io possa sapere se sono in grado di assumermi questo impegno
22:06 <mapreri> rsa4096: succede che tutta quella roba (+ altro) sia tutta in mano a noi due ora.... (a parte la ML che la gestisce paolettopn)
22:06 <mapreri> rsa4096: ah, ok. beh, penso che basti coordinarsi un po'. ad esempio cedo volentieri il posto a chi vuole creare la tabella della pagina edizione (e magari anche l'indice generale...)
22:06 <Dix78> Secondo me dote essenziale (che manca purtroppo all'insostituibile operosità di mapreri ) è la reattività e la capacità di agire in fretta
22:07 <mapreri> cosa che tra l'altro non è strettamente necessario la faccia un coordinatore, eh
22:07 <mapreri> (la facevo anche prima di divenire coordinatore)
22:07 * vinniec prenoto
22:07 <rsa4096> mapreri, ok oltre ad allestire la lista dei numeri, altri impegni?
22:07 <mapreri> rsa4096: poi servirebbe qualcuno che sostituisse la persona di newlife nel motivare tutti ed evitare che superiamo l'anno di ritardo nella traduzione...
22:08 <mapreri> questo sarebbe importante, ne sentiamo la mancanza a dire il vero ↑
22:09 <rsa4096> mapreri, come motivatore sono scarso, sono pi� per poche parole ma fatti
22:09 <mapreri> rsa4096: il resto poi serve qualcuno che mi stia comunque accanto. son tante robe e vorrei essere sicuro di avere una sostituzione. e poi ora faccio il polimi.... dannazione, dovrei studiare il doppio di quello che studio ora
22:09 <biffardo> rsa4096: si tratta in effetti più di farsi 'forza a vicenda' che non di compiere
22:10 <biffardo> veri e propri lavori
22:11 <mapreri> il punto è che io ora sarei pure in difficoltà ad indicare qualcuno che consiglio. quando sono entrato io succedeva che ad ogni persona che chiedeva di entrare c'era _tutto_ il gruppo che gli dava il benvenuto, molti ora al benvenuto davano anche una qualche indicazione su che fare. ultimamente con le ultime persone oltre a me al massimo un'altra persona rispondeva. quindi ho davvero poco con cui giudicare le persone -.-'
22:11 <rsa4096> biffardo, putroppo non ho questa dote, quindi direi che sono inadatto al ruolo...
22:11 <biffardo> rsa4096: no problem ;-)
22:11 <mapreri> vinniec: che c'è?
22:12 <vinniec> beh, direi che trovare un sostituto o aiuto coordinatore non sia una cosa facile, direi che è più facile cercare di individuare quelle mansioni che può svolgere qualcuno di meno "coordinatore" e cercare di scorporarle, come appunto quella cosa che dicevi delle tabelle
22:13 <vinniec> fine
22:13 <biffardo> vinniec: anche questo è un ottimo punto di vista. A volte è il termine coordinatore che spaventa
22:13 <Dix78> vinniec, secondo me invece serve anche qualcuno che abbia il ruolo "istituzionale" di coordinazione per non far gravare tutto FCM su mapreri
22:13 <mapreri> (o di dare il benvenuto, il coordinatore alla fine serve solo per creare gli account qua e là. il fatto che uno non abbia firmato il CoC lo può vedere chiunque, e chiunque può farlo notare)
22:14 <Dix78> poi se qualcuno è interessato a fare attività extra rispetto le traduzioni penso sia sempre il benvenuto
22:15 <mapreri> vinniec: ad esempio gradirei moltissimo qualcuno con cui potessi splittare il controllo che devo fare sulla "operosità" di voi guardando le tabelle dei contributi (e oltre a guardarle sono anche da "traslare") ogni 6 mesi, ad esempio.
22:15 <mapreri> altri commenti da altri?
22:16 <vinniec> mapreri: conosco molto poco dei funzionamenti di fcm, sono entrato da poco
22:16 <Dix78> mapreri, come ci si candida e come funziona il processo di votazione?
22:18 <mapreri> biffardo: te la ricordi un po' meglio di me, o facciamo le persone poco stabili che si inventano i processi ogni volta?
22:19 <biffardo> Dix78: se non erro, ci si candida in ML e poi si attende l'esito delle votazioni...
22:20 <biffardo> si parlava anche di una sorta di 'campagna elettorale', ma questo quando c'era abbondanza di candidati!
22:21 <mapreri> in effetti alla mia candidatura si è dovuto scegliere tra me e un altro. lì la campagna c'è stata ^^
22:21 <mapreri> bei tempi
22:21 * mapreri fa un sospiro malinconico
22:21 <mapreri> comuque, tra voi, c'è qualcuno che si candiderebbe?
22:22 <mapreri> (a parte chi ho sostanzialmente costretto a candidarsi)
22:22 <biffardo> lol
22:22 * mapreri prende il fucile e lo punta sulla schiena di chi sa lui
22:23 <Dix78> se non si candida nessuno mi propongo io... giusto per dare un po' di supporto a mapreri
22:24 <rsa4096> mi spiace che mapreri debba fare un grosso lavoro quasi da solo
22:25 <mapreri> abbiam capito, penso
22:25 <mapreri> biffardo: follow-up in ML?
22:25 <biffardo> ok
22:26 <mapreri> biffardo: riesci a scrivere prima di partire?
22:26 <mapreri> beh, prima di natale ok
22:26 <biffardo> certamente (e poi mapreri: in ogni caso domani vado a fare gli auguri ai miei colleghi e faccio un salto all'ufficio personale (chissà!!!))
22:26 <mapreri> #action biffardo to follow-up on ML wrt new group coordinators
22:26 * meetingology biffardo to follow-up on ML wrt new group coordinators
22:27 <mapreri> biffardo: e poi magari chiedi una colletta a noi per mantenerti :P
22:27 <biffardo> mapreri: se necessario.
22:27 <mapreri> #topic dimettersi...
22:27 <mapreri> mia roba di 2 minuti max
22:27 <mapreri> ricordo il Codice di Condotta che avete firmato
22:28 <mapreri> qui una versione carina da leggere http://wwwtest.ubuntu-it.org/contribuisci/codice-condotta
22:28 <mapreri> qui una un po' meno carina ma ugualmente leggibile http://www.ubuntu-it.org/comunita/codice-di-condotta
22:29 <mapreri> qui la versione originale integra che effettivamente si firma
22:29 <mapreri> #link https://launchpad.net/codeofconduct/2.0
22:29 <mapreri> bene. ora rileggete il punto "Step down considerately.".
22:30 <mapreri> ok. ora pensate a quante volte è stato rispettato in questo team.
22:30 <mapreri> dopo 30 secondi dovreste averci pensato abbastanza
22:30 <mapreri> bene. ho finito.
22:30 <mapreri> posso andare oltre?
22:31 <vinniec> yep
22:31 <rsa4096> per me si
22:31 <Acn0w> concordo
22:31 <mapreri> spero di aver passato il concetto sott'inteso
22:31 <mapreri> #topic Ricerca volontari per sprint di riallineamento
22:31 <Dix78> mapreri, avevi un tono così truce...quasi funereo :O
22:31 * biffardo ora fa sospiro malinconico
22:31 <mapreri> biffardo: sostanzialmente i topic son tutti tuoi :)
22:31 <mapreri> Dix78: eh. sai com'è...
22:31 <biffardo> per i criteri per il "miglior traduttore" credo sia più opportuno parlarne in ML viste le tante idee proposte (premiazione per entrare a far parte dei membri stabili oppure chi ha fatto di più e meglio nei sei/dodici mesi, o altro ancora)
22:32 <mapreri> biffardo: hai sbagliato riga :)
22:32 <mapreri> biffardo: ma se preferisci cambio topic
22:32 <biffardo> ops!
22:32 <biffardo> reload
22:32 <biffardo> cercansi traduttori/revisori ben intenzionati disposti a prodursi in uno sprint "storico" al fine di recuperare un anno di arretrati (stimiamo almeno 3 numeri tradotti ogni due mesi)
22:33 <mapreri> biffardo: l'ultimo era più o meno grande?
22:33 <mapreri> s/era/è stato/ ← mi par più corretto...
22:33 <biffardo> mapreri: forse uo po' più grande (ma non di molto)
22:33 * vinniec prenoto
22:33 <biffardo> non cerchiamo risposte qui e ora
22:34 * PaoloD si prenota
22:34 <mapreri> comunque, ora ho la tabella dell'85 pronta sottomano. il 92 sarà pubblicato a giorni (tipo, fine settimana prossima). per d'are l'idea di quello che c'è da fare
22:34 <mapreri> siamo a ~8 numeri di ritardo, quindi
22:35 <mapreri> biffardo: hai commenti ulteriori?
22:35 <biffardo> però pensateci. Peccato non riuscire a farvi arrivare lo spirito di gruppo che si era creato ai tempi di quel mitico sprint (BiKwey: do you remember?)
22:35 * biffardo ha terminato
22:35 * Dix78 considera che i testi dell'85 sono arrivati alla data dell'ultima riunione 19 maggio 2014 > mapreri si scrivono così le date! )
22:36 <mapreri> ISO 8601 rules!!!!
22:36 <mapreri> vinniec: prego
22:37 <vinniec> come al solito mi intrometto pur essendo l'ultimo arrivato, propongo di fare una stima di quanto si dovrebbe lavorare effettivamente per mentere il passo desiderato, stima diciamo a pagine/mese, quanti traduttori ci sono attivi adesso? mediamente quante sono le pagine di una rivista? io per ora ho fatto solo 2 traduzioni (su 3) e ho notato che tradurre 2 pagine non mi pesa molto e quindi, tempo e voglia permettendo, potrei anche aumentare, quanto
22:38 <vinniec> la stima serve solamente a farsi un idea per rendersi conto della fattibilità della cosa, a volte la parola "sprint" potrebbe far paura come "coordinatore", FINE
22:38 <mapreri> a occhio una media di 60 pagine scarse, diciamo 55 a numero
22:39 <mapreri> vinniec: "sprint" è una parola che sunztu dovrebbe conoscere bene anche grazie al suo ultimo certificato, immagino (se ci ho capito qualcosa di quelle cosa) non speventarti :) sì, è un carico di lavoro un po' maggiore del normale, ma di solito le perosne lo reggono in quanto dura poco
22:39 <mapreri> PaoloD: prego
22:40 <vinniec> 60 * 8 = 480
22:40 <vinniec> (breve intermezzo)
22:41 <PaoloD> Ovviamente, riprendendo ciò che ha detto vinniec, una stima pagine/mesi/traduttori ci aiuterebbe non sono ad organizzare il tutto ma anche a verificare i progressi durante l'operazione. Siamo tutti volontari, ognuno coi propri impegni, ma secondo me dando un "piccolo" traguardo a ciascuno è più che fattibile
22:41 * BiKwey si prenota
22:42 <PaoloD> Per esempio, io mi impegnerei a tradurre 5-6 pagine a settimana, al mese farebbero 20-24. Se fossimo in 5 ovviamente la stima è quintuplicata
22:42 * mapreri si prenota
22:43 <PaoloD> Un traguardo stimato e fisico aiuta anche a tenere il conto di quanto si è indietro volta per volta, sia nel team che singolarmente
22:43 * PaoloD ha terminato
22:43 <mapreri> BiKwey: go!
22:44 <BiKwey> propongo di andare x numeri (a pagine ci perdiamo di casa)
22:44 <Dix78> BiKwey, +1
22:44 <BiKwey> è dura ma cercando di fare 2 numeri al mese potremmo lentamente risalire la china
22:44 <mapreri> perdiamo di casa? wtf?
22:44 * rsa4096 deve scappare ma vorrebbe fare una domanda sulla prossima domanda
22:45 <BiKwey> modo di dire siculo, sorry
22:45 <mapreri> :)
22:46 <mapreri> rsa4096: tipo, hai da dire qualcosa ora?
22:46 * sunztu buonanotte
22:47 <mapreri> sunztu: o/
22:47 <vinniec> ciao sunztu
22:47 <rsa4096> sull'argomento dei cerificati, se non ho capito male da quanto ha accennatao biffardo  ne parliamo in ML?
22:47 <Acn0w> ciao sunztu :)
22:47 <mapreri> rsa4096: eh.. credo di sì. ormai è finito un po' fuori tempo
22:48 <biffardo> rsa4096: esatto!
22:48 <BiKwey> che ne dite di: set 1 e 2 trad 3 rev, 4 le bete e check
22:48 <rsa4096> ok mapreri  allora vado, notte a tutti :)
22:48 <mapreri> rsa4096: o/
22:48 * biffardo si prenota
22:48 <vinniec> notte rsa4096
22:48 <biffardo> notte rsa4096
22:48 <BiKwey> ciao suntzu, rsa4096
22:48 <Acn0w> notte rsa4096 :)
22:49 <rsa4096> exit
22:49 <mapreri> rsa4096: /quit
22:50 <mapreri> BiKwey: hai finito?
22:50 <BiKwey> si
22:50 <PaoloD> signori purtroppo devo andar via anche io, buonanotte a tutti
22:50 <biffardo> notte PaoloD
22:50 <BiKwey> notte PaoloD
22:50 <mapreri> PaoloD: o/
22:50 <Acn0w> buonanotte PaoloD :)
22:50 <mapreri> tutti che vanno a letto presto... :)
22:50 <Dix78> chra bravi ragazzi *_*
22:50 * mapreri si da la parola
22:50 <Dix78> che*
22:51 <mapreri> io ho una simil-contro proposta che assomiglia a quella di BiKwey:
22:51 <mapreri> s/assomiglia a/è/
22:51 <mapreri> già ora siamo in uno stato che i numeri si accavallano
22:53 <mapreri> io sarei per porci come obiettivo 1,5 numeri al mese. nella pratica io pubblicherò la tabella sucessiva non appena le traduzioni di quella precedente sono completate e le revisioni sono a metà (che è circa quello che ho fatto con 83/84)
22:53 <mapreri> biffardo: prego
22:53 <biffardo> ok
22:53 <biffardo> l'intenzione comunque è di raccoglire le adesioni in ML, facendo però 'pesare' (solo per questa occasione) il famoso Codice di condotta citato da mapreri. Questo perché chi prende l'impegno lo deve fare con la massima consapevolezza che si tratta di un lavoro (extra) di gruppo e che dal suo impegno dipende il lavoro (e il tempo impegato) degli altri.
22:53 * biffardo ha terminato
22:53 * vinniec prenoto
22:54 <mapreri> vinniec: is your turn
22:55 <vinniec> ok, sono d'accordo su non fare troppi numeri contemporaneamente perché rallenterebbe il lavoro degli impaginatori, soprattutto, il dicorso delle pagine era più un modo informale per capire quanto ognuno poteva fare per realizzare questa cosa. Ad esempio, metti che io decido che posso fare mediamente 6 pagine a settimana (ipotesi), piglio un articolo da 3 pagine e uno da due, poi vedo che c'è un articolo diviso in pezzi, so che mi posso prendere
22:58 <vinniec> mi comunicano che forse non si legge FINE alla fine del mio testo
22:58 <vinniec> fino a dove leggete?
22:58 <mapreri> vinniec: "iglio un articolo da 3 pagine e uno da due, poi vedo che c'è un articolo diviso in pezzi, so che mi posso prendere"
22:58 <mapreri> (ho tagliato "piglio"...)
22:59 <vinniec> osso prendere un altra pagina da quello. FINE
22:59 <mapreri> lol
22:59 <mapreri> che avventure
22:59 <mapreri> :)
22:59 <vinniec> (ps scrivevo messaggi lunghi ma a quanto pare vengono tagliati, scriverò messaggi più corti)
23:00 <mapreri> ok, quindi tutti voi sareste per uno sprint?
23:00 <Dix78> favorevolissimo
23:00 <biffardo> +1
23:00 <mapreri> vinniec: il protocollo di IRC stesso (che è abbastanza semplice, leggilo che non fa male) impone un limite nella lunghezza dei messaggi, ma la stragrande maggioranza dei client spezza il messaggio in più messaggi, mica li tronca. che client usi?
23:01 <vinniec> pidgin, non pensavo esistesse un limite del genere, è abbastanza contro l'idea di non spezzettare i messaggi
23:02 <mapreri> vinniec: è un limite abbasstanza altino, non credere.
23:02 <vinniec> eppure...
23:02 <mapreri> ok. faccio un follow-up in ML a proposito di ciò
23:02 <BiKwey> +1 sprint in versione mapreri (mia vers forse troppo irrealistica); perplessa su proposta vinniec: paura che il numero diventi una specie di frankenstein
23:03 <vinniec> io sono per quantificare comunque quanto ci costerà questo sprint, per essere più tranquilli
23:03 <mapreri> #agreed fare uno sprint per riagganciarci a fcm internazionale
23:03 <BiKwey> sss
23:03 <mapreri> #action mapreri to follow up on ML wrt sprint
23:03 * meetingology mapreri to follow up on ML wrt sprint
23:04 <mapreri> ok
23:04 <mapreri> ora, volete proseguire?
23:04 <mapreri> il punto è "Determinazione dei criteri per la premiazione del traduttore più meritevole" ma direi di andare in ML
23:04 <mapreri> #topic Determinazione dei criteri per la premiazione del traduttore più meritevole
23:04 <vinniec> BiKwey: no ferma, io intendo che ognuno decide comunque per se quanto deve fare, cioè se vedo che mediamente bastano 6 pagine (e c'è chi ne farà 2 e chi 10) non mi sembra il caso di mettersi a tradurre a capofitto il più possibile
23:06 * biffardo crede che sia sufficiente rispettare le scadenze per ogni numero
23:06 <mapreri> ok
23:06 * biffardo pensa anche che si sta facendo un po' tardi :-P
23:06 <Acn0w> biffardo +1
23:06 <mapreri> #agree parlare di "Determinazione dei criteri per la premiazione del traduttore più meritevole" in ML (tacito accordo)
23:07 <mapreri> #topic varie&eventuali
23:07 <Dix78> ci sono varie ed eventuali?
23:07 <mapreri> ovviamente TUTTI avrete argomenti urgenti di cui discutere alle 110710+0100
23:07 * biffardo non ha nulla in proposito
23:07 <mapreri> Dix78: ISO 8601, ricorda!
23:07 <vinniec> il traduttore più meritevole vincerà un panettone?
23:07 <mapreri> vinniec++
23:07 <mapreri> :D
23:07 <Dix78> mapreri, veramente stiamo parlando di un nuovo progetto in canale -fcm :)
23:07 <BiKwey> x me no :-)
23:07 <vinniec> :P
23:08 <biffardo> vinniec: però da consegnare a Pasqua!
23:08 <vinniec> ok! XD, in grande stile biffardo
23:08 <mapreri> biffardo: il panettone è buono tutto l'anni, ricorda
23:08 <biffardo> vinniec: vero!
23:09 <vinniec> posso proporre di chiedere in mailing list quanti se la sentono di partecipare allo sprint?
23:10 <vinniec> perché secondo me prima di iniziare bisognerebbe capire se la cosa è fattibile
23:10 <mapreri> #info probabilmente in un futuro non troppo lontano dovremmo migrare in un'altra cartella dropbox due to permission issues
23:10 <mapreri> vinniec: faccio io, vedi l'ultima #action
23:10 <vinniec> ok
23:10 <BiKwey> tenete presente che lo sprint scorso si è svolto d'estate
23:11 <mapreri> qualcuno vuole divertirsi a fare i minutes? (che vuol dire anche fare le pagine stile http://wiki.ubuntu-it.org/Fcm/Riunioni/20140519 che a me piacciono tanto tanto)
23:11 <mapreri> BiKwey: e avete macinato tipo 10 numeri in 3 mesi! :O
23:11 <vinniec> BiKwey: periodi di ferie?
23:12 <BiKwey> impegni diversi, non sempre di studio o lavorativi
23:12 <BiKwey> mapreri, pensavo ci fossi stato anche tu! ;-)
23:12 <vinniec> non ho capito se è meglio o peggio l'estate, per questo chiedevo
23:13 <mapreri> BiKwey: no, sono entrato nell'autunno di quell'anno :)
23:13 <Dix78> vinniec, è meglio in estate. Molti dovrebbero essere in ferie quindi avere più tempo libero
23:13 <mapreri> BiKwey: mi son perso una parte fondamentale del gruppo, imho
23:14 <BiKwey> adesso potrebbe essere peggio; in genere in questa stagione gli impegni sono molto definiiti (lavoro, studio, esami) forse in estate c'era un po' più di flessibilità
23:14 <vinniec> ok, thanks Dix78
23:14 <mapreri> BiKwey: gli esami ci son sempre, sono ~ ogni 3 mesi gli appelli regolari, quindi...
23:14 <vinniec> beh, sinceramente non so quantificare ma mi fido della vostra stima
23:14 <mapreri> (oddio, settembre è recupero, in effetti)
23:16 * mapreri fischietta per riempire il vuoto mentre Acn0w capisce in che sistema stellare si trova
23:17 <Acn0w> non l'ho capita mapreri ..
23:17 <mapreri> Acn0w: cosa?
23:17 <Acn0w> il fischietta e resto...
23:18 <mapreri> bumpf
23:18 * biffardo saluta e ringrazia perchè la palpebra cala!
23:18 <Acn0w> ciao biffardo :)
23:18 <mapreri> Acn0w: te la spiego un altro giorno. intanto... sto riassunto lo vuoi fare te?
23:18 <mapreri> biffardo: stai still, fra un attimo chiudo...
23:18 <BiKwey> notte biffardo
23:18 <mapreri> grrr
23:18 <mapreri> lol
23:18 <mapreri> Acn0w: !!!
23:18 <mapreri> l'hai fatto scappare
23:18 <Acn0w> mapreri, ok, spero di riuscire a farlo :)
23:18 <Dix78> già andato :S
23:18 <Dix78> neanche il tempo di salutare
23:18 <mapreri> #action Acn0w to write minutes for this meeting
23:18 * meetingology Acn0w to write minutes for this meeting
23:18 <mapreri> #endmeetin
23:18 <mapreri> #endmeeting