#ubuntu-it-meeting Meeting

Meeting started by gaspa at 20:31:35 UTC (full logs).

Meeting summary

  1. Evento Pordenone (gaspa, 20:35)
  2. Evento Pordenone (gaspa, 20:41)
    1. http://titanpad.com/FieraPordenone (mapreri, 20:46:09)
    2. http://titanpad.com/FieraPordenone (gaspa, 20:47:06)
    3. ACTION: warp10 insiste sulle cene alcoliche (gaspa, 20:54)
    4. ACCEPTED: Facciamo Ubuntu Touch Day all'evento di pordenone. (gaspa, 20:56)

  3. DUCC-IT (gaspa, 21:00)
    1. ''Vote:'' "facciamo due eventi separati? (alternativa � collassare meeting e PN, nel caso la DUCC-it salti)" (Denied) (gaspa, 21:13)
    2. ''Vote:'' PN e Meeting: facciamo due eventi separati? (Carried) (gaspa, 21:17)
    3. ACTION: warp10 pinga UIELinux per avere qualche data piu' o meno certa. (gaspa, 21:19)

  4. LoCo Council Check In (gaspa, 21:21)
    1. ACTION: gaspa&ic3d_ buttano giu' una bozza da mandare al LoCo Council (gaspa, 21:34)
    2. ACTION: gaspa pinga WebbyIT per avere un'idea dell'organizzazione dell Ubuntu touch day. (gaspa, 21:36)

  5. Varie ed eventuali (gaspa, 21:37)
    1. gaspa ha capito come funziona meetingology (mah) (gaspa, 21:39)


Meeting ended at 21:39:40 UTC (full logs).

Action items

  1. warp10 insiste sulle cene alcoliche
  2. warp10 pinga UIELinux per avere qualche data piu' o meno certa.
  3. gaspa&ic3d_ buttano giu' una bozza da mandare al LoCo Council
  4. gaspa pinga WebbyIT per avere un'idea dell'organizzazione dell Ubuntu touch day.


Action items, by person

  1. gaspa
    1. gaspa&ic3d_ buttano giu' una bozza da mandare al LoCo Council
    2. gaspa pinga WebbyIT per avere un'idea dell'organizzazione dell Ubuntu touch day.
  2. ic3d_
    1. gaspa&ic3d_ buttano giu' una bozza da mandare al LoCo Council
  3. warp10
    1. warp10 insiste sulle cene alcoliche
    2. warp10 pinga UIELinux per avere qualche data piu' o meno certa.


People present (lines said)

  1. gaspa (124)
  2. warp10 (57)
  3. meetingology (30)
  4. Gwaihir (29)
  5. ic3d_ (23)
  6. mapreri (19)
  7. paolettopn (14)
  8. xdatap1 (4)
  9. Letozaf_ (1)
  10. dolasilla (1)


Generated by MeetBot 0.1.5.