#ubuntu-it-meeting: Riunione del Gruppo Sviluppo

Meeting started by DktrKranz at 20:28:34 UTC (full logs).

Meeting summary

  1. Potenziali dimissioni di DktrKranz come amministratore del gruppo (DktrKranz, 20:48:39)
    1. IDEA: Candidature volontarie in stile Debian (DktrKranz, 20:49:22)

  2. Nuove idee e proposte (DktrKranz, 20:51:37)
    1. IDEA: Studiare le nuove tecnologie sviluppate in Ubuntu e relazionare i membri sul loro funzionamento (DktrKranz, 20:54:14)
    2. http://ninka.turingmachine.org/ (DktrKranz, 20:59:58)
    3. IDEA: warp10 potrebbe studiare i punti principali di Ubuntu Touch e relazionare alla DUCC-IT (DktrKranz, 21:01:37)
    4. IDEA: Pacchettizzare Ninka (DktrKranz, 21:07:40)
    5. http://ninka.turingmachine.org/ (DktrKranz, 21:07:50)
    6. https://github.com/dmgerman/ninka (DktrKranz, 21:07:59)
    7. http://ninka.turingmachine.org/dmg2010ninka.pdf (DktrKranz, 21:08:45)
    8. http://bugs.debian.org/631415 (DktrKranz, 21:11:02)
    9. ACTION: DktrKranz che coordina le attività di pacchettizzazione di Ninka (DktrKranz, 21:19:33)
    10. ACTION: mapreri scrive una pagina sul wiki che riassume i punti discussi (DktrKranz, 21:19:53)
    11. http://wiki.debian.org/Python/TransitionToDHPython2 (DktrKranz, 21:22:08)
    12. IDEA: Aiutare con la transizione a dh_python2 (DktrKranz, 21:25:19)
    13. http://wiki.debian.org/Python/TransitionToDHPython2 (DktrKranz, 21:25:46)
    14. http://udd.debian.org/cgi-bin/python_helpers.cgi (DktrKranz, 21:25:53)
    15. ACTION: DktrKranz manda una mail a debian-python@lists.debian.org annunciando l'itenzione di lavorare sulla rimozione di python-central (DktrKranz, 21:27:44)
    16. IDEA: Evitare di trascurare la sezione dedicata del forum (DktrKranz, 21:37:28)
    17. http://forum.ubuntu-it.org/viewforum.php?f=76&sid=6c11143de17916f2403ffb469f7dab3c (DktrKranz, 21:37:42)
    18. IDEA: Creare uno script/bot che notifichi le nuove discussioni in chan (DktrKranz, 21:38:28)
    19. ACTION: DktrKranz chiede al Gruppo Forum di cambiare la descrizione della sezione in "Gruppo Sviluppo" e spostarla sotto "Comunità" (DktrKranz, 21:39:13)
    20. ACTION: hallino1 si occupa di seguire l'implementazione dello script/bot, eventualmente chiedendo aiuto ove necessario (DktrKranz, 21:40:16)
    21. ACTION: Punto della situazione (DktrKranz, 21:49:34)


Meeting ended at 21:53:20 UTC (full logs).

Action items

  1. DktrKranz che coordina le attività di pacchettizzazione di Ninka
  2. mapreri scrive una pagina sul wiki che riassume i punti discussi
  3. DktrKranz manda una mail a debian-python@lists.debian.org annunciando l'itenzione di lavorare sulla rimozione di python-central
  4. DktrKranz chiede al Gruppo Forum di cambiare la descrizione della sezione in "Gruppo Sviluppo" e spostarla sotto "Comunità"
  5. hallino1 si occupa di seguire l'implementazione dello script/bot, eventualmente chiedendo aiuto ove necessario
  6. Punto della situazione


Action items, by person

  1. DktrKranz
    1. DktrKranz che coordina le attività di pacchettizzazione di Ninka
    2. DktrKranz manda una mail a debian-python@lists.debian.org annunciando l'itenzione di lavorare sulla rimozione di python-central
    3. DktrKranz chiede al Gruppo Forum di cambiare la descrizione della sezione in "Gruppo Sviluppo" e spostarla sotto "Comunità"
  2. hallino1
    1. hallino1 si occupa di seguire l'implementazione dello script/bot, eventualmente chiedendo aiuto ove necessario
  3. mapreri
    1. mapreri scrive una pagina sul wiki che riassume i punti discussi


People present (lines said)

  1. DktrKranz (117)
  2. gaspa (91)
  3. mapreri (44)
  4. l3on (26)
  5. hallino1 (26)
  6. warp10 (24)
  7. devfil2 (11)
  8. meetingology (10)
  9. andyrock (4)
  10. pietro98-albini (3)
  11. newlife (3)
  12. WebbyIT (2)
  13. PaoloRotolo (1)


Generated by MeetBot 0.1.5.