14:00:24 <vibhav> #startmeeting
14:00:24 <meetingology> Meeting started Sat Jul 21 14:00:24 2012 UTC.  The chair is vibhav. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:00:24 <meetingology> 
14:00:24 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:01:34 <vibhav> So who is present here?
14:01:50 <dumbguy> i m
14:02:12 <shadeslayer> \o
14:02:18 <shadeslayer> passively however
14:02:32 <coolbhavi> \o
14:02:45 <vibhav> Koustav, bigbang: you there?
14:03:04 <Bigbang> yes
14:03:10 <koustav> ইয়ুপ
14:03:13 <koustav> yup
14:03:21 <coolbhavi> same here vibhav mailing on the arb list now so ll be silent
14:03:26 <koustav> i am completeley new in relay chat
14:03:34 <koustav> lots of things to learn
14:03:54 <dumbguy> yeah me too
14:04:21 <Bigbang> okay
14:04:24 <vibhav> #link https://wiki.ubuntu.com/IndianTeam/Meetings/201207/Agenda
14:04:58 <vibhav> So who currently knows about the recent chitchat in the mailing lists?
14:05:26 <vibhav> Regarding the Status of the ubuntu-in LoCo
14:05:32 <dumbguy> how recent are we speaking ?
14:06:10 <vibhav> This is currently the first meeting in the year 2012
14:06:28 <Bigbang> okay
14:07:21 <koustav> https://www.facebook.com/groups/ubuntuindia/
14:07:32 <vibhav> #topic Status of tried ubuntu-in website
14:07:34 <ashickur-noor> hi
14:07:36 <koustav> join UBUNTU INDIA's fb page
14:07:37 <koustav> https://www.facebook.com/groups/ubuntuindia/
14:08:06 <vibhav> #topic current status of the LoCo website
14:08:38 <vibhav> So do we know how outdated is the website of our LoCo?
14:09:18 <abhishekp> yes, we need to update it.
14:09:21 <vibhav> ?
14:09:50 <vibhav> Abhishekp: exactly
14:09:52 <dumbguy> last blog was 221 days ago !
14:09:54 <koustav> its showing 8.10
14:09:57 <koustav> :OO
14:10:15 <koustav> how can we update our website ?
14:10:31 <vibhav> So what plans do you suggest for updating the eebsir?
14:10:40 <vibhav> Website*
14:10:41 <koustav> https://www.facebook.com/groups/ubuntuindia/  JOIN UBUNTU INDIA FB PAGE
14:10:44 <ashickur-noor> .O
14:11:12 <IdleOne> koustav: No need to repeat the link.
14:11:21 <koustav> oh okay
14:11:36 <abhishekp> Should we completely redesign the web site or just update the data present ?
14:11:59 <vibhav> Koustav: we will start with the LoCo social pages later, can we talk about the website now?
14:12:51 <vibhav> Abhishekp: the website wiki is full of spam currently
14:12:59 <abhishekp> ok
14:13:16 <shadeslayer> can you justify why we need a separate site?
14:13:28 <vibhav> And the amount of spam is large
14:13:39 <shadeslayer> why not a sub forum on ubuntu forums
14:14:03 <vibhav> Shadeslayer: we don't need a separate site, we just need it to be redesigned
14:14:36 <IdleOne> can you link to the site in question please
14:14:44 <vibhav> Sure
14:14:58 <shadeslayer> vibhav: no, I'm asking *why* do you need http://ubuntu-in.info/wiki
14:15:04 <vibhav> #link www.ubuntu-in.info
14:15:28 <ashickur-noor> is it Ubuntu verified?
14:15:37 <ashickur-noor> As per I know Ubuntu give .org
14:15:39 <ashickur-noor> not info
14:15:52 <vibhav> You mean the LoCo ? No
14:16:24 <ashickur-noor> not the LoCo the site
14:16:49 <vibhav> The LoCo needs to be approved by the LoCo Council to get an .org domain name
14:17:03 * shadeslayer is still waiting for a answer ;)
14:17:41 <ashickur-noor> ohhhh
14:17:59 <ashickur-noor> We already have a .org domain, though our LoCo is dead
14:18:11 <vibhav> Shadeslayer: well, the wiki was already there.
14:19:07 <vibhav> Ashick-noor : no, ubuntu-in.org points to the ubuntu website
14:19:43 <dumbguy> how do we get approval of loco council
14:19:54 <ashickur-noor> yaP I know It is a LoCo site
14:20:04 <ashickur-noor> Bye
14:20:09 <ashickur-noor> need to go
14:20:36 <geekosopher> #link https://wiki.ubuntu.com/LoCoCouncil/TeamApprovalGuidelines
14:20:44 <vibhav> Shadeslayer : either, we can shift the wiki to wiki.ubuntu.com and remove the wiki from the .info domain
14:20:54 <geekosopher> hello all
14:21:05 <vibhav> Geeksopher: hey
14:21:10 <geekosopher> shadeslayer: the forum is for support
14:21:24 <geekosopher> a website is for showcasing the community
14:21:45 <geekosopher> we don't necessarily need a separate website
14:21:58 <vibhav> Afaik, the team admins can only request a LoCo forum
14:22:05 <dumbguy> sustained team activity...how do we do that
14:22:23 <geekosopher> but can work with even #link https://wiki.ubuntu.com/IndianTeam/
14:23:00 <vibhav> That is a good idea too :-)
14:23:17 <vibhav> We can get a website once our LoCo is approved
14:23:20 <geekosopher> though the wiki.ubuntu.com is intended to be only for co-ordinating the team activity
14:24:28 <vibhav> Ill ask the LoCo council about that
14:24:55 <geekosopher> vibhav: what do you want to ask the loco council?
14:25:04 <vibhav> #idea shift the LoCo website to wiki.ubuntu.com
14:25:14 <javajk> anybody from kerala ?
14:25:55 <vibhav> Geeksopher: If we can shift a LoCo website to the ubuntu wiki
14:26:01 <geekosopher> javajk: we can have a separate networking session later
14:26:31 <geekosopher> vibhav: but we already have the pages at wiki.ubuntu.com
14:27:02 <vibhav> Any more ideas for through website? ill mail the LoCo web team about them.
14:27:12 <vibhav> The*
14:27:36 <dumbguy> somebody correct me, we need sustained activity to retain .org only right ?
14:28:03 <vibhav> Geeksopher: they only list information about the LoCo
14:28:09 <geekosopher> dumbguy: we need sustained activity to gain loco approval
14:28:18 <vibhav> Dumbguy: yes
14:28:28 <dumbguy> okay got it
14:28:41 <vibhav> Any more ideas?
14:29:23 <geekosopher> vibhav: yes, so is that not functional enough for now, while we try to redisign the website?
14:29:32 <vibhav> I take that as a no then
14:29:50 <abhishekp> so when shall we start working on the site ?
14:29:50 <vibhav> Ignore the previous line
14:30:06 <ramkr> Hi all, sorry for joining in late
14:30:22 <vibhav> Ramkr: that's fine
14:30:40 <geekosopher> abhishekp: we can start working on the site right now
14:30:48 <vibhav> Abhishekp : Ill ping the LoCo web team about this
14:30:52 <tachyons> hello
14:30:54 <abhishekp> ok
14:31:04 <geekosopher> vibhav: LoCo web team?
14:31:22 <ramkr> apologize again, with a question, is it possible for an update as to whats been discussed so far
14:31:34 <dumbguy> when we say work on website, what exactly will that consist
14:31:39 <vibhav> Geeksopher: yes, the team in charge of the LoCo website
14:31:59 <IdleOne> ramkr: there will be logs of the meeting you can read later.
14:32:05 <geekosopher> you mean loco.ubuntu.com?
14:32:15 <tachyons> So late , what are things discussed :(
14:32:43 <geekosopher> tachyons: read message by IdleOne
14:32:54 <vibhav> Geeksopher: no, the ubuntu-in web team
14:32:59 <geekosopher> ok
14:33:01 <IdleOne> May I suggest updating the current .info site. mainly the wiki info so it is at least current.
14:33:42 <vibhav> IdleOne : the website is hit by a massive spam attack
14:34:05 <tachyons> geekosopher:how
14:34:09 <IdleOne> That would be a good start to modernize the look of the team and also show the loco council that there is activity in the loco.
14:34:21 <vibhav> It may be very difficult to remove those pages
14:34:30 <geekosopher> tachyons: what how?
14:34:44 <IdleOne> vibhav: spam can be removed and volunteers can help keep it clean
14:34:57 <tachyons> How to get todays archive ?
14:35:16 <IdleOne> tachyons: a link to the log of this meeting will be posted at end of meeting
14:35:21 <geekosopher> tachyons: link to the log will be provided after the end of the meeting
14:35:48 <vibhav> #idea remove spam from the website and making a team responsible for keeping the wiki clean
14:36:05 <dumbguy> who maintains/maintained website ?
14:36:08 <geekosopher> i like that idea
14:36:08 <IdleOne> tachyons: a link to the log of this meeting will be posted at end of meeting
14:36:16 <ikonia> look at the wiki
14:36:20 <ikonia> there is nothing of any value in it
14:36:22 <ikonia> delete it
14:36:23 <ikonia> re-create it
14:36:27 <ikonia> make it account only
14:36:32 <vibhav> ^
14:36:40 <ramkr> +1 ikonia
14:36:44 <vibhav> Ikonia: hi
14:36:45 <ikonia> people who are members of the loco get accounts only
14:36:47 <ikonia> simple
14:36:50 <ikonia> use brain
14:36:51 <ramkr> seems like we need a fresh start
14:37:06 <tachyons> who will be in the new website team ?
14:37:07 <ikonia> you only got spammed because the wiki was not setup properly so spam bots can hit it
14:37:18 <ikonia> someone who has knowledge of how to run a web site needs to lead
14:37:22 <ikonia> so there is security concerns
14:37:37 <vibhav> Ill ping the web team about it too
14:37:45 <ikonia> are the web team active /
14:37:47 <ikonia> do they even exist ?
14:37:55 <ramkr> Ikonia - it may also be an opportunity to have , as assistants, people who want to learn how to setup and maintain websites
14:37:56 <ikonia> there is no activity on the project
14:38:06 <ikonia> ramkr: as long as someone who is capable is leading
14:38:12 <ikonia> ramkr: it's pointless having someone who has no idea teaching people
14:38:16 <vibhav> Ikonia : the wiki has some valuable content regarding the LoCo too
14:38:26 <tachyons> do they even exist . exist in paper
14:38:29 <ikonia> vibhav: it really doesn't, it's conent appears to be worthless
14:38:45 <ikonia> vibhav: however you can export any content you feel is vaulable
14:39:11 <geekosopher> ikonia: yes, the admins should be contacted about accounts on wiki
14:39:12 <vibhav> #idea re-start the wiki
14:39:25 <ramkr> My general feeling is that one of the reasons why ubuntu-in is not so well is because of lack of two way interacitivyt, people have to feel that they are wanted and contributing
14:39:31 <tachyons> javajk :are you jayakrishnan ?
14:39:32 <geekosopher> ikonia: they do exist, just a little busy
14:39:33 <ikonia> if you are unsure of how to deal with the website, why not go to a very active loco team, eg: one of the USA ones, ask for their website template, ask their web maintainer to set it up for you
14:39:53 <ikonia> that way you have the website problem solved in 10 seconds, you know it's secure, and you just have to maintain the content
14:40:17 <ikonia> there seems to be massive ammounts of discussion and no real common sense approach of how to deal with........ a website
14:40:45 <ikonia> you're part of the ubuntu community that has massive locos already doing this, with experienced people, leverage it
14:40:49 <ikonia> take their templates, take their admin teams experience
14:40:56 <ramkr> also presently there is an overload of sources of information, so no one has any real need to visit ubuntu india
14:41:08 <ramkr> we have to have things that no one else has,
14:41:13 <vibhav> Exactly
14:41:17 <ikonia> no you don't
14:41:20 <tachyons> +1
14:41:25 <ikonia> the loco is about providing a community for the local area/group
14:41:29 <ikonia> not about having something others don' thave
14:41:42 <vibhav> I doubt the necessity of a website too
14:41:45 <tachyons> +1 @ikonia
14:41:46 <ikonia> it can be exactly the same as every other loco, but based in the india area
14:42:09 <ikonia> to bring the india community and act as an information hub for the india loco
14:42:16 <ramkr> so why would any one want to visit ubuntu india loco when what it does is no different from indiana
14:42:27 <ikonia> ramkr: because indiana is based in america
14:42:40 <vibhav> Afaik, we were earlier an approved LoCo
14:42:45 <ikonia> ramkr: so the events in america are not really any value to those people based in india
14:42:47 <ramkr> i guess we are sayng the same thing - india based , india specific attrative to india
14:42:49 <ikonia> or the information will be related to people in america
14:42:55 <ikonia> correct
14:43:06 <IdleOne> ramkr: To find out if there any local events they can attend, to see if there is any events they can help organize/volunteer for....
14:43:10 <ikonia> it's the Indian loco, it's a hub and resource for the Indian loco team
14:44:10 <ramkr> i know a lot of people who use ubuntu / mint but its installed by friends etc and they have no idea about what ubuntu or linux is all about
14:44:16 <vibhav> We have a little time left, can we start with the next topic?
14:44:20 <IdleOne> the LoCo site can also be used to point to existing support resources that are know to be safe and good.
14:44:23 <ramkr> Idleone - i agree,
14:44:40 <geekosopher> vibhav: let us first decide with this topic
14:44:44 <ikonia> I think you need to consider what a loco is
14:44:46 <ikonia> maybe talk to some of the other locos
14:44:48 <IdleOne> so, having a bunch of help info repeated is  IMHO a waste of web space
14:44:50 <vibhav> Geeksopher : sure
14:44:54 <geekosopher> what was the outcome of this disucssion
14:44:59 <tachyons> vibhav: lets create volunteer teams right now
14:45:06 <ikonia> ???
14:45:09 <ikonia> why are you creating teams
14:45:15 <ikonia> for what function ?
14:45:18 <vibhav> Remove/restart/shift the wiki
14:45:21 <ikonia> why ?
14:45:27 <ramkr> many of the other loco's are located in univ where students form the base,
14:45:28 <tachyons> for each function
14:45:45 <ikonia> guys, look at what you are doing, you are running around like headless chickens
14:45:51 <tachyons> I am a univ student
14:45:51 <ramkr> that not what is it in our case, most of us, correct me if i am wrong, are working and use ubuntu professionally
14:46:05 <IdleOne> right now I think the best thing would be for someone who has some knowledge of websites to volunteer to contact an existing LoCo team and get their help.
14:46:08 <ikonia> does it matter how you use ubuntu ?
14:46:17 <ikonia> peronsal, business, fun, a door stop
14:46:55 <vibhav> Tachyons : why do we need a separate team?
14:47:06 <ikonia> why don't you ask one of the existing successfull locos to loan you a leader
14:47:13 <ikonia> someone who can help get you moving/started/orginised
14:47:23 <dumbguy> someone should summerize whats going on, else conversation will run in circles
14:47:28 <ikonia> someone who has experience
14:47:33 <vibhav> Ikonia : +1
14:47:44 <IdleOne> ikonia: I think the best option for guidance would be to contact the LoCo Council.
14:47:50 <tachyons> vibhav: visit our loco site twice ,
14:48:11 <ramkr> it does make a difference because students are most interested and create a lot of activity around linux and they are also the most likely to have time to volunteer
14:48:19 <ikonia> ramkr: no, I'm sorry it doesn't
14:48:26 <IdleOne> The LoCo council is better suited for helping find the appropriate help for a team who wants to regain approval.
14:48:30 <tachyons> ikonica :+1
14:48:32 <ikonia> ramkr: it makes no difference to a loco if users are at school, work, or don't even use the OS
14:48:36 <vibhav> So as Geeksopher said, what do we conclude from this chat?
14:48:40 <ramkr> and many univs already have their own lugs which do a lot of what the loco wants to do
14:49:19 <ikonia> I couldn't disagree more
14:49:31 <IdleOne> ramkr: in its purest form, a loco is about making new friends.
14:49:33 <vibhav> 1. Restart the website 2. Shift the website to ubuntu wiki
14:49:45 <ikonia> ??
14:49:48 <ramkr> + 1 idleone
14:49:48 <ikonia> have you just read what you've said
14:49:57 <ikonia> why do you need to restart the website if you are moving it to the ubuntu wiki ?
14:50:17 <ramkr> a space to know what others are doing and to learn and take things forward a network which is caused by ubuntu
14:50:20 <dumbguy> ramkr: i get what you are saying but trust me, m an engg student and even some proferssors here are unaware about ubuntu, can't expect students to know..
14:50:21 <ikonia> I'll leave you to it - it's clear this is just noise for the sake of noise with no real planning or experience
14:50:29 <vibhav> Ikonia : they are the different ideas we have concluded. They are not related to each other
14:50:55 <ikonia> vibhav: how can restart the website, move the website to the ubuntu wiki not be related ?
14:51:04 <ramkr> dumbguy: ah not the prof, the students and a few are enough to make a lot of noise :-) -
14:51:10 <tachyons> I agree with option , second option does'nt make sense
14:52:00 <IdleOne> What is the current leadership setup for this loco?
14:52:08 <vibhav> Tachyons: the second option meant removing the website and shifting the content to the ubuntu wiki
14:52:17 <IdleOne> Who is the team lead?
14:52:30 <geekosopher> IdleOne: visit loco.ubuntu.com for the info
14:52:32 <vibhav> #topic Team Leadership
14:52:50 <vibhav> The LoCo is headed by bghose
14:52:56 <tachyons> I am B tech student , We are gonna create open source club in our college , I hope we can do something for our loco
14:53:06 <IdleOne> ok, are they active in this channel or on the mailing list?
14:53:57 <tachyons> Ledaer must have previous experiance in ubuntu community
14:54:08 <vibhav> i had proposed a new team structure and he said that we can the the LoCo members about it and take their opinion
14:54:33 <vibhav> So here is the proposed team structure:
14:54:36 <geekosopher> vibhav: say again?
14:54:39 <IdleOne> vibhav: Did that conversation with the rest of the loco members ever happen?
14:54:52 <vibhav> We will be taking inspiration from the Italian LoCo
14:55:00 <IdleOne> you are jumping ahead of yourself.
14:55:17 <IdleOne> You need to slow down and realize that nothing is going to get decided today.
14:55:33 <tachyons> IdleOne:+1
14:55:34 <IdleOne> vibhav: Did that conversation with the rest of the loco members ever happen?
14:55:39 <vibhav> IdleOne : we had planned that we would discuss this in this meeting
14:55:45 <geekosopher> vibhav: don't run it
14:55:54 <geekosopher> we can meet again
14:55:57 <ramkr> Team Admin(s):	Aanjhan Ranganathan, Baishampayan Ghose, Gora Mohanty, Onkar Shinde, Soumyadip Modak
14:55:57 <ramkr> Team Contact(s):	Aanjhan Ranganathan, Manish Sinha (मनीष सिन्हा), Nitesh Mistry, Nigel Babu
14:56:12 <geekosopher> but just chatting with any decision is waste of time
14:56:15 <ramkr> the above from the loco site, are any of the people listed there on in this chat
14:56:20 <vibhav> Yes, they all are informed about this meeting
14:56:23 <IdleOne> are any of the current leaders here today?
14:56:26 <ramkr> some of them are active on the list
14:56:52 <ramkr> * ubuntu india email list
14:56:52 <geekosopher> I am Nitesh Mistry
14:57:08 <vibhav> Niteshmisty voted for the timings , but isnt available hee
14:57:15 <ramkr> Good to know
14:57:22 <IdleOne> geekosopher: Nice to meet you.
14:57:25 <geekosopher> vibhav: hi
14:57:26 <vibhav> Geeksopher : ah :-)
14:57:44 <tachyons> I Manish minha : I am not familair with others
14:57:44 <geekosopher> 0/
14:58:05 <ramkr> thats two of the many
14:58:08 <IdleOne> Now, since geekosopher is a team contact i propose he be the one to contact the LoCo Council and request help on getting this loco back up on its feet
14:58:11 <tachyons> I know *
14:58:18 <ramkr> but a start
14:58:29 <vibhav> Geeksopher ^^^
14:58:50 <tachyons> restart
14:58:52 <IdleOne> the website has been forgotten about for a long time, a little longer won't make much difference.
14:59:01 <vibhav> Geeksopher : we only have a LoCo for a namesake
14:59:17 <geekosopher> IdleOne: I don't mind... but first we need to have a decision
14:59:52 <tachyons> I hope my E mail helped for it :p
14:59:59 <ramkr> I vote for Nitesh to take the lead , if he wants to
15:00:06 <geekosopher> vibhav: yes the loco is inactive, accepted
15:00:17 <geekosopher> but no point repeating the same again
15:00:47 <dumbguy> as proposed earlier, i think its better to keep wiki alive and active until we have sufficient activity for loco ?
15:01:07 <geekosopher> before we go to loco council, we need to have a plan of action
15:01:11 <IdleOne> geekosopher: ok, ikonia suggested contacting one of the US LoCo's to get help setting up a secure web presence. ( California, Wisconsin, Oregon) all very active locos.
15:01:22 <vibhav> if the LoCo is not active, what will we do with a website?
15:01:40 <geekosopher> vibhav: good point
15:01:54 <geekosopher> so how do we make the loco active?
15:01:57 <IdleOne> vibhav: getting a secure website is the first step. Then you populate the site with information.
15:02:14 <geekosopher> IdleOne: no, I guess that is the second step
15:02:21 <IdleOne> getting a secure website is also a step towards being more active.
15:02:24 <tachyons> Do we have a fb page/group ,twitter ?
15:02:28 <geekosopher> first is to get some activity going
15:02:40 <IdleOne> geekosopher: this meeting is activity
15:02:40 <koustav> https://www.facebook.com/groups/ubuntuindia/
15:02:41 <IdleOne> :)
15:02:42 <geekosopher> have some release parties,
15:02:58 <ikonia> amazing
15:02:58 <geekosopher> IdleOne: no this is not an activity by itself
15:03:03 <ikonia> this is a totally lost project
15:03:11 <ikonia> geekosopher: actually it is
15:03:17 <geekosopher> how about ubuntu hour in each city
15:03:20 <ikonia> geekosopher: it's members of the region/loco having a meeting
15:03:27 <ikonia> geekosopher: it's acticity, you don't have to have parties
15:03:28 <tachyons> koutsav : I am alraedy member there(Aboobacker mk)
15:03:45 <ikonia> you have to have information for people wanting to contribute
15:03:46 <ikonia> so that they know how to get in contact with others, what others are doing etc
15:03:57 <koustav> :P
15:03:58 <ikonia> how will people know about these release parties with no information ?
15:04:03 <geekosopher> ikonia: yes, the irc meetings are an activity
15:04:08 <ikonia> how will people know to join this channel to meet other Indian loco members ?
15:04:20 <ikonia> you need to have information available, secure, public, professional, valid, up to date
15:04:20 <geekosopher> but not the one that defines a community
15:04:23 <ramkr> in the past few days on the email list there was an announcement for a release party in chennai and a initial call for a meeting in delhi
15:04:38 <ramkr> there is activity, just that the loco ain't in it
15:04:41 <tachyons> ikonica : via social network , mailing list etc
15:04:44 <IdleOne> geekosopher: after the Ubuntu hour, where do you put info about what happened during the hour? before the hour how do you let people know where it will be? all these things go on the website, without the website there is no way for people interested in meeting new people to find out about it.
15:04:47 <ramkr> + ikonia
15:04:53 <ikonia> tachyons: how will people know about these lists, and social networking
15:05:06 <ikonia> tachyons: and facebook is a terrible tool, it depends on you having an account
15:05:14 <vibhav> Yup
15:05:17 <dumbguy> yep
15:05:25 <ikonia> tachyons: so the sooner you stop spamming that pointless facebook page, the better
15:05:26 <geekosopher> IdleOne: https://wiki.ubuntu.com/IndianTeam/Events
15:05:26 <tachyons> ikonica: share share share
15:05:45 <ikonia> tachyons: you can only share with people who have accounts
15:05:47 <ramkr> ikonia: agree on fb, i am not on it and am sure so are many othesrs, meaning we need to keep all channels active and open
15:06:00 <ikonia> this project is totally lost in every way possible
15:06:12 <ikonia> I suggest you end this dicussion, and get involvment from the loco council/experienced locos
15:06:15 <tachyons> ikonica :sharing !=facebook
15:06:21 <ikonia> tachyons: how do you share
15:06:22 <IdleOne> So IMO I think the first steps is to get the website setup securely. geekosopher but the regular person in India who just heard about Ubuntu and wants more info does not go looking for wiki pages.
15:06:44 <dumbguy> i believe people are reluctant in india to shift to ubuntu, we can start by informing why ubuntu is better even for indian workspaces/household PCs (I know a lot of info on this exists already)
15:06:52 <vibhav> Ikonia: we are a lost project, I consider this meeting as baby steps
15:06:56 <dumbguy> kind of activity
15:07:23 <tachyons> reduce talking and do more
15:07:27 <vibhav> We can atleast conclude something
15:07:45 <ikonia> tachyons: saying prep-speeches doesn't add much
15:07:50 <tachyons> ikonica : via friends to friends
15:07:54 <Bigbang> to let know i they here
15:08:01 <ikonia> tachyons: good luck with that
15:08:04 <ramkr> how about an outreach programme to contact existing ubuntu users who are not part of the community
15:08:11 <tachyons> ikonica :i know
15:08:31 <ramkr> provide them with additional information about software and other latest things that are heppening
15:08:32 <ikonia> guys, sort your leadership out, then get orginised
15:08:35 <ramkr> *happening
15:08:38 <geekosopher> vibhav: yes, its time to summarise
15:08:45 <ikonia> get involvement from other experienced groups to guide you
15:08:48 <ikonia> you are just going around in a circle here with no real value
15:08:51 <geekosopher> ikonia: sure, thanks for letting us know
15:08:57 <vibhav> #action Sort out leadership
15:08:57 * meetingology Sort out leadership
15:09:31 <ikonia> hitting "action" in a bot isn't really doing something
15:09:31 <ramkr> Prefer action to be have a stucture and roles in place
15:09:33 <tachyons> ^^^ start a thread in mailing list , it is better to take a dicision about future plans
15:09:45 <ikonia> an action needs to be given to someone
15:09:47 <ikonia> with a plan
15:09:59 <ikonia> just saying "action do $X" won't actually do anything
15:10:32 <ikonia> good luck guys,
15:10:39 <vibhav> Ikonia: we can least ping the current leadership about this?
15:10:40 <geekosopher> ikonia: thanks
15:10:41 <ramkr> Action: Have structure and defined roles,
15:10:44 <tachyons> I think we should meet next week also
15:10:55 <ramkr> Have people who are on the loco already to opt for a role
15:10:55 <vibhav> Yup
15:11:01 <geekosopher> tachyons: yes
15:11:02 <ramkr> new people join the loc first
15:11:11 <geekosopher> and thats the last item on agenda
15:11:25 <ramkr> and then take up a role based on what they can do, not what they want to do (meaning they should be capable)
15:11:35 <geekosopher> so what do you guys suggest for a meeting time?
15:11:59 <tachyons> I same time on next week
15:12:12 <ramkr> ? missed your full ? geekosopher
15:12:23 <tachyons> I prefer *
15:12:41 <geekosopher> ramkr: did not understand your last post
15:12:54 <ramkr> what is the plan for the discussion about and where ?
15:13:41 <dumbguy> i m new to this, how did leadership selection happen before our loco was passive, we can follow the same procedure ?
15:14:20 <geekosopher> I am good with this time any week
15:14:36 <geekosopher> I meant any saturday or sunday
15:14:58 <ramkr> and do we get th other loco members to come
15:15:00 <vibhav> i will be setting up a doodle poll for the next meeting
15:15:07 <tachyons> should we need next doodle poll ?
15:15:10 <geekosopher> vibhav: want to take a vote here instead?
15:15:17 <dumbguy> are we winding this up ?
15:15:29 <ramkr> rather have more people join in same time next week then poll for time again
15:15:41 <geekosopher> dumbguy: yes, unless you have something more to discuss
15:15:47 <vibhav> Geeksopher : all the LoCo members are not present, no
15:16:02 <ramkr> who is taking responsibility to post the summary on this list and other lugs list with an invite for the next chat
15:16:03 <geekosopher> ramkr: i was asking about the next week only
15:16:15 <ramkr> +1 for next week
15:16:17 <vibhav> Ramkr: me
15:16:31 <ramkr> Cheers to Vibhav
15:16:32 <dumbguy> okay great
15:16:42 <tachyons> vibhav :+1
15:16:52 <geekosopher> vibhav: thats great
15:17:02 <tachyons> I am waiting for mailing list
15:17:38 <vibhav> Lets discuss the final topic
15:18:01 <tachyons> what was that?
15:18:04 <geekosopher> weren't we on the final topic?
15:18:22 <vibhav> #topic operators for the #ubuntu-in channel
15:18:23 <geekosopher> ;)
15:18:59 <vibhav> Ok, so who are the current operators for this channel?
15:19:13 <geekosopher> why do we need new ones
15:19:25 <geekosopher> there is hardly any activity on the channel
15:19:51 <dumbguy> agreed
15:19:55 <vibhav> Because we don't have an active LoCo
15:20:17 <geekosopher> and how does new operators solve that problem?
15:20:30 <vibhav> If we were active, we Would have some activity here
15:21:07 <vibhav> Geeksopher : we cantt leave the channel in a mode similar to the Loco's
15:21:20 <vibhav> Wiki
15:21:44 <geekosopher> operators are needed to moderate the discussion on channel
15:21:49 <ramkr> the only reasoni came to this chat was to help rejuvenate ubuntu-in - i think there are some positives , we need to captalize
15:22:08 <geekosopher> first let us have an active channel
15:22:16 <vibhav> Geeksopher : sure!
15:22:25 <tachyons> https://wiki.ubuntu.com/IndianTeam/Meetings/20101217
15:22:38 <geekosopher> if the existing operators can't keep up, then we can discuss this topic
15:23:02 <geekosopher> tachyons: what about that?
15:23:41 <tachyons> logof previous meeeting
15:23:54 <tachyons> log of*
15:24:31 <vibhav> Who are the current operators ?
15:24:31 <geekosopher> tachyons: any particular part you want to highlight in that log?
15:25:17 <IdleOne> /msg chanserv access #ubuntu-in list
15:25:25 <IdleOne> will show you the current ops
15:26:23 <IdleOne> right now ops is the least important thing, like geekosopher said when the time comes there are more ops needed, you can revisit.
15:26:26 <tachyons> geekosphere :  No but we need we need sch log for this meeting
15:26:30 <tachyons> bye
15:26:45 <IdleOne> there will be a log at the end of the meeting posted by the bot
15:26:46 <vibhav> Sure
15:26:49 <tachyons> nice to meet you all
15:27:02 <Bigbang> thanks
15:27:04 <geekosopher> tachyons: you will get a link as soon says vibhav types #endmeeting
15:27:09 <vibhav> So with that,
15:27:11 <dumbguy> yep nice to meet you too
15:27:19 <vibhav> #endmeeting