20:06:35 <ebel> #startmeeting
20:06:35 <meetingology> Meeting started Wed Apr 18 20:06:35 2012 UTC.  The chair is ebel. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:06:35 <meetingology> 
20:06:35 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:06:46 <ebel> we'll wait a few mins in case others turn up
20:06:59 <ebel> please say PRESENT if you're here and paying attention
20:07:00 <ebel> PRESENT
20:07:01 <tdr112> ok
20:07:11 <mokmeister> PRESENT
20:07:20 <airurando> PRESENT
20:07:21 <imgarysmith> present
20:07:36 <Victor9098> Present
20:07:40 <zmoylan> present
20:08:04 <ebel> :)
20:08:09 <tdr112> prsemt
20:08:28 <ebel> the agenda for this meeting is here http://loco.ubuntu.com/meetings/ubuntu-ie/382/detail/
20:08:41 <ebel> #link http://loco.ubuntu.com/meetings/ubuntu-ie/382/detail/
20:09:03 <ebel> there isn't really much on agenda, bar new release stuff
20:09:13 <ebel> so first topic is "review"
20:09:55 <ebel> which is just about release party, i'll move that around
20:09:58 <ebel> and move to
20:10:09 <ebel> #topic CDs for new release
20:10:20 <ebel> I just remembered about that now.
20:10:26 <ebel> I haven't ordered them yet for our loco
20:10:38 <ebel> I'll do that this evening (after meeting)
20:11:04 <ebel> then we'll get ~250 professionally pressed CDs of the new release from canonical
20:11:08 <airurando> action yourself ;)
20:11:10 <mokmeister> What's the story there? I thought the ISO was 750MB or so? DVD rather CD methinks
20:11:24 <ebel> #action ebel to order cds this evening
20:11:24 * meetingology ebel to order cds this evening
20:11:43 <Victor9098> I saw that the store has them for individual purchase to (5 for £5) Its a CD sized iso
20:11:51 <mokmeister> ok
20:11:56 <ebel> mokmeister: not sure. but I do recall there being an order page for this release, so presume there is *some* discs
20:12:14 <ebel> (when i say CD I mean 'optical disk' which might include DVD :) )
20:12:23 <Victor9098> ;)
20:12:30 <mokmeister> :)
20:13:00 <ebel> any Questionss on CDs?
20:13:33 <tdr112> nope
20:13:49 <mokmeister> not any more! ;)
20:13:49 <airurando> no
20:14:04 <imgarysmith> I was supposed to get cds on the last round and never did
20:14:06 <zmoylan> no, don't even have an optical drive at the mo
20:14:14 <imgarysmith> for my college
20:14:37 <ebel> related to that we need to talk about distribution, but I wanna get onto the release party since we have more concrete ideas
20:14:48 <ebel> imgarysmith: ah yes, you never got back to me after XMas
20:15:30 <airurando> imgarysmith: you need to keep prodding ebel to get results
20:15:45 <ebel> Sorry for any mix-up
20:15:48 <imgarysmith> i emailed a few times
20:16:11 <imgarysmith> are there any more laying around, networking lecturer needs a few
20:16:37 <ebel> I sent lots of emails to lots of people about CDs and didn't get replies from lots of people, the interest seemed much lower this round
20:16:55 <ebel> No more CDs left… (threw the last few in the bin ~2 weeks ago)
20:17:24 <ebel> hmmm.... I don't have any emails after 20th December 2011 from you imgarysmith...
20:17:30 <airurando> I think 12.04 will be alot more appealing
20:18:11 <andru183> hey guys, did I miss the meeting?
20:18:17 <ebel> andru183: no, still going on
20:18:28 <imgarysmith> oh okay, ill just wait a few weeks
20:18:34 <imgarysmith> hey andru
20:18:35 <ebel> imgarysmith: sorry for any mix up, i'll be sure to set some aside for you this time.
20:18:35 <mokmeister> lts is always more appealing really
20:18:36 <andru183> huzzar, then hello all
20:18:50 <mokmeister> hi andru183
20:18:53 <ebel> so, release party
20:18:59 <ebel> #topic 12.04 release party
20:19:09 <airurando> hi andru183
20:19:19 <andru183> hi airurando, didn't know this was on
20:19:40 <airurando> not many suggestions from the mailing list
20:19:47 <ebel> there's been a few emails on the mailing list w.r.t. release party.
20:20:39 <mokmeister> My son's communion is on the 28th, so I'll be doing a joint celebration! :)
20:21:02 <Victor9098> There are too many suggestions ;)
20:21:02 <Victor9098> The April 29th option of meeting on the Sunday, would that net the most people?
20:21:46 <tdr112> i think if its an evening meetup it has to be onnthe sat
20:21:54 <ebel> tdr112: agreed
20:22:11 <ebel> w/end of apr 28/29 was prefered date.
20:22:17 <airurando> I have a pref for the Sat evening also
20:22:20 <slashtommy> i like airurando's idea of a pub meet in town
20:22:32 <ebel> location is either (a) pub (no food), (b) geeknic in dun laoghaire
20:22:35 <zmoylan> sat the pubs would be more busy?
20:23:11 <tdr112> save the geeknic for the summer
20:23:15 <slashtommy> not all, avoid places with a DJ or lots of tourists
20:23:25 <ebel> How about we go for the idea of pub meet on Sat. 28th April?
20:23:31 <Victor9098> tdr112: +1
20:23:31 <slashtommy> aye
20:23:40 <ebel> which is Saturday Week
20:23:43 <airurando> yip
20:23:55 <ebel> right, pub suggestions?
20:24:09 <airurando> lots of pub suggestions at last meeting
20:24:18 <slashtommy> brewdock?
20:24:30 <mokmeister> Costellos ;)
20:24:39 <slashtommy> or black sheep
20:24:40 <tdr112> bull and castle
20:24:44 <slashtommy> on capel street
20:24:53 * ebel really should look at minutes/logs before a meeting
20:24:54 <slashtommy> bull and castle have a DJ at weekends
20:25:08 <slashtommy> where is costellos?
20:25:26 <mokmeister> Limerick. ;)
20:25:45 <tdr112> how about put all of these in a poll and end the poll on friday night
20:25:47 <slashtommy> the black sheep on capel street, has craft beer, no DJ, no loud music
20:25:58 <ebel> ok, we'll do dublin release party first, then limerick
20:25:59 <zmoylan> sounds optimal
20:26:07 <ebel> tdr112: ok
20:26:20 <ebel> i'll set that up and email list with results
20:26:33 <airurando> I say skip the poll and decide now
20:26:43 <airurando> just 2 weeks to got
20:26:44 <slashtommy> yes
20:26:46 <zmoylan> saves time
20:26:48 <airurando> time is short
20:26:50 <ebel> #vote
20:26:50 <meetingology> Please vote on:
20:26:50 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:26:51 * slashtommy agrees
20:27:03 <ebel> er
20:27:08 * slashtommy proposes Black Sheep, Capel street
20:27:17 <andru183> +0
20:27:21 <zmoylan> +1
20:27:26 <airurando> +1
20:27:37 <ebel> +1
20:28:00 <ebel> #vote bull and castle for release party
20:28:00 <meetingology> Please vote on: bull and castle for release party
20:28:00 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:28:06 <ebel> +1
20:28:06 <meetingology> +1 received from ebel
20:28:15 <zmoylan> +0
20:28:15 <meetingology> +0 received from zmoylan
20:28:15 <ebel> (i don't mind either)
20:28:25 <tdr112> +0
20:28:25 <meetingology> +0 received from tdr112
20:28:46 <andru183> +0 I wont be going so I shouldn't say
20:28:46 <meetingology> +0 I wont be going so I shouldn't say received from andru183
20:29:04 <slashtommy> 8pm?
20:29:11 <ebel> black sheep seems to win
20:29:19 <ebel> any objections to me calling it?
20:29:31 <zmoylan> nope
20:29:32 <tdr112> go for it
20:29:36 <airurando> no
20:30:09 <ebel> grand 8pm black sheep capel street.
20:30:20 <ebel> (tis on the north end of capel st.)
20:30:27 <airurando> yay!
20:30:37 <slashtommy> next to republican sinn fein
20:30:38 <ebel> mokmeister: so there'll be a limerick release party?
20:30:58 <andru183> I was going to pass the idea around skynet but forgot
20:31:08 <airurando> mokmeister andru183 do tell!
20:31:09 <mokmeister> I don't know really
20:31:29 <andru183> airurando I didn't say it to em, I forgot to
20:31:38 <mokmeister> Like I said, the young fella's communion is on that ,so I'll be pretty tied up.
20:31:47 <mokmeister> *day*
20:31:59 <andru183> I can't do that weekend for a release party, have a wedding and the design jam
20:32:05 <mokmeister> might be available in the evening, we'll see.
20:32:06 <airurando> aye mokmeister
20:32:27 <airurando> mokmeister if I was you I'd stay put
20:33:14 <mokmeister> My son will end up in Counselling in years to come if I abandon him on his communion.... ;)
20:33:22 <airurando> :)
20:33:45 <ebel> feel free to send emails around, tweets etc. if you wanna let people know
20:33:48 <zmoylan> whereas the traditional method is to completely embarrass them :-)
20:33:50 <ebel> (If you're doing anything)]
20:34:07 <mokmeister> lol
20:34:23 <Victor9098> As soon as the event details page is up we can share it around
20:34:23 <airurando> ebel I'll set it up on the LTP
20:34:39 <ebel> airurando: cool
20:34:57 <ebel> #agreed 8pm black sheep, capel st. Dublin Ubuntu 12.04 release party
20:35:08 <airurando> cool
20:35:19 <ebel> #agreed maaaaaybe limerick release party
20:35:24 <zmoylan> on sa tapr 28
20:35:28 <zmoylan> *sat
20:35:34 <airurando> what kind of place is it?
20:35:39 <ebel> airurando: craft beer pub
20:35:49 <mokmeister> yum
20:35:57 <zmoylan> tweeting now...
20:35:59 <ebel> releated to that
20:36:00 <slashtommy> with no dj or loud music
20:36:04 <ebel> #topic CD distribution
20:36:12 <ebel> When we get CDs we should give them around
20:36:19 <ebel> we've had mixed succeass
20:36:21 <slashtommy> and no TV's
20:36:33 <airurando> slashtommy sounds great
20:36:34 * slashtommy will not need the TV-B-Gone
20:36:54 <ebel> I'll send an email around to the mailing list to see who 'comes out of the woodwork' and wants CDs
20:37:01 <airurando> I consider the next lot of
20:37:08 <airurando> CDs special
20:37:25 <tdr112> lts
20:37:27 <ebel> previously I've posted them out.
20:37:49 <airurando> these LTS releases are what we should be promoting to the general populus
20:37:51 <ebel> uptake was low last time (and I was delayed getting back to people)
20:38:00 <tdr112> costs ebel too much
20:38:08 <ebel> so: Ideas for CD distribution…. go!
20:38:26 <mokmeister> I agree with airurando, lts' are where it's at really
20:38:35 <airurando> I don't think we have to distribute them all in 6 months
20:38:42 <mokmeister> especially with this one, support for 5 years and all
20:38:45 <czajkowski> how about people mail you a self addressed envelope
20:38:50 <czajkowski> and you can then post it to them
20:38:50 <slashtommy> ubuntu hour after we receive them
20:38:55 <czajkowski> that works for lots of teams
20:38:58 <airurando> these should be promoted as stable LTS
20:39:01 <slashtommy> many people will be able to collect
20:39:02 <ebel> czajkowski: good idea
20:40:06 <ebel> think I requested SAEs from people last time and didn't hear anything in some cases ☹
20:40:07 <airurando> highlight the 'stable' 'LTS' attributes in the mails
20:40:11 <ebel> but I'll try it again
20:40:15 <andru183> postings works for me too and I'm not up in Dublin often
20:41:27 <mokmeister> I'm up in Dublin the last Wednesday of every month (mostly) so I could always collect them and bring them down to Limerick?
20:41:35 <Victor9098> What about just passing out a few to those who come along to the Ubuntu Hour's and then let them pass on to those they know/think are interested. Can always 'hit-up' for more in the future?
20:41:39 <ebel> So we can take our time with how to decide how and when to send out CDs
20:41:52 <ebel> Victor9098: yep that's what we sometimes do
20:41:58 <ebel> mokmeister: cool!
20:42:02 <airurando> ebel I think so
20:42:06 <andru183> mokmeister that could work too
20:42:38 <mokmeister> cool
20:43:19 <ebel> So I'll send emails to mailing list to see what people say, who wants CDs etc.
20:43:48 <tdr112> cool
20:43:51 <Victor9098> Either way I know I am going to be gettign texts for about a dozen family and friends on the 26th about a big 'upgrade' notice on their screens :D
20:43:56 <mokmeister> sounds good
20:44:31 <ebel> cool
20:45:45 <mokmeister> would you get the upgrade notice if you were on 10.04? I think you would
20:46:01 <Victor9098> You should since its an LTS
20:46:08 <mokmeister> indeed
20:47:36 <ebel> #topic Any Other Business?
20:47:59 <andru183> just an update on the new site
20:48:03 <airurando> limerick happy hour?
20:48:18 <andru183> happy hour?
20:48:34 <airurando> give the update first
20:49:01 <ebel> #topic site update
20:49:28 <andru183> ok, just wanted to say I haven't done more more with the site but have been doing some CSS with it and should have it done the week after exams
20:49:38 <andru183> so about 3 or 4 weeks it should be up
20:50:10 <airurando> thanks for keeping it going andru183
20:50:14 <ebel> okie doke, thanks for doing it
20:50:20 <andru183> no prob
20:51:12 <andru183> now, about this happy hour??
20:51:24 <airurando> http://loco.ubuntu.com/events/ubuntu-ie/1684/detail/
20:51:30 <airurando> #link http://loco.ubuntu.com/events/ubuntu-ie/1684/detail/
20:51:44 <airurando> czajkowski set it up
20:52:06 <mokmeister> lol!
20:52:10 <andru183> ah, cool, didn't see it
20:52:13 <airurando> tomorrow night for those in the south west
20:52:30 <andru183> I'll try make it and will let people know about it
20:52:32 <ebel> cool
20:52:41 <mokmeister> I saw it on the mailing list, I'm in Cork tomorrow, if I'm back early enough I'll head along
20:52:42 <airurando> should be a good night
20:52:42 <ebel> saw mentions on mailing list
20:52:58 <ebel> have fun ye lot
20:53:00 <ebel> take photos etc.
20:53:12 <airurando> yes photos please
20:53:36 <tdr112> ebel: we know cztab will
20:53:45 <ebel> :) true
20:53:48 <ebel> # AOB?
20:54:20 <tdr112> anyone gping to oggcamp
20:54:24 <airurando> all done here
20:54:38 <tdr112> in the uk
20:55:16 <airurando> lucky you tdr112
20:55:20 <tdr112> http://oggcamp.org/
20:55:35 <tdr112> during the summer
20:55:46 <zmoylan> shanem i think is going
20:56:19 <tdr112> i have booked flights
20:56:33 <airurando> czajkowski is one of the organisers
20:56:36 <czajkowski> yup
20:56:39 <tdr112> so if anyone is going let me know
20:56:42 <czajkowski> and also there is another event on in october
20:56:48 <czajkowski> 6/7 in limerick
20:57:00 <tdr112> i have a spare bes free in my room
20:57:21 <tdr112> * bed
21:00:21 <airurando> ebel ?
21:00:43 <tdr112> ok thats all from me
21:00:49 <ebel> oh yeah
21:00:55 <ebel> #endmeeting