21:04:10 <ebel> #startmeeting
21:04:10 <meetingology> Meeting started Wed Mar 21 21:04:10 2012 UTC.  The chair is ebel. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:04:10 <meetingology> 
21:04:10 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:04:25 <ebel> please say "PRESENT" if you're here and taking part in this meeting
21:04:36 <ebel> #link the minutes for this meeting: http://loco.ubuntu.com/meetings/ubuntu-ie/351/detail/
21:04:41 <ebel> #link http://loco.ubuntu.com/meetings/ubuntu-ie/351/detail/
21:04:51 <ebel> #halp
21:05:14 <victor9098> PRESENT
21:05:20 <infoturtle> PRESENT
21:05:24 <Barry_> PRESENT
21:05:31 <czajkowski> PRESENT
21:07:05 <ebel> *ahem*
21:07:07 <ebel> PRESENT
21:07:10 <infoturtle> ha ha
21:07:26 <victor9098> performance issues
21:07:44 <ebel> so the agenda is here http://loco.ubuntu.com/meetings/ubuntu-ie/351/detail/
21:07:54 <ebel> as always anyone can add anything at any time
21:08:01 <ebel> #topic Review of previous action items.
21:08:02 <czajkowski> nods
21:08:32 <ebel> the agenda for that meeting was here http://loco.ubuntu.com/meetings/ubuntu-ie/338/detail/
21:08:57 <ebel> We had an ubuntu hour in science gallery in dublin
21:09:02 <ebel> me, slashtommy and tdr112 turned up.
21:09:04 <ebel> twas alright
21:09:12 <infoturtle> sounds cool
21:09:21 <czajkowski> cool
21:09:27 <czajkowski> wish I had more o them over here
21:09:57 <victor9098> @czajkowski be the change :D
21:09:57 <meetingology> victor9098: Error: "czajkowski" is not a valid command.
21:10:09 <ebel> previous logs http://ubottu.com/meetingology/logs/ubuntu-ie/2012/ubuntu-ie.2012-02-15-21.00.html
21:10:16 <ebel> ah i didn't look into CDs
21:10:33 <victor9098> It has been confirmed they are staying at 700mb
21:10:33 <ebel> #action ebel to look into CDs for loco for next release
21:10:33 * meetingology ebel to look into CDs for loco for next release
21:10:39 * infoturtle is upset by this news
21:10:52 <czajkowski> CDs haven't been announced yet
21:10:55 <ebel> infoturtle: did you look at website?
21:10:56 <czajkowski> should be coming shortly
21:11:01 <infoturtle> yes I did
21:11:14 <infoturtle> I'm making an offline site to just copy over
21:11:34 <infoturtle> have the drupal 7 layout picked and working on the css and images
21:11:41 <ebel> how's it going? need any help?
21:12:10 <infoturtle> I'm good for now, may need some help actually putting it onto the server and DNS pointing and stuff
21:12:22 <infoturtle> that I'm not great with
21:12:52 <infoturtle> that's all I have to offer on it for the moment
21:12:53 <ebel> sure, well just give me a shout anytime. others in this channel could help and be knowledgeable aswell.
21:13:00 <infoturtle> cheers ebel
21:13:18 <ebel> that was all the agree'd and action'ed last meeting
21:13:24 <czajkowski> cool
21:13:38 <ebel> #topic 12.04 LTS Release Party from victor9098 (right?)
21:13:48 <victor9098> I have counted the votes and it was close, but April 28th took it with one vote (April 28th got 4 votes versus 3 for May 5th)
21:14:10 <infoturtle> I've to get my timetable before I can vote
21:14:29 <victor9098> Now we just need some location and event ideas
21:14:56 * ebel nods
21:16:06 <victor9098> We have a four weeks to bring it all together
21:16:30 <victor9098> But any suggestions are more then welcome
21:16:54 <infoturtle> There was talks amoungst skynet of another release party but haven't heard of it in a while. Might ask again
21:17:10 <infoturtle> for the Dublin I don't wana give input as I probally can't make it
21:18:14 <victor9098> Of course you can infoturtle
21:18:20 <slashtommy> is there any markets on that weekend, farmleigh, dun laoghaire?
21:18:34 <victor9098> Good idea, I will look into it
21:19:03 <slashtommy> advantage: choose what food you want or bring your own (makes it student friendly)
21:19:16 <czajkowski> there is a market up in templebar also
21:19:17 <czajkowski> or was
21:20:10 <slashtommy> there is, but nowhere to picnic
21:20:15 <victor9098> I will go fishing for anything with free food and hopefully wifi (though a few of us should have 3g dongles)
21:21:08 <czajkowski> peoples park behind dublin city countil ?
21:21:17 <czajkowski> just a thought
21:21:46 <slashtommy> by christchurch?
21:22:06 <victor9098> jotting it down, a indoor backup just in case weather is not great
21:22:59 <czajkowski> slashtommy: aye
21:23:17 <czajkowski> victor9098: swing round the corner and go to bull and castle?
21:23:18 <slashtommy> Market Bar if wet?
21:23:24 <czajkowski> again just firing out ideas
21:23:27 <slashtommy> big tables, not too noisy etc
21:23:37 <victor9098> Always pile into starbucks :D
21:23:41 <slashtommy> oh, check the sport!
21:23:50 <czajkowski> LOL
21:24:04 <slashtommy> if the fall back option is a pub, beware the sports
21:24:17 <victor9098> good point
21:24:51 <victor9098> Does anyone want to meet on release day, maybe a Ubuntu hour ?
21:25:16 <slashtommy> when is release day?
21:25:23 <victor9098> April 26th
21:25:29 <victor9098> (hopefully)
21:25:33 <czajkowski> it will
21:25:33 <slashtommy> a Thursday!
21:25:34 <czajkowski> :)
21:25:46 <czajkowski> always a thursday except 10.10.10 :)
21:25:58 <czajkowski> folks sprint that week
21:26:04 <czajkowski> and you get the weekend to recover
21:26:12 <czajkowski> and then start the next release
21:26:34 <slashtommy> sure, could meet for a beer somewhere
21:26:44 <slashtommy> please choose somewhere with good beer
21:27:32 <victor9098> ok, well will remind people closer to the time and see who can make it
21:27:45 <victor9098> When will the next IRC be?
21:27:47 <slashtommy> meh, just tell people
21:27:56 <slashtommy> if it's 3 of us, that's fine
21:28:05 <ebel> next irc will be in about a month
21:28:10 <victor9098> Any excuse :D
21:28:17 <ebel> almost certainly before next release
21:28:25 <victor9098> cool
21:28:54 <victor9098> I will have a look into events in/around Dublin and see if anything fits
21:28:58 <slashtommy> good beer can be found at bull & castle, against the grain, messers maguires, black sheep, wj kavanagh and l mulligans
21:29:13 <slashtommy> oh, and porter house
21:29:46 <slashtommy> thats about it, one or two others like farringtons in templebar
21:31:10 <victor9098> next topic?
21:32:01 <ebel> #topic AOB?
21:32:16 <ebel> #agreed victor9098 to look into venues for release party
21:32:23 * ebel 's internet is being very dodgy now
21:32:43 <infoturtle> don't think you're chair anymore ebel
21:32:52 <infoturtle> that agreed did nothing
21:33:07 <ebel> there's no other topic, so unless anyone has any other business (AOB) that's the end of the meeting
21:34:18 <infoturtle> airurando!
21:34:22 <victor9098> Thanks ebel
21:34:26 <ebel> #endmeeting