21:00:53 <ebel> #startmeeting
21:00:53 <meetingology> Meeting started Wed Feb 15 21:00:53 2012 UTC.  The chair is ebel. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:00:53 <meetingology> 
21:00:53 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:01:03 <ebel> well we'll wait a few mins for others to arrive
21:01:09 * ebel hands out some coffee
21:01:14 <ebel> so, how's the form?
21:01:39 <infoturtle> ooooooo, coffee
21:01:50 <airurando> all good here and with you ebel?
21:01:53 <Victor9098> mmmm, a brew
21:02:57 * ebel is grand
21:03:08 * infoturtle too
21:04:25 <tdr112> hello
21:04:40 <airurando> hiya tdr112
21:05:02 <Victor9098> hey!
21:05:50 <Victor9098> Everyone see the survey to select the new sounds for 12.04??
21:06:08 <infoturtle> nope
21:06:16 <ebel> nope....
21:06:22 <airurando> yip
21:06:29 <infoturtle> seen that grooveshark are charging in Ireland for service now tho, that upset me
21:06:50 <ebel> infoturtle: grooveshark worked for me the other day…
21:07:16 <Victor9098> Here's the link to the article, sounds, and then the survey: http://design.canonical.com/2012/02/sound-theme-update/
21:07:31 <infoturtle> worked for you in the bussiness sense or the way it's ment to work as a music player?
21:07:47 <ebel> infoturtle: worked as playing music for free over the internet on demand
21:08:07 <tdr112> will we make a start
21:08:09 <ebel> anyways, we should start the meeting proper...
21:08:21 <ebel> I am your chair, please say PRESENT if you're paying attention
21:08:29 <ebel> #link the meeting agenda is here: http://loco.ubuntu.com/meetings/ubuntu-ie/338/detail/
21:08:33 <ebel> #link http://loco.ubuntu.com/meetings/ubuntu-ie/338/detail/
21:08:33 <airurando> PRESENT
21:08:37 <moylan> PRESENT
21:08:39 <Victor9098> PRESENT
21:08:40 <infoturtle> ya, a friend just wrote about it on the site, must be new
21:08:42 <infoturtle> PRESENT
21:09:16 <tdr112> PRESENT
21:09:27 <ebel> i added an item to the agenda today and it put it at the top, so i'll mentally move that last
21:09:37 <ebel> #topic Review of previous action items from airurando
21:09:43 <ebel> airurando: ?
21:09:57 <airurando> none for this month
21:10:25 <airurando> onwards and upwards
21:10:29 <ebel> cool
21:10:45 <ebel> #topic 12.04 LTS Release Party from (I thihk Victor9098 ?)
21:11:24 <Victor9098> Yes I added that, just thought we could get the ball rolling for the LTS
21:11:37 <ebel> good idea
21:11:48 <airurando> yeah
21:12:16 <Victor9098> But also should have added the Global Jam (but maybe consider that in any other business)
21:12:52 <airurando> sounds good
21:13:00 <ebel> release 2 months away isn't it, right?
21:13:06 <Victor9098> April 26th
21:13:10 <infoturtle> 4th month
21:13:22 <ebel> ok, good to get started
21:13:30 <ebel> what shall we do? ideas!
21:13:51 <ebel> (god pangolins are ugly. Why couldn't it be a panda? everyone loves pandas)
21:14:04 <moylan> too obvious
21:14:27 <tdr112> i like pandas
21:14:30 <czajkowski> lol
21:14:46 <czajkowski> wait till we see waht R is going to be
21:14:50 <infoturtle> could be worse to be fair
21:14:53 <moylan> i like pandas too, but i couldn't eat a whole one :-D
21:15:04 <infoturtle> mmmmmmmmm
21:15:06 <infoturtle> BBQ panda
21:15:08 <Victor9098> :D
21:15:22 <moylan> how do you like it? rare? :-)
21:15:25 <infoturtle> should we BBQ a panda for the party?
21:15:26 <Victor9098> Guess we are going to the chinese then....they probable have both ;)
21:15:41 <ebel> right, so ideas? Go to a pub/restauarnt? usual idea? or jimmy chungs? :P
21:15:47 <airurando> based on past experience I suggest the Saturday after release day 28th of April
21:16:09 <infoturtle> cool
21:16:11 <moylan> sounds best
21:16:13 <ebel> (pic of cute panda on a plane: https://lh6.googleusercontent.com/-U2d3UBNU-qM/TvGWdu3KabI/AAAAAAAAMrk/F26ljXcEFoE/Img%2B2011-12-21%2Bat%2B08.18.45.jpg )
21:16:30 <infoturtle> ^^ ba ha ha ha!!!
21:16:38 <Victor9098> Sat afternoon, food then meet and greet in a bar or at least somewhere with wifi and a bit on room!?
21:16:50 <infoturtle> I lie the sound of this
21:16:53 <infoturtle> 8like
21:16:58 <infoturtle> **
21:17:06 <ebel> good idea
21:17:07 <Victor9098> (that's how they flew them to Scotland....)
21:17:15 <tdr112> yep the sat is best
21:17:38 <ebel> wifi would be a plus, but is it that important? lotsa people have mobile data, right?
21:17:44 <ebel> saturday is good idea
21:18:10 <infoturtle> yea, bring usb's and make live installs off one copy even
21:18:17 <infoturtle> don't need to mass download it
21:18:20 * airurando shoots himself in the foot again as he'll be working on 28 Apr 12 :(
21:18:21 <Victor9098> True, or all we really need is a downloaded copy that we can 'supply' to people if they bring a usb
21:18:56 <Victor9098> Airurando can attend via Google hangout
21:18:57 <moylan> bring usbs and making copies from a single point would be very olympic torch like. cool!
21:19:02 <ebel> we could delay it by another week, we /might/ have offical cds by then....
21:19:10 <ebel> this time it was delayed for many temas
21:19:19 <ebel> but before we got them a few days after release
21:19:38 <infoturtle> I'm down for what ever day really, unless I've exams but I've no idea when they start
21:19:40 <tdr112> lets not worry about it now
21:20:29 <ebel> yeah, we could play it by ear for now?
21:20:31 <Victor9098> ok, so we will pencil in April 28th or May 5th for our Release Party?
21:20:43 <ebel> yeah?
21:20:46 <tdr112> yes
21:20:47 <infoturtle> sounds like the plan
21:20:49 <moylan> yes
21:20:55 <airurando> yip
21:21:01 <airurando> venues?
21:21:15 <airurando> decide here or mailing list?
21:21:24 <infoturtle> mailing list
21:21:30 <ebel> well, dublin? other places are encouraged to have their own parties?
21:21:45 <infoturtle> I'd like to go to the Dublin one
21:21:59 <infoturtle> I find some events here to be low on attendies
21:22:30 <airurando> decide venue and exact date at the march meeting.
21:22:42 <Victor9098> We can plan for Dublin in the mailinf list and let others add other locations leadin gup
21:22:51 <tdr112> lets have a few options and pick next meeting
21:22:57 <ebel> #topic CD Distribution
21:23:05 <ebel> from me
21:23:14 <ebel> basically i still have a decent amount of cds left
21:23:33 <ebel> as i said in last meeting i contacted lots of people and asked them to send SAEs so i could post them
21:23:36 <ebel> but haven't heard anything
21:23:49 <ebel> (i.e. if you send me a SAE I didn't get it, please contact me)
21:23:51 <airurando> Victor9098 will you mail the list looking for feedback re venue and preferred date?
21:24:22 <ebel> So we have lots left. However i doubt we'll shift them all
21:24:23 <Victor9098> I can *learn* to do that ;)
21:24:38 <airurando> that's a pity ebel.
21:24:48 <ebel> We shifted lots when i paid for posting them. Might do that in future since you send more around. twas only about €30 anyways
21:24:51 <ebel> ah well, you live you learn.
21:24:59 <ebel> so we could do that for next release
21:25:06 <airurando> Victor9098 good on ya!
21:25:12 <Victor9098> Next release will not be cds though... too big
21:25:40 <ebel> oh? TBH I haven't looked into it
21:25:51 <airurando> ebel I think we meed to develop the drop off/pick up system more
21:26:04 <Victor9098> From what I understand it will be about 50mb oversized
21:26:33 <airurando> Victor9098 probably DVDs
21:26:43 <ebel> hmm, will we be getting discs?
21:26:47 <moylan> if they can't get it on a cd they should default to a 4gb distro, no?
21:27:27 <airurando> moylan mr shuttleworth fixed it at 750mb
21:27:43 <airurando> doesn't want bloath
21:27:57 <ebel> ok, i'll need to check if we are getting discs for distribution
21:28:08 <ebel> in which case we might not have to do anything next release
21:28:09 <moylan> 4gb would allow most apps to be residing on the dvd and save a download for those on dialup
21:28:23 <ebel> moylan: only people in the developing world are on dialup
21:28:25 <tdr112> i am getting to dislike how much say he has
21:28:32 <infoturtle> dailup and cd's, what an age we live in
21:28:44 <moylan> ebel: still a lot of folk on dialup in ireland.
21:29:02 <ebel> #action ebel to investigate if locos are getting disks next release
21:29:02 * meetingology ebel to investigate if locos are getting disks next release
21:29:31 <airurando> moylan indeed but the thought is to keep it small and comfy on a 2gb thumb drive.
21:30:45 <moylan> fair enough but after going over the 700mb limit they should optimise to the next medium size.  whether it be 1gb or 4gb is irrelevent.
21:31:13 <airurando> tdr112 perhaps I said it wrong.  long story at UDS. czajkowski can probably explain it better
21:31:14 <ebel> right
21:31:24 <ebel> #topic AOB ?
21:31:30 <ebel> Victor9098: you said something?
21:31:31 <Victor9098> Global Jam 2 - 4 March 2012
21:31:40 <tdr112> can i do my topic
21:31:42 <ebel> #topic global jam
21:31:43 <tdr112> as i have to do
21:31:45 <tdr112> go
21:31:54 <ebel> tdr112: sure, go ahead
21:32:14 <tdr112> ubnutu hour in dublin next week
21:32:18 <airurando> we can get back to UGJ
21:32:25 <tdr112> in the  sciencegallery saturday week
21:32:31 <ebel> tdr112: good idea
21:32:32 <tdr112> i will email to the list tonight
21:32:34 <moylan> what time?
21:32:39 <airurando> good stuff
21:32:42 <tdr112> 2pm
21:32:44 <Victor9098> will watch for details
21:32:46 <moylan> cool
21:32:56 <tdr112> meeting at 1.30 for people who want to look around
21:33:06 <tdr112> 2pm for people just for tea
21:33:07 <ebel> tdr112: good idea
21:33:11 <airurando> tdr112 will you put it up on the LTP?
21:33:24 <tdr112> what LTP
21:33:47 <airurando> loco team portal that was the loco dir
21:34:32 <tdr112> i will put it on the loco dir thing
21:34:39 <tdr112> have to get a bus see ya
21:34:48 <airurando> bye
21:34:48 <ebel> cool, good idea
21:34:52 <moylan> take care
21:34:52 <Victor9098> bye!
21:35:51 <ebel> right, Victor9098 ?
21:36:06 <ebel> #agreed ubuntu hour in dublin in science gallery
21:36:41 <Victor9098> Just on the topic of the Jam, just thought we better arrange something
21:36:48 <infoturtle> I'm setting one up in Limerick via the UL compsoc, just need a date
21:37:04 <infoturtle> wanted to do it the same date as Dublin if there was one
21:37:06 <ebel> infoturtle: good idea
21:37:07 <Victor9098> I saw some suggestions in the mailing list, hangouts and so
21:37:43 <infoturtle> hangouts on the day would be great
21:37:50 <ebel> dublin ideas: tog (again)? some other venue (where?), virtual meetings, other ideas?
21:37:51 <Victor9098> 2 - 4 March 2012 is the official dates, 3rd would be a sat
21:38:32 <infoturtle> are we all good for the 3rd?
21:39:12 <Victor9098> Sounds good
21:40:07 * ebel might be
21:40:47 <ebel> Victor9098: do you wanna organise this?
21:40:58 <airurando> i know tdr112 can't make it that weekend
21:41:55 <Victor9098> Not sure I would be the best for the Jam, somebody else might be better able to assess requirements and location
21:42:34 <infoturtle> just a place with power supply, table and net
21:42:43 <ebel> yep
21:44:04 <ebel> ok, well, see if something happens?
21:44:28 <ebel> for dates, tis good to email the mailing list and or use a doodle poll, and see what the dates are like?
21:44:45 <Victor9098> I will add to the mailing list this evening and the other about the release party, see if suggestions come?
21:44:51 <ebel> Victor9098: people will help you organise things if you want. it's really really easy
21:45:06 <infoturtle> I've to book rooms two weeks in advance so the sooner we know the better for me
21:45:09 <airurando> It is so close to the start of march now I reckon just go for the 3rd
21:45:16 <ebel> Sometimes you just have to grab the thing by the horns and just fecking do it :)
21:45:56 <Victor9098> Well, we will settle on the 3rd now, and then figure out a physical location
21:45:58 <airurando> if something can't be arranged for Dub then those in Dug can join Limerick via G plus hangout
21:46:08 <ebel> sure
21:46:12 <infoturtle> sure, that'll work :D
21:46:35 <ebel> anything else?
21:46:40 <Victor9098> For those of us around Dub anyway
21:46:43 <infoturtle> nope, think we're done
21:46:56 <Victor9098> not from me
21:46:59 <airurando> ebel comment on the old website?
21:47:11 <ebel> #topic Website
21:47:14 <ebel> yay for website
21:47:18 <infoturtle> :D
21:47:27 <ebel> apparently canonical hosting can change DNS stuff
21:47:37 <ebel> there was a lot of automated spam on old website ubuntu-ie.org
21:47:49 <airurando> just to report that the old ubuntu-ie.org was taken down due to spam
21:47:50 <Victor9098> Yeah, I got that via my RSS feeds
21:47:54 <ebel> so it's gone offline now
21:48:24 <ebel> infoturtle: you were the one who wanted to do the 'setting it up on blacknight' right?
21:48:32 <infoturtle> yep
21:48:47 <infoturtle> we got details now?
21:48:57 <airurando> infoturtle you have a clean slate now.
21:49:02 <airurando> no migration
21:49:18 <ebel> infoturtle: details? you have blacknight account details, right?
21:49:19 <infoturtle> oh, that just makes everything a lot faster to do now
21:49:27 <airurando> fresh start
21:49:30 <airurando> :)
21:49:32 <infoturtle> oooooo I'm not sure if I do anymore
21:49:48 <infoturtle> any chance you can resend them ebel??
21:49:58 <ebel> sent
21:50:08 <infoturtle> cheers ebel
21:50:19 <ebel> right, have a look there, setup your /etc/hosts, play around, let us know when you're ready?
21:50:33 <infoturtle> will do!
21:50:49 <airurando> next meeting 21 Mar 12?
21:51:27 <ebel> #agreed infoturtle will set up draft new ubuntu-ie.org on BK
21:51:28 <infoturtle> airurando that's fine by me
21:51:31 <ebel> airurando: sounds fine
21:51:39 <Victor9098> sounds good
21:51:44 <airurando> rocking!
21:51:49 <ebel> #agreed next meeting 21st march 2012
21:52:06 <ebel> AOB?
21:52:14 <infoturtle> I'm good anyway
21:52:16 <airurando> I'm all done
21:52:41 <ebel> #endmeeting