21:08 <amjjawad> #startmeeting [UU-Cycle] Ubuntu GNOME Weekly Meeting #3
21:08 <meetingology> Meeting started Sun Jul  6 21:08:56 2014 UTC.  The chair is amjjawad. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:08 <meetingology> 
21:08 <meetingology> Available commands: action commands idea info link nick
21:10 <amjjawad> okay, so it seems I'm the only one here?!
21:15 <cla_> hello
21:16 <amjjawad> cla_, hi :)
21:17 <amjjawad> Noskcaj, darkxst are you there?!
21:17 <cla_> i am from argetina using ubuntu 14!
21:17 <amjjawad> cla_, welcome and good to know that :)
21:18 <amjjawad> Good luck with your match with Netherlands :D
21:19 <amjjawad> Hmm, can't find anyone ... we have our weekly meeting for Ubuntu GNOME but guess no one is here :( too bad, too sad.
21:19 <cla_> you are kind
21:19 <amjjawad> cla_, , thank you :) are you using Ubuntu GNOME?!
21:19 <cla_> I used it it looks very good
21:20 <amjjawad> cla_, I'm glad to know that :)
21:20 <cla_> i ve got several pc using it
21:20 <amjjawad> amazing
21:20 <cla_> mine is using pardus
21:20 <amjjawad> cla_, see this http://ubuntugnome.org/learn-about-ubuntu-gnome-community/
21:21 <cla_> ok
21:22 <cla_> i haven't got any mistake
21:23 <amjjawad> that is great to know
21:23 <amjjawad> the link I sent you is useful, I'd suggest to add that to your bookmarks :)
21:23 <cla_> i wanted to say hello, i gat to leave!
21:23 <amjjawad> cla_, that is so kind and nice of you :) feel free to join our mailing list or IRC channel :)
21:24 <cla_> bye bye
21:24 <satya> hola
21:25 <amjjawad> satya, finally!!
21:25 <satya> :)
21:25 <amjjawad> I was about to KILL YOU ALL :P
21:25 <satya> why?
21:25 <amjjawad> I'm here for 20 mins :(
21:25 <satya> who else is?
21:25 <amjjawad> why? hmmm, maybe because we have a meeting? :D
21:25 <amjjawad> we're alone ...
21:26 <satya> really???
21:26 <amjjawad> I sent an email ... it seems everyone is ZzZz
21:26 <satya> hmm...
21:26 <amjjawad> okay, let's start
21:26 <satya> yup
21:26 <amjjawad> I will end it on time which is after 35mins
21:26 <satya> sure
21:26 <amjjawad> #topic Artwork
21:27 <amjjawad> so, Mr. Acting :P
21:27 <amjjawad> any update?
21:27 <amjjawad> hope you didn't forget that you're acting TL now :D
21:27 <satya> nothing. but alfredo had sent you an email
21:27 <satya> nope. I remember
21:27 <amjjawad> right, which I had no time to read :( I just saw the subject :(
21:28 <satya> oh, they were the website mockups
21:28 <satya> so if you approve, we can proceed to the work
21:28 <amjjawad> I'm reading now
21:28 <satya> nicey
21:28 <amjjawad> I'm done with reading but didn't open the mockups yet
21:28 <amjjawad> we can't vote now :( it is just me and you
21:28 <amjjawad> hmmm, it is good idea to play the bad guy here heheheh
21:29 <satya> yeah. no issues :D
21:29 <amjjawad> they didn't attend so I will vote :P
21:29 <amjjawad> just kidding
21:29 <satya> lol
21:29 <amjjawad> hehehe
21:29 <satya> could we also get votes through the ML?
21:30 <amjjawad> satya, interesting = http://cl.ly/image/0Y2S3F0B0O3B/o
21:31 <satya> loading
21:31 <amjjawad> satya, yeah, why not but here is faster and easier
21:31 <satya> where?
21:31 <amjjawad> here
21:31 <amjjawad> here is better
21:31 <amjjawad> the idea is nice
21:32 <amjjawad> but I guess we can do better?
21:32 <amjjawad> I have few points to share if I may :)
21:32 <satya> yeah, sure. would be nice
21:32 <amjjawad> (1) the current theme/color we're using ... this is the default for 14.04 ... what if we change that for 14.10 and 15.04 and so on?
21:33 <amjjawad> my point is, why not have something that can be used always without the need to change it every cycle?
21:33 <satya> we need a consistent brand color and theme
21:33 <amjjawad> why?
21:33 <satya> alfredo had a document with the color guidelines
21:33 <amjjawad> satya, I shall not approve the use of the same wallpaper for 14.10 :P :P
21:33 <satya> because we need to be consistent to be recognizable
21:34 <amjjawad> satya, okay, but I hope you see my point
21:34 <amjjawad> kidding aside, the current wallpaper is for UG 14.04
21:34 <amjjawad> am I right?
21:34 <satya> it's not about the wallpaper, but the color palette. if you are talking about the strip there, I guess we can update it every release or so
21:35 <amjjawad> I'm talking about the wallpaper of the website
21:35 <satya> or have an image which is not the wallpaper
21:35 <satya> yeah, I get it, the strip below the header
21:35 <amjjawad> yep
21:35 <amjjawad> satya, that is the one, phew :D
21:36 <amjjawad> are we going to change that every 6 months? here is the Q
21:36 <satya> so, here is the idea, either use a completely separate image, or change it every 6 months
21:36 <amjjawad> hmm
21:36 <satya> using a different image is a good idea
21:36 <amjjawad> I can't even use my full authority now :D
21:36 <satya> but that must represent Ubuntu GNOME somehow
21:36 <amjjawad> I can't vote for that alone
21:37 <ahoneybun> o/
21:37 <satya> hello ahoneybun
21:37 <amjjawad> ahoneybun, hey :)
21:37 <ahoneybun> hey satya amjjawad
21:37 <amjjawad> :)
21:37 <amjjawad> satya, okay, I won't be the stubborn leader :D I'll be easy going
21:38 <satya> so, amjjwad, we can perhaps take the votes through mailing list, since more people can vote there?
21:38 <amjjawad> #action decide on the mailing list whether to use a wallpaper that refer to Ubuntu GNOME and change that every 6 months OR have one that remains without the need to change it every cycle
21:38 * meetingology decide on the mailing list whether to use a wallpaper that refer to Ubuntu GNOME and change that every 6 months OR have one that remains without the need to change it every cycle
21:38 <amjjawad> satya, done ;)
21:39 <satya> great :)
21:39 <satya> also, about the mockups, I would love if there were 2-3 different types, but you know, designing is not an easy task
21:39 <satya> it requires time, and we have very little
21:39 <amjjawad> satya, you guys are 'not' supposed to do it alone :(
21:39 <amjjawad> here is an issue that we had last cycle
21:39 <amjjawad> I have asked your team to communicate :(
21:39 <satya> yes?
21:40 <amjjawad> yet, it i snot happening :(
21:40 <satya> communicate about what?
21:40 <amjjawad> you're acting now. If you need anything, you can ask me or Alfredo or Tim
21:40 <satya> or to whom?
21:40 <amjjawad> Communicate with those who are supposed to work on the new website design :(
21:40 <satya> yup. sure.
21:40 <amjjawad> and the rest of the team.
21:41 <amjjawad> I don't want to but the burden on your shoulders alone, this is not fair.
21:41 <amjjawad> and you just stated that you guys have little time :(
21:41 <satya> yeah, but again, we sent it to the ML too.
21:41 <amjjawad> hmmm
21:41 <amjjawad> that is the problem
21:41 <satya> that we need a design
21:41 <amjjawad> you sent it to Artwork ML
21:42 <amjjawad> not the 'main' one
21:42 <satya> I sent the mockup to Artwork ML to get the internal feedback first
21:42 <amjjawad> anyway, I'd love the idea of having 3 different designs to choose from
21:42 <amjjawad> I know
21:42 <amjjawad> you need the feedback for your design
21:42 <amjjawad> we need 2 more :)
21:43 <amjjawad> okay, how long time do we have for this?
21:43 <satya> now that alfredo and me have the designs, we can send it to the main ML, and get feedback
21:43 <amjjawad> I don't think the website has anything to do with feature freeze or whatever?
21:43 <amjjawad> I must check that with darkxst
21:43 <satya> I'm not sure, but I think Neil had said he will be busier in coming days
21:43 <amjjawad> #action amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website
21:43 * meetingology amjjawad satya to check with darkxst about the time we have for Ubuntu GNOME website
21:43 <satya> he can do the work, but it'll be little slower
21:44 <amjjawad> action point logged
21:44 <amjjawad> if we have time until the end of this cycle, that would be great, I guess
21:44 <amjjawad> what do you think?
21:45 <satya> yeah, I would prefer the redesign to happen before the release
21:45 <satya> I have to ask Neil how fast he can finish it
21:45 <satya> but first, I've to get feedback
21:45 <amjjawad> Neil will do one design, I guess?
21:45 <amjjawad> Okay, back to our team design (yours)
21:46 <satya> Neil will code the website
21:46 <amjjawad> I like the idea ... simple and short ... but can we do better? I rate it 7/10 maybe
21:46 <amjjawad> I'm still not happy with two tabs for docs
21:46 <satya> so, what's your idea?
21:47 <amjjawad> one tab, just like the community tab
21:47 <satya> the two tabs for FAQ and Documentation serve a simple purpose, to make the FAQ more accessible
21:47 <amjjawad> wait please
21:47 <amjjawad> the current website has:
21:47 <amjjawad> 6 tabs
21:48 <amjjawad> Home - Screenshots - Docs - Download - Getting Involved - Contact Us
21:48 * satya is checking the current one
21:48 <amjjawad> http://ubuntugnome.org/
21:49 <satya> yeh, when you hover over "Documentation", 2 links appear
21:49 <satya> "FAQ" and "Wiki"
21:49 <amjjawad> indeed :)
21:49 <satya> hover is not something that is available in phones and tablets
21:49 <amjjawad> that is why I'm asking to merge (on the new design) both FAQs and Wiki
21:50 <satya> yeah, but hover is not available on all devices, so it hurts accessibility
21:50 <amjjawad> those who click Docs should find 'FAQs' and 'Wiki' - just like what you guys did with Community
21:50 <amjjawad> No hover
21:50 <amjjawad> just like what you did with Community on the new design :)
21:51 <satya> that will mean a complex navigation with menu and submenu
21:51 <amjjawad> satya, :(
21:51 <satya> in the mobile view, we would already have the navigation menu collapsed into one icon
21:51 <amjjawad> you're not seeing my point
21:52 <amjjawad> satya, see this please http://cl.ly/image/0Y2S3F0B0O3B
21:52 <amjjawad> why you merged the two tabs here?
21:52 <amjjawad> while you don't want to do the same with FAQs and Wiki ?
21:52 * satya is checking
21:54 <satya> FAQ and Wiki are totally different. They have lots of content. Getting involved and contact us are short. I don't mind if they are separate though
21:54 <satya> but merging them doesn't do any harm
21:54 <satya> FAQ will be like one page long
21:55 <amjjawad> satya, Wiki will have nothing but links :) in fact, one link to our Wiki Area so it is FAQ that will have some teext
21:55 <amjjawad> yes and that is all what we need :)
21:55 <satya> yeah, that "Documentation" is meant to just link to the "Wiki" page, AFAIK
21:56 <satya> isn't it?
21:56 <amjjawad> satya, :D
21:56 <amjjawad> you're too sleepy :P
21:56 <satya> :)
21:56 <amjjawad> I wish I could draw that and show you
21:56 <amjjawad> that is why I love google hangout
21:57 <satya> yeah, that would help me understand
21:57 <amjjawad> if we were using it, that would be easier for me to explain
21:57 <amjjawad> okay, let's decide that later
21:57 <satya> yup. please draw one, so I can better understand
21:57 <amjjawad> #action amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design
21:57 * meetingology amjjawad satya and the rest of the team to decide about merging Wiki and FAQs under one tab called Docs with the new design
21:57 <satya> right now, seems I'm confused
21:58 <amjjawad> I know
21:58 <amjjawad> so let's leave it for now
21:58 <amjjawad> anything else before we end the meeting?
21:58 <amjjawad> what I do love about the new design is the bottom :D
21:58 <amjjawad> footer
21:58 <amjjawad> it is WOW
21:59 <satya> yeah, alfredo wanted to have a beautiful footer :
21:59 <satya> :
21:59 <satya> :D
21:59 <amjjawad> yeah, it is so nice
21:59 <satya> so, apart from the navigation bar, what else?
22:00 <amjjawad> the bar + the wallpapers
22:00 <amjjawad> that is all for now
22:00 <amjjawad> it is nice and simple
22:00 <satya> ok. about a slideshow, we don't want a slideshow as it will not work properly on a mobile device
22:00 <amjjawad> #action we should have 3 different designs for the new website not only one
22:00 * meetingology we should have 3 different designs for the new website not only one
22:00 <amjjawad> satya, -1 for slideshow
22:01 <amjjawad> #action no slidesshow nor heavy stuff on the new website design
22:01 * meetingology no slidesshow nor heavy stuff on the new website design
22:01 <satya> so, I'll send a mail to the main ML tomorrow with the current mockups, and our requirements if someone wants to submit new mockups
22:01 <amjjawad> what else?
22:01 <amjjawad> good call :D
22:02 <satya> about including themes
22:02 <amjjawad> #action satya to send an email to the general mailing list about the mockups UG Artwork Team has done
22:02 * meetingology satya to send an email to the general mailing list about the mockups UG Artwork Team has done
22:02 <amjjawad> okay, what else?
22:02 <satya> including themes :)
22:02 <amjjawad> a side from the notes I have discussed, I don't have any other problem with the design :D
22:02 <amjjawad> themes?
22:02 <amjjawad> what themes? website themes?
22:03 <satya> no, GTK themes
22:03 <satya> to include in the default installation
22:03 <satya> last time we talked about having moka and numix
22:04 <amjjawad> right
22:05 <amjjawad> I don't mind anything nice
22:05 <amjjawad> but I do want UG to have some themes by default
22:05 <satya> so, should I proceed to talk with Sam Hewitt about having Moka?
22:05 <amjjawad> we already agreed about that last meeting
22:05 <amjjawad> Ohh, Sam
22:05 <amjjawad> hehe
22:05 <satya> :)
22:05 <amjjawad> he had once negative feedback about UG
22:06 <amjjawad> but I guess nothing personal
22:06 <amjjawad> we had a quick chat on UG G+ Page
22:06 <satya> lol :D
22:06 <satya> what did he say?
22:06 <amjjawad> I forgot
22:06 <amjjawad> he wasn't happy with something ... can't remember
22:06 <satya> may be due to old Gnome version
22:07 <amjjawad> anyway, how many themes can add by default?
22:07 <amjjawad> we have only one which is the default, right? I mean for 14.04
22:07 <amjjawad> if we could add 2-3, that would be super great
22:07 <satya> there aren't many good themes AFAIK
22:08 <satya> elementary, Moka, Numix, Iris are all I know
22:08 <satya> elementary is not suitable for GNOME
22:08 <satya> we can have Moka, Numix and Iris
22:08 <amjjawad> at least, we give some options to our users
22:08 <satya> yeah :D
22:08 <amjjawad> from what I have seen so far, the only negative feedback we do have is the look and feel
22:08 <amjjawad> most of the feedback stating that our system is rock solid
22:09 <amjjawad> and I can confirm that
22:09 <amjjawad> but it is the look and feel
22:09 <amjjawad> that even myself not happy with
22:09 <amjjawad> shh, don't tell anyone :P
22:09 <satya> yeah, but that's the default GNOME look. what we can do :(
22:09 <satya> :)
22:09 <amjjawad> so, I guess this is all about this week meeting ... anything else before I go?
22:09 <satya> do we want to include any GNOME shell theme?
22:09 <amjjawad> satya, we must find a way to include more themes and nice wallappers
22:10 <satya> wait, I have few things to say
22:10 <amjjawad> satya, ok :)
22:10 <satya> I don't worry about wallpapers, I'm sure, they'll be plenty
22:10 <amjjawad> +1
22:11 <satya> so, do we want to also include Gnome Shell themes and icon themes?
22:11 <satya> for icon themes, we could include Moka, elementary Xfce, Numix Circle etc.
22:11 <amjjawad> more icons themes = yes
22:11 <amjjawad> GNOME Shell Themes?
22:12 <satya> yeah?
22:12 <satya> about shell themes,  guess lots of themes aren't properly maintained
22:12 <amjjawad> I'm too tired to figure out what we are talking about
22:13 <amjjawad> the one that if we change, the look of the system will change?
22:13 <satya> one moment
22:13 <satya> http://satya164.deviantart.com/art/Gnome-Shell-Elegance-Colors-305966388
22:14 <satya> it's the Gnome Shell theme I actively maintain
22:14 <amjjawad> so I was right
22:14 <amjjawad> the one that if we change it, the whole thing will be changed
22:14 <amjjawad> sure, that would be lovely
22:15 <satya> good. so my point, we don't have many GNOME shell themes which are actively maintained
22:15 <satya> if we include the one I linked above, I know that it'll be actively maintained
22:15 <satya> also, it's an app, not a theme
22:16 <amjjawad> I don't mind
22:16 <amjjawad> we need to talk with darkxst about that
22:16 <amjjawad> #action satya to check with darkxst about GNOME Shell Themes and Icons
22:16 * meetingology satya to check with darkxst about GNOME Shell Themes and Icons
22:16 <amjjawad> what else? :)
22:16 <satya> so, about the wallpaper contest
22:16 <satya> there is no progress yet.
22:16 <amjjawad> yeah, we agreed to start that
22:16 <satya> but I think I should start this week
22:16 <amjjawad> it is okay, no rush
22:16 <amjjawad> that is good
22:17 <satya> so, we decided to use flickr, and 2 submissions per user, right?
22:18 <satya> how about we make it like that, have 5 different genres, and choose 2 wallpapers from each genre?
22:18 <satya> like nature, city, abstract etc.?
22:18 <satya> to have some variety in the wallpapers
22:18 <amjjawad> hmm
22:18 <amjjawad> that is good idea
22:18 <amjjawad> and 1 to 2 submit per user
22:19 <satya> yup :)
22:19 <amjjawad> the total is 10, right?
22:19 <satya> yeah, I think so
22:19 <satya> so, I shall talk to alfredo and proceed with the idea then?
22:19 <amjjawad> #action have 5 different genres, and choose 2 wallpapers from each genre for the wallpaper contest satya
22:19 * meetingology have 5 different genres, and choose 2 wallpapers from each genre for the wallpaper contest satya
22:19 <amjjawad> yep ;)
22:20 <satya> great.
22:20 <amjjawad> :D
22:20 <satya> nothing else, right?
22:20 <amjjawad> hahaha
22:20 <amjjawad> I'm done :D
22:20 <satya> okay
22:20 <satya> do you want ownership of this http://scrollback.io/ubuntu-gnome ?
22:21 <amjjawad> what is this
22:22 <satya> scrollback room for ubuntu gnome
22:22 <satya> it is integrated with our irc
22:22 <amjjawad> no idea what is it
22:22 <satya> currently I own that room
22:22 <satya> it's a chat client :D
22:22 <amjjawad> but I have enough stuff to be the owner of hehe
22:22 <amjjawad> ohhh
22:22 <amjjawad> I see the stuff I'm sending here
22:22 <satya> remeber, I was talking about having it on our site?
22:23 <amjjawad> are you trying to say ... we add that to our website?
22:23 <satya> yeah, as a chat widget
22:23 <satya> which will load on demand
22:23 <satya> so as not to slow the page
22:23 <satya> but it uses appcache anyways, so it won't be slow from the 2nd time
22:24 <satya> note that that is an open source project
22:24 <satya> and I work for them :D
22:24 <amjjawad> if this is fast and does not require lots of stuff, why not
22:24 <amjjawad> ohh
22:24 <amjjawad> nice
22:24 <satya> :D
22:25 <satya> okay, so that's it then :)
22:25 <satya> we can have the widget on the community page
22:27 <satya> http://mozillaindia.org
22:27 <satya> they are using it
22:27 <amjjawad> #action satya to check with the rest of UG team about having: https://scrollback.io/ubuntu-gnome on our website (new) or not
22:27 * meetingology satya to check with the rest of UG team about having: https://scrollback.io/ubuntu-gnome on our website (new) or not
22:27 <satya> so, I don't have anything else to say
22:28 <amjjawad> okay then :)
22:28 <amjjawad> thanks a lot
22:29 <amjjawad> that was 1-2-1 meeting hehe
22:29 <satya> :)
22:29 <satya> hey, one thing
22:29 <satya> about rescheduling
22:29 <satya> I asked if we could have it on saturday
22:29 <amjjawad> right
22:30 <amjjawad> #action amjjawad to check with darkxst about doing the weekly meetings on Sat instead of Sun
22:30 * meetingology amjjawad to check with darkxst about doing the weekly meetings on Sat instead of Sun
22:30 <satya> so...
22:30 <satya> nice
22:30 <amjjawad> ;)
22:30 <amjjawad> #endmeeting