21:05 <amjjawad> #startmeeting Utopic Unicorn Roadmap for Ubuntu GNOME
21:05 <meetingology> Meeting started Sun Jun 22 21:05:19 2014 UTC.  The chair is amjjawad. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:05 <meetingology> 
21:05 <meetingology> Available commands: action commands idea info link nick
21:05 <stratus_ss_> i'm sure he will wake up soon
21:05 <amjjawad> so, who is available?
21:06 <satya164> o/
21:06 <stratus_ss_> wait... its like 12:00 hist local time i think on a monday
21:06 <amjjawad> he replied my email to the list saying he will be here
21:06 <amjjawad> so guess he will catch up soon hopefully :D
21:06 <amjjawad> o/
21:07 <amjjawad> #topic Ubuntu GNOME meetings for UU-Cycle
21:08 <amjjawad> hello and welcome everyone and thanks for attending :) this is our first meeting for UU Cycle :)
21:08 <ahoneybun> o/
21:08 <amjjawad> Before we start, I just want to make sure everyone is aware of our new meeting plan: https://wiki.ubuntu.com/UbuntuGNOME/Meetings
21:08 <amjjawad> we shall have weekly meetings as per the wiki page that I just sent :)
21:09 <amjjawad> this is fixed so please everyone, show some commitment :D
21:09 <amjjawad> any Q?
21:09 <stratus_ss_> o/
21:09 <amjjawad> sure
21:10 <amjjawad> stratus_ss_, what is your Q?
21:10 <satya164> I think he was just saying he's here ;)
21:10 <amjjawad> ohhh ok ...
21:10 <stratus_ss_> sorry that was delayed from the who was here
21:10 <amjjawad> no problem :)
21:10 <stratus_ss_> ya sorry commotion around me... wife fighting with her mother :P
21:10 <stratus_ss_> very loud
21:10 <amjjawad> #topic  Discussing Utopic Unicorn Blueprints
21:11 <amjjawad> hey, look who is here :D
21:11 <aldomann> Tim is here
21:11 <amjjawad> the boss is here
21:11 <amjjawad> welcome darkxst ;)
21:11 <satya164> Welcome darkxst
21:11 <amjjawad> some white tea darkxst ? :P
21:11 <amjjawad> we have started but nothing serious yet ;)
21:12 <amjjawad> so, let's start the serious part
21:12 <amjjawad> did everyone have a look at: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/ubuntu-gnome-utopic-unicorn-roadmap
21:12 <amjjawad> the general and main changes in this cycle will be, as always, on our system AND our community
21:13 <Noskcaj> o/
21:14 <amjjawad> on the community side, there are some changes that I'd like to do ... for example, some Sub-Teams are not working as such ... mostly, it is one-man job or task and this is not really good :( we need to get the best of the sub-teams. Each Sub-Teams must work as such :)
21:14 <amjjawad> Don't you agree?
21:14 <amjjawad> welcome Noskcaj ;)
21:14 <satya164> For example amjjawad
21:14 <satya164> ?
21:14 <stratus_ss_> I think its a good idea Ali, but sometimes its easier to have the idea then implement
21:15 <Noskcaj> i agree, but it's probably best we still have the teams. the issue is a lack of people
21:15 <amjjawad> satya164, example Ubuntu GNOME communications team is ... sorry to say, not active at all.
21:15 <amjjawad> Ubuntu GNOME brainstorming is even in worse condition
21:15 <aldomann> For me, as a member and leader of the Artwork team, I think me and Satyajit will be able to work as a team now that we have time to properly plan stuff
21:16 <amjjawad> the only active sub-teams are: Artwork, Packaging, Doc and Wiki and I usually do the rest myself
21:16 <amjjawad> Noskcaj, we do have people, they just don't do anything
21:16 <darkxst> hi all
21:17 <amjjawad> that is why, we need to review all the sub-teams and give more freedom for each sub-team to do something but at the same time, everyone must go back to his/her TL
21:17 <satya164> Hi Tim!
21:17 <amjjawad> darkxst, hello :D
21:17 <amjjawad> the main problem which is important ... I don't have the time nor the energy to carry on all by myself ...
21:17 <satya164> So, some work with a deadline?
21:18 <amjjawad> you may all have noticed that I'm not super active as I used to be. This is because I do a lot all by myself and this is not good at all.
21:18 <amjjawad> satya164, no deadline, we just need to get the best out of our sub-teams, that is all.
21:18 <satya164> Yeah true. I'll do whatever I can to help
21:19 <amjjawad> Wiki and Doc are the best sub-team so far and so the Artwork and packaging
21:19 <satya164> Yeah, the main question is how to get the best of or sub teams
21:19 <amjjawad> satya164, good Q :)
21:19 <amjjawad> We need to clean up.
21:19 <amjjawad> it is all about quality not quantity
21:19 <aldomann> Yep, I'm not even sure how many sub teams we have
21:19 <amjjawad> heheh
21:20 <satya164> The automatic expiry will take care of cleaning of inactive members. Isn't it?
21:20 <amjjawad> aldomann, https://wiki.ubuntu.com/UbuntuGNOME/SubTeams
21:20 <amjjawad> yep, that is for sure satya164
21:20 <aldomann> yep, and time has proven that fact to be right
21:21 <amjjawad> but what I really have in mind is ... for example ... the marketing team should do marketing. the brainstorming team should do the planning and thinking ... and so on
21:21 <amjjawad> we don't need sub-teams names sitting on launchpad ;)
21:21 <satya164> So, my suggestion would be to divide work into small chunks
21:21 <amjjawad> we need something useful ...
21:21 <satya164> And assign work with a deadline
21:21 <amjjawad> actually, no re-structure is required
21:21 <satya164> The deadline doesn't need to be hard
21:22 <amjjawad> the deadline is the release day
21:22 <aldomann> but we need to define the work each sub-team does
21:22 <satya164> Just a deadline, so we can keep track of the performance
21:22 <amjjawad> with each cycle, our main deadline is the release of the cycle we are in
21:22 <amjjawad> aldomann, indeed brother
21:22 <amjjawad> that is why I wrote everything here: https://blueprints.launchpad.net/ubuntugnome-brainstorming
21:22 <ahoneybun> amjjawad: maybe use trello?
21:22 <stratus_ss_> i also like the idea of deadlines
21:23 <stratus_ss_> it helps structure my weeks
21:23 <amjjawad> this is the main blueprint that has each and every blueprint for all the sub-teams of Ubuntu GNOME
21:23 <ahoneybun> https://trello.com/
21:23 <satya164> That's the thing. I think since the deadline is release day, everyone thinks  we still have time. No rush
21:23 <amjjawad> satya164, that is true and that is the problem :D
21:23 <amjjawad> we have no time ...
21:23 <amjjawad> ahoneybun, what is that?
21:23 <darkxst> release day is not really the deadline, feature freeze is
21:23 <satya164> So setting a deadline could help
21:23 <amjjawad> darkxst, indeed but that is system wise
21:24 <ahoneybun> amjjawad: website to keep track of projects
21:24 <amjjawad> I'm referring to the community wise
21:24 <satya164> Trello is a project management software
21:24 <ahoneybun> Kubuntu uses it
21:24 <amjjawad> Nuh, Launchpad is great tool
21:24 <amjjawad> we don't need to use something else, really
21:25 <satya164> The tools of the trade are only useful if someone is working
21:25 <amjjawad> so, I don't think there is enough time to go through all the blueprints of all the sub-teams now. I expected that everyone of you have seen it already?
21:25 <amjjawad> did you guys see it? https://blueprints.launchpad.net/ubuntugnome-brainstorming
21:25 <aldomann> yep
21:26 <amjjawad> by tomorrow, these blueprints must be approved :P
21:26 <amjjawad> so, if you have any Q, please ask
21:26 <satya164> I just had a look are the artworks part
21:26 <amjjawad> I didn't add a lot
21:26 <amjjawad> except one sub-team I added 5 items for it
21:26 <amjjawad> but the rest, I usually set 3 tasks only for each sub-team
21:27 <satya164> So, first thing, our website
21:27 <amjjawad> for example: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/brainstorming-utopic-unicorn-roadmap
21:27 <stratus_ss_> i read through the brainstorming when you first sent them out
21:27 <amjjawad> stratus_ss_, that is good to know
21:28 <stratus_ss_> but its been a little while, i swapped that info to disk, so its being slowly cached
21:28 <amjjawad> as you all know, I take care of the community side of the project while darkxst takes care of the technical side. BUT we do need your help :)
21:28 <aldomann> yes, the website should be (for the Artwork and Marketing teams) one of the first things to work on, so that Niels can start drafting the website
21:28 <amjjawad> aldomann, I will get into this shortly
21:28 <amjjawad> but before I do, I want to make sure everyone is aware of what I'm talking about and how important our roadmaps are
21:29 <aldomann> ok, no problem
21:29 <amjjawad> each sub-team has its own roadmap
21:29 <amjjawad> I hope this is clear?
21:29 <satya164> yeah
21:29 <aldomann> aye
21:29 <amjjawad> I have a suggestion that I didn't actually put that on a roadmap or anything
21:29 <amjjawad> what about having a team of the TLs?
21:29 <satya164> What is TL?
21:29 <amjjawad> all the TLs in one place to vote for anything related to the system?
21:30 <amjjawad> Team Leader
21:30 <aldomann> That'd be great, actually
21:30 <satya164> Yeah.
21:30 <amjjawad> because we at least can make sure the TLs are active enough and available to vote
21:31 <amjjawad> and I'm also thinking to give admin access on Launchpad for someone who could be acting TL
21:31 <ahoneybun> amjjawad:  a council?
21:31 <amjjawad> which means, if the TL is away, he/she will be the activing
21:31 <amjjawad> acting *
21:31 <amjjawad> indeed
21:31 <amjjawad> kind of ahoneybun
21:31 <satya164> Sounds good
21:31 <amjjawad> the acting TL is very needed ... very
21:32 <amjjawad> each TL of each Sub-Team should trust at least one of his members
21:32 <aldomann> For instance I'm subscribed to all the mailing lists to be sure everything that can be related to the Artwork team gets to my eyes, having a "Council" would allow us TL to call for help when in need to any sub team
21:32 <amjjawad> so he/she can assign the task of acting TL for him/her whenever he/she is away
21:32 <amjjawad> aldomann, it will give more control for the TL to manage the team actually
21:33 <amjjawad> no strict roles, let's do this as a voting council only for this cycle and let's see how it goes
21:33 <amjjawad> what do you all asy?
21:33 <amjjawad> say*
21:33 <satya164> Age
21:34 <ahoneybun> agree
21:34 <satya164> Agree*
21:34 <satya164> Stupid spellchecker
21:34 <amjjawad> darkxst, and aldomann and stratus_ss_ ?
21:34 <aldomann> A huge yes from my part. I have seen some teams (when I was very involved in elementary l10n teams) because of the inactivity of the TL
21:35 <stratus_ss_> so to sum up you are saying
21:35 <aldomann> some teams die*
21:35 <stratus_ss_> you want to have regular meetings of the TL to make sure they are active
21:35 <stratus_ss_> and then activities for the project as a whole are voted on
21:35 <amjjawad> stratus_ss_, that was the first topic I started the meeting with :P
21:35 <amjjawad> yep
21:35 <amjjawad> these are the two main tasks for now for that council
21:36 <amjjawad> weekly meetings + voting for anything
21:36 <amjjawad> and also we assign the acting TL for each Sub-Team.
21:36 <amjjawad> I already know some names ;)
21:36 <stratus_ss_> it makes sense to me, (as a non TL)
21:36 <amjjawad> okay then, all agree except darkxst didn't yet hear from him?
21:38 <amjjawad> okay not sure where is darkxst but since everyone agreed, I guess it is accepted :D
21:39 <stratus_ss_> when votes occur are they required to be unanimous?
21:39 <stratus_ss_> or do we have kind of an accepted standard for vote splitting
21:39 <stratus_ss_> i.e. requires 80% to be accepted?
21:39 <amjjawad> #accepted Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team
21:39 <amjjawad> majority
21:39 <amjjawad> if say we're 7
21:39 <stratus_ss_> majority being 50% + 1
21:39 <amjjawad> 4 voted yes 3 voted no
21:39 <amjjawad> it is yes
21:40 <amjjawad> hmmm, yep
21:40 <amjjawad> better 50%+1
21:40 <amjjawad> #action amjjawad to do the paper work of "Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team"
21:40 * meetingology amjjawad to do the paper work of "Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team"
21:41 <amjjawad> #topic Ubuntu GNOME HR Sub-Team
21:41 <amjjawad> https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
21:41 * darkxst is back now ;)
21:41 <amjjawad> have you seen this guys?
21:41 <amjjawad> I want a very quick yes or no to that idea ;)
21:41 <stratus_ss_> so is this supposed to be a subset
21:41 <amjjawad> so we move to the system part of our meeting
21:41 <stratus_ss_> of marketing
21:42 <amjjawad> better a new sub-team
21:42 <amjjawad> I used to do all the recruiting but we need to find more than one person to do so ... or it could be part of the marketing
21:42 <stratus_ss_> so then what is the purpose of marketing? just simply pimping the brand?
21:42 <amjjawad> marketing now has translations within
21:42 <darkxst> I think it is a good idea, but for it to work, I think the HR team needs to be active up to the contribution stage
21:42 <stratus_ss_> i made the assumption it was part marketing
21:43 <amjjawad> darkxst, sure thing
21:43 <amjjawad> we need at least 2-3 people only
21:43 <amjjawad> as a start ...
21:43 <aldomann> How would the team work?
21:44 <amjjawad> stratus_ss_, the marketing and communications team is the team that is in charge of marketing Ubuntu GNOME to the entire wold + communicate with people within the community and outside
21:44 <amjjawad> aldomann, hunt people and bring them to our team :D
21:44 <ahoneybun> stratus_ss_: as in social networks?
21:44 <aldomann> yeah, but how? via social networks, forums, etc?
21:44 <amjjawad> stratus_ss_, sadly, the marketing and comms team is not yet active ... on the social media channels, I do all the posting alone
21:45 <aldomann> isn't that already the purpose of our social media pages?
21:45 <satya164> Writing blog posts about what is going on could help, like weekly
21:45 <amjjawad> aldomann, social media will be one side of the coin ... we need to start recruiting from real life as well
21:45 <stratus_ss_> amjjawad, that is unforunate... if there is no marketing then i guess there would be no recruiting
21:45 <amjjawad> satya164, this is INDEED what I want in this cycle ... I want the marketing team to write each and everything we do daily so that we keep our channels as busy as possible
21:46 <darkxst> just finding the people is not enough, as we have seen in the past, lots of people offer to help then just disappear
21:46 <satya164> Real life? Meaning people who we could meet?
21:46 <amjjawad> darkxst, indeed :(
21:46 <amjjawad> satya164, I mean by real life each one of us ask his real life friends, colleagues, etc to join
21:47 <amjjawad> those of us who are still go to school, etc can help a lot
21:47 <satya164> I've seen Mozilla guys. They are very much active. They meet, discuss things etc.
21:47 <amjjawad> live contact is much better than writing
21:47 <satya164> Keeps them motivated
21:47 <amjjawad> we don't need a lot of people, we need the most active people
21:47 <aldomann2> Sorry, Polari keeps disconnecting
21:47 <satya164> Yeah. True.
21:47 <amjjawad> aldomann2, no worries
21:47 <aldomann2> I agree about someone writing the blog
21:48 <amjjawad> so, if you guys think we should go ahead with HR, let me know ;)
21:48 <amjjawad> agree all? or you think it is not good idea?
21:48 <amjjawad> let's vote
21:48 <amjjawad> +1
21:48 <aldomann2> With the new website we could focus in that part
21:48 <amjjawad> aldomann2, indeed ;)
21:48 <darkxst> +1
21:48 <aldomann2> +1
21:48 <satya164> aldomann2 http://scrollback.io/ubuntu-gnome
21:48 <stratus_ss_> +1
21:49 <amjjawad> #accepted https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
21:49 <satya164> +1
21:49 <amjjawad> #action amjjawad to take care of the paperwork of: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
21:49 * meetingology amjjawad to take care of the paperwork of: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
21:49 <amjjawad> #topic  Discussing Website design
21:49 <amjjawad> aldomann2, are you guys ready?
21:50 <satya164> I have a mockup
21:50 <amjjawad> satya164, interesting :D
21:50 <satya164> aldomann2 can you show it?
21:50 <amjjawad> could it be a link that you can add to the whitebaord of the blueprints?
21:50 <aldomann2> It's on the mailing list
21:50 <satya164> I'm on mobile
21:51 <amjjawad> okay, no worries, we can see that later
21:51 <aldomann2> http://cl.ly/image/031I1y2o1r0D
21:51 <aldomann2> If satya164 hasn't made any modification, that's the mockup
21:51 <amjjawad> wordpress, right?
21:51 <satya164> I didn't
21:52 <stratus_ss_> that looks nice, i like the default background in the header
21:52 <amjjawad> it is simple and short
21:52 <satya164> It's a mockup. We need to code it as a WordPress theme I guess
21:52 <amjjawad> I don't mind that one but I'd suggest to look at as many suggestions as possible
21:52 <amjjawad> let me share what I have in mind for our website
21:53 <aldomann2> Niels Vermaut, who is not here as I can see, is gonna help with the coding
21:53 <amjjawad> have a look at: http://torios.org/ - forget the design
21:53 <amjjawad> and http://torios.org/news/
21:53 <amjjawad> there is a dedicated area for 'news'.
21:54 <amjjawad> this means, if you like the idea, we could do the same ... our website could have two areas one for daily or regular news
21:54 <amjjawad> one area for information that stay there and updated only when needed
21:54 <aldomann2> That'd be the purpose of the "Blog" section, right?
21:54 <satya164> Isn't the dedicated news area will be the blog?
21:54 <amjjawad> aldomann2, more or less yes
21:55 <darkxst> we really should have a features/tour page for the latest release as well
21:55 <amjjawad> but what I have in mind is actually take out the blog side of the current website to a dedicated area
21:55 <amjjawad> darkxst, I highly agree
21:55 <satya164> Yeah.
21:55 <aldomann2> ok
21:55 <amjjawad> you think the Wiki Team could help? darkxst
21:55 <amjjawad> sort of a quick guide?
21:55 <aldomann2> how about the main page: download button and feature tour?
21:56 <darkxst> aldomann2, yep
21:56 <ahoneybun> satya164: solid work
21:56 <amjjawad> aldomann2, seems good to me
21:56 <amjjawad> but who should do the tour?
21:56 <amjjawad> is that going to be a graphical one? or text? or both?
21:56 <satya164> The main page should have as few things as possible in my opinion. After all, it's our landing page
21:57 <amjjawad> it seems that the website project will be big one ;)
21:57 <satya164> We won't want it to have information overload
21:57 <darkxst> screenshots and text'
21:57 <aldomann2> nothing too complicated, something like this: http://www.gnome.org/gnome-3/
21:57 <amjjawad> satya164, that is exactly why I'm suggesting to do it like ToriOS website
21:57 <amjjawad> one section for news, other for the rest of the info
21:57 <satya164> Thanks ahoneybon
21:57 <amjjawad> http://torios.org/
21:58 <darkxst> amjjawad, that has way too much stuff on the homepage!
21:58 <satya164> Yeah. In the mockup you can see that the only the latest post from blog is there. The blog will be fully separate
21:58 <amjjawad> I think we should great a project on launchpad for the website and see who is interested to join .. I don't have much of plans for my wiki team so I can send my knights to the website project :D
21:59 <amjjawad> darkxst, you mean http://torios.org/ ? have a look at the news tab ... it is a wordpress while the rest of the wbesite is simple HTML
21:59 <amjjawad> satya164, which mean a sub-domain ??
21:59 <satya164> Yes. The ToriOS website has a lot of stuff on the homepage
22:00 <amjjawad> http://torios.org/ and http://torios.org/news/ are twoo different areas ... one HTML and one is WordPress
22:00 <satya164> Yes, subdomain will be the best
22:00 <darkxst> amjjawad, that seems pretty irrellevant
22:00 <amjjawad> forget the details :D I'm talking about the idea of having the new section on a different place
22:01 <satya164> I guess we all agree with the blog being separate
22:01 <amjjawad> darkxst, what is your plan then to make our website showing the latest post only? instead of everything as now :(
22:01 <aldomann2> I agree. I mean, there's a huge BLOG link in the home page, there's no need to furthuer integration
22:01 <amjjawad> satya164, not sure darkxst agrees?
22:01 <satya164> Yes. Coz the user visits the page usually to download
22:02 <amjjawad> satya164, or to find some kind of information ...
22:02 <satya164> And having the latest post could help in showing latest announcements
22:02 <amjjawad> so, what darkxst thinks about that?
22:02 <amjjawad> waiting for his opinion ..
22:03 <stratus_ss_> sorry all i have to idle i am being called for supper
22:03 <darkxst> I kind of think the homepage should show case the release
22:03 <amjjawad> stratus_ss_, no worries enjoy your meal
22:03 <satya164> Yeah, for information we can have the links in the header and footer. Most important ones at header
22:03 <darkxst> if you want a seperate blog, thats fine
22:03 <amjjawad> darkxst, it is just a suggestion ... you guys can think about it and vote later if you wish I don't mind
22:04 <satya164> I agree on separate blog
22:04 <amjjawad> take Xubuntu website for example ... it is super neat and organized
22:05 <amjjawad> okay then, guess we agreed to have a separate blog?
22:05 <amjjawad> please confirm all :)
22:05 <aldomann2> yeah, but I think we could get the same final result as Xubuntu
22:05 <amjjawad> if you wish, we can finish that on the mailing list
22:05 <aldomann2> even if it's a separate page, if has the same theming
22:05 <amjjawad> sure
22:06 <aldomann2> that's fine
22:06 <amjjawad> aldomann2, I'd like to have the same theme for sure
22:06 <satya164> Yeah. It needs to have same look as our homepage
22:06 <amjjawad> the idea is to get a more organized website
22:06 <amjjawad> and more user friendly one
22:06 <aldomann2> that's our goal :)
22:06 <satya164> Yeah.
22:06 <amjjawad> we have beautiful system :D
22:06 <amjjawad> let's have a beautiful website :D
22:07 <amjjawad> okay then, seems you all agreed on the separate blog with both theme ...
22:07 <amjjawad> same theme* - sorry
22:07 <aldomann2> yep, now I have somethig to discuss about the sections of the website
22:07 <darkxst> yep
22:08 <aldomann2> let's compare the mockup and the current website
22:08 <amjjawad> #accepted agreed to have separate blog on our website for news with the same theme as the main site
22:08 <aldomann2> as you can see, FAQ and Wiki have gained a more important place in the header
22:08 <amjjawad> #action amjjawad todo the paperwork of the new suggestion for the website of Ubuntu GNOME to have a dedicated section for news with the same theme as the main site
22:08 * meetingology amjjawad todo the paperwork of the new suggestion for the website of Ubuntu GNOME to have a dedicated section for news with the same theme as the main site
22:09 <aldomann2> do you agree in this?
22:09 <amjjawad> http://ubuntugnome.org/
22:09 <darkxst> maybe the FAQ could move onto the wiki
22:10 <aldomann2> or maintain two versions
22:10 <aldomann2> I think it's nice to new users to have all the main info in the website
22:10 <satya164> I agree
22:11 <amjjawad> the main and basic info
22:11 <amjjawad> if he/she wants more, then the wiki area is waiting
22:11 <aldomann2> amjjawad, that's exactly what I have in mind
22:11 <amjjawad> putting everything on the website is an overkill
22:11 <aldomann2> somehitng like a "Know Ubuntu GNOME 101"
22:11 <ubot5> Error: Gnome bug 101 could not be found
22:12 <satya164> lol ^
22:12 <amjjawad> to update that, you need ages and for new users, they will see a lot of information which might push them away
22:12 <aldomann2> update what?
22:12 <amjjawad> aldomann2, this is what darkxst was talking about about the tour
22:13 <amjjawad> aldomann2, I'm saying if we put everything on the website, it would be an overkill to maintain that
22:13 <amjjawad> that is why we put everything on our Wiki arae
22:13 <satya164> Feature tour?
22:13 <amjjawad> area *
22:13 <amjjawad> yeah, if we have the tour thing, we could take the rest of the info out
22:13 <amjjawad> just keep FAQs
22:13 <aldomann2> I think we only have two sections: Home (tour, very simple, I repreat) and FAQ
22:13 <amjjawad> and add : for more info, click here
22:13 <amjjawad> then by clicking on that link, you direct them to our wiki
22:14 <aldomann2> the rest are links
22:14 <satya164> We can highlight 3-4 features or homepage. Everything else can be in the wiki
22:14 <aldomann2> Yes, as in the mockup. Some screenshots and some text
22:14 <amjjawad> I'd suggest to keep FAQs, and ask them to visit the Wiki for more info
22:14 <amjjawad> one Q here
22:15 <amjjawad> are we going to ask for our users opinion?
22:15 <satya164> Yeah. I agree on separate FAQ
22:15 <amjjawad> about the website new design
22:15 <satya164> or at least if FAQ is inside Wiki, a direct link
22:15 <amjjawad> satya164, FAQs could be a tab
22:16 <satya164> A separate page, you mean?
22:16 <amjjawad> instead of Documentation, we mention FAQs as a tab
22:16 <aldomann2> yes, inside the site
22:16 <satya164> A link at the header?
22:16 <amjjawad> and when he/she hits FAQs Tab, there will be a link to direct them to the Wiki
22:16 <amjjawad> http://ubuntugnome.org/
22:16 <satya164> Yeah
22:16 <amjjawad> see the website now, it has Documentation (long word)
22:17 <amjjawad> instead, we could replace that with FAQs and add all the needed link inside that FAQs tab
22:17 <satya164> Yeah
22:17 <amjjawad> darkxst, what do you think?
22:17 <darkxst> that is fine
22:17 <amjjawad> ahoneybun,
22:18 <amjjawad> aldomann2,
22:18 <aldomann2> So... FAQ would link to the wiki or it will have some useful links to the Wiki?
22:19 <amjjawad> now, it links to the Wiki
22:19 <amjjawad> http://ubuntugnome.org/documentation/
22:19 <aldomann2> but... http://ubuntugnome.org/documentation/faq/
22:20 <amjjawad> I guess that was the old one
22:20 <aldomann2> okay, I wasn't aware of that
22:20 <amjjawad> when we started to add more info
22:20 <darkxst> anyway I am not too concerned about the finer details, I will leave that up to you guys
22:20 <amjjawad> it was an overkill for me to keep updating that arae
22:20 <amjjawad> darkxst, yeah, and I guess we could carry on with that on the mailing list
22:21 <aldomann2> if it's easier to the Wiki team, I agree with FAQ being just a link
22:21 <satya164> Ok
22:21 <amjjawad> aldomann2, I think we need to talk about that later maybe next week
22:21 <amjjawad> we passed the one hour already for the meeting ...
22:22 <aldomann2> that's true
22:22 <amjjawad> that is why we have weekly meeting starting this week ;)
22:22 <satya164> How about having our IRC on the website?
22:22 <amjjawad> so, anything else?
22:22 <satya164> ^
22:22 <amjjawad> #action to carry on with the website talk on the mailing list and at the next week meeting
22:22 * meetingology to carry on with the website talk on the mailing list and at the next week meeting
22:23 <amjjawad> darkxst, are you going to attend the next week meeting?
22:23 <amjjawad> or shall we confirm that later?
22:23 <darkxst> will confirm later in the week
22:23 <amjjawad> it is same time as this one for the next week in case darkxst is coming. Otherwise, it is 15:00 GMT
22:23 <amjjawad> sure, no problem
22:23 <amjjawad> anything else guys?
22:23 <satya164> Wallpaper contest?
22:24 <amjjawad> haha
22:24 <amjjawad> satya164, next week ;)
22:24 <satya164> Okies
22:24 <amjjawad> #action amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
22:24 * meetingology amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
22:24 <aldomann2> what amjjawad says
22:25 <satya164> So meeting over?
22:25 <amjjawad> #action next week meeting will be at 21:00 GMT on Sunday and darkxst will confirm whether he will attend or not
22:25 * meetingology next week meeting will be at 21:00 GMT on Sunday and darkxst will confirm whether he will attend or not
22:25 <amjjawad> not yet
22:25 <amjjawad> satya164, if you wish to add anything now?
22:25 <satya164> Okay
22:25 <amjjawad> or shall I just end it and go to zzz :P
22:25 <aldomann2> go to sleep, my friend
22:25 <satya164> I wanted to suggest having our IRC link on the website
22:26 <amjjawad> #action amjjawad to set the agenda for next week meeting and ask the team to edit it
22:26 * meetingology amjjawad to set the agenda for next week meeting and ask the team to edit it
22:26 <amjjawad> satya164, it should be on the contact page?!
22:26 <amjjawad> http://ubuntugnome.org/contact-us/
22:26 <aldomann2> sure
22:26 <amjjawad> it is there
22:26 <satya164> Sure
22:26 <amjjawad> okay then
22:26 <amjjawad> I shall end it
22:26 <satya164> I meant a web interface. Like Scrollback
22:26 <aldomann2> I'd actually want to mix contact us and getting involved under "COMMUNITY"
22:26 <amjjawad> darkxst, anything else boss?
22:27 <aldomann2> but let's discuss that the next week
22:27 <amjjawad> satya164, ah, you mean they can just start chatting right away?
22:27 <satya164> Yes. That
22:27 <amjjawad> hmmmm, for next week I guess
22:27 <satya164> Okay.
22:27 <amjjawad> #action we need to discuss in more details about website next week amjjawad aldomann2 and satya164
22:27 * meetingology we need to discuss in more details about website next week amjjawad aldomann2 and satya164
22:28 <amjjawad> #action discuss on the next week meeting whether to create a project on Launchpad for the new website or not amjjawad
22:28 * meetingology discuss on the next week meeting whether to create a project on Launchpad for the new website or not amjjawad
22:28 <amjjawad> thank you everyone for attending
22:28 <amjjawad> it was very very helpful meeting
22:29 <satya164> Could the meeting be shifted to 24 hours before the current time ?
22:29 <amjjawad> cya next week same time and day and I shall send the details later
22:29 <amjjawad> you mean Sat?
22:29 <satya164> Yes
22:29 <amjjawad> only for next week meeting?
22:29 <satya164> Coz for me it's Monday
22:29 <satya164> No. All
22:29 <amjjawad> Ahaaaa
22:29 <aldomann2> I think Sat as a regular meeting day would be nice
22:30 <amjjawad> darkxst,
22:30 <amjjawad> Sunday is the only day that darkxst can attend :(
22:30 <satya164> Yeah. I need to go to office in 4 hours ;)
22:30 <amjjawad> OMG :/
22:30 <satya164> Ohh :(
22:30 <satya164> Actually 5-6 hours
22:30 <amjjawad> #action satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst
22:30 * meetingology satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst
22:31 <amjjawad> we shall talk about it later ;)
22:31 <hiren90> nice meeting
22:31 <satya164> Okay. Thanks
22:31 <amjjawad> I put a note for that
22:31 <amjjawad> satya164, you're more than welcome
22:31 <amjjawad> #endmeeting