20:22 <amjjawad> #startmeeting Ubuntu GNOME Team Meeting
20:22 <meetingology> Meeting started Mon Sep 16 20:22:54 2013 UTC.  The chair is amjjawad. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:22 <meetingology> 
20:22 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:24 <amjjawad> Okay so it seems only few and Alfredo is not here :(
20:24 <amjjawad> darkxst: I was about to discuss a bit of the structure of Ubuntu GNOME team but I guess I got the answer that I was in mind. jbicha has confirmed he is leaving and won't be available with 14.04.
20:25 <amjjawad> So, my Q to you will be the same as I asked eariler ... will Ubuntu GNOME 14.04 be LTS?
20:25 <amjjawad> because some users are asking me and I have no clear answer yet!
20:27 <darkxst> we don't really have the man power to commit to full LTS support right now
20:27 <darkxst> so it is unlikely that 14.04 will be an official LTS release
20:28 <amjjawad> darkxst: I do know that which is sad but what if I can arrange that? can we go for it?
20:28 <amjjawad> I mean, if I can recurit more people to join and help?
20:28 <amjjawad> if yes, how much time do I have for that?
20:30 <darkxst> even if you could recruit more dev's we would need time to see they are committed long term!
20:30 <amjjawad> darkxst: okay, then chances are so slim
20:31 <amjjawad> so, do you think it is pointless to invest time for that? or perhaps it worths a try?
20:32 <darkxst> even if we don't do an official LTS release, we could still provide SRU's where possible
20:33 <jbicha> right, the community can provide updates to 14.04 LTS for the entire 5-year lifecycle if they want to
20:34 <amjjawad> what I wanted to discuss today in this meeting not only the LTS topic but a somehow related topics :)
20:34 <darkxst> and obviously those running 14.04 will still benefit from the Ubuntu HWe updates etc
20:35 <amjjawad> darkxst: yes, but then, the same issue with Lubuntu 12.04 which is based on a core system that is LTS but other LXDE packages are not supported for 3-5 years :(
20:36 <amjjawad> anyway, the final answer for that is 14.04 is not going to be an official LTS.
20:39 <amjjawad> what I wanted to highlight and it is no secert and very obvious but thought it is good to double highlight it :D
20:39 <amjjawad> 1- We do need more testers
20:39 <amjjawad> 2- we do need more contributor
20:39 <amjjawad> contributors*
20:39 <amjjawad> having that said, I will take care of these two tasks :)
20:40 <amjjawad> darkxst: what do you think?
20:41 <darkxst> it would be great to find a couple more devs
20:42 <darkxst> It would also be good if we can find someone to take of triaging bugs from the ppa's
20:43 <amjjawad> then, we agree to that :)
20:43 <amjjawad> #action amjjawad to find more contributors to Ubuntu GNOME and more testers also people to help with other tasks
20:43 * meetingology amjjawad to find more contributors to Ubuntu GNOME and more testers also people to help with other tasks
20:44 <amjjawad> #topic sub-teams
20:46 <amjjawad> I am waiting the right moment to communite on the mailing list my next project for Ubuntu GNOME. After I have put so much time and energy on the Wiki Area, I do think it is time to use the same plan for Lubuntu and have sub-teams (Document, Test, etc) BUT for this to happen, I do need first to find more people to join!
20:46 <amjjawad> but, I thought it is good idea to bring this to your attention, darkxst :)
20:47 <amjjawad> I have already created 3 teams on Launchpad but did not send anything about it as I am waiting the right moment :)
20:48 <darkxst> we can always form more sub-teams as we grow
20:48 <amjjawad> +1
20:49 <amjjawad> glad you liked the idea :D
20:49 <amjjawad> Lubuntu had a successful story with sub-teams and I'd love to do the same with Ubuntu GNOME but we need to grow a bit bigger first hehe
20:50 <amjjawad> #topic Slide Show Updates
20:50 <amjjawad> darkxst: to keep you in the loop, I have worked on the slide show and send my suggestions to Alfredo and he will work on that and hopefully we can finish that before the freeze :)
20:51 <darkxst> ok, sounds good
20:51 <amjjawad> :D
20:51 <amjjawad> so, slide show is almost done
20:52 <amjjawad> what about Wallpapers? I don't think there is enough time for that, right?
20:52 <amjjawad> I mean, no time to include more for example?
20:53 <amjjawad> as for 14.04, we will hopefully ask for the community input to submit some wallpapers as this will motivate them and attract them to join and help :)
20:54 <darkxst> sure, we just didnt have time in the end to set that up this cycle'
20:55 <amjjawad> yep
20:55 <amjjawad> I am so excited to start planning for 14.04 from now heheh
20:55 <amjjawad> but I will take it easy :P
20:56 <amjjawad> #topic Ubuntu GNOME Web Site
20:57 <amjjawad> darkxst: thanks for the access, it was good to add two posts and yet again (as always), I have some ideas and plans for the Web Site but I do need 2 things
20:58 <amjjawad> 1- Are we counting more on our website? or our mailing list? or our social media? what is the channel that represent our main channel and front line?
20:59 <amjjawad> 2- Whatever I have in mind for the website, I do need some help and that means, I need to team up yet again with Alferdo to work on that by adding some nice stuff to the website!
21:01 <darkxst> re 1 I think they each serve a different purpose really
21:03 <amjjawad> as we still in point 1, what do you expect from the website? or shall I just take care of that entirely and save you the trouble :P
21:04 <darkxst> you can take care of that
21:04 <amjjawad> darkxst: ok, then I guess I need to be admin on the Launchpad Tea for the website
21:04 <amjjawad> so I can add Alfredo and whoever else interested to work on that website
21:05 <darkxst> sure
21:05 <amjjawad> https://launchpad.net/~ubuntu-gnome-website/+members#active
21:07 <amjjawad> and I guess this one as well: https://launchpad.net/~ubuntu-gnome-release/+members#active that is why I had no control panel on the ISO Tracker the other day with Beta 1 release :(
21:07 <amjjawad> #action darkxst to give amjjawad access of admin on the Lauchpad area
21:07 * meetingology darkxst to give amjjawad access of admin on the Lauchpad area
21:09 <jbicha> if you need to add a new WordPress theme to the website, you'll have to submit a ticket to Canonical by emailing rt@ubuntu.com
21:09 <amjjawad> jbicha: oh, that news to me
21:09 <amjjawad> I guess this step is a must, correct?
21:12 <darkxst> amjjawad, Canonical host the website, we have no access beyond wordpress admin panel
21:13 <amjjawad> I see :(
21:14 <amjjawad> #action amjjawad to email Canonical - rt@ubuntu.com in case of adding new theme to Ubuntu GNOME Website
21:14 * meetingology amjjawad to email Canonical - rt@ubuntu.com in case of adding new theme to Ubuntu GNOME Website
21:16 <amjjawad> #topic StartUbuntu
21:17 <amjjawad> #link https://wiki.ubuntu.com/StartUbuntu
21:17 <amjjawad> darkxst: jbicha not sure if you guys have seen my other project? which is not a personal project but rather a community project right now that some people are involved and helping
21:18 <amjjawad> I'd like for Ubuntu GNOME to play a role on that project and I have asked Rafael, Lubuntu Artwork Team Leader who is so good friend of mine and teammate to work on some nice artwork that you can see on the Wiki Page :)
21:18 <amjjawad> and, Ubuntu GNOME is there ;)
21:20 <darkxst> nice!
21:21 <amjjawad> :)
21:22 <amjjawad> final note, Facebook and Google+ Pages are having more and more activities and subscribers :) I am not dreaming of Ubuntu GNOME every night :P
21:23 <darkxst> amjjawad, great!
21:23 <amjjawad> I am enjoying it but it sure adds so much tasks for me so once I will find more contributors, maybe they can also help with this area. Because I am also admin for Lubuntu Pages and Peppermint, I am having so much to handle
21:24 <amjjawad> and, I have not heard from Matthew yet :( regarding our Twitter account
21:25 <amjjawad> I am now dreaming*
21:25 <jbicha> try not to burn yourself out
21:25 <amjjawad> #action amjjawad to send another email to Matthew regarding Ubuntu GNOME Twitter Account
21:25 * meetingology amjjawad to send another email to Matthew regarding Ubuntu GNOME Twitter Account
21:26 <amjjawad> jbicha: phillw, my mentor, has always and still warning me about that :D hehe
21:26 <amjjawad> but +1 I promise I will jbicha :) thanks a lot for the advice
21:27 <amjjawad> so, anything else you would like to add guys before ending our first meeting?
21:31 <amjjawad> darkxst: and jbicha anything else you guys would like to add before ending? :)
21:31 <darkxst> nope, go ahead and end meeting
21:33 <amjjawad> okay, thank you so much darkxst and jbicha :) that was fun and a good meeting
21:33 <amjjawad> #endmeeting