00:00 <BobJonkman1> #startmeeting Canadian Team IRC meeting in #ubuntu-ca Thursday, 28 November 2013
00:00 <meetingology> Meeting started Fri Nov 29 00:00:33 2013 UTC.  The chair is BobJonkman1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
00:00 <meetingology> 
00:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
00:00 <BobJonkman1> Hey everybody, we're on!
00:00 <dscassel> w00t
00:00 <BobJonkman1> Roll call: aruna jose dscassel laurelrusswurm1 RoddieKieley zul Neo31 FiReSTaRT oracology KombuchaKip jaguar Erthe sigint_ azend|vps_ navonod bregma DarwinSurvivor ryanakca cyphermox johanbr  jlamothe txwikinger cjpcjp azend that
00:00 <jose> o/
00:01 <jose> let me ping my fellows
00:01 <BobJonkman1> #topic Introductions
00:01 <bregma> howdy all
00:01 <aruna> Hiya all
00:01 <BobJonkman1> We've got a bunch of guests today, so let's start by introducing ourselves. Who are you, where are you from, and what exciting things do you do with Ubuntu?
00:02 <BobJonkman1> #chair dscassel
00:02 <meetingology> Current chairs: BobJonkman1 dscassel
00:02 <jose> so, who's going first?
00:02 <jose> I think BobJonkman1 should :)
00:02 <BobJonkman1> I'm Bob Jonkman from Elmira, Ontario, Canada (just a snowball's throw north of Waterloo). I'm one of the contacts for Ubuntu Canada
00:02 <Neo31> Hello everybody
00:03 <BobJonkman1> Hi dscassel, bregma, aruna, josa, Neo31!
00:03 <BobJonkman1> s/josa/jose (oops)
00:03 <jose> :)
00:04 <jose> I'm José Antonio Rey, just a normal person doing normal things, point of contact at Ubuntu Peru and current member of the LoCo Council
00:04 <dscassel> I'm Darcy in Waterloo Ontario and I guess I'm still a co-contact, although it's probably getting close to the time where I should step down considerately...
00:04 <BobJonkman1> Agenda for those following along at home: hawkfromahandsaw
00:04 <BobJonkman1> Nope.
00:05 <BobJonkman1> Agenda here: https://wiki.ubuntu.com/CanadianTeam/Meetings/2013/2013-11-28
00:06 <aruna> I'm Aruna from Toronto and I love python and javascript
00:07 <BobJonkman1> Seems there's a holiday south of our border today, so guest attendance may not be as robust as I had hoped.
00:09 <Neo31> I am Ahmed Sghaier aka Neo31, Ubuntu-TN (Tunisia) LoCo contact and I do most of the things with Ubuntu, but mostly interested in contributing to Ubuntu and Ubuntu Touch including Translation/Testing/Documentation/Development and promote it Tunisia.
00:10 <BobJonkman1> Welcome, everybody!
00:10 <BobJonkman1> I sat in on the LoCo Council meeting last week. The Ohio team leader, skellat, (Stephen Michael Skellat) happened to talk about promoting Ubuntu activities in Ohio, and I asked if the LoCo Council could help us with that too
00:10 <dscassel> Pesky American Thanksgiving.  At least stuff's on sale.
00:10 <BobJonkman1> #link Here are the minutes from that LoCo Council meeting: http://ubottu.com/meetingology/logs/ubuntu-meeting/2013/ubuntu-meeting.2013-11-19-20.07.html
00:11 <BobJonkman1> The LoCo Council members and LoCo Team leaders across the globe have kindly offered to participate in today's Ubuntu-ca meeting
00:12 <BobJonkman1> So, Yay Local Community!
00:13 <BobJonkman1> Let's pop into the first Agenda item, which illustrates my concern
00:13 <BobJonkman1> #topic Events
00:13 <BobJonkman1> Saucy Salamander was released in October
00:14 <BobJonkman1> We had a great Ubuntu Global Jam in Kitchener, but as far as I know only Toronto had an Ubuntu Release party
00:15 <dscassel> A confluence of events forced me to cancel the Kitchener party (at least my part in it).  Kwartzlab wasn't available any time I was.
00:15 <dscassel> And even when I was, stuff came up.
00:15 <dscassel> :/
00:17 <BobJonkman1> Sadly, it seemed there was no interest to hold one in another venue. Kwartzlab has been great to Ubuntu-ca-kw (thanx, dscassel!) but I had hoped to hold a party even if Kwartzlab wasn't available
00:17 <dscassel> I hope to make up for it for Trusty, but no guaratees, really.  It's hard for me to plan anything these days.
00:18 <BobJonkman1> Likewise, we've been getting pretty good turnout for Ubuntu Hours in Kitchener, but there hasn't been much activity for the Waterloo Ubuntu Hour.
00:19 <BobJonkman1> And even in Kitchener there was no Ubuntu Hour this month...
00:19 <dscassel> My hope with the Waterloo hour is we could get UW students.  But I never got around to advertising to students.  Now I can't even make it out regularly so... yeah.
00:19 <dscassel> I'm fine with just having a Kitchener hour.  I enjoy it when I'm able to go. :)
00:20 <aruna> Why don't we ask Tyler to advocate ? I think he is at UW. I met him at the global jab in kithcner
00:21 <aruna> typo oops dats global jam
00:21 <BobJonkman1> I do like the social events. But I think most people consider Ubuntu Hours as technical events, no social events.
00:22 <aruna> we can always integrate the social aspect say before or after the event ?
00:22 <BobJonkman1> It was great to see so many people at the Ubuntu Global Jam, but it's a bit much to ask people from Toronto to come to KW for an hour (Toronto is about 130km from Kitchener Waterloo)
00:22 <dscassel> That is one of the challenges with LoCos in general.  Getting people to socialize around an operating system, in a way that's not just "make my computer work, please."
00:22 <jose> in my personal opinion, Ubuntu Hours are a mix between both of them, but mostly social - people get together for a drink or a snack
00:22 <aruna> Hell no I would not have mised that bus ride in a million years I wanted to BE there
00:23 <BobJonkman1> And there are no Ubuntu Hours in Toronto.  Canada's largest city, and no Ubuntu users?
00:23 <dscassel> If you have a good core group, it works fine.  Figuring out how to grow it beyond the core or franchise it to other cities where teh core doesn't exist is tricky.
00:24 <BobJonkman1> In my experience, every computer club meeting I go to (LUG, Cryptoparty &c.) always have a social part.  Either a get-together after the main meeting, or it's held at a social venue like a restaurant or coffeeshop.
00:24 <BobJonkman1> So why so much trouble attracting people to Ubuntu?
00:25 <dscassel> KWLUG has the social stuff as a side effect.  The main event is a talk about a Linux thing.
00:25 <dscassel> People go to that and eventually get sucked into the social part.
00:25 <aruna> There are users ( I am one ) and I would set up a ubuntu hour but I need support and the hardest thing I have seen getting my friends to convert is they all think ubuntu is for techies. And most feel uncomfortable with the desktop we have in Gnome or Unity and I have tried with limited sucess
00:26 <BobJonkman1> I've heard two conflicting theories: 1) Ubuntu is too niche, and there aren't enough people interested; 2) Ubuntu is too mainstream, and doesn't need a LUG
00:26 <jose> so, what do you guys think about starting a virtual ubuntu hour for people in that zone?
00:26 <jose> maybe a google+ hangout would work, just to have some geeky talk
00:27 <dscassel> Bob won't like that. :)
00:27 * dscassel hinting that Bob is as Google-free as possible, on principle.
00:27 <aruna> Too niche ? Remeber Dell instaled ubuntu as the OS of choice on the laptop and then I dunno what went wrong
00:27 <BobJonkman1> jose: Great idea, but I'd like to see it implemented with Free Software, preferable hosted on Ubuntu servers
00:27 <jose> BobJonkman1: you can use any software you want, you name it
00:28 <BobJonkman1> But yes, virtual meetings would really help in a place as big as Canada (5 1/2 time zones!)
00:28 <jose> if you have enough audience then you can move on to have physical ubuntu hours, which would *then* have that level of attendance you wanted
00:28 <aruna> I think thats a great idea jose
00:28 <BobJonkman1> We're having a virtual meeting now; but is IRC too geeky/technical/oldfashioned?
00:29 <FiReSTaRT> BobJonkman1: yep
00:29 <FiReSTaRT> involves installing a client and no real IM capabilities
00:29 <FiReSTaRT> if you wanna attract mainstream users to the desktop
00:29 <FiReSTaRT> the irc is a BAD platform
00:29 <BobJonkman1> FiReSTaRT: So you want something that works in the browser
00:29 <Neo31> FiReSTaRT, installing a client is an option
00:29 <dscassel> IRC has its uses, but building a social community is... well, people do it, but to me it feels unnatural.
00:29 <jose> I'd say video calls would make the thing more real
00:30 <Neo31> in a browser : webchat.freenode.net/?channels=#ubuntu-ca
00:30 <FiReSTaRT> BobJonkman1: java chat that connects to the irc is not a bad option but even then
00:30 <FiReSTaRT> some people might see it as too technical
00:30 <jose> hmm, googling 'open source video calls' returned jitsi.org
00:30 <FiReSTaRT> java *barf*
00:30 <BobJonkman1> Neo31: And I advertise that URL in the e-mail reminders I send out, and it's on the Ubuntu-ca meetings page. Doesn't seem to draw folks in, though
00:31 <aruna> i like video calls too but we need to be mindful about bandwidth and network speed as some folks may not have the required bandwidth or speed such as say resource poor settings
00:31 <BobJonkman1> Most video chats have audio-only fallback, and a text chat window too.
00:31 <FiReSTaRT> how about a youtube channel?
00:31 <FiReSTaRT> keep the content very streamlined
00:32 <Neo31> it's good to use social networks to promote your community to new people!
00:32 <FiReSTaRT> and you can do youtube broadcasts with live commenting
00:32 <Neo31> but concerning your event i wanted to know how many people do you want to have!?
00:32 <BobJonkman1> But I think the text-only participants tend to get ignored when there's video for everyone else.
00:32 <dscassel> BobJonkman1: What was that thing at FSOSS a couple years ago? Blue something?
00:32 <KombuchaKip> BobJonkman1 & dscassel: Sorry I'm late. Hey folks, Kip here. Project lead behind Avaneya, a cerebral sci-fi for Ubuntu. www.avaneya.com
00:32 <Neo31> BBB
00:32 <BobJonkman1> dscassel: Big BLue Button
00:32 <Neo31> big blue button ?
00:33 <jose> bigbluebutton.org
00:34 <dscassel> Yeah, that.
00:34 <dscassel> Anyway, tools is probably something we should take offline.  It's easy to get sucked into that sort of discussion.
00:34 <BobJonkman1> OK, seat-of-the-pants experiment.  I'm running Jitsi now.  Who can contact me with XMPP (Jabber protocol) at bjonkman@sobac.com  ? We should be able to set up a video link...
00:35 <jose> I'll do it, let's keep moving with this :)
00:35 * FiReSTaRT doesn't own a webcam lol
00:35 <FiReSTaRT> well i have a laptop with one but my wife is currently using it for when she does some contract work for me
00:37 <aruna> downloading jitsi as well :-)
00:38 <BobJonkman1> #action Schedule a video chat for Ubuntu Canada
00:38 * meetingology Schedule a video chat for Ubuntu Canada
00:38 <BobJonkman1> OK, that's something we'll give a try.
00:38 <aruna> Yaaaay... it's official we can see everybodeee now
00:39 <Neo31> BobJonkman1, I honestly don't think Jitsi is a better solution than Google Hangout or Youtube!
00:40 <aruna> hangouts is gud
00:40 <Neo31> if you are trying to reach new people and grow the community
00:40 <dscassel> Yeah, Bob. :)
00:40 <BobJonkman1> Neo31: Fair enough. Personally, I'm partial to finding a Free Software solution.
00:40 <BobJonkman1> But I realize we have to reach out to where the people are
00:41 <BobJonkman1> And if they're already on Google Hangouts, then that's where we'll find them.
00:41 <Neo31> hangout provides a Youtube broadcast that will be available for people who misses the event and it is easy for everybody to check
00:41 <Neo31> that's it BobJonkman1
00:41 <BobJonkman1> But the same would apply to Facebook; does anyone recommend that?
00:42 <Neo31> if the information itself is free and doesn't require privacy then Google is fine I think
00:42 <FiReSTaRT> google? privacy? lol
00:42 <FiReSTaRT> we have to make some sacrifices though
00:42 <Neo31> and you should think more with the marketing mind to reach more people
00:43 <Neo31> what's private about an event promoting Ubuntu?
00:43 <BobJonkman1> Neo31: It's the requirement to load non-free software to make use of Google Hangouts that's holding me up
00:43 <Neo31> I think the more people we can reach the better!
00:44 <Neo31> i see BobJonkman1, convincing! it's a sacrifice
00:45 <Neo31> i'm not sure if BBB can record a classroom!
00:45 <aruna> Like bob said if we are to reach more folks we need to access them using what they use ? Over time we can show them what is possible with open source and alternatives  ? what is important is for us to start connecting with others
00:45 <Neo31> I think that is possible, but it costs money if you can afford it!
00:46 <aruna> why can't we ask for funding  ? I dunno who though would be intereted in supporting
00:46 <aruna> am willing to start pasting ubuntu posters all over Toronto
00:46 <BobJonkman1> Anyway, I'll find a way to make video conferencing  happen for me.
00:47 <BobJonkman1> Posters would be good
00:48 <aruna> Yeeeash :-)
00:48 <aruna> what we lack is advertising and marketing
00:48 <BobJonkman1> I would say, find a place you like, maybe arrange with the owner/manager for a small group reservation, then put up the posters.
00:48 <aruna> gud idea and will do
00:49 <Neo31> the main concern here is how to bring more people to ubuntu-ca right ? and more active and participating people! right ?
00:49 <BobJonkman1> #action aruna to arrange, advertise and market an Ubuntu Hour Toronto
00:49 * meetingology aruna to arrange, advertise and market an Ubuntu Hour Toronto
00:49 <aruna> why not inside city hall ? Then show them what ubuntu is and can do and ask for support
00:50 <aruna> Heyyy hold on I need support
00:50 <BobJonkman1> aruna: City Hall would be great! Would you try to book a room there, or just meet in the lobby?
00:50 <aruna> book a room means lots of red-tape
00:50 <aruna> lobby IS a public space
00:50 <aruna> they can't stop me
00:50 <aruna> :-)
00:51 <BobJonkman1> Neo31: Yes, trying to bring more people to Ubuntu, but just getting the existing Ubuntu users to come to community events.
00:51 <BobJonkman1> First, there have to be community events, and Aruna is working on one of those now :)
00:52 <aruna> We should agree on a standard poster no  ? Or I fly by night  ?
00:52 <Neo31> right
00:52 <dscassel> Nah.  Do your own thing.
00:53 <BobJonkman1> aruna: There are probably some sample posters or other marketing materials on the Ubuntu Wiki.  I'll poke around after the meeting
00:53 <aruna> Oki darcy will follow my heart :-)
00:53 <BobJonkman1> But this is a do-ocracy. Anything you *do* is good.
00:54 <aruna> Jose how have you tried to access people in Peru  ? What sort of posters if any do u guys use  ? How do u reach out ?
00:54 <jose> aruna: we usually post on Facebook, which has a great audience, and people invite us to physical events
00:54 <jose> there's where we get most people involved, if any
00:55 <aruna> I see, well we can easily duplicate that
00:55 <BobJonkman1> So, should we set up an Ubuntu Canada Facebook page?
00:55 <aruna> I think we shud
00:55 <Neo31> don't you have any social network media un ubuntu-ca ?
00:55 <aruna> ummm.... not right now I don think so
00:56 <dscassel> http://spreadubuntu.org/ has some, but I never find anything I like very much.
00:56 <Neo31> I think facebook/twitter/Google+ and any social networking media is very important for marketing your events
00:56 <dscassel> I have some Ubuntu Canada brand work sitting on my harddrive, but just using Ubuntu stuff is fine.
00:56 <dscassel> We have a Facebook group, but it's probably best to just let it die.  Facebook groups are useless.
00:57 <dscassel> A page is okay.
00:57 <BobJonkman1> Neo31: There's a Twitter account for UbuntuWaterloo, and the !Fediverse has the !Ubuntuca group: http://sn.jonkman.ca/group/ubuntuca
00:57 <BobJonkman1> Also http://sn.jonkman.ca/group/ubuntu
00:57 <Neo31> un ubuntu-tn we use the mailing list irc and launchpad only for community members, preparation organisation contact and stuff
00:57 <Neo31> but for reaching people we have two techniques
00:58 <dscassel> I've got twitter.com/UbuntuWaterloo.
00:58 <dscassel> Rather than setting up an UbuntuCanada one, I figure it's better to have them be city-focused.
00:58 <BobJonkman1> Neo31: I'm not much good at Google/Facebook/Twitter
00:58 <Neo31> if we are organizing the event and we want to reach as many people as possible we use every bit of social network possible
00:58 <Neo31> and as many posters as possible
00:58 <dscassel> I'm not sure what I'd say on @UbuntuCanada, besides retweeting @ubuntu and @jonobacon all the time.
00:59 <dscassel> And people can just follow them.
00:59 <Neo31> but generally social networks are viral and are good enough
00:59 <BobJonkman1> dscassel: Certainly have a focus for each city with active Ubuntu people, but should there also be an umbrella Ubuntu-ca group/page ?
00:59 <Neo31> our second technique is our university contacts
00:59 <dscassel> Twitter doesn't have groups/pages in the sense you mean.
01:00 <Neo31> we can actually step back and let our university club do the invitation/organisation and just provide some help
01:00 <dscassel> I'm not stopping someone else from doing @UbuntuCanada. I just see it as having... limited usefulness.
01:00 <Neo31> that is very effective as with time we have built a very good clubs network in the country
01:00 <BobJonkman1> #action Discuss setting up Google+/Facebook/Twitter accounts for Ubuntu-ca and each City chapter, eg. Ubuntu-ca-kw, Ubuntu-ca-Toronto
01:00 * meetingology Discuss setting up Google+/Facebook/Twitter accounts for Ubuntu-ca and each City chapter, eg. Ubuntu-ca-kw, Ubuntu-ca-Toronto
01:01 <BobJonkman1> Neo31: I was just at some Computer Science Club lectures at the University of Toronto. There were maybe 10 people there, mostly Windows and Mac users.
01:01 <dscassel> UbuntuCanada does have a Google+ page.  I've mostly abandoned it (like the rest of G+), though.  If someone wants to take it over, let me know.
01:02 <BobJonkman1> I got the impression that University people are too busy to do anything social off-campus
01:02 <BobJonkman1> And on-campus social events need a sponsor from the University (so it couldn't come from me, for example)
01:03 <dscassel> Yeah.  Any contacts I have at the UW computer science club have graduated.
01:03 <dscassel> But on-campus Ubuntu activity pretty much has to come from on-campus.
01:03 <BobJonkman1> ***I was at University of Waterloo lectures, not Toronto
01:04 <Neo31> i agree dscassel, but if you have contacts you can push it a little bit
01:04 <dscassel> University students are really transient.  UW even more so, given their co-op program.
01:05 <aruna> Ahmed aka neo31 what do you feel ? Any suggestions please ?
01:05 <dscassel> It's hard to set up anything lasting.
01:05 <BobJonkman1> I've got some contacts in the UofW CSClub now; I've invited them to our next KWLUG meeting. We can see how that goes as a template for Ubuntu activity
01:06 <Neo31> I am not so sure of what I would recommend for ubuntu-ca as the country and culture may be a little bit different
01:06 <dscassel> And we run into the same problem that we have trying to set up in other cities.  Someone might show up and say they're interested, but it's hard to get them to start anything.
01:07 <dscassel> Or even communicate what a LoCo is and what they can do.
01:07 <Neo31> but as far as i know based on my experience, afk meetings/activity/events are the best way to build a good community core, then you have to maintain it and extend it
01:07 <BobJonkman1> #action Invite University Computer Club people to Ubuntu events
01:07 * meetingology Invite University Computer Club people to Ubuntu events
01:07 <Neo31> i agree with dscassel
01:07 <BobJonkman1> Neo31: We've been having the events, but participation is dwindling.
01:08 <BobJonkman1> And eventually the organizers become discouraged. The last few Ubuntu Hours in Waterloo was just me, and whatever family members I could convince to come.
01:09 <dscassel> Not even Charles?
01:09 <CrankyOldBugger> did I miss all the fun?
01:09 <dscassel> CrankyOldBugger: we're still going. :)
01:09 <BobJonkman1> Ubuntu Hours in Kitchener have been more successful than Ubuntu Hours in Waterloo.  Don't know why.
01:09 <CrankyOldBugger> cool.  sorry I'm late
01:10 <Neo31> how many ubuntu-ca active states do you have ? and what's the average members of every state ?
01:10 <BobJonkman1> Hi CrankyOldBugger! Glad you could come. I'll post a summary and meeting logs when we're done
01:10 <dscassel> Kitchener works mostly because it's you and Charles dragging the Computer Recycling and KWLUG people out.
01:11 <BobJonkman1> Neo31: There's an active group in Kitchener, but even the largest city in Canada, TOronto, hasn't had an active community. We've just seen some participation in Guelph (5 people), about 20 km from Kitchener.
01:11 <dscassel> Every once in a while Kitchener gets a new person.  I think they're promoted a bit more..
01:12 <Neo31> so only Kitchener and Waterloo ?
01:12 <Neo31> and Guelph
01:12 <BobJonkman1> There's a group of 5-6 that meet in Mississauga. They started out as the Mississauga Ubuntu Meet Up (MUMU), but migrated away from Ubuntu so now they're just the Mississauga Linux User Group (about 60km from Kitchener)
01:13 <dscassel> Neo31: Ubuntu Canada is mostly Ubuntu Kitchener-waterloo.  We had Ottawa, Toronto and Guelph at various times in the past.  (I think Verdi is still doing Guelph things, but I haven't heard from him in a while).
01:13 <dscassel> In Canada the country, there's also ubuntu Vancouver and Ubuntu Quebec (mostly Montreal), but tehy're separate organizations.
01:14 <BobJonkman1> And there's KombuchaKip's group in Vancouver, about 5000km from Kitchener.  We don't hear much about them because their group is closed (on MeetUp)
01:14 <dscassel> Ubuntu Canada draw people from all over English-speaking Canada to our online resources (mailing list, IRC, etc.) But in person, it's pretty much Kitchener right now.
01:14 <KombuchaKip> BobJonkman1: Kind of. It's actually open, but we don't like lurkers. We like people to register, come on in, and participate.
01:15 <BobJonkman1> I think Aruna is about to add Toronto to the list of active cities
01:15 <dscassel> Hurray!
01:15 <Neo31> good job aruna
01:15 <BobJonkman1> Certainly the Ubuntu-ca mailing list is active, with maybe 15 people regularly posting
01:15 <aruna> I am and will try but wud be nice if someone experienced like Kip is there to support
01:16 <Neo31> may be you can build cooperation with groups like "Mississauga Linux User Group"
01:17 <BobJonkman1> aruna: If you build it, I will come. Let me know when and where.
01:17 <aruna> Thank Bob and everyone else up in Kitchner I would not even be here right now if it wasn't for that eamil bob sent out by 'mistake'
01:17 <aruna> done-deal !
01:17 <Neo31> actually if you share the same interest and value or something like that it is a great opportunity to cooperate in events
01:17 <BobJonkman1> That "mistake" was sending something to the Launchpad membership list. I should have done that for this IRC meeting too.
01:18 <Neo31> or maybe invite other groups to some of your events
01:19 <BobJonkman1> I've been to several MUMU/MLUG gatherings. It's just what I expect an Ubuntu Hour to be like. Sadly, they don't want to use the Ubuntu name any more.
01:20 <BobJonkman1> But Victor, the founder of MUMU came to our Kitchener Ubuntu Hour last month, so there does exist good rapport between the groups
01:21 <Neo31> the idea is if you use MUMU/MLUG + Ubuntu-CA on their event
01:21 <Neo31> and the same on your event
01:21 <BobJonkman1> Neo31: When I send out an e-mail about release parties and global jams I usually include the other LUGs that I'm a member of. But I don't want to look like I'm spamming their lists with Ubuntu propaganda
01:21 <Neo31> well they will have their name on both events and the same for you
01:21 <Neo31> then you will have more people to come to both events
01:22 <Neo31> i am not sure but I guess involving more groups in a single event is good for all parties as long as they share the same values
01:22 <Neo31> (FOSS)
01:22 <BobJonkman1> #idea What about holding a cooperative event for all LUGs, like a Linuxfest? Would there be Canonical support for tthat?
01:23 <dscassel> MLUG had one guy who was very anti-Ubuntu or something.  I don't know if he's still around.
01:23 <dscassel> But anyway... politics.
01:24 <aruna> well am anti unity soo... long live gnome classic :)
01:24 <BobJonkman1> Neo31: We did something  like that for Software Freedom Day. I used the UbuntuCanada LoCo portal to announce the event, it was held at Kwartzlab, the KWLUG people did a lot of work.
01:24 <BobJonkman1> But it's generally the case that it's the same people in those different groups. So really, the same group.
01:25 <Neo31> lol aruna I prefere KDE/awesome
01:25 <azend> dscassel: I'm around but school is trying to sink me :)
01:25 <BobJonkman1> dscassel: Yes, that one guy is still around (who wanted a corporate focus on Linux software for the MUMU group)
01:25 <dscassel> azend: Yeah, it does that. :)
01:26 <BobJonkman1> Hi azend!
01:26 <azend> Hi BobJonkman1!
01:27 <BobJonkman1> OK, we've got some solid suggestions and two actual things were going to do.
01:27 <aruna> Am thinking maybe post stuff in TTC and Subway too ?
01:27 <BobJonkman1> I think it's been a very productive meeting!
01:27 <Neo31> if the group leader is anti-ubuntu do not bother much of cooperating with that group as it is clear you do not share the same values, otherwise if he is just a member or that most of the group members this ubuntu shares the same values maybe you can still cooperate with them
01:28 <BobJonkman1> aruna: Post stuff whereever you have permission to do so. Don't want to have Ubuntu-ca-Toronto fall afoul of local bylaws
01:28 <azend> I'm a co-chair of the IEEE student branch at Conestoga College
01:28 <BobJonkman1> Neo31: It wasn't the group leader, but still...
01:28 <aruna> hmmm..... so I get to put up posters inside don jail as well then bud :-0
01:28 <azend> I can put up some posters or something here too
01:28 <BobJonkman1> aruna: LOL
01:29 <aruna> will be careful bob, understand your concerns well
01:29 <Neo31> azend, do you think your IEEE student branch might be interested with FOSS or Ubuntu ?
01:30 <azend> Yes but our school is a microsoft shop to its core
01:30 <Neo31> ouch!
01:30 <azend> I think the students here though may be a bit more open minded
01:30 <BobJonkman1> azend: Microsoft sponsorship for the labs and such?
01:30 <azend> Some of them I think yeah
01:31 <BobJonkman1> Funny, at the UofW disk encryption lecture this week, Microsoft file systems were mentioned only as an afterthought. The focus was all ext and LUKS and such
01:31 <azend> Pretty much every tool I am forced to use is a microsoft exclusive tool which requires windows to run
01:31 <Neo31> so that makes it impossible for the IEEE student branch to host any ubuntu/foss related events ?
01:32 <aruna> Set up ONE desktop and teach the IEEE student branch
01:32 <aruna> they fall in love like I did and then word spreads
01:32 <Neo31> that's the idea aruna
01:32 <aruna> doable ?
01:33 <Neo31> you can also have an install party during the event where students gets assistance and support for installing Ubuntu in Dual Boot
01:34 <aruna> nice idea
01:34 <aruna> divide dat partitoion and rule
01:34 <aruna> :-)
01:34 <Neo31> hhh
01:35 <Neo31> last year we had only a Linux leader with two other students at a university, we gave him support and this year he runs a club with more than 10 active members
01:35 <BobJonkman1> azend: Could you set up an event at the college? Perhaps with the venue sponsored by the IEEE Student Branch. I'll ask txwikinger for the Ubuntu banner, or maybe you could supply another cool poster
01:35 <aruna> wow that's progress
01:36 <Neo31> another club started last year with 4 active members to attract more members, and they did impressive events organization
01:36 <Neo31> this year they are the leader FOSS club in their city
01:36 <azend> We're sort of wrapping up for the semester but I can totally do something like this at the start of next semeser
01:36 <azend> semester
01:37 <BobJonkman1> Having Ubuntu branded tchotkes (small giveaway items like buttons, keyrings, stickers) really helps attract attention.
01:37 <Neo31> so maybe if you can get a good core group of 3 to 5 students in that university and you provide good support you'll have more supporters in a year
01:37 <dscassel> UW depends on the faculty.  Math/CS is very Unix/Linux-focused (the main undergrad network is all Ubuntu) while Engineering, Arts, etc is all Windows.
01:37 <BobJonkman1> Can Canonical provide those items to encourage newcomers?
01:37 <dscassel> Although Engineering does have access to some Linux servers.
01:38 <BobJonkman1> I really miss the disks, which I handed out at many different places (NaNoWriMo write-ins, Web Developer user groups, &c.
01:38 <azend> My friend and I are setting up a small server closet for the IEEE
01:38 <Neo31> system76 provides stickers
01:38 <azend> Hosting some Ubuntu VMs shouldn't be a problem
01:38 <Neo31> ubuntu provides loco packs for approved loco teams
01:38 <azend> We just need to make sure they get access to teh outside world
01:38 <Neo31> 250 dvds i guess
01:39 <Neo31> and events packs
01:39 <Neo31> with lanyards stickers
01:39 <Neo31> two t-shirts and two caps
01:39 <dscassel> Yeah, we got one for Ontario Linux Fest a few years ago.
01:40 <dscassel> (sadly defunct)
01:40 <Neo31> you can get those resources at least once every release
01:41 <jose> afaik, it's 150 Desktop DVDs, 25 Server CDs
01:41 <dscassel> Waterloo Mini Maker Faire is coming back in June.  Probably a good opportunity to set up a table and get a conference pack.
01:41 <BobJonkman1> Neo31: We've got     hakimsheriff distributing System76 stickers on request...
01:41 <BobJonkman1> #action Get an Ubuntu Conference Pack for the Waterloo Mini Maker Faire
01:41 * meetingology Get an Ubuntu Conference Pack for the Waterloo Mini Maker Faire
01:42 <Neo31> it was great to join you meeting, nice to meet you ubuntu-ca members
01:42 <BobJonkman1> dscassel: If we can get enough interest between KW, Toronto, Guelph and Mississauga, perhaps we can resurrect the Ontario GNU/Linuxfes
01:42 <BobJonkman1> t
01:42 <Neo31> I wish you luck improving your community
01:43 * Neo31 has to leave, it's 2:40 am in Tunisia
01:43 <BobJonkman1> Thank you for all your great advice, Neo31!
01:43 <BobJonkman1> !tzaf  - Time Zone Appropriate Farewell!
01:43 <lubotu1> BobJonkman1: I am only a bot, please don't think I'm intelligent :)
01:43 <dscassel> txwikinger was talking about that at one point.  Man, though, it's a lot of work.
01:43 <aruna> gud god its 2:40am in tunisisa
01:44 <BobJonkman1> dscassel: And expensive if attendance isn't there.
01:44 <BobJonkman1> OK, let's finish off.
01:44 <BobJonkman1> #Other Topics
01:44 <BobJonkman1> #topic Other Topics
01:44 <Neo31> please carry on BobJonkman1 just excuse me for leaving before it is done
01:45 <BobJonkman1> np Neo31. Thanx for being here!
01:45 <aruna> thank u for participating Neo31 and thank u for all the great advice
01:46 <BobJonkman1> So, anything else?
01:46 <BobJonkman1> How's Saucy Salamander working out for everyone?
01:46 <aruna> yet to upgrade
01:47 <stephenw_> some of us have already moved on to Trusty :)
01:47 <BobJonkman1> I've got Xubuntu 13.10 installed in a new partition, but right now I'm still running from 12.04
01:48 <BobJonkman1> stephenw_ Brave man!
01:48 <BobJonkman1> #subtopic Next meeting
01:49 <BobJonkman1> I think we should skip an IRC meeting on the fourth Thursday in December. Too much partying going on at that time.
01:50 <BobJonkman1> So, when shall we three (or more) meet again?
01:50 <BobJonkman1> How about early January, and try to make it a Video Conference?
01:50 <aruna> sounds good to me
01:51 <BobJonkman1> We could hold it at the same time as local Ubuntu Hours, so we can conference with each other between cities
01:52 <BobJonkman1> But that might be difficult -- I always have trouble coordinating myself at Ubuntu Hours when there's also an IRC meeting happening
01:52 <BobJonkman1> and Video might make that worse.
01:52 <aruna> actually no, u can leave the video streaming and attend to buisness ?
01:53 <aruna> unless there is a question ?
01:53 <BobJonkman1> aruna: That would be OK, unless there are participants who can't manage the video. Don't want to make text-only participants second-class citizens
01:53 <aruna> that was my original concern :-(
01:54 <aruna> especially folks not in north america
01:54 <BobJonkman1> When jose and I tried a video link a few minutes ago, we couldn't get the sound to work. Too busy with the meeting. And you know about 32- and 64-bit compatibility issues :)
01:55 <aruna> yes I do :-)
01:55 <BobJonkman1> So, how about a video meeting on Thursday, 23 January 2014 ?
01:55 <aruna> so instead of doing off the pants maybe we shud have a system set up ready to go  ?
01:56 <dscassel> I can make no promises, but tentatively, sure, I have no current conflicts.
01:56 <BobJonkman1> We can discuss in the mailing list what software to use, and have a couple of Ubuntu Hours or installfests before so anyone who wants to participate can get it installed and working before the meeting
01:57 <aruna> works fo rme
01:57 <BobJonkman1> #action next meeting: Video Conference on Thursday, 23 January 2014
01:57 * meetingology next meeting: Video Conference on Thursday, 23 January 2014
01:58 <BobJonkman1> So that's done.
01:58 <BobJonkman1> #subtopics Final comments
01:59 <BobJonkman1> My clock just cuckoo'd nine times, so we've been at this for two hours.
01:59 <BobJonkman1> It was a wonderful, productive meeting!
02:00 <aruna> very happy here
02:00 <BobJonkman1> Thanx ever so much to all our guests and regular Ubuntu-ca members!
02:01 <BobJonkman1> So, good night, everyone!
02:02 <BobJonkman1> #endmeeting