22:04 <azend|irssi> #startmeeting
22:04 <meetingology> Meeting started Thu May 30 22:04:01 2013 UTC.  The chair is azend|irssi. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:04 <meetingology> 
22:04 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
22:04 <BobJonkman1> o/
22:04 <azend|irssi> Hello everyone!
22:04 <bregma> O/
22:04 <BobJonkman1> Our first weekly meeting!
22:04 <azend|irssi> Is everyone excited for a meeting! :D
22:05 <azend|irssi> I appologize for the slow
22:05 <azend|irssi> I'm experiencing high amounts of packet loss and I'm still new to meetingology
22:06 <BobJonkman1> azend|irssi: Not to worry.  SInce no-one was expecting a meeting, no-one has high expectations.  Or any expectations, for that matter.
22:07 <BobJonkman1> It'll be good practice for the next meeting.
22:07 <BobJonkman1> Which might be next week??
22:07 <azend|irssi> :P
22:08 <bregma> is there an agenda?
22:08 <azend|irssi> So, did everyone read last meeting's notes?
22:08 <azend|irssi> #chair
22:08 <meetingology> Current chairs: azend|irssi
22:09 <azend|irssi> Last week's topics were: Stickers and posters
22:10 * BobJonkman1 loves stickers
22:10 <azend|irssi> #topic Stickerz!
22:11 <azend|irssi> I looked into getting some stickers from the same place as Diyode has purchased in the past
22:11 <BobJonkman1> bregma: I don't think we have an agenda for today.
22:11 <azend|irssi> bregma: I'm faking it
22:11 <BobJonkman1> I saw that Diyode has paper stickers and vinyl stickers
22:12 <azend|irssi> we do
22:12 <BobJonkman1> I've got a paper sticker on my laptop, which is good enough there.  But paper stickers on my phone wear out
22:12 <azend|irssi> the vinyl stickers are a lot better and are made of automobile grade vinyl
22:12 <BobJonkman1> The sticker paper stays, but the printing wears off
22:12 <azend|irssi> the paper ones are ok but they aren't as nice
22:13 <azend|irssi> BobJonkman1: they sent us those by accident
22:13 <BobJonkman1> Do you have an idea of the cost?
22:14 <azend|irssi> I think it was around $50 without tax or shipping for 250
22:14 <azend|irssi> 250 or 300
22:14 <azend|irssi> They're based out of toronto so we could technically just go up and grab them
22:14 <azend|irssi> that would be for a nice sized oval sticker
22:14 <azend|irssi> and the ubuntu canada logo
22:14 <BobJonkman1> Gord Campbell is in Toronto; he might be able to do that.
22:15 <BobJonkman1> Gord was talking about setting up a Linux Hour for 1 July in Toronto...
22:15 <azend|irssi> I volunteer myself to get the logo preped for print
22:15 <BobJonkman1> azend|irssi: Got a design?
22:15 <azend|irssi> BobJonkman1: yes.
22:15 <azend|irssi> BobJonkman1: it's just the ubuntu-ca logo
22:15 <azend|irssi> perhaps with a subtitle beneath it
22:16 <azend|irssi> #action azend to look more into sticker prices
22:16 * meetingology azend to look more into sticker prices
22:16 <azend|irssi> #action azend to design a sticker for print and get acceptance from the group
22:16 * meetingology azend to design a sticker for print and get acceptance from the group
22:17 <azend|irssi> #action azend to send out an email about stickers he gets a chance
22:17 * meetingology azend to send out an email about stickers he gets a chance
22:17 <azend|irssi> #topic Posters
22:18 <azend|irssi> I also brought up that we should make up some generic posters and other marketing materials last week to provide for groups around canada
22:18 <azend|irssi> These may take a bit longer but I can post what I have
22:19 <azend|irssi> I designed a poster for the last ubuntu release party that I could distribute
22:20 <azend|irssi> It was made in non-free software so I'll export it to an SVG or something and post it to the mailing group
22:20 <azend|irssi> or to the ubuntu loco page
22:22 <azend|irssi> #subtopic Banner designs
22:22 <BobJonkman1> Are you thinking of huge posters like you have at Diyode? http://pix.ie/ubuntuca/3245549/in/album/465654
22:22 <BobJonkman1> Or more of a handbill, 8.5" x 11"
22:22 <azend|irssi> BobJonkman1: that would be cool but I don't think it would be of much use to most people
22:23 <azend|irssi> I'm thinking like 8.5"x11" and maybe 11"x17"
22:23 <azend|irssi> The latter is getting more and more common in some cheap commercial printers
22:24 <azend|irssi> BobJonkman1: what do you think the posters should have on them?
22:25 <genii-around> Sorry not to check in, had electrical work here to finish. I'll check backscroll
22:25 <BobJonkman1> Hi genii-around!  Bye genii-around!
22:26 <azend|irssi> We could draw up some simple ones like for ubuntu release parties and ubuntu hours
22:26 <BobJonkman1> azend|irssi: Posters should probably have some contact info, and maybe meeting info.
22:26 <azend|irssi> genii-around: it's mostly me being stupid and me talking to myself
22:26 <azend|irssi> BobJonkman1: true
22:26 <azend|irssi> I wonder how we could incorporate that
22:27 <azend|irssi> just out an inkscape svg?
22:27 <BobJonkman1> That would work better if we were more consistent about dates and times for meetings (I'm thinking of the monthly meeting, which has bounced all over the calendar in the last couple of years)
22:27 <genii-around> If the place is here in Toronto, I'll throw in a few bucks if you like and ship em if i get to keep a few for the release-parties here
22:28 <azend|irssi> awesome
22:28 <BobJonkman1> We've been a little more consistent with contact people, mostly dscassel here in KW, genii-around in TO, and other people running the local chapters.
22:29 <genii-around> azend|irssi: I'm also thinking 11x17 for posters btw
22:29 * BobJonkman1 points at azend|irssi as Dear Leader for Ubuntu-ca-guelph :)
22:29 <genii-around> azend|irssi: Glad to make your acquaintance!
22:30 <azend|irssi> BobJonkman1: if I hand out the design files, people can put their own dates and contact information on them
22:30 <azend|irssi> Hi genii-around :)
22:30 <azend|irssi> I think I've seen you around before
22:30 <IdleOne> o/
22:30 <bregma> is there an inkscape file or something for the poster(s)?
22:31 * txwikinger takes over North Dumfries and Brant
22:31 <azend|irssi> bregma: that's what we're discussing
22:31 <azend|irssi> I would like for us to have some promotional materials
22:33 <azend|irssi> #info Posters must be in convenient sizes for the printer. Sizes will be decided on later
22:34 <azend|irssi> Does anyone have any ambitions to be come ubuntu canada poster famous and make us some posters? :D
22:35 <azend|irssi> I think I'll postpone the vote for poster sizes to next week so that we can get more input on what may be convenient.
22:35 * BobJonkman1 has the design skills of a brick.
22:36 <azend|irssi> Can someone send an email to the list discussing the idea of posters and asking what size they should be?
22:37 <azend|irssi> I can guess at what sizes most peoples printers may be but that may prove to not be very effective
22:37 <BobJonkman1> azend|irssi: I can do that. It would be good if I can point people to an initial logo or something.
22:37 <azend|irssi> It would be nice to get some confirmation before continuing
22:38 <azend|irssi> Helloo... :)
22:38 <BobJonkman1> There are some logos (bitmaps) on the Ubuntu wiki: https://wiki.ubuntu.com/CanadianTeam?action=AttachFile
22:38 <azend|irssi> BobJonkman1: It think we would be better off using that vector you found the other day
22:39 * BobJonkman1 wishes he could remember where that was
22:39 <azend|irssi> I'll check my logs later
22:39 <azend|irssi> #action BobJonkman1 to post an email to the meeting list to ask about what sizes posters should be
22:39 * meetingology BobJonkman1 to post an email to the meeting list to ask about what sizes posters should be
22:40 <azend|irssi> Does anyone have anything else to say on the topic?
22:42 <azend|irssi> #meetingtopic Ubuntu CA Weekly Meeting 2013-05-30
22:42 <azend|irssi> whoops
22:42 <azend|irssi> almost forgot :P
22:43 <azend|irssi> alright
22:43 <azend|irssi> Is there anything new to talk about?
22:44 <azend|irssi> I would personally like to do a call out to see which groups in the ubuntu-ca community are currently active
22:44 <azend|irssi> perhaps pull in some of the lurkers and get them active
22:44 <BobJonkman1> As far as I know, Vancouver is pretty active, but doesn't do much nationally.
22:45 <BobJonkman1> MLUG  (or MUMU) still meets every month in Mississauga, but doesn't do much nationally either.
22:45 <azend|irssi> #topic Ubuntu CA Role Call
22:45 <azend|irssi> BobJonkman1: that's cool
22:45 <azend|irssi> we should build a list somewhere
22:45 <BobJonkman1> And it looks like Gord Cambell is trying to get Ubuntu-ca-TO doing something too.
22:46 <azend|irssi> awesome
22:46 <azend|irssi> It sounds like we're on the edge of getting some new blood in here
22:46 <BobJonkman1> There's a list of local chapters (in various states of activity) on the Wiki: https://wiki.ubuntu.com/CanadianTeam#Canadian_Team_Chapters
22:47 <BobJonkman1> I've added those chapters to the header file, so a list of local chapters shows on every page on the Wiki.
22:47 <BobJonkman1> But you're right, some are so inactive as to not exist.
22:47 <azend|irssi> BobJonkman1: I would like to assemble a list of linux groups in the area as well
22:48 <azend|irssi> I'm not sure that this spot is the right place
22:48 <azend|irssi> but maybe somewhere nerby
22:48 <azend|irssi> nearby
22:48 <azend|irssi> Even just a list of Ubuntu CA connections
22:48 <BobJonkman1> Here's a start: http://www.kwlug.org/node/403
22:48 <BobJonkman1> Possibly another stale list, tho.
22:48 <azend|irssi> BobJonkman1: awesome
22:49 <azend|irssi> submitted in 2006 :P
22:49 <BobJonkman1> Used to be http://www.cluecan.ca/ was the authoritative source for LUGs
22:50 <azend|irssi> #info BobJonkman1 brought up that KWLUG has assembled a list of people within their region that they are connected to http://www.kwlug.org/node/403
22:50 <BobJonkman1> I've done a bit of updating to the KWLUG list more recently than 2006 :)
22:51 <azend|irssi> #action azend to send out an email seeing who is still alive. Results will be talked about next meeting
22:51 * meetingology azend to send out an email seeing who is still alive. Results will be talked about next meeting
22:51 <azend|irssi> Anything else to talk about?
22:51 <BobJonkman1> Ah, just found ClueCan's list: http://www.cluecan.ca/flexinode/table/1
22:52 <azend|irssi> BobJonkman1: anything you can think of?
22:52 <BobJonkman1> Nope, I'm all idea'd out.
22:52 * genii-around washes out the coffeepot
22:53 <BobJonkman1> Mmm, coffee!
22:53 <genii-around> Oh, I'd like to push this petition again while there's some people breathing in here: http://www.change.org/en-CA/petitions/bell-canada-crtc-stop-bell-canada-cellpipe-7130-vdsl-8-00-forced-modem-rental-fee
22:54 <azend|irssi> :)
22:54 <azend|irssi> Darn you bell :)
22:54 <BobJonkman1> genii-around: Without having looked myself, is this a push to get Bell to adhere to VDSL2 standard?
22:55 <genii-around> BobJonkman1: No, although that would be good too. Right now you cannot purchase an outside VDSL@ modem that works with their linecards, then they force you to rent theirs ... you are not allowed to purchase theirs.
22:57 <BobJonkman1> genii-around: When a third-party like Teksavvy tries to use Bell's VDSL2 connections, do they force you to rent a modem from Bell as well? Or will they sell you a (non-standard, crippled) modem?
22:57 <azend|irssi> I hate rogers and bell but, before I descend into craziness, I think it's time to draw an end to this meeting
22:57 <azend|irssi> Thanks everyone for coming out!
22:57 <azend|irssi> I hope to see you all soon!
22:57 <BobJonkman1> Thanx for the meeting, azend|
22:58 <txwikinger> Thanks azend|irssi for running the meeting
22:58 <genii-around> BobJonkman1: teksavvy has their own DSLAM which are true VDSL2/VDSL2+ standard so a regular modem works
22:58 <azend|irssi> #endmeeting