#ubuntu-au: Ubuntu-AU May 2012 Team Meeting

Meeting started by jaddi27 at 10:01:25 UTC (full logs).

Meeting summary

    1. http://loco.ubuntu.com/meetings/ubuntu-au/389/detail/ (jaddi27, 10:02:54)

  1. Recap of April/March Meetings (jaddi27, 10:03:43)
    1. https://wiki.ubuntu.com/AustralianTeam/TeamReports/11/April (jaddi27, 10:05:13)
    2. https://wiki.ubuntu.com/AustralianTeam/TeamReports/12/April (benonsoftware, 10:06:01)
    3. http://ubottu.com/meetingology/logs/ubuntu-au/2012/ubuntu-au.2012-03-11-10.00.html (jaddi27, 10:06:49)
    4. ACTION: head_victim to attempt to remember to kick off a ML thread about offering support contact to manufacturers. (head_victim, 10:08:03)

  2. UDS Roundup (jaddi27, 10:10:56)
    1. http://www.omgubuntu.co.uk/2012/05/ea-delivers-talk-at-ubuntu-developer-summit/ (jaddi27, 10:20:10)

  3. Release Party Catch Ups (jaddi27, 10:25:08)
    1. ACTION: someone to start talking about tech get togethers in a few months on the mailing list (head_victim, 10:32:51)
    2. ACTION: Release party attendees to ensure events are reported through the website (head_victim, 10:41:12)
    3. http://loco.ubuntu.com/meetings/ubuntu-au/391/detail/ (jaddi27, 10:47:58)


Meeting ended at 10:48:00 UTC (full logs).

Action items

  1. head_victim to attempt to remember to kick off a ML thread about offering support contact to manufacturers.
  2. someone to start talking about tech get togethers in a few months on the mailing list
  3. Release party attendees to ensure events are reported through the website


Action items, by person

  1. head_victim
    1. head_victim to attempt to remember to kick off a ML thread about offering support contact to manufacturers.
  2. UNASSIGNED
    1. someone to start talking about tech get togethers in a few months on the mailing list
    2. Release party attendees to ensure events are reported through the website


People present (lines said)

  1. jaddi27 (58)
  2. head_victim (48)
  3. benonsoftware (19)
  4. gorilla (17)
  5. bradzo (15)
  6. md_5 (15)
  7. meetingology (7)
  8. ikt (3)
  9. Tibor (3)
  10. gorilla_ (1)


Generated by MeetBot 0.1.5.